luxnote lapstore servion thinkspot
Ergebnis 1 bis 5 von 5

Thema: T430 - SATA-Connector schief

  1. #1

    Registriert seit
    25.07.2017
    Beiträge
    26
    Danke
    0
    Thanked 0 Times in 0 Posts

    T430 - SATA-Connector schief

    Moin Moin,


    nach einer Viertelstunde erfolglosem Probieren, eine neue SSD in mein T430 einzusetzen habe ich einmal in den Festplattenschacht geleuchtet - es scheint so, dass der SATA-Anschluss leicht schief ist und ich schätze, dass die Platte deswegen nicht einzusetzen geht. In der Vergangenheit hatte ich immer mal wieder SSDs gewechselt, um verschiedene Linux-Distributionen zu nutzen und dies ist dem T430 offenbar nicht so gut bekommen.

    Ich habe mal ein Foto beigefügt. Die rechte Seite hast sich von der Basis gelöst und rutscht auch dann wieder hoch, wenn man sie vorsichtig nach unten drückt.

    Hatte jemand von euch schon mal ein ähnliches Problem? Lässt sich der schiefe Connector einfach fixen oder muss ich ein neues Bauteil organisieren? Gibt es einen schnellen einfach weg oder werde ich um eine komplette Zerlege-Orgie nicht herumkommen?


    Gruß und Dank,

    Thorsten
    Angehängte Grafiken Angehängte Grafiken
    P51 - i7-7820HQ 3,9 GHz, 64 GB RAM - Arbeitstier T430 - i7-3520M 2,9 GHz, 16 GB RAM - Linux X230 - i5-3320M 2,6 GHz, 8 GB RAM - Mobiler Begleiter T60 - C2D T5600 1,83 GHz - 3 GB RAM - XP-Nostalgie

  2. #2
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    61.993
    Danke
    24
    Thanked 1.176 Times in 1.062 Posts
    Erst einmal den Rechner öffnen und sich die Sachen aus der Nähe anschauen. Hat dich der Stecker vom Board gelöst, dürfte ein neues Board fällig sein, da das nachlöten sehr diffizil ist.
    Sitzt hingegen das Board nicht sauber und ohne Spannung im Gehäuse, lässt es sich richten. Derartige Fälle hatte ich schon ofter bei T4x und T6x erlebt.
    70. ThinkPad-Forum - Stammtisch - 13.04.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  3. #3

    Registriert seit
    21.09.2009
    Beiträge
    633
    Danke
    8
    Thanked 41 Times in 40 Posts
    Blöde Frage: Du hast die SSD schon richtig herum reingesteckt? Nicht lachen, ist schon einigen passiert, zumal die zuweilen "falsch" rum reinmuss...

    Das Nachlöten geht eigentlich. Aber ja, vermutlich ist es am besten sich sichtbaren Zugang zum Stecker zu verschaffen, die SSD einzuschieben und zu schauen, wo es genau hakt.

  4. #4

    Registriert seit
    22.07.2011
    Ort
    Dresden
    Beiträge
    200
    Danke
    14
    Thanked 12 Times in 10 Posts
    Eigentlich sollte sich das nicht verbiegen können. Der SATA-Anschluß war bei den Thinkpads die ich bisher offen hatte (T420/L530) meist mittels 2 Schrauben mit dem Rahmen/Unterschale verschraubt. Mach das Gerät mal auf und schau nach ob die da sind.

  5. #5

    Registriert seit
    25.07.2017
    Beiträge
    26
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von mifritscher Beitrag anzeigen
    Blöde Frage: Du hast die SSD schon richtig herum reingesteckt? Nicht lachen, ist schon einigen passiert, zumal die zuweilen "falsch" rum reinmuss...
    Ja, SSD wurde richtig herum eingesetzt - ich gucke sogar sicherheitshalber immer noch mal auf die entnommene Platte, da ich auch noch ein T60 in Gebrauch habe und die Platte dort genau andersherum eingesetzt werden muss.

    Zitat Zitat von joshua666 Beitrag anzeigen
    Eigentlich sollte sich das nicht verbiegen können. Der SATA-Anschluß war bei den Thinkpads die ich bisher offen hatte (T420/L530) meist mittels 2 Schrauben mit dem Rahmen/Unterschale verschraubt. Mach das Gerät mal auf und schau nach ob die da sind.
    Verbogen ist da auch nichts. Ich hatte das T430 noch nicht offen, aber der eigentliche Connector scheint auf einem Basisteil zu sitzen und mit diesem irgendwie befestigt zu sein. Links und rechts kann man zwei Metallstifte erahnen, die offenbar als eine Art Führung dienen. Auf der rechten Seite ist der Connector etwas hochgerutscht und sitzt nicht mehr auf der Basis; man kann ihn herunterdrücken (dann kann man auch wieder die Spitze des Stifts erkennen), er rutscht aber wieder hoch.

    Ich werde mich heute Nachmittag mal an die Schrauberei machen - gestern hatte ich keine Motivation mehr.
    P51 - i7-7820HQ 3,9 GHz, 64 GB RAM - Arbeitstier T430 - i7-3520M 2,9 GHz, 16 GB RAM - Linux X230 - i5-3320M 2,6 GHz, 8 GB RAM - Mobiler Begleiter T60 - C2D T5600 1,83 GHz - 3 GB RAM - XP-Nostalgie

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 21.12.2015, 23:40
  2. Suche Ultrabay Sata HDD Caddy (Einbaurahmen) für T430
    Von MikeDC02 im Forum Suche
    Antworten: 0
    Letzter Beitrag: 04.12.2015, 15:10
  3. T4xx T430 mit 2x Samsung 840 Evo (1x mSATA & 1x SATA) funktioniert nicht
    Von Spielverderber im Forum T - Serie
    Antworten: 7
    Letzter Beitrag: 02.07.2014, 19:15
  4. Verkauft SATA HDDs (aus R61i, T400, und T430 (<7mm))
    Von beserene im Forum Biete ThinkPads und Zubehör
    Antworten: 14
    Letzter Beitrag: 02.02.2013, 10:02
  5. W500: SATA Slimline Connector in Ultrabay?
    Von soundofsilence im Forum W / P - Serie
    Antworten: 5
    Letzter Beitrag: 09.08.2012, 22:29

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic