luxnote lapstore servion thinkspot
Ergebnis 1 bis 20 von 20

Thema: Paragon Festplattenmanager 16 Rettungsmedium - NVMe SSD wird nicht erkannt

  1. #1

    Registriert seit
    12.03.2019
    Beiträge
    8
    Danke
    6
    Thanked 0 Times in 0 Posts

    Paragon Festplattenmanager 16 Rettungsmedium - NVMe SSD wird nicht erkannt

    Hallo,

    ich bin dabei, mein fast neues Thinpad P51 mit Samsung NVMe SSD (PM981) neu aufzusetzen. Nach der Installation von Win 10 wollte ich nun ein Image der SSD ziehen, bevor ich Partitionen erstelle und weitere Software installiere.

    Wenn ich vom USB-Rettungsmedium (WinPE) boote, wird die SSD leider nicht angezeigt. Das Nachladen eines Treibers nach Anleitung von Paragon ist mir bisher nicht gelungen. Ich erhalte nur Fehlermeldungen. Paragon konnte/wollte mir nicht helfen.

    Der Versuch, von einem Linux-Rettungsmedium zu booten scheiterte komplett. Der Bootvorgang blieb hängen.

    Hat jemand eine Idee, was da schief läuft? Ich habe das Rettungsmedium mit meinem gekauften Paragon Festplattenmanager 16.5 Advanced erstellt.

    Vielen Dank schon vorab für Eure Ideen!

    Viele Grüße
    Ede

  2. #2

    Registriert seit
    22.05.2008
    Beiträge
    2.764
    Danke
    0
    Thanked 47 Times in 47 Posts
    Wie du schon erkannt hast fehlt dir der entsprechende Treiber.
    Diesen kannst du meines Wissens in das WinPE-Image einbinden - dazu musst du es unter einem laufenden Windows vorbereiten.

    Eine Anleitung dazu findest du unter https://technet.microsoft.com/en-us/...38381(v=vs.60)

  3. The Following User Says Thank You to qwali For This Useful Post:
    Ede  
  4. #3
    Avatar von mectst
    Registriert seit
    19.11.2009
    Ort
    Hamburg
    Beiträge
    1.565
    Danke
    61
    Thanked 99 Times in 87 Posts
    Der Support von Paragon ist sehr gut und bemüht Probleme schnell zu lösen. Wenn du eine legale Kaufversion hast, würde ich ein Ticket zu deinem Problem öffnen.

    Grüße Thomas
    Aktuell: E570 (20H5CTO1W) - Win10 Pro 64Bit (1903)
    Vorgänger (über 9 Jahre treue Dienste ohne murren und zucken): R500 (2732-6FG) - geliefert mit XP, zuletzt Win10 Pro 64Bit

  5. The Following User Says Thank You to mectst For This Useful Post:
    Ede  
  6. #4

    Registriert seit
    12.03.2019
    Beiträge
    8
    Danke
    6
    Thanked 0 Times in 0 Posts
    Themenstarter
    Vielen Dank für Eure Tipps!

    Ja. Ich habe eine legale Kaufversion. Leider bekam ich vom Support nur allgemeine Hinweise und Links zur Wissensdatenbank. Davon hatte ich allerdings schon vor der Supportanfrage einiges abgearbeitet. Ob es ein grundsätzliches Problem mit der SSD oder dem P51 gibt, konnte ich auch nicht in Erfahrung bringen. Mir wurde nur mitgeteilt, daß aufgrund der Vielzahl von Herstellern und damit Treibern sowie auch evtl. Lizenzproblemen Hilfe seitens Paragon nicht möglich sei. Spätestens an dieser Stelle habe ich den Kauf bereut...

    @qwali:
    Vielen Dank für die Anleitung! So, wie es da beschrieben ist, kann ich es im Moment allerdings nicht nachvollziehen. Ich habe das ADK bereits installiert, da Paragon es zur Erstellung des Rettungsmediums ebenfalls benutzt. Die im ADK enthaltenen Treiber werden lt. Paragon auch eingebunden.

    In der Rettungssoftware von Paragon gibt es eine Option zum Treiber nachladen. Diese brach aber immer mit einer Fehlermeldung ab. Evtl. habe ich ja nicht die korrekten Treiber zur Verfügung. Vom Support erhielt ich zur Fehlermeldung leider auch keine exakte Aussage. Ich sollte also erst einmal wissen, welchen Treiber ich benötige.

    Ich habe gerade gesehen, daß die Startmenüeinträge des ADK bei mir komplett deutsch geschrieben sind. Es ist also kein Wunder, wenn ich die Anleitung im Technet nicht 1:1 umsetzen kann. Ich werde es nun noch einmal testen.

    Paragon und das ADK sind hier auf einem Win 7 Pro PC installiert. Nun frage ich mich, ob die Probleme auch daher kommen könnten...

  7. #5
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.440
    Danke
    28
    Thanked 1.235 Times in 1.115 Posts
    Eher nicht. Vielleicht ist es ja das gleiche Problem, wie bei eMMC-Laufwerken der ThinkPad-Tablet: Wird auch von Acronis nicht unterstützt, was ich recht ärgerlich finde.
    72. ThinkPad-Forum - Stammtisch - 10.08.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  8. The Following User Says Thank You to Mornsgrans For This Useful Post:
    Ede  
  9. #6

    Registriert seit
    22.05.2008
    Beiträge
    2.764
    Danke
    0
    Thanked 47 Times in 47 Posts
    Sag das doch - gibts doch auch auf Deutsch: https://msdn.microsoft.com/de-de/lib...(v=vs.85).aspx

    Laut einem Foreneintrag unter: https://forums.lenovo.com/t5/ThinkPa...D/td-p/2244609 enthält die WindowsPE Version 5 (Windows 8.1) bereits die NVMe-Treiber.
    Eventuell kann dir Paragon mit diesem Stichwort weiterhelfen bzw. du kannst klären welche Variante du derzeit nutzt.

  10. The Following User Says Thank You to qwali For This Useful Post:
    Ede  
  11. #7

    Registriert seit
    12.03.2019
    Beiträge
    8
    Danke
    6
    Thanked 0 Times in 0 Posts
    Themenstarter
    Mein Ticket bei Paragon wurde inzwischen ohne Lösung geschlossen. Ich betrachte es nun als Zeitverschwendung, dort eine Anfrage zu starten.

    Kann man nicht irgendwie das auf dem Stick installierte WinPE analysieren? Ich komme nicht aus der Paragon-Oberfläche raus. So kann ich nichtmal die verwendete Version ermitteln.

    Ich werde nun erst nochmal versuchen, einen Treiber aufzutreiben und über das ADK einzubinden.

  12. #8

    Registriert seit
    22.05.2008
    Beiträge
    2.764
    Danke
    0
    Thanked 47 Times in 47 Posts
    https://reraise.eu/2016/07/07/window...l-herausfinden

    Versuche mal das - das müsste mit dem Image funktionieren. Alles ws ich sonst gefunden habe will immer auf die Registry zugreifen. Die läßt sich zwar auch offline laden (also aufm Stick) - vielleicht wäre das noch ne Option.

    Hast du den Stick/Bootmedium mal unter Windows 10 erstellt?

  13. The Following User Says Thank You to qwali For This Useful Post:
    Ede  
  14. #9

    Registriert seit
    12.03.2019
    Beiträge
    8
    Danke
    6
    Thanked 0 Times in 0 Posts
    Themenstarter
    Leider funktioniert der Tipp hinter dem Link nicht. Der Kommandozeilenbefehl sucht auf dem Stick die Datei "install.wim" bzw. "install.esd". Die sind beide leider nicht vorhanden. Vermutlich kann man so nur z.B. Win 10 Installationsmedien prüfen.

    Unter Win 10 habe ich den Stick noch nicht erstellt. Das werde ich aber nun mal tun. Ich werde das ADK und die freie Version von Paragon mal direkt auf dem Notebook installieren.

  15. #10

    Registriert seit
    12.06.2009
    Beiträge
    3.420
    Danke
    9
    Thanked 45 Times in 39 Posts
    Die Datei heißt vielleicht "boot.wim". Am besten einfach nach der größten WIM-Datei suchen.
    Desktop: Core2Quad Q9400 4x2,66 GHz, AMD Radeon HD 7970 und Dell U2412M
    R500: Core2Duo P8700 2x2,53 GHz, ATI Mobility Radeon 3470
    T420s: i5-2520M 2x2,50 GHz, Intel HD 3000, 1920x1080 IPS

  16. The Following User Says Thank You to schoerg For This Useful Post:
    Ede  
  17. #11

    Registriert seit
    12.03.2019
    Beiträge
    8
    Danke
    6
    Thanked 0 Times in 0 Posts
    Themenstarter
    Gewußt wo! Danke!

    Code:
    C:\Windows\system32>dism /Get-WimInfo /WimFile:E:\sources\boot.wim /index:1
    
    Tool zur Abbildverwaltung für die Bereitstellung
    Version: 6.1.7600.16385
    
    Details für Abbild: "E:\sources\boot.wim"
    
    Index: "1"
    Name: "Microsoft Windows PE (x64)"
    Beschreibung: "Microsoft Windows PE (x64)"
    Größe: 1.890.562.041 Bytes
    Architektur: x64
    Hal: <nicht definiert>
    Version: 6.2.9200
    Service Pack-Build: 16384
    Service Pack-Nummer: 0
    Edition: WindowsPE
    Installation: WindowsPE
    Produkttyp: WinNT
    Produktsuite:
    Systemstamm: WINDOWS
    Verzeichnisse: 3466
    Dateien: 15894
    Erstellt: 26.07.2012 - 07:26:15
    Geändert: 13.03.2019 - 10:09:42
    Sprachen:
            de-DE (Standard)
            en-US
    
    Der Vorgang wurde erfolgreich beendet.

  18. #12

    Registriert seit
    22.05.2008
    Beiträge
    2.764
    Danke
    0
    Thanked 47 Times in 47 Posts
    Windows 6.2 ist Windows 8 - du brauchst 6.3 aka Windows 8.1 oder Windows 10 als Basis für den integrierten NVMe-Treiber.
    Bleibt dir nur der Weg über die Integration ins Image.

    PS: Erstellt 2012 - wirft nicht das beste Licht auf Paragon.....

  19. #13

    Registriert seit
    12.03.2019
    Beiträge
    8
    Danke
    6
    Thanked 0 Times in 0 Posts
    Themenstarter
    Für mich spricht inzwischen nicht mehr viel für Paragon. Nachdem aber Ghost, Acronis, DriveSnapshot und AOMEI in der Reihenfolge bei mir durchgefallen sind, bleibt nicht mehr viel übrig.

    Ich habe mir vom P51 die stornvme.inf und stornvme.sys geholt und mit der Paragonfunktion ins WinPE integriert. Beim Test war die SSD leider noch immer nicht zu sehen. Ich habe dann mit der Kommandozeile nachgeschaut und den Treiber nicht auf dem Stick gefunden. Fehlermeldung gab es aber keine.

    Nun wollte ich mit dem ADK den Treiber direkt einbinden. In der Anleitung wird dazu ja ein neues Image angelegt. Da habe ich ein "kleines" Verständnisproblem. Das Image ist ja schon fertig auf dem Stick. Ein neues WinPE ohne Paragon würde mir ja nicht viel bringen. Kann ich nicht den fertigen USB-Stick anpassen?

    Um zu testen, ob wenigstens meine SSD erkannt wird, habe ich ein neues WinPE erstellt. Der Treiber ließ sich nur mit dem Parameter "/forceunsigned" integrieren. Dumm nur, daß der Stick nicht bootet. :-( Ich verliere langsam die Lust...

  20. #14

    Registriert seit
    24.09.2013
    Beiträge
    292
    Danke
    24
    Thanked 32 Times in 31 Posts
    Habe gerade 2 NVMe je 1 TB mit TrueImage (neueste Vers.) problemlos "geklont". Alle Partitionen der Quelle gesichert und Ziel Partitionen Recovery erfolgreich und komfortable rückgespielt.

    (2x X270 20HN00, TI 2019 auf USB 2.0 Stick, SSD m. USB C Adapter als Sich. Ziel und Recovery Quelle)
    Geändert von pupsi (14.03.2019 um 20:23 Uhr)
    X270 i5 i7 IPS FHD

  21. #15

    Registriert seit
    22.05.2008
    Beiträge
    2.764
    Danke
    0
    Thanked 47 Times in 47 Posts
    Du kannst das bereits fertige Image doch weiterhin bearbeiten - es geht ja nur um die WIM-Datei. Die nach der Bearbeitung einfach wieder auf den Stick kopieren.

    Hast du den UEFI im secure Modus? Schalte diesen mal ab und teste erneut - eventuell auch mit UEFI-Kompatibilitätsmodus.

  22. #16

    Registriert seit
    09.11.2005
    Beiträge
    1.777
    Danke
    3
    Thanked 11 Times in 9 Posts
    Hi,

    erstell das Bootmedium mit einem Windows 10 Rechner.
    Dann sollte das funktionieren.
    Thinkpad P50, Thinkpad T420,
    Thinkpad X201 / Thinkpad X31
    (ehemalige: W520, T61, T43)

  23. #17

    Registriert seit
    12.06.2009
    Beiträge
    3.420
    Danke
    9
    Thanked 45 Times in 39 Posts
    Er hat doch bereits Windows 10 oben, laut Startpost. Aber vermutlich nicht damit erstellt, da hast du Recht.
    Desktop: Core2Quad Q9400 4x2,66 GHz, AMD Radeon HD 7970 und Dell U2412M
    R500: Core2Duo P8700 2x2,53 GHz, ATI Mobility Radeon 3470
    T420s: i5-2520M 2x2,50 GHz, Intel HD 3000, 1920x1080 IPS

  24. #18

    Registriert seit
    12.03.2019
    Beiträge
    8
    Danke
    6
    Thanked 0 Times in 0 Posts
    Themenstarter
    @qwali:
    Zur Bedienung des ADK habe ich wohl zu viele Wissenslücken. Mir ist die Bearbeitung der boot.wim auf dem Stick nicht gelungen.

    @thommyf & schoerg
    Ich habe bisher auf allen Rechnern Win 7 im Einsatz. Deshalb läuft auch der gekaufte Paragon Festplattenmanager unter Win 7. Da sich beim Treiber nachladen aber immer neue Probleme zeigen, habe ich heute die Basicversion des Festplattenmanagers auf dem P51 installiert und ein Rettungsmedium erstellt. Dieses funktioniert nun tatsächlich!

    Was mich dabei echt aufregt: Warum hat mir das der Paragonsupport nicht sagen können?


    @pupsi
    Acronis gräbt sich mir inzwischen zu tief ins System ein. Einige Funktionen gehören m.E. eher in ein Antivirenprogramm. Grundsätzlich lehne ich Softwareabo's ab. Eine Backupsoftware kann auch mal 3 Jahre funktionieren.

  25. #19

    Registriert seit
    22.05.2008
    Beiträge
    2.764
    Danke
    0
    Thanked 47 Times in 47 Posts
    Nur aus Interesse - ist das erstellte Bootmedium eines von Windows 10 oder hat es nur den NVMe-Treiber automatisch integriert? Denn unter Windows 7 hast du ja auch bereits WinPE für Windows 8 erzeugt - ich weiß nicht was da stört, daß nicht auch 10 erzeugt werden würde.

  26. #20

    Registriert seit
    12.03.2019
    Beiträge
    8
    Danke
    6
    Thanked 0 Times in 0 Posts
    Themenstarter
    Code:
    Details für Abbild: "E:\sources\boot.wim"
    
    Index: "1"
    Name: "Microsoft Windows Recovery Environment (x64)"
    Beschreibung: "Microsoft Windows Recovery Environment (x64)"
    Größe: 2.368.273.221 Bytes
    Architektur: x64
    Hal: <nicht definiert>
    Version: 10.0.17763
    Service Pack-Build: 253
    Service Pack-Nummer: 0
    Edition: WindowsPE
    Installation: WindowsPE
    Produkttyp: WinNT
    Produktsuite:
    Systemstamm: WINDOWS
    Verzeichnisse: 3959
    Dateien: 19038
    Erstellt: 15.09.2018 - 15:47:36
    Geändert: 15.03.2019 - 15:08:22
    Sprachen:        de-DE (Standard)
    Ja. Jetzt ist es tatsächlich ein WinPE 10. Erstellt habe ich es mit der original Wim des installierten Win 10 ohne ADK.

Ähnliche Themen

  1. SSD wird nicht erkannt Windows 8.1
    Von domii666 im Forum Zubehör
    Antworten: 1
    Letzter Beitrag: 19.05.2015, 18:19
  2. M.2 SSD wird nicht mehr erkannt
    Von AbRaXaS im Forum Edge E/S - Serie, ThinkPad 13
    Antworten: 6
    Letzter Beitrag: 17.03.2015, 11:56
  3. SSD wird nicht erkannt
    Von debunix im Forum Zubehör
    Antworten: 5
    Letzter Beitrag: 18.06.2012, 10:24
  4. T30 SSD wird nicht erkannt
    Von AliBaba1 im Forum T - Serie
    Antworten: 27
    Letzter Beitrag: 06.06.2012, 08:31
  5. SSD wird nicht mehr erkannt
    Von zauser im Forum L - Serie
    Antworten: 3
    Letzter Beitrag: 08.05.2011, 22:09

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic