luxnote lapstore servion thinkspot
Ergebnis 1 bis 11 von 11

Thema: March 12, 2019—KB4489899 (OS Build 17763.379) hängt sich nach 30% auf...

  1. #1
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.858
    Danke
    27
    Thanked 434 Times in 400 Posts

    March 12, 2019—KB4489899 (OS Build 17763.379) hängt sich nach 30% auf...

    ..., um nach einem harten Abschalten sich dann doch ordentlich zu Ende installieren. (W520)

    Wer also das Update nach 30 Minuten immer noch bei 30% vorfindet, kann abschalten und neu starten.
    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN,, 1x Nokia 8110 4G

  2. #2

    Registriert seit
    29.04.2008
    Ort
    Berlin
    Beiträge
    350
    Danke
    23
    Thanked 6 Times in 5 Posts
    hallo think_pad,

    kann ich nicht bestätigen, ist glatt durchgelaufen.
    alles wie sonst auch...(neustart bei 30%... dann weiter, ich mußte nix machen)

    herzliche grüße, susanne
    W520 - NY54MGE - 42844MG - Intel Core i7 2860QM 4x 2,5Ghz / 32 GB DDR3L RAM / 1 TB SSD, 1TB HDD im Ultrabay / 15,6" LED 95% Gamut / Windows 10 Pro 64-bit

  3. #3

    Registriert seit
    22.10.2009
    Beiträge
    2.843
    Danke
    38
    Thanked 282 Times in 225 Posts
    Hier gabs auch auf keiner der Maschinen bisher einen Fehler.
    Der ThinkPad Zoo: T540p, L430, T410s, W700, W500, T500, X200, R61, X61T: Win 10; L420: Win 8.1; X200s: Win 7, R52: XP, T61: Linux

  4. #4

    Registriert seit
    14.10.2012
    Ort
    Idar-Oberstein
    Beiträge
    2.976
    Danke
    24
    Thanked 268 Times in 249 Posts
    ... Erfolgreich installiert am ‎12.‎03.‎2019

    Auf allen Thinkpads T60-410
    Arbeitstier 1 T60: WSXGA+ T7400, WWAN, 120 GB SSD, 4 GB RAM, ATI x1400 Win7
    Arbeitstier 2 T500: WUXGA X9100, WWAN, 500 GB HDD, 8 GB RAM, Intel + ATI Win7
    Arbeitstier 3 T61 14 Wide T9500 WWAN, 120 GB SSD 8 GB RAM Intel Win10

  5. #5
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.858
    Danke
    27
    Thanked 434 Times in 400 Posts
    Themenstarter
    Zitat Zitat von thinkmachine Beitrag anzeigen
    hallo think_pad, kann ich nicht bestätigen, ist glatt durchgelaufen.
    Zitat Zitat von der_ingo Beitrag anzeigen
    Hier gabs auch auf keiner der Maschinen bisher einen Fehler.
    Zitat Zitat von sarek Beitrag anzeigen
    ... Erfolgreich installiert am ‎12.‎03.‎2019 ...Auf allen Thinkpads T60-410
    Mhm. .... Liegt wahrscheinlich daran, dass ich das "W520 8 Max" mit den großen Triebwerken verwende, wo der Autopilot in der Neustartphase spinnt...
    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN,, 1x Nokia 8110 4G

  6. #6

    Registriert seit
    18.03.2009
    Beiträge
    1.379
    Danke
    46
    Thanked 89 Times in 86 Posts
    Was ist denn mit dem "Realtek HD Audio Manager" der wird unter bekannte Probleme aufgelistet:

    https://support.microsoft.com/de-de/help/4489899

    Ich bin noch auf Microsoft Windows [Version 10.0.17763.349]

    Und das Update kommt hier in 6 Tagen an. Soll ich das noch länger verschieben oder funktioniert die Realtk Software doch noch?

    Danke
    T440s - no camera, no microphone, Trackpad with 3 buttons, 2x SSDs, ChiMei/Innolux FHD
    Pop!_OS https://system76.com/pop

  7. #7
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.858
    Danke
    27
    Thanked 434 Times in 400 Posts
    Themenstarter
    Zitat Zitat von mcb Beitrag anzeigen
    Soll ich das noch länger verschieben oder funktioniert die Realtk Software doch noch?
    Funktioniert klaglos...
    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN,, 1x Nokia 8110 4G

  8. #8

    Registriert seit
    18.03.2009
    Beiträge
    1.379
    Danke
    46
    Thanked 89 Times in 86 Posts
    Zitat Zitat von think_pad Beitrag anzeigen
    Funktioniert klaglos...
    Das ist schonmal gut
    T440s - no camera, no microphone, Trackpad with 3 buttons, 2x SSDs, ChiMei/Innolux FHD
    Pop!_OS https://system76.com/pop

  9. #9
    Avatar von mectst
    Registriert seit
    19.11.2009
    Ort
    Hamburg
    Beiträge
    1.556
    Danke
    61
    Thanked 99 Times in 87 Posts
    2x Erfolgsmeldung ohne Probleme - 1x E570, siehe Signatur und 1x virtuelle Maschine, VirtualBox.

    Grüße Thomas
    Aktuell: E570 (20H5CTO1W) - Win10 Pro 64Bit (1903)
    Vorgänger (über 9 Jahre treue Dienste ohne murren und zucken): R500 (2732-6FG) - geliefert mit XP, zuletzt Win10 Pro 64Bit

  10. #10
    Moderator Avatar von gatasa
    Registriert seit
    08.11.2005
    Ort
    nördliches Münsterland
    Beiträge
    6.611
    Danke
    81
    Thanked 255 Times in 209 Posts
    KB4489899
    Erfolgreich installiert am ‎13.‎03.‎2019 auf dem T530. Ebenso auf dem X250.
    Spass: Asus Eee PC, 560, 760DC, 240, i1200, 2x T20, A31, X31, X41t, X60s, X61, T60, X200 unterwegs: X250 (i5-5300U, 8GB RAM, 240 GB SSD Intel, IPS) zu Hause: T530, Lenovo TAB 2 A7 zur Pflege:Lenovo T510

  11. #11
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.402
    Danke
    27
    Thanked 1.232 Times in 1.112 Posts
    Auf einem Rechner habe ich jetzt angeblich zum dritten Mal in drei Tagen diesen KBKB4489899 "erfolgreich" installiert, wobei er in Wirklichkeit jedesmal beim Reboot abschmiert /einfriert (Panel PC). Zweimal wurden Fehlversuche registriert.
    (Windows 10 Enterprise LTSB 1607)

    kb4489889.jpg
    Geändert von Mornsgrans (21.03.2019 um 12:38 Uhr)
    71. ThinkPad-Forum - Stammtisch - 08.06.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

Ähnliche Themen

  1. TPMiddle hängt sich nach wenigen Sekunden auf
    Von CMaster im Forum Windows
    Antworten: 0
    Letzter Beitrag: 09.06.2014, 01:46
  2. Edge 13 hängt sich nach Start auf...
    Von schmitty im Forum Edge E/S - Serie, ThinkPad 13
    Antworten: 12
    Letzter Beitrag: 26.01.2012, 20:26
  3. T43p hängt sich nach Standby auf
    Von tbytau im Forum Windows
    Antworten: 9
    Letzter Beitrag: 02.08.2010, 11:25
  4. T22 hängt sich nach ca. 1Std einfach auf??
    Von Santana45 im Forum T - Serie
    Antworten: 1
    Letzter Beitrag: 13.10.2009, 13:51
  5. Antworten: 3
    Letzter Beitrag: 30.08.2009, 19:21

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic