luxnote lapstore servion thinkspot
Ergebnis 1 bis 11 von 11

Thema: T450s startet nicht mehr nach Halten des Power Buttons

  1. #1

    Registriert seit
    28.06.2012
    Beiträge
    8
    Danke
    2
    Thanked 1 Time in 1 Post

    Frage T450s startet nicht mehr nach Halten des Power Buttons

    Moin,

    ich habe seit vorgestern leider das Problem, dass sich mein T450s nicht mehr starten lässt. Es ließ sich ohne weiteres starten, die Windows 10 Nutzeranmeldung verlief problemlos, doch dann hing das System bei der Anzeige des Desktops.

    Die Außenlinie der Taskleiste wurde angezeigt, blieb aber "leer". Der Cursor bewegte sich nicht mehr, keine Reaktion auf Affengriff, bis eine Prozessfehlermeldung zu Windows selbst erschien. Ich konnte jedoch weder Abbrechen noch Warten klicken.

    Nach ein paar Minuten habe ich den Laptop per Power Button ausgeschaltet und nun tut sich (fast) nichts mehr.

    Drücke ich den Power Button leuchten er und die Tastaturbeleuchtung genau einmal auf und der Lüfter läuft für eine Sekunde an. Gehe ich mit dem Ohr nah an das Gerät, kann ich für weitere Sekunden Spulenfiepen warhnehmen, das war's.

    Bis jetzt habe ich versucht:

    - Starten ohne externen Akku
    - Starten in der Dock
    - Starten ohne externen und internen Akku
    - Starten ohne internen aber mit externen Akku
    - Starten ohne CMOS Batterie
    - Starten ohne Lüfter
    - Reset Knopf drücken (mehrfach und für mehrere Sekunden)
    - Externen, internen Akku sowie CMOS Batterie für mehrere Minuten abklemmen
    - RAM und SSD entfernt

    Übersehe ich etwas?
    Laptop: T450s

  2. #2

    Registriert seit
    17.05.2007
    Ort
    .at kloburg
    Beiträge
    2.461
    Danke
    31
    Thanked 132 Times in 127 Posts
    Einfach mal die interne Festplatte vergessen und ein BS von einem USB-Datenträger starten. LiveLinux ist das Stichwort.

  3. #3

    Registriert seit
    28.06.2012
    Beiträge
    8
    Danke
    2
    Thanked 1 Time in 1 Post
    Themenstarter
    Zitat Zitat von LZ_ Beitrag anzeigen
    Einfach mal die interne Festplatte vergessen und ein BS von einem USB-Datenträger starten. LiveLinux ist das Stichwort.
    Danke für den Tipp. Jedoch startet der Laptop (wie oben beschrieben) garnicht mehr, selbst ohne interner SSD (oder HDD). Daher kann ich auch nicht per USB booten.
    Laptop: T450s

  4. #4

    Registriert seit
    24.10.2007
    Beiträge
    55
    Danke
    2
    Thanked 1 Time in 1 Post
    Reset, siehe Video"Lenovo Laptop Wont Turn On SOLUTION T450"


  5. #5

    Registriert seit
    28.06.2012
    Beiträge
    8
    Danke
    2
    Thanked 1 Time in 1 Post
    Themenstarter
    Zitat Zitat von tptux Beitrag anzeigen
    Reset, siehe Video"Lenovo Laptop Wont Turn On SOLUTION T450"
    Ich habe die im Video beschriebenen Schritte befolgt, jedoch ohne Erfolg. Der Lüfter dreht für knapp eine Sekunde und geht dann wieder aus.

    Edit:

    So sieht das aus: https://imgur.com/OneGZ8O
    Geändert von JNS (12.03.2019 um 13:35 Uhr)
    Laptop: T450s

  6. #6

    Registriert seit
    17.05.2007
    Ort
    .at kloburg
    Beiträge
    2.461
    Danke
    31
    Thanked 132 Times in 127 Posts
    Dann mal das HMM konsultieren und alles ausbauen was einem Gerätestart hinderlich sein könnte: Karten und Speicher samt Festplatte, Displaykabel abstecken und externen Monitor benützen, Tastatur ebenso.

  7. The Following User Says Thank You to LZ_ For This Useful Post:
    JNS  
  8. #7

    Registriert seit
    28.06.2012
    Beiträge
    8
    Danke
    2
    Thanked 1 Time in 1 Post
    Themenstarter
    Zitat Zitat von LZ_ Beitrag anzeigen
    Dann mal das HMM konsultieren und alles ausbauen was einem Gerätestart hinderlich sein könnte: Karten und Speicher samt Festplatte, Displaykabel abstecken und externen Monitor benützen, Tastatur ebenso.
    Danke dir, ich bin gerade dabei alles auszubauen!

    - - - Beitrag zusammengeführt - - -

    Okay, ich habe nun folgende Komponenten ausgebaut/abgeklemmt:

    - RAM
    - SSD
    - Lautsprecher
    - USB
    - Tastatur + Beleuchtung
    - Fingerprint
    - Display
    - internen Akku
    - externen Akku

    In diesem Zustand habe ich das Gerät in die Dock gestellt, jedoch brachte dies keine Veränderung.

    Was könnte die Ursache sein?
    Laptop: T450s

  9. #8

    Registriert seit
    17.05.2007
    Ort
    .at kloburg
    Beiträge
    2.461
    Danke
    31
    Thanked 132 Times in 127 Posts
    USB-Anschüsse auf Kurzschluss begutachten,
    Wasserschaden kann ausgeschlossen werden?
    Wenn du schon soweit auseinandergebaut hast, dann baue auch die Systemplatine aus und schaue das Teil von allen Seiten genau an. Eventuell auch die Klebefolien abnehmen und darunter inspizieren. Kann ein Überspannungsschaden ausgeschlossen werden welcher durch ein Peripheriegerät entstanden sein könnte?

  10. The Following User Says Thank You to LZ_ For This Useful Post:
    JNS  
  11. #9

    Registriert seit
    28.06.2012
    Beiträge
    8
    Danke
    2
    Thanked 1 Time in 1 Post
    Themenstarter
    Ein Wasserschaden kann ausgeschlossen werden, der Laptop stand die ganze Zeit auf dem Schreibtisch, keine Flüssigkeiten in der Nähe.

    Wie sieht ein USB-Anschluss mit Kurzschlussschaden aus?

    Die Klebefolien habe ich entfernt, kann aber mit dem bloßen Auge keine Auffälligkeiten ausmachen.

    Bis auf eine funktionierende USB-HDD war nichts angeschlossen, diese wurde aber vor der letzten Nutzung problemlos entfernt (der Laptop funktionierte danach).

    Ich lade Bilder vom System-Board hoch, vielleicht sieht ja jemand etwas.

    Ich bin jedenfalls mit meinem Latein am Ende... :-)
    Laptop: T450s

  12. #10

    Registriert seit
    10.06.2008
    Ort
    Hamburg
    Beiträge
    5.651
    Danke
    1
    Thanked 313 Times in 293 Posts
    Zitat Zitat von JNS Beitrag anzeigen
    Ich bin jedenfalls mit meinem Latein am Ende... :-)
    Wenn noch Garantie seitens Lenovo: Call eröffnen und nicht weiter rumfrickeln....
    System error, strike any user to continue...

    In Benutzung: T440p

  13. The Following User Says Thank You to laptopheaven For This Useful Post:
  14. #11

    Registriert seit
    18.09.2005
    Beiträge
    186
    Danke
    0
    Thanked 10 Times in 8 Posts
    Wenn du ein fiepen hörst dann ist vermutlich was anderes (Mosfet) Kaputt.
    Evtl. würd sichs mal lohnen das jemand (oder ich) da mal rüber schauen. Kannst dich ja ggf. per PM melden.

Ähnliche Themen

  1. T5xx T500 nach Einsetzen des Akkus defekt - startet nicht mehr
    Von RanHoeck im Forum T - Serie
    Antworten: 2
    Letzter Beitrag: 24.05.2016, 13:08
  2. Antworten: 8
    Letzter Beitrag: 15.05.2015, 18:25
  3. Antworten: 9
    Letzter Beitrag: 18.07.2014, 21:50
  4. T6x T61 startet nicht nach kompletter Entladung des Akkus
    Von iL_CoDiNO im Forum T - Serie
    Antworten: 5
    Letzter Beitrag: 30.12.2012, 17:16
  5. Antworten: 9
    Letzter Beitrag: 25.01.2010, 14:07

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic