luxnote lapstore servion thinkspot
Seite 2 von 2 ErsteErste 12
Ergebnis 21 bis 27 von 27

Thema: TLP: Unklarheit/Problem bei Ladeschwellen

  1. #21

    Registriert seit
    18.03.2009
    Beiträge
    1.374
    Danke
    46
    Thanked 87 Times in 84 Posts
    Der läd dann erst ab unter 40% wieder auf.

    - - - Beitrag zusammengeführt - - -

    Edit und dann in diesem Fall bis 100%.
    T440s - no camera, no microphone, Trackpad with 3 buttons, 2x SSDs, ChiMei/Innolux FHD
    Pop!_OS https://system76.com/pop

  2. #22

    Registriert seit
    03.03.2019
    Ort
    Hessen
    Beiträge
    17
    Danke
    12
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von mcb Beitrag anzeigen
    Der läd dann erst ab unter 40% wieder auf.

    - - - Beitrag zusammengeführt - - -

    Edit und dann in diesem Fall bis 100%.
    Eben, und genau das Laden bis 100% würde ich doch vermeiden wollen, wenn ich den Akku schonen möchte, oder?

  3. #23

    Registriert seit
    18.03.2009
    Beiträge
    1.374
    Danke
    46
    Thanked 87 Times in 84 Posts
    Zitat Zitat von sixstringsting Beitrag anzeigen
    Eben, und genau das Laden bis 100% würde ich doch vermeiden wollen, wenn ich den Akku schonen möchte, oder?
    OK dann ziehst du den Stecker bei 80% kurz raus <-> und dann wieder dran ... mehr weiß ich dazu nicht mehr.
    T440s - no camera, no microphone, Trackpad with 3 buttons, 2x SSDs, ChiMei/Innolux FHD
    Pop!_OS https://system76.com/pop

  4. The Following User Says Thank You to mcb For This Useful Post:
  5. #24

    Registriert seit
    03.03.2019
    Ort
    Hessen
    Beiträge
    17
    Danke
    12
    Thanked 0 Times in 0 Posts
    Themenstarter
    Okay, ich danke dir. Probiere gerade noch ein wenig herum und stelle fest, dass, obwohl ich nur die untere Schwelle festgelegt habe (45%), beide Schwellen auf 45% gesetzt werden (rückgängig machen geht natürlich auf normalem Weg wieder nur bei der unteren Schwelle). Sie standen vorher wie gesagt auf 96/95, wobei der Akku auf 99,irgendwas % geladen wurde (in de Anzeige 100%). Das Ding spinnt doch. Bin ich denn wirklich dazu gezwungen, meinen Akku ohne jede Not zu verheizen?

  6. #25
    Ubuntuversteher Avatar von linrunner
    Registriert seit
    22.06.2007
    Beiträge
    12.411
    Danke
    14
    Thanked 295 Times in 240 Posts
    Zitat Zitat von sixstringsting Beitrag anzeigen
    Probiere gerade noch ein wenig herum und stelle fest, dass, obwohl ich nur die untere Schwelle festgelegt habe (45%), beide Schwellen auf 45% gesetzt werden (rückgängig machen geht natürlich auf normalem Weg wieder nur bei der unteren Schwelle). Sie standen vorher wie gesagt auf 96/95, wobei der Akku auf 99,irgendwas % geladen wurde (in de Anzeige 100%). Das Ding spinnt doch.
    Ich schrieb dir dazu zuvor. Bitte nochmal lesen:
    Zitat Zitat von linrunner Beitrag anzeigen
    Dass die E-Reihe beim Auslesen falsche Schwellen anzeigt, habe ich übrigens in der TLP-FAQ beschrieben. Der Akkucontroller liefert wohl für obere und untere Schwelle den Wert der zuletzt geschriebenen zurück. Ich denke, das hat mit dem vorliegenden Problem nichts zu tun. Verwirrt leider nur zusätzlich.]
    Heißt: trotz einer Anzeige 45/45 oder 95/95 können bei der E-Reihe tatsächlich 45/100 oder 95/100 eingespeichert sein. 95 kann auch als interne Rundungsdifferenz aus 96 entstehen --> FAQ.

    Entscheidend ist, wie weit der Akku wirklich lädt. Mit Annahmen kannst Du falsch liegen.

    Zitat Zitat von sixstringsting Beitrag anzeigen
    Theater, Theater, Theater. Warum?
    Das frage ich dich .

    Zitat Zitat von sixstringsting Beitrag anzeigen
    Nochmal die Frage, um vielleicht mal Struktur in die Sache zu bringen: Was kann ich nun noch tun, um meinen Akku zu schonen.
    Vor allem Ruhe bewahren. Die allermeisten ThinkPads dürften ohne Ladeschwellen betrieben werden. Dennoch verschleißen die Akkus nicht binnen kurzer Zeit. Ausserdem kümmert sich m.E. bereits die Akku-Firmware um das Problem.

    Im Grunde ist es eine Glaubensfrage, ob man den Akku einfach benutzt (und als Verschleißteil akzeptiert) oder sich von Empfehlungen aus dem Forum/Internet um den Schlaf bringen läßt. Harte, statistische Daten hat allerhöchstens der Hersteller.

    Ich persönlich benutze übrigens 67/100, damit die Entladetiefe nicht zu klein wird.
    Gruß, linrunner
    X1C6, T450s, X220 - Ubuntu 18.04 - TLP - Ubuntu Schnelleinstieg
    -- Fehler im Anwender sind schwer zu beheben, da es meist keine Updates gibt


  7. The Following User Says Thank You to linrunner For This Useful Post:
  8. #26

    Registriert seit
    03.03.2019
    Ort
    Hessen
    Beiträge
    17
    Danke
    12
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von linrunner Beitrag anzeigen
    Ich persönlich benutze übrigens 67/100, damit die Entladetiefe nicht zu klein wird.
    Dann lädt dein Akku also auf 100% und bleibt dort so lange wie das Netzteil angeschlossen ist, um bei Entfernen und anschließendem Wiedereinstöpseln bis auf 67% zu sinken, wo dann ein erneutes Laden auf 100% beginnt, verstehe ich das richtig? Dann dürfte der Akku bei dir doch meist voll geladen sein, oder? Zumindest wenn du nicht ständig das Netzteil entfernst. Volle Ladung ist doch aber für LiIon-Akkus nicht das wahre, oder?

  9. #27

    Registriert seit
    18.03.2009
    Beiträge
    1.374
    Danke
    46
    Thanked 87 Times in 84 Posts
    Zitat Zitat von sixstringsting Beitrag anzeigen
    Dann lädt dein Akku also auf 100% und bleibt dort so lange wie das Netzteil angeschlossen ist, um bei Entfernen und anschließendem Wiedereinstöpseln bis auf 67% zu sinken, wo dann ein erneutes Laden auf 100% beginnt, verstehe ich das richtig? Dann dürfte der Akku bei dir doch meist voll geladen sein, oder? Zumindest wenn du nicht ständig das Netzteil entfernst. Volle Ladung ist doch aber für LiIon-Akkus nicht das wahre, oder?
    Betrachte es mal so -> arbeiten mit Akku bis 80 % -> dann wandert es wieder auf den Schreibtisch für 4 Tage -> dann bleibt der Akku auf 80 %
    T440s - no camera, no microphone, Trackpad with 3 buttons, 2x SSDs, ChiMei/Innolux FHD
    Pop!_OS https://system76.com/pop

Ähnliche Themen

  1. TLP Ladeschwellen beim X1C5
    Von fichtel13 im Forum Linux
    Antworten: 4
    Letzter Beitrag: 05.12.2017, 20:28
  2. T410 ignoriert TLP Ladeschwellen
    Von Shadowdog im Forum Linux
    Antworten: 3
    Letzter Beitrag: 19.10.2015, 11:07
  3. Antworten: 2
    Letzter Beitrag: 02.08.2013, 17:17
  4. Unklarheit bzgl. Versandkostenerstattung bei Widerruf
    Von NewNoise im Forum Was sonst nicht passt
    Antworten: 2
    Letzter Beitrag: 12.10.2010, 13:21
  5. Antworten: 5
    Letzter Beitrag: 16.12.2008, 20:15

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic