luxnote lapstore servion thinkspot
Ergebnis 1 bis 5 von 5

Thema: Altes 770er ausgegraben, paar Fehlercodes :-)

  1. #1

    Registriert seit
    17.12.2018
    Ort
    Ostholstein, S-H
    Beiträge
    4
    Danke
    0
    Thanked 0 Times in 0 Posts

    Idee Altes 770er ausgegraben, paar Fehlercodes :-)

    Moin Moin Leute,

    ich hab auf dem Dachboden mein altes 770er wieder entdeckt. Habs mal angeschlossen und beim selftest kamen ein paar Fehlercodes.

    Kann sein, dass die CMOS Batterie nicht ganz passt (hab ne 2032 benutzt).

    Könnt ihr sie mir aufschlüsseln? Ansonsten sieht das Teil noch halbwegs fresh aus

    VG Dennis
    Angehängte Grafiken Angehängte Grafiken

  2. #2
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.419
    Danke
    28
    Thanked 1.234 Times in 1.114 Posts
    Geändert von Mornsgrans (05.03.2019 um 18:06 Uhr)
    72. ThinkPad-Forum - Stammtisch - 10.08.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  3. #3

    Registriert seit
    17.12.2018
    Ort
    Ostholstein, S-H
    Beiträge
    4
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hey, Danke ich check das mit der Batterie mal und besorg mit eine CR2025.

    Dann wär wohl noch neuer RAM und n frischer Akku und ne HDD fällig und weiter geht die Reise

  4. #4
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.419
    Danke
    28
    Thanked 1.234 Times in 1.114 Posts
    Prüfe erst einmal, ob die HDD überhaupt eingebaut bzw. richtig angeschlossen ist.
    Ich würde erst einmal zusehen, ob die Board-Fehler behebbar sind, bevor Du in RAM und HDD investierst.
    72. ThinkPad-Forum - Stammtisch - 10.08.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  5. #5

    Registriert seit
    17.12.2018
    Ort
    Ostholstein, S-H
    Beiträge
    4
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Okay, die HDD hatte ich schon ausgebaut und wieder eingesteckt. Soweit ich mich erinnern kann, müsste da zuletzt Windows 95 drauf gewesen sein.

Ähnliche Themen

  1. X2xx/s X220 Mainboardtausch mit Fehlercodes
    Von LKB im Forum X - Serie (inkl. Tablet)
    Antworten: 7
    Letzter Beitrag: 23.09.2016, 23:08
  2. X6x Mein neues altes X61s, ein paar Anfängerfragen
    Von Zwiebelsuppe im Forum X - Serie (inkl. Tablet)
    Antworten: 39
    Letzter Beitrag: 30.09.2011, 14:30
  3. Paar Thinkpads und DVD-ROM LW für 770er Reihe
    Von Tweakstone im Forum Suche
    Antworten: 7
    Letzter Beitrag: 27.02.2011, 21:05
  4. Altes ThinkPad ausgegraben - was mache ich jetzt damit?
    Von Frank Drebin im Forum Allgemeine ThinkPad-Diskussion
    Antworten: 25
    Letzter Beitrag: 28.12.2010, 22:53
  5. IBM ThinkPad 600 - ausgegraben und nun die wiederbelebung
    Von flexxer im Forum Ältere Modelle (G, A, I, 7xx, 5xx, ...usw)
    Antworten: 11
    Letzter Beitrag: 18.08.2007, 03:52

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic