luxnote lapstore servion thinkspot
Ergebnis 1 bis 3 von 3

Thema: Nach BIOS-Update - L530 fährt nicht mehr richtig runter

  1. #1

    Registriert seit
    22.07.2011
    Ort
    Dresden
    Beiträge
    203
    Danke
    14
    Thanked 12 Times in 10 Posts

    Nach BIOS-Update - L530 fährt nicht mehr richtig runter

    Ich habe kürzlich auf die aktuelle Version 2.73 vom 10.12.2018 geupdated. Seitdem schaltet der Rechner nach dem Runterfahren nicht mehr richtig aus. Unter Ubuntu-Linux bleibt der Bildschirm an und unter W10 geht er in Suspend-Modus (Power-Button blinkt) und kann aus dem diesem nicht mehr aufgeweckt werden. Ein Downgrade aus W10 heraus scheitert weil der Rechner sich nicht selbst neustarten kann sondern erst manuell ausgeschaltet werden muß. Ist hier noch jemand betroffen? Gibt es im BIOS Einstellungen die auf das Verhalten Einfluss haben könnten oder geht nichts am Downgrade vorbei?
    Geändert von joshua666 (22.02.2019 um 11:53 Uhr)

  2. #2
    Avatar von gerli09
    Registriert seit
    21.05.2009
    Ort
    Köln
    Beiträge
    5.153
    Danke
    17
    Thanked 213 Times in 195 Posts
    Hast du nach dem Update die Bios-Defaults geladen (F9) und dann gespeichert?
    P51s UHD | i7 7600u | 24 GB RAM | 1 TB SSD | Win 10 Pro

  3. #3

    Registriert seit
    22.07.2011
    Ort
    Dresden
    Beiträge
    203
    Danke
    14
    Thanked 12 Times in 10 Posts
    Themenstarter
    Das Downgrade auf 2.72 mit geteltorito scheitert ebenfalls an der Stelle wo der Rechner neu gestartet wird und hier hängen bleibt.

    - - - Beitrag zusammengeführt - - -

    Zitat Zitat von gerli09 Beitrag anzeigen
    Hast du nach dem Update die Bios-Defaults geladen (F9) und dann gespeichert?
    Hab ich jetzt nachgeholt aber eine Veränderung hat es nicht gebracht.

Ähnliche Themen

  1. X1xxe X121e fährt nicht mehr hoch nach Bios Update
    Von Kalusha9 im Forum X - Serie (inkl. Tablet)
    Antworten: 135
    Letzter Beitrag: 25.07.2016, 18:18
  2. R500 Nach Bios Update Windows 7 fährt nicht hoch.
    Von Alecexx im Forum R - Serie
    Antworten: 15
    Letzter Beitrag: 06.01.2012, 21:06
  3. [ERLEDIGT] TP fährt nach BIOS Update nicht mehr hoch
    Von pascalsaputra im Forum Windows
    Antworten: 14
    Letzter Beitrag: 19.05.2011, 19:24
  4. Thinkpad R61 fährt nicht mehr richtig runter
    Von Buerodemagoge im Forum R - Serie
    Antworten: 10
    Letzter Beitrag: 08.03.2010, 22:42
  5. XP fährt nach Update nicht mehr ganz hoch
    Von carstencgn im Forum Z - Serie
    Antworten: 17
    Letzter Beitrag: 10.04.2007, 00:03

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic