luxnote lapstore servion thinkspot
Ergebnis 1 bis 5 von 5

Thema: Bluetooth ohne Funktion

  1. #1

    Registriert seit
    10.02.2019
    Beiträge
    10
    Danke
    0
    Thanked 0 Times in 0 Posts

    Bluetooth ohne Funktion

    Hallo,
    ich bin neu bei euch und habe mich wegen eines Problems angemeldet.
    Bei meine T460 funktioniert seit heute Bluetooth, nach einem Windowsupdate, nicht mehr. Alle Versuche es zu aktivieren schlagen fehl.
    Bei der Suche im Internet bin ich auf einen Tipp gestoßen:Bluetooth im Gerätemanager unter ausgeblendete Geräte anzeigen lassen, alles deinstallieren, neu starten und es sollte wieder funktionieren. Vielleicht bei den anderen, bei mir nicht .
    Könnt ihr mir helfen? Bin nicht mehr das jüngste Semester, bitte wenn möglich für einen Laien erklären.
    Betriebssystem Win10 prof. 64bit

    viele Grüße
    t460

  2. #2

    Registriert seit
    17.05.2007
    Ort
    .at kloburg
    Beiträge
    2.541
    Danke
    40
    Thanked 142 Times in 136 Posts
    Willkommen hier im Forum!

    F8 schaltet die Funkverbindungen ein. Ist vielleicht auch das BIOS upgedatet worden? Dann mal nachsehehn ob was deaktiviert ist.

  3. #3

    Registriert seit
    10.02.2019
    Beiträge
    10
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo LZ_,
    danke für die Antwort. Im Bios habe ich nachgeschaut, nichts von Bluetooth zusehen (hat aber bis heute Mittag funktioniert,also auch verbaut) die Taste F8 sowie die Fn und F8 kombiniert brachten keine Lösung.
    viele Grüße
    t460

  4. #4

    Registriert seit
    17.05.2007
    Ort
    .at kloburg
    Beiträge
    2.541
    Danke
    40
    Thanked 142 Times in 136 Posts
    Im BIOS unter Config-Network-Internal Bluetooth Device kann man es mit enable einschalten. Dieser Menuepunkt muss vorhanden sein. Ich vermute da hat dir ein BIOS-Update was durcheinandergebracht.

  5. #5

    Registriert seit
    10.02.2019
    Beiträge
    10
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo LZ_
    heute, wie von Zauberhand, funktioniert wieder alles, ohne das ich etwas verändert habe, wie gewünscht. Ich bedanke mich für die Hilfe und deine geopferte Zeit.
    Ich habe trotzdem mal im BIOS nach der Einstellmöglichkeit geschaut.
    Unter Config gab es: Wake On Lan - AC Only
    Ethernet Lan Option ROM - Enabled
    Wake by WiGig Dock (ich hoffe ich habe es richtig geschrieben) - Disabled
    Was auch immer das zu bedeuten hat, aber nichts von Bluetooth.
    viele Grüße
    t460

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 20.03.2017, 15:00
  2. T4xx Bluetooth unter Win 10 ohne Funktion (T420)
    Von Björn1981 im Forum T - Serie
    Antworten: 5
    Letzter Beitrag: 06.03.2016, 14:05
  3. X6x X61 Elektronik Probleme - Bluetooth und Thinklight ohne Funktion
    Von Thomebau im Forum X - Serie (inkl. Tablet)
    Antworten: 7
    Letzter Beitrag: 17.07.2014, 15:43
  4. X2xx Tablet Manche Fn Tasten ohne Funktion trotz Treiber und Bluetooth Problem
    Von Husky im Forum X - Serie (inkl. Tablet)
    Antworten: 10
    Letzter Beitrag: 12.12.2013, 18:16
  5. Antworten: 5
    Letzter Beitrag: 29.08.2008, 12:02

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu