luxnote lapstore servion thinkspot
Ergebnis 1 bis 11 von 11

Thema: Problem: Fan Error obwohl fan kurz schnell dreht

  1. #1

    Registriert seit
    08.02.2019
    Beiträge
    2
    Danke
    0
    Thanked 0 Times in 0 Posts

    Frage Problem: Fan Error obwohl fan kurz schnell dreht

    Ich habe schon einiges nachgelesen und auch bereits einen neuen FAN eingebaut. Bei Boot dreht der FAN kurz und schnell. Dann kommt kurz der Lenovo Start-Bildschirm und anschließend wird Bildschirm schwarz mit einer kurzen Nachricht "Fan Error." und das Gerät schaltet sich aus. Ein Bypass dieser Fehlermeldung hat nicht funktioniert. Habe Taste "ThinkVantage" sowie ESC oder "ESC+Entfernen" bei BOOT Vorgang getestet. Ich kam nie in BIOS oder so.

    Was kann ich sonst noch testen?

  2. #2

    Registriert seit
    17.05.2007
    Ort
    .at kloburg
    Beiträge
    2.543
    Danke
    41
    Thanked 142 Times in 136 Posts
    Willkommen im Forum!

    das deutet auf ein defektes Motherboard hin.
    Der Besuch eines Forentreffens mit diesem Patienten kann ich empfehlen. Vielleicht ist der Stecker defekt und das Tachosignal kommt nicht an?!

  3. #3
    Avatar von ThinkBrett
    Registriert seit
    06.03.2011
    Ort
    Berzdorfer See Sachsen
    Beiträge
    3.247
    Danke
    40
    Thanked 69 Times in 67 Posts
    War das Problem mit dem alten und dem neuen Fan das selbe?

  4. #4

    Registriert seit
    08.02.2019
    Beiträge
    2
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    ja, auch der alte Fan ist kurz angelaufen. Es kann eigentlich nur ein Tacho-Signal Problem sein. Stecker oder Sensorelektronik. Seltsam für mich ist jedoch: warum soll gerade diese eine Lötstelle oder so was am Tacho/Sensor defekt sein, bei so vielen tausenden anderen Lötstellen. Die CPU und Display sind noch ok.

    Ich werde mal versuchen, das Tachosignal zu messen mit Oszi. Oder eben alles verschrotten.

    Danke für die Rückmeldung; anyway.

  5. #5
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.966
    Danke
    30
    Thanked 1.319 Times in 1.184 Posts
    Weil ausgerechnet diese Lötstelle im Gegensatz von den tausenden anderen auch mechanischer Belastung ausgesetzt ist.
    Mainzer Stammtisch sucht neue Räume - Vorschläge gesucht ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  6. #6

    Registriert seit
    15.06.2019
    Beiträge
    3
    Danke
    2
    Thanked 0 Times in 0 Posts
    Hi...

    gab es mittlerweile eine Lösung für das Problem?

    Ich hab das Gleiche. Trotz neuem Lüfter weiterhin der "fan error".

    Da das Gerät aber echt ein richtig guter "Begleiter" über die Zeit hin geworden ist, würde ich ihn ungerne aufgeben. Kann mir jemand sagen, wo diese Lötstelle vom Tachosignal, oder der Sensor-Kram sitzt?

  7. #7

    Registriert seit
    07.09.2010
    Ort
    Berlin
    Beiträge
    3.619
    Danke
    5
    Thanked 162 Times in 156 Posts
    Beim X201 (ihr habt kein konkretes Modell genannt), liegt das FAN_FRQ Signal am Pin 3 des FAN Connectors (CN15, CN16 oder CN14) und geht dann zu Transistor Q53, der es invertiert und den Pegel auf VCC3B wandelt.
    Ich wuerde erst mal den Pin in der Buchse und seine Loetstelle untersuchen.

  8. The Following User Says Thank You to jal2 For This Useful Post:
  9. #8

    Registriert seit
    15.06.2019
    Beiträge
    3
    Danke
    2
    Thanked 0 Times in 0 Posts
    Super, danke für die schnelle Antwort... werd ich gleich heut Abend mal machen.

    (bei mir handelt es sich um ein X220, aber wird ja ähnlich sein

  10. #9

    Registriert seit
    07.09.2010
    Ort
    Berlin
    Beiträge
    3.619
    Danke
    5
    Thanked 162 Times in 156 Posts
    Zitat Zitat von MD1977 Beitrag anzeigen
    (bei mir handelt es sich um ein X220, aber wird ja ähnlich sein
    Ja, laut Schaltplan ist es auch hier Pin 3 am Connector (CN19 oder CN20) und der Transistor heisst Q39.

  11. The Following User Says Thank You to jal2 For This Useful Post:
  12. #10

    Registriert seit
    15.06.2019
    Beiträge
    3
    Danke
    2
    Thanked 0 Times in 0 Posts
    Hi, also, die "Leitung" vom Lüfter über CN19/CN20 bis hin zum Q39 sollte in Ordnung sein

    Dann habe ich mir (nach einer ziemlich simplen Anleitung bzgl. Transistor prüfen) den Q39 mit einem Billig-Digitalmultimeter vorgenommen.
    Das MM habe ich auf das Diodenzeichen gestellt und folgende Werte gemessen:

    20190616_123129.jpg

    Ich bin leider viel zu wenig Elektroniker, um mir jetzt sicher zu sein, dass der Q39 nicht mehr das tut was er soll... aber wenn ich nicht nur gefährliches Halbwissen seit gestern gelesen habe, könnte er der Grund für den Fan Error sein?

    PS: auf dem Q39 steht übrigens NN, kann man auf dem Foto irgendwie nicht sehen...
    Geändert von MD1977 (16.06.2019 um 19:41 Uhr)

  13. #11

    Registriert seit
    17.05.2007
    Ort
    .at kloburg
    Beiträge
    2.543
    Danke
    41
    Thanked 142 Times in 136 Posts
    https://www.nxp.com/docs/en/data-she...5E_SERIES.pdf?
    dein Q39 ist ein PDTC115EE-1-GP


    eingebaut messen ist ohnehin fragwürdig
    versuche eine Vergleichstype zu kaufen
    das schematics findet sich

    https://drive.google.com/file/d/0B2m...hhaVV4MzQ/view

Ähnliche Themen

  1. T5xx [erledigt] T510i Fan Error, Rotor dreht sich jedoch einwandfrei
    Von Archlinux-Gnome3 im Forum T - Serie
    Antworten: 21
    Letzter Beitrag: 07.12.2017, 11:24
  2. T5xx T500 Fan Error - dreht kurz an dann stop
    Von janfedder im Forum T - Serie
    Antworten: 6
    Letzter Beitrag: 16.05.2017, 20:38
  3. X6x Tablet Fan Error beim x61t, Lüfter dreht normal
    Von Alteshaus21 im Forum X - Serie (inkl. Tablet)
    Antworten: 2
    Letzter Beitrag: 10.02.2013, 10:24
  4. Fan Error Meldung umgehen / Fan abschalten?
    Von holysteiger im Forum T - Serie
    Antworten: 5
    Letzter Beitrag: 28.02.2011, 13:06
  5. (solved) Fan Error T42 - aber Lüfter dreht?!
    Von gbust3r im Forum T - Serie
    Antworten: 11
    Letzter Beitrag: 21.07.2009, 12:53

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu