luxnote lapstore servion thinkspot
Ergebnis 1 bis 16 von 16

Thema: T470 Hinweis auf nicht vorhandenen Thunderboldcontroller in Win10

  1. #1

    Registriert seit
    20.07.2008
    Ort
    ...bei Lüneburg... (Großraum Hamburg)
    Beiträge
    1.037
    Danke
    11
    Thanked 19 Times in 17 Posts

    T470 Hinweis auf nicht vorhandenen Thunderboldcontroller in Win10

    Hallo,

    habe ein T470 Modell 20HES01100. Vor ein paar Tagen tauchte der angehängte Fehler auf

    thunderbolt2.png

    und danach waren die Datenraten von externen SSDs auf USB 2.0 Niveau.

    Habe dann ein Image von November eingespielt und die Updates gemacht - Datenraten wieder ok.

    Heute wieder Fehler - aber die Datenraten von externen SSDs sind weiterhin normal.


    Ich wüsste nicht, dass im T470 Thunderbolt verbaut ist - lediglich die USB-C-Buchse.

    Oder ist auf dem Board ein Kombi-Chip USB 3.1 / Thunderbolt verbaut?

    Wo müsste der Thunderbolt-anschluss im Gerätemanager auftauchen?



    Edit: https://www.lenovo.com/de/de/laptops.../p/22TP2TT4700

    Scheinbar doch mit Thunderbolt an Board..

    Hallo Lenovo - wo ist die neue Firmware?
    Geändert von PPrecht (08.02.2019 um 09:49 Uhr)
    T470 / T510 für die Frau (früher T530,600E, A31P, T41, X61, T60P, T61, T400s, T400, R500, X130E, X201)

  2. #2

    Registriert seit
    22.07.2007
    Beiträge
    7.911
    Danke
    38
    Thanked 490 Times in 477 Posts
    Laut (vorläufigem ) Wiki-Eintrag haben alle T470 TB 3 an Bord : https://thinkwiki.de/T470 !
    Unter "Probleme" ist allerdings noch nichts gepostet ...

    Gruss Uwe
    Geändert von morini22 (06.02.2019 um 20:35 Uhr)

  3. #3

    Registriert seit
    09.11.2005
    Beiträge
    1.777
    Danke
    5
    Thanked 11 Times in 9 Posts
    Wenn da am USB-C Anschluss ein Blitz vorhanden ist hat das T470 Thunderbolt.
    Thinkpad P50, Thinkpad T420,
    Thinkpad X201 / Thinkpad X31
    (ehemalige: W520, T61, T43)

  4. #4

    Registriert seit
    20.07.2008
    Ort
    ...bei Lüneburg... (Großraum Hamburg)
    Beiträge
    1.037
    Danke
    11
    Thanked 19 Times in 17 Posts
    Themenstarter
    Wie im Startbeitrag editiert nun auch gefunden - Thunderbolt samt Blitz neben der USB-C Buchse vorhanden...
    T470 / T510 für die Frau (früher T530,600E, A31P, T41, X61, T60P, T61, T400s, T400, R500, X130E, X201)

  5. #5

    Registriert seit
    03.02.2015
    Beiträge
    342
    Danke
    3
    Thanked 35 Times in 34 Posts
    Zitat Zitat von PPrecht Beitrag anzeigen
    Hallo Lenovo - wo ist die neue Firmware?
    Am 31.01.2019 gab es ein BIOS-Update für das T470.
    https://pcsupport.lenovo.com/jp/de/p...t470/downloads

    Ansonsten vielleicht im BIOS unter Config -> Thunderbolt irgendwas verstellt? Oder mal das BIOS mit F9 zurücksetzen?

  6. #6
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.949
    Danke
    27
    Thanked 455 Times in 416 Posts
    Zitat Zitat von jrc Beitrag anzeigen
    Ansonsten vielleicht im BIOS unter Config -> Thunderbolt irgendwas verstellt? Oder mal das BIOS mit F9 zurücksetzen?
    Gab es da nicht vor kurzem diesen legendären Bug, bei dem durch das Anwerfen von Thunderbolt im BIOS und anschließendem Benutzen von Linux der Thunderbolt-Chip auf dem Board mit Müll beschrieben und dadurch unbrauchbar wurde?

    War es nicht auch so, dass man den gesamten Chip erst mit Nullen füllen musste, damit ein neues BIOS den Chip zurücksetzen und neu beschreiben konnte?

    Und war es nicht auch so, dass man den Thunderbolt-Chip dann (nur unter WINDOWS) mit einer aktuellen Firmware beschreiben musste, damit er im Gerätemanager wieder als Gerät sichtbar und anschließend nach dem Treiberaufspielen benutzbar wurde?

    Oda hab ick Dämmänz...?
    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN,, 1x Nokia 8110 4G

  7. #7

    Registriert seit
    20.07.2008
    Ort
    ...bei Lüneburg... (Großraum Hamburg)
    Beiträge
    1.037
    Danke
    11
    Thanked 19 Times in 17 Posts
    Themenstarter
    Zitat Zitat von jrc Beitrag anzeigen
    Am 31.01.2019 gab es ein BIOS-Update für das T470.
    https://pcsupport.lenovo.com/jp/de/p...t470/downloads


    Ansonsten vielleicht im BIOS unter Config -> Thunderbolt irgendwas verstellt? Oder mal das BIOS mit F9 zurücksetzen?
    BIOS Update ist installiert - aber keine Änderung bezüglich der Fehlermeldung - kein Linux installiert gehabt und schon seit langem nicht im BIOS gewesen ;-)
    T470 / T510 für die Frau (früher T530,600E, A31P, T41, X61, T60P, T61, T400s, T400, R500, X130E, X201)

  8. The Following User Says Thank You to PPrecht For This Useful Post:
  9. #8
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.949
    Danke
    27
    Thanked 455 Times in 416 Posts
    Zitat Zitat von PPrecht Beitrag anzeigen
    BIOS Update ist installiert - aber keine Änderung bezüglich der Fehlermeldung
    - kein Linux installiert gehabt und schon seit langem nicht im BIOS gewesen ;-)
    Sehr originell!

    Was aber nun auch nichts anderes heißt, wenn wir das Problem einfach mal zu Ende denken, dass unter WINDOWS der angeflanschte Thunderbolt-Chip firmware- und treibermäßig neu bespielt werden muss, nachdem man ihn im BIOS aktiviert hat.
    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN,, 1x Nokia 8110 4G

  10. #9

    Registriert seit
    20.07.2008
    Ort
    ...bei Lüneburg... (Großraum Hamburg)
    Beiträge
    1.037
    Danke
    11
    Thanked 19 Times in 17 Posts
    Themenstarter
    So, das "Problem" ist erledigt:

    Schritte:

    Download der aktuellen Thunderbolt-Software

    https://support.lenovo.com/de/de/downloads/ds502250

    Download der Firmware

    https://pcsupport.lenovo.com/de/de/p...loads/DS121681

    Installieren und flashen und fertig...

    Danke für die Mithilfe
    T470 / T510 für die Frau (früher T530,600E, A31P, T41, X61, T60P, T61, T400s, T400, R500, X130E, X201)

  11. #10
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.949
    Danke
    27
    Thanked 455 Times in 416 Posts
    Zitat Zitat von PPrecht Beitrag anzeigen
    So, das "Problem" ist erledigt: ... Danke für die Mithilfe
    Ich vermute mal, das gilt im unterkühlten Norddeutschland als so etwas wie "Herzliches Dankeschön!" ?
    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN,, 1x Nokia 8110 4G

  12. #11

    Registriert seit
    20.07.2008
    Ort
    ...bei Lüneburg... (Großraum Hamburg)
    Beiträge
    1.037
    Danke
    11
    Thanked 19 Times in 17 Posts
    Themenstarter
    Zitat Zitat von think_pad Beitrag anzeigen
    Ich vermute mal, das gilt im unterkühlten Norddeutschland als so etwas wie "Herzliches Dankeschön!" ?

    Jo
    Warum viele Worte verlieren, wenn auch eines ausreicht?

    Das norddeutsche "Jo." ist ein eigenständiger Satz mit Subjekt, Prädikat und Objekt. Punkt.

    Nordish by nature
    Geändert von PPrecht (07.02.2019 um 22:54 Uhr)
    T470 / T510 für die Frau (früher T530,600E, A31P, T41, X61, T60P, T61, T400s, T400, R500, X130E, X201)

  13. #12
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.949
    Danke
    27
    Thanked 455 Times in 416 Posts
    Zitat Zitat von PPrecht Beitrag anzeigen
    Das norddeutsche "Jo." ist ein eigenständiger Satz mit Subjekt, Prädikat und Objekt. Punkt.
    Ähm...


    Wenn Ehrgeiz Dich nicht quält, dann hast Du keinen!

    Amerikanisches Sprichwort
    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN,, 1x Nokia 8110 4G

  14. #13
    Moderator Avatar von gatasa
    Registriert seit
    08.11.2005
    Ort
    nördliches Münsterland
    Beiträge
    6.666
    Danke
    84
    Thanked 262 Times in 215 Posts
    Zitat Zitat von PPrecht Beitrag anzeigen
    Jo
    Warum viele Worte verlieren, wenn auch eines ausreicht?

    Das norddeutsche "Jo." ist ein eigenständiger Satz mit Subjekt, Prädikat und Objekt. Punkt.

    Nordish by nature
    Genauso wie "Moin"! Ist die universelle Begrüßung an jedem Tag zur jeder Zeit!
    https://de.wikipedia.org/wiki/Moin
    Spass: Asus Eee PC, 560, 760DC, 240, i1200, 2x T20, A31, X31, X41t, X60s, X61, T60, X200 unterwegs: X250 (i5-5300U, 8GB RAM, 240 GB SSD Intel, IPS) zu Hause: T530, Lenovo TAB 2 A7 zur Pflege:Lenovo X250

  15. The Following User Says Thank You to gatasa For This Useful Post:
  16. #14
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.949
    Danke
    27
    Thanked 455 Times in 416 Posts
    Dachte ich mir doch ...

    Schriftliche Spuren reichen aber weiter zurück: Nach Abtretung Nordschleswigs 1920 an Dänemark wurde im Land ein Mojn-Verbot gefordert; noch in den 1960er Jahren hieß es dort im süddänischen Dialekt Sønderjysk: „Mojn er forbojn“ („Moin ist verboten“).

    Der Gruß selbst sei – nach dieser Quelle[20] – um 1900 als Kurzgruß Morgen in den Norden Schleswig-Holsteins durch Handwerker, Händler und Wehrpflichtige aus Berlin importiert worden.
    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN,, 1x Nokia 8110 4G

  17. #15
    Moderator Avatar von gatasa
    Registriert seit
    08.11.2005
    Ort
    nördliches Münsterland
    Beiträge
    6.666
    Danke
    84
    Thanked 262 Times in 215 Posts
    Ob diese Quelle 20 vertrauenswürdig ist .... ?
    Der Gruß selbst sei – nach dieser Quelle[20] – um 1900 als Kurzgruß Morgen in den Norden Schleswig-Holsteins durch Handwerker, Händler und Wehrpflichtige aus Berlin importiert worden.
    Spass: Asus Eee PC, 560, 760DC, 240, i1200, 2x T20, A31, X31, X41t, X60s, X61, T60, X200 unterwegs: X250 (i5-5300U, 8GB RAM, 240 GB SSD Intel, IPS) zu Hause: T530, Lenovo TAB 2 A7 zur Pflege:Lenovo X250

  18. #16
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.949
    Danke
    27
    Thanked 455 Times in 416 Posts
    Zitat Zitat von gatasa Beitrag anzeigen
    Ob diese Quelle 20 vertrauenswürdig ist .... ?
    Sehr sogar...! Es wird wohl so gewesen sein, dass die Norddeutschen bis 1900 überhaupt gar nicht sprechen konnten, weil da oben gab's ja nur Fische, die bekanntlich stumm sind, und dann noch Schafe, die nur blöken. Also kamen Handwerker, Händler und Wehrpflichtige aus Berlin, quasi als linguistische Entwicklungshelfer, und führten das "Guten Morgen!" ein, welches aber zu kompliziert für die Norddeutschen war, so dass sie es fachgerecht auf "Moin!" reduzierten. Das wiederum war der norddeutschen Obrigkeit aber immer noch zu intellektuell, so dass sie 1920 versuchten, "Moin!" per Gesetz zu verbieten.

    Den armen Norddeutschen blieb also nur das "Jo.", ein eigenständiger Satz mit Subjekt, Prädikat und Objekt.
    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN,, 1x Nokia 8110 4G

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 24.04.2017, 11:58
  2. Antworten: 11
    Letzter Beitrag: 31.03.2017, 19:00
  3. Antworten: 4
    Letzter Beitrag: 22.02.2017, 01:23
  4. Antworten: 21
    Letzter Beitrag: 11.05.2010, 19:52
  5. Tool zum Filtern von mehrfach vorhandenen Ordnern (nicht Dateien)
    Von Schnacker im Forum Software allgemein
    Antworten: 0
    Letzter Beitrag: 24.03.2010, 15:03

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic