luxnote lapstore servion thinkspot
Ergebnis 1 bis 13 von 13

Thema: T440s auf Docking-Station bootet nicht (Linux Ubuntu 18.04 LTS)

  1. #1

    Registriert seit
    28.01.2014
    Beiträge
    7
    Danke
    0
    Thanked 0 Times in 0 Posts

    Beitrag T440s auf Docking-Station bootet nicht (Linux Ubuntu 18.04 LTS)

    Liebe Leute,
    lange funktionierte alles einwandfrei. Jetzt bootet mein Rechner nicht mehr, ein T440s mit Workstation und separatem Bildschirm. Aufgespielt ist ubuntu 18.04. LTS. Ich erwaehne den Bildschirm, weil der Laptop ganz alleine ausserhalb der Workstation tadellos hochfaehrt. Ausschliesslich, wenn er mit der Docking(!)-Station und dem Bildschirm verbunden ist, kommt nach dem lila Bildschrim und dem ubuntu-Schriftzug der schwarze Bildschirm. Etwas Variation kommt in den Boot-Vorgang, wenn ich den Laptop ausserhalb der Docking Station hochfahre. Wenn ich den laufenden Rechner in die Station stelle, wird auch das erwartete Bild auf dem Bildschirm gezeigt. Allerdings reagieren dann meistens die Tastatur und die Maus nicht mehr...
    Ins BIOS gehen, geht noch. Dort habe ich einen Rumdum-Check gemacht, alle Tests verliefen gut (passed). Aber ich zitiere einmal failed:

    Intel SSDSC2CW120A3

    Smart Status passed
    Smart shortself-test passed
    Drive self-test failed
    Random seek test passed
    Funnel seek test passed
    Targeted read test passed

    Kuerzlich habe ich ueber den automatischen Update-Vorgang bei ubuntu ein Update installiert. Manchmal gibts da ja Bugs. Ich kann mir einfach nicht erklaeren, was es sein koennte, da ich sonst nicht viel veraendert habe. Und monatelang lief ja alles rund :-/
    Freue mich sehr ueber Hilfe :-)
    Beste Gruesse,
    Sascha

    P.S. Bei einem mittlerweile zweiten Test im BIOS war auch ein zweiter Test ohne Erfolg:
    Smart shortself-test failed

    P.S.2 Da ich die Fehlerquelle nicht dingfest machen kann (Bildschirm? DockStation? T440s? Ubuntu?) habe ich ebenfalls einen Beitrag hier gepostet, bei dem ich Terminalinfos (xrandr --query) und Fehlermeldungen gepostet habe:
    https://forum.ubuntuusers.de/topic/t...-bootet-nicht/
    Geändert von Schnorko (05.02.2019 um 16:54 Uhr) Grund: Umlaute rausgenommen, aktualisiert.

  2. #2

    Registriert seit
    18.03.2009
    Beiträge
    1.397
    Danke
    46
    Thanked 94 Times in 91 Posts
    Zitat Zitat von Schnorko Beitrag anzeigen
    Liebe Leute,

    ...
    Intel SSDSC2CW120A3

    Drive self-test failed
    ... Beste Grüße,

    Sascha
    Hast du ev ein anderes Laufwerk zum testen - oder versuche mal ein live linux vom usb-stick zu starten.
    T440s - no camera, no microphone, Trackpad with 3 buttons, 2x SSDs, ChiMei/Innolux FHD
    Pop!_OS https://system76.com/pop

  3. #3
    Ubuntuversteher Avatar von linrunner
    Registriert seit
    22.06.2007
    Beiträge
    12.411
    Danke
    14
    Thanked 295 Times in 240 Posts
    Was ist denn bitte eine "Workstation"? Ich vermute, Du meinst eine Dockingstation.

    Bei Problemen mit dem Hochfahren im Dock, würde ich zuerst mal alles (außer dem Netzteil) abstecken, insbesondere alle USB-Devices. Dann schrittweise anstecken und versuchen zu booten.

    ps. dein Post ist wegen der kaputten Umlaute eher schwer zu lesen.
    Gruß, linrunner
    X1C6, T450s, X220 - Ubuntu 18.04 - TLP - Ubuntu Schnelleinstieg
    -- Fehler im Anwender sind schwer zu beheben, da es meist keine Updates gibt


  4. #4
    Avatar von ggrohmann
    Registriert seit
    09.10.2012
    Ort
    Anhalt
    Beiträge
    1.158
    Danke
    23
    Thanked 50 Times in 47 Posts
    Zitat Zitat von linrunner Beitrag anzeigen
    Was ist denn bitte eine "Workstation"?
    "so If a train station is a place, where trains stop, what (by now) is a workstation?"

    Workstations waren eine Klasse großer, leistungsfähiger Arbeitsplatzrechner, die mit einem UNIX-System liefen. Die sind praktisch nahezu ausgestorben. Manchmal werden leistungsfähige Windows-PCs auch fälschlicherweise als Workstations bezeichnet.

  5. #5

    Registriert seit
    01.10.2008
    Ort
    CH-Spiez,D-Hermeskeil
    Beiträge
    1.652
    Danke
    27
    Thanked 173 Times in 134 Posts
    Wenn man den ersten Beitrag liest, dann ist klar, dass es hier um eine Dock geht, d.h. man muss nicht darauf rumhacken.

    Zitat Zitat von ggrohmann Beitrag anzeigen
    Workstations waren eine Klasse großer, leistungsfähiger Arbeitsplatzrechner, die mit einem UNIX-System liefen. Die sind praktisch nahezu ausgestorben. Manchmal werden leistungsfähige Windows-PCs auch fälschlicherweise als Workstations bezeichnet.
    Es geht hier um ein T440s

    Das mit dem "fälschlicherweise" sehe ich nicht so. Auch finde ich, dass "leistungsfähig" nur ein Aspekt einer Workstation ist, sonst wären Gamer-PCs auch Workstations.

    Geräte bekannter Hersteller:
    http://www8.hp.com/ch/de/products/wo...ons/index.html
    https://www.dell.com/de-ch/work/shop...c/workstations
    https://www.lenovo.com/ch/de/workstations/

  6. #6

    Registriert seit
    05.03.2009
    Ort
    Aerzen
    Beiträge
    1.043
    Danke
    0
    Thanked 7 Times in 7 Posts
    Das waren, nach Begrifflichkeit, auch eigenständig potente Terminals für Super-Rechner, heißt, man konnte sie auch unabhängig vom Mainframe verwenden.

  7. #7

    Registriert seit
    28.01.2014
    Beiträge
    7
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo linrunner,
    auch wenn ausschließlich das Netzteil an der Docking Station hängt (alle USB's sind draussen), bootet er nicht vernünftig. Im PC-Laden bei gleicher Docking Station und anderem Bildschirm ist er tadellos hochgefahren... ?! Versteh das nicht :-/

    P.S. Ich habe im ersten Post die Umlaute rausgenommen und den Post im Ubuntu-Forum verlinkt:
    https://forum.ubuntuusers.de/topic/t...-bootet-nicht/

  8. #8
    Avatar von ggrohmann
    Registriert seit
    09.10.2012
    Ort
    Anhalt
    Beiträge
    1.158
    Danke
    23
    Thanked 50 Times in 47 Posts
    Mit "bootet nicht richtig/vernünftig" meinst du wohl, daß keine grafische Ausgabe erfolgt und beim nachträglichen Einsetzen in die Dockingstation die Eingabegeräte nicht (richtig) funktionieren? Welche Tastatur meinst du denn, die interne oder eine externe an der Dock? Wo ist denn die Maus angeschlossen, an der Dock oder an einem USB-Anschluß des TP selber (an der Dock wäre das mMn. sinnvoller)?

    Kannst du den 2. Bildschirm auch direkt am TP anschließen (ich kenne dein/das T440s nicht so genau)? funktioniert dann der externe Bildschirm?

    @Linrunner:

    Ich vermute ein Problem beim X-Server oder Grafiktreiber - gabs da in der letzten Zeit ggf. ein Update bei Ubuntu, vlt auch beim Kernel?
    Was genau steckt da in der Dock, nur eine "Verlängerung" des Monitorausganges oder ein Wandler auf einen anderen Ausgang (DVI, HDMI DP oderso)? Vielleicht hilft es ja zur Fehlereingrenzung, wenn man einen älteren Kernel bootet?

  9. #9
    Ubuntuversteher Avatar von linrunner
    Registriert seit
    22.06.2007
    Beiträge
    12.411
    Danke
    14
    Thanked 295 Times in 240 Posts
    War auch der Bildschirm vom Dock abgesteckt? Ich meinte wirklich *alles* außer dem Netzteil.

    Es scheint übrigens Probleme mit dem Kernel 4.15.0-44 zu geben: https://forum.ubuntuusers.de/topic/4...ic-boot-fails/ Hast Du schon das Update auf den -45 gezogen?
    Gruß, linrunner
    X1C6, T450s, X220 - Ubuntu 18.04 - TLP - Ubuntu Schnelleinstieg
    -- Fehler im Anwender sind schwer zu beheben, da es meist keine Updates gibt


  10. #10

    Registriert seit
    18.03.2009
    Beiträge
    1.397
    Danke
    46
    Thanked 94 Times in 91 Posts
    T440s - no camera, no microphone, Trackpad with 3 buttons, 2x SSDs, ChiMei/Innolux FHD
    Pop!_OS https://system76.com/pop

  11. #11

    Registriert seit
    28.01.2014
    Beiträge
    7
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Liebe Leute,
    mein Arbeitsplatz und ich sind wieder Freunde. Dank des frischen Kernel-Updates -45 :-)
    Danke in die Runde für die Hilfe!
    Sascha

  12. #12
    Ubuntuversteher Avatar von linrunner
    Registriert seit
    22.06.2007
    Beiträge
    12.411
    Danke
    14
    Thanked 295 Times in 240 Posts
    Freut mich
    Gruß, linrunner
    X1C6, T450s, X220 - Ubuntu 18.04 - TLP - Ubuntu Schnelleinstieg
    -- Fehler im Anwender sind schwer zu beheben, da es meist keine Updates gibt


  13. #13
    Avatar von ggrohmann
    Registriert seit
    09.10.2012
    Ort
    Anhalt
    Beiträge
    1.158
    Danke
    23
    Thanked 50 Times in 47 Posts
    Na da lag ich gar nicht so daneben mit meiner Vermutung.

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 27.08.2016, 20:49
  2. x230 tablet mit Linux auf SSD bootet nicht
    Von RalfIngo im Forum Linux
    Antworten: 13
    Letzter Beitrag: 09.06.2015, 23:18
  3. Update UBUNTU 12.04 LTS auf 14.04 LTS
    Von ctulhu im Forum Linux
    Antworten: 43
    Letzter Beitrag: 03.05.2014, 09:38
  4. Antworten: 3
    Letzter Beitrag: 11.11.2012, 14:38
  5. Ubuntu Live CD bootet nicht auf T61p
    Von steinson im Forum Linux
    Antworten: 17
    Letzter Beitrag: 03.03.2008, 22:25

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic