luxnote lapstore servion thinkspot
Ergebnis 1 bis 8 von 8

Thema: Windows 7 - Verlust der Aktivierung bei KMS-Clients zum Zeitpunkt des Januar-Patchday

  1. #1

    Registriert seit
    08.05.2016
    Beiträge
    740
    Danke
    51
    Thanked 101 Times in 87 Posts

    Windows 7 - Verlust der Aktivierung bei KMS-Clients zum Zeitpunkt des Januar-Patchday

    Ein User auf reddit.com berichtete über den Verlust der Windowsaktivierung bei Clients in Unternehmensumgebungen, deren Aktivierung über KMS-Server verwaltet werden. Dies ist sowohl bei der Installation des Quality- and Security-Updatrollups der Fall als auch beim Security-Only-Update wenn das bereits schon ältere Update KB971033 installiert ist.

    Nähere Informationen zu dem Problem sowie ein Workaround zur Abhilfe hier:

    https://support.microsoft.com/de-de/...win-7-kms-clie
    Geändert von harpo (11.01.2019 um 18:53 Uhr) Grund: Überschrift angepasst - siehe Post #2 und #3

  2. #2

    Registriert seit
    22.10.2009
    Beiträge
    2.754
    Danke
    35
    Thanked 269 Times in 215 Posts
    "Note This timing coincides with the release of the “1B” January 2019 updates (KB 4480960 and KB 4480970) that were released on Tuesday, January 8, 2019. These events are not related."

    Nein, mit dem Patch-Day hatte es nichts zu tun.
    Der ThinkPad Zoo: T540p, L430, T410s, W700, W500, T500, X200, R61, X61T: Win 10; L420: Win 8.1; X200s: Win 7, R52: XP, T61: Linux

  3. #3

    Registriert seit
    08.05.2016
    Beiträge
    740
    Danke
    51
    Thanked 101 Times in 87 Posts
    Themenstarter
    Zitat Zitat von der_ingo Beitrag anzeigen
    Nein, mit dem Patch-Day hatte es nichts zu tun.
    Oh, da scheinst Du recht zu haben! Man sollte wohl nicht zu schnell und unhinterfragt den Berichten irgendwelcher "Experten" von PC-Magazinen folgen... Die hatten anscheinend "removing the update" aus dem reddit-Post als Deinstallation der Patchday-Updates interpretiert und nicht als Deinstallation von KB971033, was wohl gemeint war.

    Das Problem deckte sich demnach nur zeitlich mit der Veröffentlichung der Patchday-Updates, hatte aber mit den Updates selbst wohl nix zu tun.

  4. #4

    Registriert seit
    22.10.2009
    Beiträge
    2.754
    Danke
    35
    Thanked 269 Times in 215 Posts
    Stimmt. Man sollte KB971033 deinstallieren, wenn man KMS Aktivierung macht. An sich hatte es auf diesen Systemen allerdings auch nie was zu suchen und wird z.B. über WSUS auch gar nicht an solche ausgeliefert.
    Der ThinkPad Zoo: T540p, L430, T410s, W700, W500, T500, X200, R61, X61T: Win 10; L420: Win 8.1; X200s: Win 7, R52: XP, T61: Linux

  5. #5

    Registriert seit
    08.05.2016
    Beiträge
    740
    Danke
    51
    Thanked 101 Times in 87 Posts
    Themenstarter
    Zitat Zitat von der_ingo Beitrag anzeigen
    An sich hatte es auf diesen Systemen allerdings auch nie was zu suchen und wird z.B. über WSUS auch gar nicht an solche ausgeliefert.
    Naja, aber AFAIK setzt die Verwendung eines KMS nicht zwingend auch WSUS voraus. Zumindest war dies früher an meiner alten Uni so, dass die zwar einen eigenen KMS zur Volumenlizenz-Aktivierung hatten, aber keinen eigenen WSUS und Updates über die regulären MS-Server bezogen wurden.

  6. #6

    Registriert seit
    22.10.2009
    Beiträge
    2.754
    Danke
    35
    Thanked 269 Times in 215 Posts
    Ich hab leider nicht die Möglichkeit zu testen, ob einem das WGA Notifier Update tatsächlich über WU angeboten wird, wenn man ein KMS aktiviertes Windows 7 nutzt.
    Der ThinkPad Zoo: T540p, L430, T410s, W700, W500, T500, X200, R61, X61T: Win 10; L420: Win 8.1; X200s: Win 7, R52: XP, T61: Linux

  7. #7

    Registriert seit
    08.05.2016
    Beiträge
    740
    Danke
    51
    Thanked 101 Times in 87 Posts
    Themenstarter
    Zitat Zitat von der_ingo Beitrag anzeigen
    Ich hab leider nicht die Möglichkeit zu testen, ob einem das WGA Notifier Update tatsächlich über WU angeboten wird, wenn man ein KMS aktiviertes Windows 7 nutzt.
    Ich meine mich zu erinnern, dass das damals (so irgendwann zw. 2010 - 2013) der Fall war. Wie es danach war bzw. momentan ist, kann ich auch gerade nicht sagen.

    Und btw.: Irgendwie muss das ja bei dem reddit-User und anderen zustande gekommen sein. Ich mag kaum glauben, dass die sich das WGA-Notifiertool extra explizit runter geladen und installiert haben.
    Geändert von harpo (11.01.2019 um 22:06 Uhr)

  8. #8

    Registriert seit
    22.10.2009
    Beiträge
    2.754
    Danke
    35
    Thanked 269 Times in 215 Posts
    Ja, allerdings ist es auffällig ruhig, was tatsächlich betroffene Nutzer angeht. Ein Thread bei reddit, ein paar Meldungen quer durchs Netz und ganz viel Aufregung von Leuten, die überhaupt nicht betroffen sind. Also quasi wie bei allen angeblichen Windows "Update Katastrophen" in den letzten Monaten.

    Zustande gekommen sein kann es u.a. dadurch, dass ein System erst installiert und gepatcht wurde und hinterher die Aktivierung von MAK auf KMS umgestellt wurde. Klingt allerdings auch arg konstruiert.
    Der ThinkPad Zoo: T540p, L430, T410s, W700, W500, T500, X200, R61, X61T: Win 10; L420: Win 8.1; X200s: Win 7, R52: XP, T61: Linux

Ähnliche Themen

  1. Brauche Hilfe bei der Windows 7 Aktivierung
    Von vakuum im Forum Windows
    Antworten: 47
    Letzter Beitrag: 11.05.2015, 22:11
  2. Antworten: 2
    Letzter Beitrag: 21.09.2014, 14:17
  3. Antworten: 11
    Letzter Beitrag: 17.11.2011, 16:53
  4. Antworten: 16
    Letzter Beitrag: 05.06.2010, 11:33
  5. Antworten: 1
    Letzter Beitrag: 27.11.2008, 20:33

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic