luxnote lapstore servion thinkspot
Ergebnis 1 bis 5 von 5

Thema: Zeilenumbrüche im Editor?

  1. #1
    Avatar von iYassin
    Registriert seit
    15.05.2009
    Beiträge
    8.672
    Danke
    80
    Thanked 230 Times in 204 Posts

    Zeilenumbrüche im Editor?

    Ich habe seit neuestem ein Problem mit dem erweiterten Editor: Beiträge verfassen kann ich ganz normal (d.h. sieht danach so aus wie im Editor), aber wenn ich etwas editiere, dann sind plötzlich weitere Zeilenumbrüche eingefügt. Editiere ich den Text dann, ist dort für einen normalen Zeilenumbruch eine Zeile freigelassen, für eine Leerzeile dementsprechend drei freie Zeilen etc.

    Wenn ich neuen Text schreibe, dann kann ich wieder normal verfassen, aber wenn ich den bereits geschriebenen Text editiere, muss ich mich an die zusätzlichen Leerzeilen halten - wenn ich einfach nur einen normalen Zeilenumbruch mache, werden die Sätze mit einem Leerzeichen getrennt hintereinander gehängt.

    Hier mal noch ein Beispiel:

    Erstellen des Posts:

    create.PNG

    Bearbeiten des Posts:

    edit.PNG

    Ich benutze Firefox 64 unter Windows 10. Ist das ein Browserproblem, oder wurde letztlich was am Forum geändert?
    Geändert von iYassin (10.01.2019 um 13:12 Uhr)
    ThinkPad T470p | Core i7-7820HQ 2.9 GHz | 16GB RAM | 512GB SSD | Windows 10 Pro x64
    Dell PowerEdge T20 | Xeon E3-1225v3 3,2 GHz | 16GB RAM | 80GB SSD + 12 TB HDD | OpenMediaVault 4
    X230t - T420s - X201 - T61 QXGA - T42 - T41 - T40 - 600X

  2. #2

    Registriert seit
    18.09.2005
    Beiträge
    198
    Danke
    0
    Thanked 16 Times in 12 Posts
    editor hier ist komplett grutze.

  3. #3
    mostly harmless Avatar von moronoxyd
    Registriert seit
    22.05.2007
    Ort
    Berlin
    Beiträge
    10.076
    Danke
    41
    Thanked 248 Times in 189 Posts
    Ich nehme an, du hast in den Einstellungen den "Erweiterter Editor - WYSIWYG-Funktionen" ausgewählt? (Benutzerkontrollzentrum -> Einstellungen -> Einstellungen ändern, gaaaanz weit runterscrollen.)
    Mit dem gibt es wohl immer wieder mal solche Probleme.
    Ich benutze seit Jahr und Tag den "Standard-Editor" und habe diese Problem nicht.

  4. #4

    Registriert seit
    18.09.2005
    Beiträge
    198
    Danke
    0
    Thanked 16 Times in 12 Posts
    Wenn man schreibt und ausgelogt wird sind alle umbrüche extrem weit auseinander (nach dem refresh) und umlaute sind kaputt

  5. #5
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.595
    Danke
    28
    Thanked 1.260 Times in 1.132 Posts
    Umschalten wie von moronoxyd beschrieben. Der WYSIWYG-Editor hat noch nir richtig funktioniert.
    72. ThinkPad-Forum - Stammtisch - 10.08.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

Ähnliche Themen

  1. LaTeX Editor?
    Von cuco im Forum Software allgemein
    Antworten: 12
    Letzter Beitrag: 04.09.2016, 15:03
  2. Video Editor
    Von TP-Tim im Forum Software allgemein
    Antworten: 2
    Letzter Beitrag: 06.05.2012, 16:01
  3. Antworten: 0
    Letzter Beitrag: 30.05.2010, 20:22
  4. Tablet - Journalsoftware und Zeilenumbrüche...
    Von blst im Forum X - Serie (inkl. Tablet)
    Antworten: 0
    Letzter Beitrag: 07.02.2009, 17:55
  5. HTML-Editor
    Von lazy_leukocyte im Forum Was sonst nicht passt
    Antworten: 2
    Letzter Beitrag: 07.10.2008, 10:24

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic