luxnote lapstore servion thinkspot
Seite 2 von 2 ErsteErste 12
Ergebnis 21 bis 24 von 24

Thema: USB 3.0 Problem starkes Rauschen bei Daten Übertragung

  1. #21

    Registriert seit
    27.04.2006
    Ort
    Zeesen
    Beiträge
    150
    Danke
    0
    Thanked 2 Times in 2 Posts
    Themenstarter
    Alles gut und schön was Du schreibst und auch sehr gut erklärt, aber bis zum T530 hat alles ohne Probleme funktioniert und das MackBook ist über jeden zweifel erhaben denn hier rauscht und stört nichts.
    Das fing alles erst an seit dem USB 3.0 im Einsatz ist ?? also die Ursache beim Controller zu suchen ist dann wohl eher der falsche Weg und so weit ich Informiert bin bauen die jetzt wieder
    eine stabilisierte Strom Versorgung ein. Einen Galvanische Trennung habe ich getestet und hat überhaupt nichts gebracht.
    Also liegt es voll und ganz an den USB 3.0 Anschlüssen. Hier sind die Hersteller gefragt.
    Ich Denke das wird alles in China Produziert

    Gruß Ceule

  2. #22

    Registriert seit
    21.09.2009
    Beiträge
    652
    Danke
    8
    Thanked 42 Times in 41 Posts
    Wo hast du denn die galv. Trennung eingebaut? USB- oder audioseitig? Wenn ersteres würde mich mal das genaue Gerät interessieren. Zweiteres bringt nichts, wenn du USB im Verdacht hast. Zumal das Netzbrummen meist wirklich ein Brummen ist, während du ein Rauschen beschreibst.

    Aber mal was völlig anderes: Bist du wirklich sicher, dass da nicht doch ein Mikrofoneingang o.ä. auf die Soundkarte übertragen wird? Schau mal im Lautstärkeregler von Windows nach, ob da nicht doch irgendein Eingang nicht gemutet ist. Und zwar sowohl von der im Notebook integrierten Soundkarte als auch die USB-Soundkarte.

    Ansonsten: Probiere mal ein Linux-Livesystem aus. Nicht dass da tatsächlich das Betriebssystem oder die Kombination mit Treibern das Problem ist.

  3. #23

    Registriert seit
    27.04.2006
    Ort
    Zeesen
    Beiträge
    150
    Danke
    0
    Thanked 2 Times in 2 Posts
    Themenstarter
    Nein kannst mir schon glauben bin seit 40 Jahren in dem Geschäft und weiß was ich mache und anschließe, außerdem habe ich mehrere Systeme / ThinkPads und mehrere Controller von Kollegen wir haben hier schon akribisch
    nach der Ursache gesucht. Und es ist kein Netzbrummen !!! starkes Rauschen und die Mikro Eingänge selbst ohne Mikro werden durch starkes knacksen gestört.
    Es gibt in Deutschland 2 Anbieter die für USB 3.0 spezielle Adapter zur galvanischen Trennung anbieten.
    https://www.projekt-akustik.de/iDefe...iABEgKJ3PD_BwE
    https://www.datatec.de/labor-messger...etzteil-143382

    Mit dem Chef von Projekt Akustik habe ich pers. Telefoniert und der hat mir das Problem erklärt und was es auf sich hat mit den USB 3.0 und seiner Meinung nach
    haben die Hersteller reagiert und bei aktuellen Geräten soll es wohl nicht mehr auftreten.

    Gruß Ceule

  4. #24

    Registriert seit
    21.09.2009
    Beiträge
    652
    Danke
    8
    Thanked 42 Times in 41 Posts
    Hast du diese Adapter mit externer Stromversorgung verwendet? Ansonsten helfen die nicht viel.

Ähnliche Themen

  1. Starkes, stabiles USB-Netzteil gesucht
    Von Knallfrosch im Forum Kaufberatung Sonstige PC-Hardware
    Antworten: 35
    Letzter Beitrag: 27.10.2011, 09:21
  2. Antworten: 45
    Letzter Beitrag: 03.09.2010, 20:28
  3. Antworten: 10
    Letzter Beitrag: 26.01.2010, 17:18
  4. Antworten: 11
    Letzter Beitrag: 10.03.2009, 17:06
  5. langsame USB Übertragung auf externe HDD
    Von piema im Forum SL - Serie
    Antworten: 11
    Letzter Beitrag: 24.11.2008, 19:25

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic