luxnote lapstore servion thinkspot
Ergebnis 1 bis 9 von 9

Thema: WLAN zu langsam?!

  1. #1
    Avatar von hoppepit
    Registriert seit
    21.11.2008
    Ort
    56566 Heimbach-Weis (NR)
    Beiträge
    18
    Danke
    0
    Thanked 0 Times in 0 Posts

    WLAN zu langsam?!

    Hallo zusammen,

    ich habe kürzlich meinen Telefonanschluß auf eine 50.000er Leitung umgestellt.
    Die volle Geschwindigkeit steht auch an.

    Mit dem Laptop erreiche aber nur 20-21 Mbit im Download.
    Schafft die WLAN-Karte (Intel Pro Wireless 3945 abg) nicht mehr?
    Oder woran kann das sonst liegen?

    Danke und Gruß, Peter
    Gruß, Peter
    Threema: 9K9JAZ6F
    Lenovo 3000 N200 T5750 DualCore 2.0GHz 3GB RAM 250GB HDD Win 7 Pro

  2. #2

    Registriert seit
    06.04.2015
    Ort
    aus Bayern nach Rommerskirchen verschlagen
    Beiträge
    175
    Danke
    71
    Thanked 5 Times in 5 Posts
    Ich mache mal den Anfang, aber ich bin mir sicher, dass noch bessere Antworten folgen.

    Für das T61 hat mir joker4791 (der weiss Bescheid!) folgende empfohlen:
    Die 8260 gibt's hier:
    https://www.ebay.de/itm/Intel-8260-8...UAAOSw-31ba99w

    Und aus eigener Erfahrung kann ich sagen (wenn auch nicht speziell zu der von Dir genannten), dass die verbauten Karten so richtig hohe Geschwindigkeiten teilweise nicht darstellen können.
    Habe eine 200 MBit-Leitung und z.B. mein Lenovo G580 hat mir davon nur ca. 45 MBit "gegeben" (andere WLAN-Karten sind bei dem wohl gar nicht auf der Whitelist, also im Gegemsatz zu T61 mit Middleton kann man hier nicht mal die Karte austauschen).

    Nutze jetzt (zu Lasten eines USB-Anschlusses) einen Fritz Stick 860 und habe dadurch die vollen 200 MBit.

  3. #3
    Avatar von shadone
    Registriert seit
    21.01.2008
    Ort
    D:\RLP\Outback
    Beiträge
    364
    Danke
    1
    Thanked 10 Times in 9 Posts
    Mach mal nen DSL Speedtest auf wieeistmeineip.de einmal über WLAN und einmal über LAN (verkabelt)

  4. #4
    Avatar von hoppepit
    Registriert seit
    21.11.2008
    Ort
    56566 Heimbach-Weis (NR)
    Beiträge
    18
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Folgendes ausprobiert:
    Speedtest mit LAN brachte die volle Geschwindigkeit.
    Über WLAN wie schon geschrieben um die 20 Mbit.
    An meinem WLAN-Netzwerk (Router ist ein Speedport W921V) sollte es nicht liegen,
    mit dem iPad habe ich die volle Geschwindigkeit, das funkt allerdings im N-Netz.
    Gruß, Peter
    Threema: 9K9JAZ6F
    Lenovo 3000 N200 T5750 DualCore 2.0GHz 3GB RAM 250GB HDD Win 7 Pro

  5. #5
    Avatar von tapf!
    Registriert seit
    20.02.2007
    Ort
    Stuttgart
    Beiträge
    1.876
    Danke
    49
    Thanked 35 Times in 31 Posts
    Die brutto-Datenrate von 802.11g liegt ja schon bei nur 54MBits, da kommen deine Werte netto schon hin.

    Grüße

    Fabian
    Work: P52 - i7-8850H, 32GB, 512GB SSD, FHD (+ 15" MBP)
    Home: T430 - i5-3320M, 8GB, 800GB SSD, HD+

  6. #6

    Registriert seit
    22.04.2013
    Beiträge
    714
    Danke
    93
    Thanked 47 Times in 29 Posts
    Na dann sieh dich mal nach einer moderneren WLAN-Karte um...
    Das Wiki kann dir dabei helfen, welche Möglich sind....
    - Es ist nicht genug, zu Wissen, man muss es auch anwenden -
    - Es ist nicht genug, zu Wollen, man muss es auch tun -
    - Steve Jobs -

  7. #7
    Avatar von hoppepit
    Registriert seit
    21.11.2008
    Ort
    56566 Heimbach-Weis (NR)
    Beiträge
    18
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von tapf! Beitrag anzeigen
    Die brutto-Datenrate von 802.11g liegt ja schon bei nur 54MBits, da kommen deine Werte netto schon hin.
    Ja, sowas hatte ich auch schon vermutet.
    Da werde ich wohl eine neue WLAN-Karte brauchen, wenns schneller werden soll.
    Gruß, Peter
    Threema: 9K9JAZ6F
    Lenovo 3000 N200 T5750 DualCore 2.0GHz 3GB RAM 250GB HDD Win 7 Pro

  8. #8
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.152
    Danke
    26
    Thanked 1.199 Times in 1.083 Posts
    Wenn ich es richtig sehe, kann die Karte zwar auch im 5 GHz-Bereich genutzt werden, aber der a-Modus wird nur bis max. 54 Mbps unterstützt.
    Datenblatt

    Zitat Zitat von harry-67 Beitrag anzeigen
    Für das T61 hat mir joker4791 (der weiss Bescheid!) folgende empfohlen:
    Die 8260 gibt's hier:
    https://www.ebay.de/itm/Intel-8260-8...UAAOSw-31ba99w
    Die Rede ist offenbar vom Lenovo 3000 N200. Da weiß man nicht sicher, ob die Alternativen, die für das T61 möglich sind, auch wirklich funktionieren - speziell, ob es ein passendes Mod-BIOS gibt.
    Geändert von Mornsgrans (02.01.2019 um 12:08 Uhr)
    70. ThinkPad-Forum - Stammtisch - 13.04.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  9. #9
    Avatar von hoppepit
    Registriert seit
    21.11.2008
    Ort
    56566 Heimbach-Weis (NR)
    Beiträge
    18
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Habe mir eben in der eBucht für kleines Geld eine Intel 4965AGN geschossen.
    Werde berichten, ob die funktioniert.

    - - - Beitrag zusammengeführt - - -

    Melde Vollzug!
    Die Karte ist schon gekommen, eben verbaut.
    Alles Bestens, die volle Geschwindigkeit steht jetzt an.

    Vielen Dank für die Hilfe!
    Gruß, Peter
    Threema: 9K9JAZ6F
    Lenovo 3000 N200 T5750 DualCore 2.0GHz 3GB RAM 250GB HDD Win 7 Pro

Ähnliche Themen

  1. R500 WLAN ist langsam
    Von jellix im Forum R - Serie
    Antworten: 7
    Letzter Beitrag: 11.04.2013, 07:41
  2. X41 WLAN zu langsam
    Von Sisyhos im Forum X - Serie (inkl. Tablet)
    Antworten: 1
    Letzter Beitrag: 14.03.2008, 10:28
  3. WLAN / Wireless zu langsam
    Von sMiNt im Forum Z - Serie
    Antworten: 9
    Letzter Beitrag: 08.03.2008, 14:41
  4. WLAN zu langsam
    Von ahv im Forum Windows
    Antworten: 5
    Letzter Beitrag: 21.10.2007, 15:39
  5. X60s Wlan zu langsam
    Von andywin im Forum X - Serie (inkl. Tablet)
    Antworten: 3
    Letzter Beitrag: 09.07.2007, 15:01

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic