luxnote lapstore servion thinkspot
Ergebnis 1 bis 10 von 10

Thema: Problem: Display flackert

  1. #1

    Registriert seit
    08.07.2018
    Beiträge
    15
    Danke
    3
    Thanked 0 Times in 0 Posts

    Problem: Display flackert

    Moin zusammen

    Habe nun seit ca. einem halben Jahr mein T480er und bin eigentlich super zufrieden damit.

    Jedoch 'flackert' das Display von Zeit zu Zeit. Es ist nicht wirklich ein Flackern, es wirkt eher so, als ob das Display ganz kurz total aus ist und dann wieder anspringt. Dieses Phänomen trat schon in der ersten Woche nach Erhalt auf, und seither in unregelmässigen Abständen immer mal wieder. Also vielleicht so alle 5-15 Betriebsstunden einmal.
    Mir ist auch aufgefallen, dass ich das bisher nur im Akkubetrieb (72Wh Akku) beobachten konnte. Tendenziell auch eher gegen Ende des Tages.

    Einmal ist sogar kurz die komplette untere Hälfte weggewesen - für ein paar Sekunden diesesmal. Das trat aber einmalig auf.


    Ich denke, dass ich es wohl schlecht mal einschicken kann, wenn das Problem nur so sporadisch auftritt. Kennt das jemand von euch?

    Kann man Software/Treiberseitig etwas ausschliessen/testen? Glaube nicht wirklich, dass es daran liegt, da es an meinem externen Monitor Zuhause nie rumzickt, aber man weiss ja nie.

    Könnte es an einem zwischenzeitlichen Spannungsabfall oÄ im Akku liegen? (Weil das Problem mit Netzteil noch nie aufgetreten ist)


    Bin echt etwas verunsichert - vielleicht kann mir ja jemand helfen

  2. #2

    Registriert seit
    18.03.2009
    Beiträge
    1.422
    Danke
    47
    Thanked 95 Times in 92 Posts
    Die Intel-Energieeinstellungen für die Grafik mal durchgeschaut?
    T440s - no camera, no microphone, Trackpad with 3 buttons, 2x SSDs, ChiMei/Innolux FHD
    Pop!_OS https://system76.com/pop

  3. #3

    Registriert seit
    08.07.2018
    Beiträge
    15
    Danke
    3
    Thanked 0 Times in 0 Posts
    Themenstarter
    Dort sind folgende Einstellungen:

    Ausgeglichener Modus
    Automatische Bildschirmaktualisierung (PSR): aktiviert
    Display Energiespartechnologie: Aktiviert, auf max. Batteriebetrieb
    Verbesserter Engeriesparmodus: aktiviert


    Ich habe aber die dedizierte GPU, falls das ne Rolle spielt.

  4. #4

    Registriert seit
    08.07.2018
    Beiträge
    15
    Danke
    3
    Thanked 0 Times in 0 Posts
    Themenstarter
    Weiss jemand mehr?

  5. #5

    Registriert seit
    18.01.2011
    Ort
    Dresden
    Beiträge
    1.712
    Danke
    2
    Thanked 29 Times in 28 Posts
    Grundsätzlich gilt:
    Rausfinden ob Hardware oder Softwareproblem:
    Ergo: Z.b. Einen Ubuntu Stick erstellen und mal schauen wie es dann "aussieht". Fehler weg-> Softwareproblem, Fehler noch da-> sehr wahrscheinlich Hardwareproblem
    meine Geräte: T60, T61, T500, x200, x60

  6. #6

    Registriert seit
    22.04.2010
    Beiträge
    147
    Danke
    0
    Thanked 0 Times in 0 Posts
    Das kenne ich auch, aber ich kann es leider nicht genau eingrenzen wann es passiert. Habe auch das T480s mit der MX150...

  7. #7

    Registriert seit
    08.07.2018
    Beiträge
    15
    Danke
    3
    Thanked 0 Times in 0 Posts
    Themenstarter
    @obliveron Da das Flackern nur selten vorkommt, kann ich das mit dem externen Stick nur ungünstig testen (was will ich so lange darauf machen, bis es mal auftauchen würde? Und ich müsste es ja die ganze Zeit beobachten, weil die Übung sonst für nix ist).
    Zuhause schliesse ich das T480 jeweils via USB-C an einen Monitor an - es wird sowohl geladen, als auch das Bild übertragen. Am Monitor konnte ich das flackern noch nie feststellen. Das schliesst aber eben den Akku als mögliche Fehlerquelle noch nicht aus.

    @axlyzit Stellt es bei dir auch jeweils für einen Sekundenbruchteil auf schwarz und dann wieder völlig normal? Konntest du irgendwelche Auffälligkeiten feststellen, insbesondere was Akku / Netzbetrieb angeht? Ich spiele zurzeit sowieso mit dem Gedanken, mir noch einen kleinen Akku zu besorgen <- kann möglicherweise bestätigen, dass der andere Akku zwischendurch irgendwelche Spannungswechsel oder so hat.


    Ich werde echt nicht schlau aus dem ganzen. Jetzt habe ich den Rechner wieder viele Tage verwendet (im Akkumodus) und konnte das Flackern nicht mehr beobachten.
    Grundsätzlich ist es mir ja auch einigermassen egal, wenn das so selten auftritt, stört das nicht gross. Meine Befürchtung ist einfach, dass nach der Garantiedauer das Display dann endgültig den Geist aufgibt und ich dann $ in die Hand nehmen muss, um einen eigentlichen Fertigungsfehler auszubaden.

  8. #8

    Registriert seit
    24.09.2013
    Beiträge
    300
    Danke
    27
    Thanked 33 Times in 32 Posts
    Arbeitsumgebung: Temperaturunterschiede?
    X270 i5 i7 IPS FHD

  9. #9

    Registriert seit
    08.07.2018
    Beiträge
    15
    Danke
    3
    Thanked 0 Times in 0 Posts
    Themenstarter
    Im Akkubetrieb eigentlich konstant so 21 Grad.

    Beim Transport halt einfach in der Tasche.

    Zuhause etwas kühler, vielleicht so 18-19 Grad. (Am Bildschirm)

  10. #10

    Registriert seit
    24.09.2013
    Beiträge
    300
    Danke
    27
    Thanked 33 Times in 32 Posts
    Also alles normal - keine nennenswerte Sprünge. Pas­sé.
    X270 i5 i7 IPS FHD

Ähnliche Themen

  1. T42: Display flackert
    Von tOmAtE im Forum T - Serie
    Antworten: 1
    Letzter Beitrag: 18.12.2010, 17:33
  2. Display A31p FlexView Display flackert
    Von Hugi-01 im Forum Ältere Modelle (G, A, I, 7xx, 5xx, ...usw)
    Antworten: 6
    Letzter Beitrag: 01.09.2009, 15:06
  3. Display Flackert !!!
    Von J.Sparrow im Forum SL - Serie
    Antworten: 10
    Letzter Beitrag: 13.06.2009, 17:17
  4. Antworten: 0
    Letzter Beitrag: 18.12.2008, 22:35
  5. display flackert?
    Von mike71 im Forum T - Serie
    Antworten: 5
    Letzter Beitrag: 30.12.2007, 13:23

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic