luxnote lapstore servion thinkspot
Ergebnis 1 bis 4 von 4

Thema: Akku kaputt?

  1. #1

    Registriert seit
    24.09.2009
    Beiträge
    31
    Danke
    0
    Thanked 0 Times in 0 Posts

    Akku kaputt?

    Hey,

    ich habe oben das genannte Thinkpad.
    Mir ist aufgefallen, dass der Akku sich wenn der Laptop aus war, schnell entläd und man Kabel benötigt.
    Besonders nervig finde ich es, dass ich dann neu booten muss.

    Komme ich hier um einen neuen Akku nicht herum, oder fehlt mir unter dem Ubuntu 18.04 nur noch irgendwas installiert?

    Grüße

  2. #2
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    61.780
    Danke
    24
    Thanked 1.157 Times in 1.044 Posts
    Hast Du TLP installiert?
    Es sollten die Wake-on... Funktionen deaktiviert sein, da sonst die Geräte auch im ausgeschaltetem Zustand Strom verbrauchen.
    70. ThinkPad-Forum - Stammtisch - 13.04.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  3. #3

    Registriert seit
    25.04.2009
    Ort
    Oldenburg
    Beiträge
    1.013
    Danke
    108
    Thanked 72 Times in 65 Posts
    Das klingt so, wie als würde das Gerät nicht ausgeschaltet werden? D.h. Standby? Gut möglich, dass der Akku nicht mehr so gut ist wie ursprünglich (das Gerät hat ja nu auch schon ein paar Jahre aufm Buckel ...). Schau doch mal nach, wie viel Leistung er noch hat.
    Thinkpad L430 @Windows 8.1
    Thinkpad X230 @Linux
    Thinkpad X1 Tablet @Windows 10

  4. #4

    Registriert seit
    24.09.2009
    Beiträge
    31
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von Mornsgrans Beitrag anzeigen
    Hast Du TLP installiert?
    Es sollten die Wake-on... Funktionen deaktiviert sein, da sonst die Geräte auch im ausgeschaltetem Zustand Strom verbrauchen.
    Danke. WOL war überall noch aktiv und TLP habe ich nach installiert.

    thx!

Ähnliche Themen

  1. Antworten: 8
    Letzter Beitrag: 10.11.2017, 23:34
  2. X6x X61s lädt den Akku nicht, Akku oder Ladeelektronik kaputt ?
    Von Thomebau im Forum X - Serie (inkl. Tablet)
    Antworten: 8
    Letzter Beitrag: 11.12.2011, 06:57
  3. Akku kaputt?
    Von Waterlove im Forum T - Serie
    Antworten: 1
    Letzter Beitrag: 29.11.2010, 08:57
  4. Antworten: 14
    Letzter Beitrag: 09.07.2009, 09:06
  5. Akku kaputt?
    Von enrico im Forum R - Serie
    Antworten: 18
    Letzter Beitrag: 20.10.2008, 20:43

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic