luxnote lapstore servion thinkspot
Ergebnis 1 bis 4 von 4

Thema: Thinkstation s20 will manchmal nicht starten

  1. #1

    Registriert seit
    12.01.2007
    Beiträge
    21
    Danke
    0
    Thanked 0 Times in 0 Posts

    Thinkstation s20 will manchmal nicht starten

    Seit kurzem startet meine thinkstation s20 nicht. Also kommt erste screen mit Thinkstation und lenovo logo, und weiter passiert ja gar nichts bleibt dunkel und dann will wieder selber neustarten kommt nach der ersten screen wieder schwartz.
    ab und zu startet sie aber bremst ganz viel also zB. festplatten zugriff ganz langsam usw. Und manchmal startet und läuft ganz normal.
    Weiß jemand dieses Problem? und woran könnte das Problem liegen. Netzteil? RAM? MB?
    TP43 1871
    1,5GbRAM100GbHDD
    Debian-Testing 2.6.27.2 300MHZ HDAPS

  2. #2

    Registriert seit
    01.10.2008
    Ort
    CH-Spiez,D-Hermeskeil
    Beiträge
    1.683
    Danke
    28
    Thanked 191 Times in 143 Posts
    Ich hatte kürzlich sehr seltsame Probleme mit einem Rechner, die durch den Austausch der BIOS-Batterie behoben waren.

  3. #3

    Registriert seit
    10.06.2008
    Ort
    Hamburg
    Beiträge
    5.768
    Danke
    1
    Thanked 321 Times in 301 Posts
    Schaue Dir bitte auch nochmal alle USB Ports GENAU an. Mit genau meine ich: Lampe und Lupe sind Pflicht ! Evtl. gibt es da einen Kurzen.
    BIOS Batterie wäre dann auch mein nächster Verdacht.

    Wenn Du mehrere RAM Riegel drin hast: Einfach mal alle bis auf einen ausbauen und schauen ob sich das Problem erledigt. Dann alle Riegel mal durchtauschen und jeweils immer einen drin lassen.

    Ganz zum Schluss kan auch tatsächlich das Netzteil beteiligt sein.
    System error, strike any user to continue...

    In Benutzung: T440p

  4. #4

    Registriert seit
    12.01.2007
    Beiträge
    21
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Danke für die Antworten. Ich vermute, dass es wahrscheinlich an meinem Mouse lag. Zufall oder nicht, auf jedem Fall wenn ich USB mouse rausziehe bootet mein pc ganz normal.
    TP43 1871
    1,5GbRAM100GbHDD
    Debian-Testing 2.6.27.2 300MHZ HDAPS

Ähnliche Themen

  1. Thinkstation S20 - Mainboard-Format wg. Upgrade
    Von caputo im Forum Lenovo ThinkStation - Serie
    Antworten: 0
    Letzter Beitrag: 07.03.2017, 22:14
  2. Windows 7 Installation auf Thinkstation S20
    Von laminarst im Forum Lenovo ThinkStation - Serie
    Antworten: 2
    Letzter Beitrag: 12.09.2015, 11:10
  3. WIN7 und Thinkstation S20 passen nicht zusammen?
    Von Installationsposter im Forum Lenovo ThinkStation - Serie
    Antworten: 28
    Letzter Beitrag: 09.02.2015, 13:57
  4. Suche ThinkStation E30, E20, D10, S20...
    Von friki im Forum Suche
    Antworten: 0
    Letzter Beitrag: 04.03.2012, 15:58
  5. Thinkstation S20 / Grundsatzfragen
    Von original4 im Forum Lenovo ThinkStation - Serie
    Antworten: 1
    Letzter Beitrag: 15.10.2010, 12:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic