luxnote lapstore servion thinkspot
Ergebnis 1 bis 11 von 11

Thema: Akku lädt nicht

  1. #1

    Registriert seit
    07.08.2012
    Beiträge
    137
    Danke
    0
    Thanked 0 Times in 0 Posts

    Akku lädt nicht

    Hallo Allerseits,

    Seit Gestern macht mein T430 Macken. Ich habe mich heute Morgen gewundert warum der Akku trotz Netzteil bei 14% war. Das Symbol sagte mir dann "Netzbetrieb, wird nicht aufgeladen".
    Entferne ich den Akku und setze ihn wieder ein bewegt sich der Balken etwa 10 Sekunden so als würde er den Akku laden, bleibt dann aber wieder stehen
    Die Kontakte habe ich überprüft, alles sauber. Auch die Ladeanzeige leuchtet Orange wenn der Laptop heruntergafahren ist, so als würde er geladen. Aber ich bekomme keinerlei Strom in den Akku.
    Ich muss dazu sagen, dass der Akku ohnehin so ziemlich am Ende war, befürchte aber dass sich die Ladeelektronik verabschiedet hat
    Meint Ihr es könnte auch am Akku liegen und ein neuer (nachbau)Akku kwürde Abhilfe schaffen?
    Sind bei dem T430 Probleme in dieser Hinsicht bekannt?

    Vielen Dank im Vorraus,

    MfG
    Marcel

  2. #2

    Registriert seit
    10.06.2008
    Ort
    Hamburg
    Beiträge
    5.299
    Danke
    1
    Thanked 270 Times in 251 Posts
    Statt Nachbau bevorzuge das Original. Auch gebraucht ist in der regel besser als die nachbaute.

    Hier wird gerade passendes im forum verhökert.
    System error, strike any user to continue...

    In Benutzung: T440p

  3. #3

    Registriert seit
    07.08.2012
    Beiträge
    137
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo und guten Morgen,

    Das war ja nicht meine Frage. Zumal sich aktuell ein original Akku in dem Gerät befindet...
    Aber du hast schon recht, mit Nachbauakkus habe ich auch schon schlechte Erfahrungen gesammelt in den Jahren, wobei ich aber auch schon gute Exemplare erwischt habe

    MfG
    Marcel

  4. #4

    Registriert seit
    22.07.2007
    Beiträge
    7.537
    Danke
    30
    Thanked 417 Times in 408 Posts
    Hast Du eventuell irgendwelche Ladeschwellen (Versehentlich ?) per Lenovo- Energiemanager gesetzt ?
    Denn eigentlich wird bei einem defekten Akku dieses angezeigt .

    Gruss Uwe

  5. #5
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.429
    Danke
    27
    Thanked 389 Times in 358 Posts
    Zitat Zitat von d0um Beitrag anzeigen
    Ich muss dazu sagen, dass der Akku ohnehin so ziemlich am Ende war, befürchte aber dass sich die Ladeelektronik verabschiedet hat
    Ich habe eher den Eindruck, dass sich das Netzteil verabschiedet und den Akku nicht mehr richtig lädt.
    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN,, 1x Nokia 8110 4G

  6. #6

    Registriert seit
    07.08.2012
    Beiträge
    137
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo Allerseits und danke für die Antworten,

    Nein, am Netzteil liegt es nicht da ich mit dem Netzteil auch parallel ein T510 abwechselnd betrieben wird, auch Ladeschwellen sind nicht eingestellt.
    Habe eben gemerkt, dass der Akku vom T430 auch in den T510 passt, dort wird er einwandfrei geladen. Umgekehrt meckert der T430 mit dem Nachbauakku des T510 beim booten von wegen Akku nicht kompatibel, die Meldung kann ich aber mit ESC weg drücken und der Laptop startet. Der Akku wird jedoch nicht geladen....
    Der Fehler scheint also definitiv nicht am Akku sondern an dem T430 zu liegen :/

    MfG
    Marcel

  7. #7

    Registriert seit
    10.06.2008
    Ort
    Hamburg
    Beiträge
    5.299
    Danke
    1
    Thanked 270 Times in 251 Posts
    Zitat Zitat von d0um Beitrag anzeigen
    Der Akku wird jedoch nicht geladen....
    Das liegt daran, dass das T430 einen speziellen Chip Im Akku erwartet. Nur wenn dieser vorhanden ist wird auch der Akku geladen.
    Umgekehrt ist es dem T510 egal was drin verbaut ist. Das Gerät kann auch einwandfrei die neueren Akkus laden.

    Zitat Zitat von d0um Beitrag anzeigen
    Der Fehler scheint also definitiv nicht am Akku sondern an dem T430 zu liegen :/
    Klingt aktuell nach dem bisher gepostetetn Stand tatsächlich so, als ob das T430 einen Fehler in der Ladeelektronik aufweist.
    Um ganz sicher zu gehen müsstest Du auf jeden Fall einmal einen funktionierenden Akku eines anderen TX30 Gerätes einsetzen. Es kann ja auch die Elektronk im Akku ein Problem haben.

    Gibt es evtl. bald ein Usertreffen in der Nähe ? Hast du andere Bekannte die auch ein TX30 nutzen ?
    System error, strike any user to continue...

    In Benutzung: T440p

  8. #8

    Registriert seit
    22.07.2007
    Beiträge
    7.537
    Danke
    30
    Thanked 417 Times in 408 Posts
    Auch die Akkus der W und L *30 TPs sollten funktionieren / geladen werden !
    Sprich alle Typ 70 (+,++) .


    Gruss Uwe

    P.S.: https://thinkwiki.de/Akku

  9. #9

    Registriert seit
    12.06.2011
    Beiträge
    442
    Danke
    4
    Thanked 40 Times in 36 Posts
    Originale ja. Nachbauakkus nur, wenn sie einen Chip haben, den die Ivy Bridge TPs akzeptieren. Scheint nicht bei allen Nachbauten der Fall zu sein.
    | T400 | (3x) T420 | T520 | W520 | X220 |

  10. #10

    Registriert seit
    07.08.2012
    Beiträge
    137
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo und guten Morgen,

    Das liegt daran, dass das T430 einen speziellen Chip Im Akku erwartet. Nur wenn dieser vorhanden ist wird auch der Akku geladen.
    Umgekehrt ist es dem T510 egal was drin verbaut ist. Das Gerät kann auch einwandfrei die neueren Akkus laden.
    Vielen Dank! Das war mir bis jetzt neu und erklärt die Meldung beim booten.


    Klingt aktuell nach dem bisher gepostetetn Stand tatsächlich so, als ob das T430 einen Fehler in der Ladeelektronik aufweist.
    Ja das habe ich schon befürchtet, ist jetzt nach vielen vielen Jahren das erste Mal, dass ich in dieser Hinsicht Probleme mit einem Thinkpad habe.
    Da der Akku im T510 einwandfrei erkannt und geladen wird denke ich auch nicht, dass der Akku ein Problem hat. Lade ich den Akku im T510 und setze ihn in den T430 bootet er auch ohne zu meckern. Klar, ist ja ein original Akku, wenn auch mit nur noch wenig Kapazität.

    In meinem Freundeskreis haben zwar ein paar Leute einen Laptop von Lenovo, jedoch wüsste ich nicht, dass Jemand ein passendes Model hat um den Akku in meinem T430 zu testen.

    Wie dem auch sei, ich habe noch eine Verwendung für den T430 wo er dauerhaft am Netz bleiben kann, wenngleich die ganze Sache schon ziemlich ärgerlich ist.
    Weder wurde er nass, erschüttert oder zu heiß. Noch habe ich auch nur den geringsten Schmorgeruch(und ich bin da sehr sensibilisiert!) wahrgenommen, aber so ist das nummal, ein Gerät hält nicht ewig

    Viele Grüße,
    Marcel

    Einen (original)Akku zu kaufen, um dann festzustellen, dass es an dem PC liegt ist mir etwas zu heikel. Und bestellen um ihn dann zurück zu schicken ist für mich keine Option!

  11. #11

    Registriert seit
    28.02.2012
    Beiträge
    498
    Danke
    0
    Thanked 7 Times in 6 Posts
    Es gibt einen Patch für den EC im T430. Damit kannst du dann auch alte Akkus verwenden. Läuft auf mehreren T430, die ich nutze. Bei Interesse kann ich dir das ISO zur Verfügung stellen
    Meine Thinkpads: T520, T500, T420, T410, T410s, T60, T60p, T42, T23, X100, X31, 600X, TPT 64GB

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 03.03.2017, 10:30
  2. X2xx/s X220 - Proble mit Akku - auch neuer Akku lädt nicht
    Von ts4hk5lq im Forum X - Serie (inkl. Tablet)
    Antworten: 3
    Letzter Beitrag: 22.03.2016, 09:56
  3. Antworten: 19
    Letzter Beitrag: 15.04.2013, 10:57
  4. X6x X61s lädt den Akku nicht, Akku oder Ladeelektronik kaputt ?
    Von Thomebau im Forum X - Serie (inkl. Tablet)
    Antworten: 8
    Letzter Beitrag: 11.12.2011, 05:57
  5. Antworten: 6
    Letzter Beitrag: 09.01.2011, 16:15

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic