luxnote lapstore servion thinkspot
Ergebnis 1 bis 6 von 6

Thema: Yoga 370 lädt nicht mehr über USB-C

  1. #1

    Registriert seit
    14.04.2011
    Beiträge
    61
    Danke
    5
    Thanked 7 Times in 7 Posts

    Yoga 370 lädt nicht mehr über USB-C

    Mein Yoga 370 lässt sich nicht mehr per USB-C aufladen.

    Ohne erkennbare Systematik treten jeweils nach dem Anstecken drei verschiedene Zustände auf:
    1) Das Netzteil wird überhaupt nicht erkannt (Ladelampe bleibt aus)
    2) Es wird nur kurzzeitig erkannt (Ladelampe geht im Sekundentakt an und aus)
    3) Es wird trotz >=45W-Leistung als 15W-Netzteil (lt. Vantage-App) erkannt und der Akku entlädt sich unter Last.

    Ich hab mittlerweile vier verschiedene Netzteile getestet: zwei Aukey PA-Y10 (46W), ein Aukey PA-Y12 (60W) und ein Lenovo 4X20E75135 (45W)
    Dazu zwei verschiedene USB-C-Kabel. Netzteil und Kabel schließe ich deshalb als Fehlerquelle aus.

    Das Laden über ein herkömmliches Slim-Tip-Netzteil funktioniert einwandfrei.
    Der USB-C-Port scheint ansonsten normal zu funktionieren (TB kann ich allerdings nicht testen). Aktuelles BIOS und ME-Frimware sind drauf.

    Ich nutze USB-C zum Laden nicht oft aber vor ein oder zwei Monaten hat es noch funktioniert und jetzt eben nicht mehr.
    Was mir damals schon aufgefallen ist, dass beim Laden über USB-C ein Geräusch ähnlich dem Spulenfieben bei Grafikkarten zu hören war.

    Hat jemand Ideen was man noch probieren könnte oder muss der Vor-Ort-Service ran?
    ThinkPad Yoga 370 (20JH002KGE) | i5-7200U | 8GB RAM | 256GB M.2 SSD | Windows 10 Pro
    ThinkPad T460 (20FN003PGE) | i7-6600U | 8GB RAM | 256GB SSD | Windows 10 Pro
    ThinkPad T420 (4180-PH1) | i5-2520M | 8GB RAM | 256GB SSD | Windows 10 Pro

  2. #2

    Registriert seit
    14.04.2011
    Beiträge
    61
    Danke
    5
    Thanked 7 Times in 7 Posts
    Themenstarter
    Ich kram den Thread für ein Update nochmal raus.
    Den Support hatte ich noch nicht bemüht, da ich die Funktion selten nutze. Es war letztendlich auch nicht nötig, denn das Problem hat sich auf "magische" Weise von selbst behoben.

    Nachdem ich kürzlich verschiedene Updates installiert habe (BIOS R0HET53W, Power Management Driver 1.67.16.20 und Intel SGX 2.2.100.47975) funktioniert das Laden über das Lenovo USB-C-Netzteil wieder.
    Zwischenzeitlich hatte immer wieder mal alle möglichen Treiber-Updates (BIOS und andere) installiert, die aber nie was geändert haben.

    Warum die letzten Updates was geändert haben (oder ob es vielleicht auch an was anderem liegt) erschließt sich anhand der Changelogs nicht.
    Mir soll es recht sein auch wenn ich schon gerne wüsste was das Problem war. Ein Hardware-Fehler war es offensichtlich jedenfalls nicht.
    ThinkPad Yoga 370 (20JH002KGE) | i5-7200U | 8GB RAM | 256GB M.2 SSD | Windows 10 Pro
    ThinkPad T460 (20FN003PGE) | i7-6600U | 8GB RAM | 256GB SSD | Windows 10 Pro
    ThinkPad T420 (4180-PH1) | i5-2520M | 8GB RAM | 256GB SSD | Windows 10 Pro

  3. #3
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.800
    Danke
    29
    Thanked 1.295 Times in 1.160 Posts
    Beobachte mal weiter. Es könnte genauso an der Buchse liegen (gebrochene Lötstellen).
    Mainzer Stammtisch sucht neue Räume - Vorschläge gesucht ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  4. #4

    Registriert seit
    14.04.2011
    Beiträge
    61
    Danke
    5
    Thanked 7 Times in 7 Posts
    Themenstarter
    In letzter Zeit hab ich jetzt fast ausschließlich per USB-C geladen und keine Probleme mehr.
    Es wird auch täglich im Rucksack transportiert und auch ein ganz sanftes Rütteln am USB-C-Kabel macht nichts aus.

    Vor jetzigen Treiber-Updates hatte ich einen etwas merkwürdigen Vorfall, bei dem sich der Akku im (vermeintlichen?) Standby innerhalb von einigen Stunden bis auf 0% entladen hatte.
    Das fand ich recht komisch, das anschließende Aufladen (noch per Slim-Tip-NT) war aber kein Problem. Evtl. wurde da was in der Ladeelektronik wieder "aufgeweckt".

    Die Aukey-Netzteile habe ich nicht mehr probiert, da die vielleicht nicht unschuldig an dem Fehler sind. Das Spulenfieben während des Aufladens war mit denen zumindest merklich ausgeprägter als mit dem Lenovo.
    ThinkPad Yoga 370 (20JH002KGE) | i5-7200U | 8GB RAM | 256GB M.2 SSD | Windows 10 Pro
    ThinkPad T460 (20FN003PGE) | i7-6600U | 8GB RAM | 256GB SSD | Windows 10 Pro
    ThinkPad T420 (4180-PH1) | i5-2520M | 8GB RAM | 256GB SSD | Windows 10 Pro

  5. #5
    Avatar von Applet
    Registriert seit
    24.05.2018
    Ort
    Wiesbaden
    Beiträge
    214
    Danke
    10
    Thanked 25 Times in 24 Posts
    Zitat Zitat von Albic Beitrag anzeigen
    Was mir damals schon aufgefallen ist, dass beim Laden über USB-C ein Geräusch ähnlich dem Spulenfieben bei Grafikkarten zu hören war.
    Das Geräusch ähnlich dem Spulenfiepen bei Grafikkarten wird wohl genau das sein, Spulenfiepen.

    Klingt auf jeden Fall komisch mit den Symptomen aber wenn es sich inzwischen gelöst hat ist das ja schonmal gut.

  6. #6
    Avatar von Timestheus
    Registriert seit
    25.09.2010
    Beiträge
    473
    Danke
    112
    Thanked 89 Times in 64 Posts
    Das Aufladen / nicht aufladen über USB C ist eher ein Yoga Bug ... passiert immer mal wieder dem einem oder anderem Kunden von uns am Yoga Gerät.
    Firmware, Treiber Updates bringen oftmals eine "Lösung" - welche aber nicht für immer anhält bei vielen.
    Veritas? Quid est Veritas?

Ähnliche Themen

  1. Yoga Yoga 370 mit Anker Powercore+ 20100 USB C aufladen
    Von eckartnebel im Forum Convertible
    Antworten: 7
    Letzter Beitrag: 28.06.2018, 21:47
  2. Antworten: 3
    Letzter Beitrag: 06.02.2018, 11:35
  3. X1 Carbon Gen 5 x1c 2017 - lädt nicht mehr (USB C)
    Von fichtel13 im Forum X - Serie (inkl. Tablet)
    Antworten: 14
    Letzter Beitrag: 08.08.2017, 07:56
  4. T6x T61 läuft nicht mehr über Netzteil und Akku lädt nicht
    Von Zaubberer im Forum T - Serie
    Antworten: 21
    Letzter Beitrag: 21.04.2016, 00:54
  5. T43 lädt nicht mehr über das Ladekabel
    Von floundso im Forum T - Serie
    Antworten: 10
    Letzter Beitrag: 14.02.2012, 21:55

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic