luxnote lapstore servion thinkspot
Seite 3 von 3 ErsteErste 123
Ergebnis 41 bis 46 von 46

Thema: [gelöst] L Modelle laden nicht im neuen Dock

  1. #41

    Registriert seit
    24.05.2015
    Ort
    Heidelberg
    Beiträge
    659
    Danke
    19
    Thanked 80 Times in 62 Posts
    Wie sieht es aktuell denn aus ? Ich habe von meinem Kunden z.B. nichts mehr negatives gehört, bzw. er kauft fleissig das L und das Dock...
    T410i (privat); T480s(Home Office), M700 Tiny als Büro PC
    Unter https://www.lenovo-promotions.com/de/select-promo findet man immer interessante Promos...

  2. #42

    Registriert seit
    22.10.2009
    Beiträge
    2.851
    Danke
    38
    Thanked 285 Times in 228 Posts
    Themenstarter
    Momentan leben wir weiter mit dem Ladeproblem und warten auf ein erneutes BIOS Update, welches dann die mit dem letzten BIOS Update eingeführten Probleme auch fixt.
    Vielleicht nutzt bei deinem Kunden ja niemand den integrierten Mausersatz...
    Der ThinkPad Zoo: T540p, L430, T410s, W700, W500, T500, X200, R61, X61T: Win 10; L420: Win 8.1; X200s: Win 7, R52: XP, T61: Linux

  3. #43

    Registriert seit
    13.12.2018
    Beiträge
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Umgehungsmöglichkeit des Problems bis zur Lösung

    Zitat Zitat von der_ingo Beitrag anzeigen
    Momentan leben wir weiter mit dem Ladeproblem und warten auf ein erneutes BIOS Update, welches dann die mit dem letzten BIOS Update eingeführten Probleme auch fixt.
    Vielleicht nutzt bei deinem Kunden ja niemand den integrierten Mausersatz...
    HI, habe seit einer Woche das L580 und auch dieses Verhalten beobachten können. Das Problem tritt bei mir immer dann auf, wenn ich den Rechner Abends runter fahre und morgens starte in dem ich den Netzschalter an der Dockingstation drücke. Nach dem hochfahren des Rechners kann man erkennen das er nur auf Batteriestrom läuft, obwohl das Netzteil an der Dockingstation Strom hat.
    Nach einem "ABZIEHEN" des Stromsteckers an der Dockingstation und wieder "ANSTECKEN" registriert der Rechner nun das Netzstrom da ist.

    Danach läuft er den ganzen Tag auf Netzstrom, nur am ächsten Tag wieder das gleiche.......

  4. #44

    Registriert seit
    22.10.2009
    Beiträge
    2.851
    Danke
    38
    Thanked 285 Times in 228 Posts
    Themenstarter
    Dann warten wir jetzt gemeinsam auf ein Update, was das Problem fixt und nicht irgendwelche anderen Dinge kaputtmacht... ;-)
    Der ThinkPad Zoo: T540p, L430, T410s, W700, W500, T500, X200, R61, X61T: Win 10; L420: Win 8.1; X200s: Win 7, R52: XP, T61: Linux

  5. #45

    Registriert seit
    22.10.2009
    Beiträge
    2.851
    Danke
    38
    Thanked 285 Times in 228 Posts
    Themenstarter
    Um die Sache zu einem Ende zu bringen: die aktuelle Version 1.29 behebt das Lade-Problem und das Problem der nicht mehr funktionierenden Touchpads.
    Der ThinkPad Zoo: T540p, L430, T410s, W700, W500, T500, X200, R61, X61T: Win 10; L420: Win 8.1; X200s: Win 7, R52: XP, T61: Linux

  6. #46

    Registriert seit
    02.03.2008
    Beiträge
    36
    Danke
    0
    Thanked 5 Times in 4 Posts
    Hallo,

    nur zur Info, weil es passend zum Thema ist.
    Ich habe heute ein Mail von Lenovo bekommen mit einem Link zu Updates für die ThinkPad Ultra Docking Station - Type 40AJ.

    ThinkPad Docking Station Firmware Utility
    https://support.lenovo.com/downloads/DS505699

    Dort steht unter Anderem in der Readme-Datei
    https://download.lenovo.com/consumer...s/n20pf03w.txt

    Zitat:
    " [...]
    CHANGES IN THIS RELEASE
    Firmware Version 3.0
    ThinkPad Ultra Docking Station
    PD Controller : 5.0.6.1
    Fix Lenovo L480/L580 charging issue.
    [...] "

    Ich habe es bisher nur runtergeladen und noch nicht installiert, weil ich ein T480 habe und davon erst mal nicht betroffen bin.

    Dazu war noch folgender Info-Link in der Mail.
    https://support.lenovo.com/solutions/HT504806



    Viele Grüße

    chb
    T480 - i7-8650U - 32GB RAM - 1TB SSD - nVIDIA Geforce MX 150 - Intel UHD 620 - 14'' 2560x1440 - Win10Pro 64bit

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 18.11.2014, 21:27
  2. Neuen Akku einmal 100% laden?
    Von .Sun im Forum Hardware-Ecke
    Antworten: 7
    Letzter Beitrag: 23.07.2011, 23:59
  3. Verarbeitung der neuen L-Modelle
    Von zerogate im Forum Kaufberatung Lenovo und IBM Notebooks
    Antworten: 4
    Letzter Beitrag: 22.09.2010, 12:16
  4. Antworten: 4
    Letzter Beitrag: 07.09.2010, 19:52
  5. neuen Akku laden
    Von Bllack im Forum T - Serie
    Antworten: 21
    Letzter Beitrag: 29.10.2007, 22:18

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic