luxnote lapstore servion thinkspot
Ergebnis 1 bis 17 von 17

Thema: X201Tablet Windows 10 April Update Display Helligkeit Problem

  1. #1

    Registriert seit
    31.07.2017
    Beiträge
    8
    Danke
    0
    Thanked 0 Times in 0 Posts

    X201Tablet Windows 10 April Update Display Helligkeit Problem

    Ich hatte nach Erscheinen des Windows 10 April Updates dieses auf meinem X201Tablet installiert und danach war die Display Helligkeit dauerhaft auf 100 Prozent gestellt und liess sich nicht mehr über die Fn-Tasten ändern. Hat jemand dazu eine Lösung gefunden. Ich vermute, es wird möglicherweise von Windows ein falscher Treiber installiert?!

  2. #2

    Registriert seit
    22.10.2009
    Beiträge
    2.628
    Danke
    32
    Thanked 259 Times in 205 Posts
    Nein, die Treiber sind die selben Versionen wie vorher. Da kann nur ein Fix von Microsoft selber kommen. Morgen ist ja mal wieder Patch-Day. Also Daumen drücken...
    Ansonsten nutze bitte den Feedback Hub in Windows, um das Problem an MS zu berichten bzw. existierende Berichte hochzuvoten.
    Der ThinkPad Zoo: T540p, L430, T410s, W700, W500, T500, X200, R61, X61T: Win 10; L420: Win 8.1; X200s: Win 7, R52: XP, T61: Linux

  3. #3

    Registriert seit
    26.01.2009
    Beiträge
    249
    Danke
    0
    Thanked 0 Times in 0 Posts
    Eventuell ist hier der Intel Grafik Treiber das Problem !? Bei meinem X61t tauchte das gleiche Problem auf, die Helligkeit ließ sich nur noch über die Intel Software regeln.
    Ein älterer Treiber behob das Problem. Allerdings muss das automatische Update über Windows unterbrochen werden.

  4. #4

    Registriert seit
    31.07.2017
    Beiträge
    8
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Danke für die Antworten bisher. Ich habe es heute noch mal probiert. Mit dem Intel HD Graphics Treiber funktioniert es nicht. Hatte auch ältere teiber Versionen versucht zu installieren. Das hat aber nicht geklappt. Habe jetzt den Microsoft Basic Display Driver genommen. Mit dem lässt sich die Helligkeit regeln und die Auflösung ist auch wie empfohlen einstellbar. Ist nur ein Treiber von 2006, ob das so ideal ist?!

  5. #5
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.237
    Danke
    24
    Thanked 366 Times in 336 Posts
    Zitat Zitat von Gritsche Beitrag anzeigen
    Eventuell ist hier der Intel Grafik Treiber das Problem !?
    Selbst habe ich kein 201T, aber die Gerüchteküche im Netz munkelt, dass viele wohl ein veraltetes Lenovo-PM-Device laufen haben. Es wird von WINDOWS nicht mehr automatisch geupdatet und muss direkt im Gerätemanager mit Rechtsklick->"Treiber aktualisieren" auf 1.67.14.5 geupdatet werden. Die meisten ACPI- und Grafik-Probleme sollen dann verschwinden...

    Und nicht vergessen: Der Rechner muss dann mal komplett ohne Hybrid neu gebootet werden. Am besten mit shutdown /s /T 0 ...
    2 x IBM 600 E/X; Lenovo N200; 2 x T61 nVidia/Intel; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10

  6. #6

    Registriert seit
    31.07.2017
    Beiträge
    8
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hey Danke. Den Lenovo PM Device Treiber konnte ich aktualisieren. Habe aber danach noch keine Veränderungen festgestellt.

  7. #7
    Avatar von BerndN100
    Registriert seit
    16.02.2008
    Ort
    Hauptstadt
    Beiträge
    132
    Danke
    8
    Thanked 0 Times in 0 Posts
    Hallo Think_Pad,
    kannst Du mir, ich Dummie, bitte mal erklären, was booten ohne Hybrid genau bedeutet?
    Neustart ist da wohl nicht ausreichend?

    - - - Beitrag zusammengeführt - - -

    Und gleich noch 'ne Frage an Think_Pad:

    Alle meine Geräte mit Win10/64 1803 17134.81

    Bei meinem T540p läuft die Hell- Regelung korrekt
    -GM-Systemgeräte-PM Device- Treiber- 1.67.14.4 von 01.11.2017
    Empfehlung bei Lenovo Treiberdownload 1.67.12.24

    Bei meinem SL510 geht die Hell- Regelung nicht!!!
    Treiber- 1.67.10.15 von 22.06.2015
    Empfehlung bei EOL Treiberdownload 1.67.12.24 Win7/64

    Läuft Deine Treiber Empfehlung auch auf dem SL510?
    Und wo bekomme ich den sicher runtergeladen?
    Wie gesagt, ich etwas Dummie!

    Grüße in die Runde
    Bernd
    Geändert von BerndN100 (12.06.2018 um 17:13 Uhr)
    IBM Lenovo Thinkpad T540p, 15,6"3K, Windows 10pro/64
    IBM Lenovo 3000 N100
    , 15,4" Windows 10/32
    IBM Thinkpad SL 510, 15,6" Windows 10/64 Sicherheit: AVAST

  8. #8

    Registriert seit
    22.10.2009
    Beiträge
    2.628
    Danke
    32
    Thanked 259 Times in 205 Posts
    Das Problem soll mit dem heutigen, kumulativen Patch-Day-Update KB4284835 behoben sein.
    Der ThinkPad Zoo: T540p, L430, T410s, W700, W500, T500, X200, R61, X61T: Win 10; L420: Win 8.1; X200s: Win 7, R52: XP, T61: Linux

  9. Die folgenden 2 Mitglieder haben sich bei der_ingo bedankt:
    + Ozoign oder Verstecka der Dankenden
  10. #9
    Avatar von BerndN100
    Registriert seit
    16.02.2008
    Ort
    Hauptstadt
    Beiträge
    132
    Danke
    8
    Thanked 0 Times in 0 Posts
    Ja, danke Ingo, für den Tipp und das Hoffnung machen.
    Nach Update auf Build ..... .112 geht bei dem SL510 die Hell-Steuerung wieder.
    PMTreiber ist immer noch 1.67.10.15.
    IBM Lenovo Thinkpad T540p, 15,6"3K, Windows 10pro/64
    IBM Lenovo 3000 N100
    , 15,4" Windows 10/32
    IBM Thinkpad SL 510, 15,6" Windows 10/64 Sicherheit: AVAST

  11. #10

    Registriert seit
    14.10.2012
    Ort
    Idar-Oberstein
    Beiträge
    2.438
    Danke
    24
    Thanked 196 Times in 180 Posts
    Zitat Zitat von der_ingo Beitrag anzeigen
    Das Problem soll mit dem heutigen, kumulativen Patch-Day-Update KB4284835 behoben sein.
    Einigen wir uns auf das Update vom Mai... Da ich das Update erst jetzt auf dem T410 habe und die Helligkeitssteuerung gestern Mittag schon wieder funktioniert hat, kann es schlecht an diesem liegen
    Arbeitstier 1 T60: WSXGA+ T7400, WWAN, 120 GB SSD, 4 GB RAM, ATI x1400 Win7
    Arbeitstier 2 T500: WUXGA X9100, WWAN, 500 GB HDD, 8 GB RAM, Intel + ATI Win7
    Arbeitstier 3 T61 14 Wide T7700 WWAN, 160 GB HDD 4 GB RAN Intel Win10

  12. #11

    Registriert seit
    31.07.2017
    Beiträge
    8
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Ich habe das neue Windows Update installiert und bin wieder auf den Intel HD Graphic Treiber zurück gegangen und siehe da, die Helligkeitssteuerung beim x201Tablet funktioniert wieder. Super, vielen Dank noch mal an alle! Jetzt bleibt noch zu beobachten, ob sich durch den neuen Lenovo-PM-Device Treiber die sonst unter Win10 so schlechte Akkulaufzeit verbessert...

  13. #12
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    60.747
    Danke
    22
    Thanked 1.060 Times in 947 Posts
    Zitat Zitat von charliekay74 Beitrag anzeigen
    ob sich durch den neuen Lenovo-PM-Device Treiber die sonst unter Win10 so schlechte Akkulaufzeit verbessert...
    Da wirst Du wohl selbst in die Energieeinstellungen gehen müssen und diese anpassen.
    65. ThinkPad-Forum - Stammtisch - 09.06.18 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  14. #13

    Registriert seit
    22.10.2009
    Beiträge
    2.628
    Danke
    32
    Thanked 259 Times in 205 Posts
    Zitat Zitat von sarek Beitrag anzeigen
    Einigen wir uns auf das Update vom Mai... Da ich das Update erst jetzt auf dem T410 habe und die Helligkeitssteuerung gestern Mittag schon wieder funktioniert hat, kann es schlecht an diesem liegen
    Nein, einigen wir nicht. Wenn Microsoft sagt, dass sie exakt dieses Problem im von mir genannten Juni-Update behoben haben, dann ist das auch so. ;-)
    Dass es vorher Workarounds mit alten Treiberversionen gab, ist ja bekannt. Vermutlich war so einer im Einsatz bei dir.
    Der ThinkPad Zoo: T540p, L430, T410s, W700, W500, T500, X200, R61, X61T: Win 10; L420: Win 8.1; X200s: Win 7, R52: XP, T61: Linux

  15. #14
    Avatar von BerndN100
    Registriert seit
    16.02.2008
    Ort
    Hauptstadt
    Beiträge
    132
    Danke
    8
    Thanked 0 Times in 0 Posts
    Hallo Ingo, ich hätte es nicht besser formulieren können, danke nochmals.
    IBM Lenovo Thinkpad T540p, 15,6"3K, Windows 10pro/64
    IBM Lenovo 3000 N100
    , 15,4" Windows 10/32
    IBM Thinkpad SL 510, 15,6" Windows 10/64 Sicherheit: AVAST

  16. #15

    Registriert seit
    14.10.2012
    Ort
    Idar-Oberstein
    Beiträge
    2.438
    Danke
    24
    Thanked 196 Times in 180 Posts
    Zitat Zitat von der_ingo Beitrag anzeigen
    Dass es vorher Workarounds mit alten Treiberversionen gab, ist ja bekannt. Vermutlich war so einer im Einsatz bei dir.
    Das muss aber dann auch direkt von Microsoft gekommn sein. Ich habe nichts weiter gemacht als Win10 installiert und vor 18 Uhr Windows-Update geladen. Auf der nackten ISO ging es nicht und nach dem 05er Update ging es auif einmal. Da war ich gerade daran den alten Treiber runterzuladen. Das habe ich dann abgebrochen. Das kannst und darfst Du mir gerne glauben

    Ich glaube Dir aber auch, dass Microsoft das Problem mit dem Juni-Fix gelöst hat... Ich weiß ja auch nicht was da los war/ ist. Ich bin zumindest jetzt auf dem aktuellen Stand, es funktioniert und das wohl auch bei allen anderen Betroffenen... und DAS ist ja dann die Hauptsache
    Arbeitstier 1 T60: WSXGA+ T7400, WWAN, 120 GB SSD, 4 GB RAM, ATI x1400 Win7
    Arbeitstier 2 T500: WUXGA X9100, WWAN, 500 GB HDD, 8 GB RAM, Intel + ATI Win7
    Arbeitstier 3 T61 14 Wide T7700 WWAN, 160 GB HDD 4 GB RAN Intel Win10

  17. #16
    Avatar von BerndN100
    Registriert seit
    16.02.2008
    Ort
    Hauptstadt
    Beiträge
    132
    Danke
    8
    Thanked 0 Times in 0 Posts
    Momentan habe ich so das Gefühl, Win macht das wie Daimler BMW, Audi und VW.
    .....die letzten abschließenden Tests macht der Kunde im ersten Halbjahr nach Auslieferung......
    Schade, sehr schade!
    IBM Lenovo Thinkpad T540p, 15,6"3K, Windows 10pro/64
    IBM Lenovo 3000 N100
    , 15,4" Windows 10/32
    IBM Thinkpad SL 510, 15,6" Windows 10/64 Sicherheit: AVAST

  18. #17
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    60.747
    Danke
    22
    Thanked 1.060 Times in 947 Posts
    Zitat Zitat von BerndN100 Beitrag anzeigen
    Win macht das wie Daimler BMW, Audi und VW.
    Nee - umgekehrt
    65. ThinkPad-Forum - Stammtisch - 09.06.18 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

Ähnliche Themen

  1. T5xx Problem mit Display Helligkeit T510i
    Von nuredo im Forum T - Serie
    Antworten: 2
    Letzter Beitrag: 04.06.2018, 08:34
  2. X2xx Display Helligkeit reduziert sich manchmal trotz maximaler Helligkeit
    Von tobs777 im Forum X - Serie (inkl. Tablet)
    Antworten: 7
    Letzter Beitrag: 01.05.2013, 11:51
  3. Problem mit ändern der Display-Helligkeit
    Von Toastbrot im Forum ThinkVantage Software und Apps
    Antworten: 23
    Letzter Beitrag: 26.08.2011, 20:28
  4. Nach Treiber Update immer Maximale Display Helligkeit
    Von Koto99 im Forum Software allgemein
    Antworten: 3
    Letzter Beitrag: 16.04.2011, 14:32
  5. Antworten: 3
    Letzter Beitrag: 27.12.2009, 14:26

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook gbyte - Drupal Webentwicklung