luxnote lapstore servion thinkspot
Ergebnis 1 bis 15 von 15

Thema: X220 Ethernet Port defekt, bzw. RJ45 Stecker fällt raus

  1. #1

    Registriert seit
    13.05.2018
    Beiträge
    6
    Danke
    0
    Thanked 0 Times in 0 Posts

    X220 Ethernet Port defekt, bzw. RJ45 Stecker fällt raus

    Hallo zusammen,

    ich habe mal kurz eine Frage an euch.
    Bei meinem X220 habe ich das Problem, dass das Ethernet Kabel bzw. der Stecker in nicht in der Buchste richtig stecken bleibt.
    Man muss genau in einem bestimmten Wickeln das Kabel haben, damit man eine Verbindung bekommt.
    Und das Kabel sitzt ziemlich lose in der Buchse.
    Den Fehler habe ich irgendwie noch nicht so richtig gefunden, weil es keine Beschädigung gibt.
    Hat jemand vielleicht eine Idee bzw. wie man den Port wieder repairern kann?
    Besten Dank
    Gruß

  2. #2

    Registriert seit
    17.05.2007
    Ort
    .at kloburg
    Beiträge
    2.099
    Danke
    20
    Thanked 90 Times in 87 Posts
    Willkommen hier am board!

    schon mal ein anderes Kabel versucht?

  3. #3
    Avatar von Lpz3sn
    Registriert seit
    30.12.2006
    Beiträge
    3.167
    Danke
    7
    Thanked 73 Times in 66 Posts
    aber die verriegelung ist schon noch dran am kabel?...

  4. #4

    Registriert seit
    13.05.2018
    Beiträge
    6
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hi,
    danke für eure Antworten :-)
    Ja..Kabel ist noch intakt..
    Und der Nippel ist auch noch dran.
    Es liegt definitiv an der Buchse.
    Ich glaube das an den Seitenkanten noch so kleine Bleche hingehören.
    Könnten ihr vielleicht mal ein Bild von der Buchse machen wie sie aussieht?
    Besten Dank

  5. #5
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    60.627
    Danke
    21
    Thanked 1.050 Times in 937 Posts
    Und ist die Blende an der Buchse noch vollständig?
    65. ThinkPad-Forum - Stammtisch - 09.06.18 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  6. #6

    Registriert seit
    13.05.2018
    Beiträge
    6
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Wenn du mir zeigst wie sie aussieht..
    Du das mit der Blende könnte echt sein.
    Aber wie sieht diese denn aus?
    Kann man die irgendwie bekommen?
    Geändert von switchgott (13.05.2018 um 19:53 Uhr)

  7. #7

    Registriert seit
    14.11.2009
    Ort
    Hannover
    Beiträge
    2.799
    Danke
    2
    Thanked 57 Times in 56 Posts
    Also so schaut das Teil beim X220i aus..

    20180513_201431[1].jpg
    T60/T61 Liebhaber und Sammler, sowie Frankenpad-Fan
    - Schwabenpads ab 29,00 Euro vorrätig - T510 i5 mit HD+ abzugeben

  8. #8

    Registriert seit
    13.05.2018
    Beiträge
    6
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Besten Dank für das Bild..
    sehr kurrios :-(
    Sieht genauso aus. Und trotzdem halten die Stecker nicht mehr.

  9. #9
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    60.627
    Danke
    21
    Thanked 1.050 Times in 937 Posts
    Existiert am LAN-Stecker die hochstehende Rastnase und steht diese ca. 2 mm ab?
    65. ThinkPad-Forum - Stammtisch - 09.06.18 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  10. #10

    Registriert seit
    17.05.2007
    Ort
    .at kloburg
    Beiträge
    2.099
    Danke
    20
    Thanked 90 Times in 87 Posts
    Sollte die Buchse defekt sein wird eine neue Hauptplatine fällig. Das ist ein wirtschaftlicher Totalschaden....

  11. #11

    Registriert seit
    13.05.2018
    Beiträge
    6
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Das weiß ich leider auch mit dem MB.
    Und das Patchkabel ist alles OK.
    @StarManni Sag mal könntest du mir vielleicht nochmal bitte ein Bild ein wenig schräger von unten machen? Besten Dank..

  12. #12

    Registriert seit
    14.11.2009
    Ort
    Hannover
    Beiträge
    2.799
    Danke
    2
    Thanked 57 Times in 56 Posts
    Ich mach das morgen..

    Finde das Angebot aus Polen recht interessant: https://www.ebay.de/itm/Motherboard-...IAAOSwqfpZ1Erh
    T60/T61 Liebhaber und Sammler, sowie Frankenpad-Fan
    - Schwabenpads ab 29,00 Euro vorrätig - T510 i5 mit HD+ abzugeben

  13. #13

    Registriert seit
    13.03.2012
    Beiträge
    12
    Danke
    1
    Thanked 3 Times in 3 Posts
    Hier ein Detailfoto von einem X201 - da ist auch net mehr, was ein Kabel halten könnte, als die Aussparung oben für die "Steckernase".

    x201.jpg


    Mir ist es allerdings bei meinem T420 passiert, dass die Kontakte platt gebogen waren - k.a. ob ich das geschafft habe oder das so schon vom Händler kam ... Da fehlte der Gegendruck und das Kabel war auch nur locker. Mittlerweile hab ichs wieder einigermassen "hingebogen" - ist aber noch zu sehen auf dem Bild.

    t420.jpg
    Geändert von mrm136 (14.05.2018 um 05:18 Uhr)

  14. #14

    Registriert seit
    14.11.2009
    Ort
    Hannover
    Beiträge
    2.799
    Danke
    2
    Thanked 57 Times in 56 Posts
    Hier noch mal zwei Ansichten vom X220i

    20180514_155436[1].jpg
    Angehängte Grafiken Angehängte Grafiken
    T60/T61 Liebhaber und Sammler, sowie Frankenpad-Fan
    - Schwabenpads ab 29,00 Euro vorrätig - T510 i5 mit HD+ abzugeben

  15. #15

    Registriert seit
    13.05.2018
    Beiträge
    6
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hi,
    so besten Dank nochmal für die Bilder.
    Das sieht genauso aus wie bei mir :-(
    Muss mir den Port nochmal genauer anschauen.
    Könnte echt sein, dass sie Pins zu weit unten hängen.
    Idee wie man die am besten ein wenig nach oben wieder bekommt?

Ähnliche Themen

  1. X1 Yoga - onelink+ to vga/rj45 adapter Ethernet geht nicht!
    Von n001 im Forum X - Serie (inkl. Tablet)
    Antworten: 2
    Letzter Beitrag: 24.03.2017, 16:44
  2. L440 UltraBay - DVD Laufwerk fällt raus
    Von homunkulus21 im Forum L - Serie
    Antworten: 2
    Letzter Beitrag: 11.09.2015, 18:34
  3. T6x Ethernet-Anschluss (LAN-Port) defekt?
    Von Steve06 im Forum T - Serie
    Antworten: 14
    Letzter Beitrag: 24.08.2011, 10:22
  4. Antworten: 17
    Letzter Beitrag: 15.02.2009, 22:30
  5. HILFE - Funkverbindung fällt dauernd raus
    Von eyebeeM im Forum Windows
    Antworten: 3
    Letzter Beitrag: 24.09.2006, 13:03

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook gbyte - Drupal Webentwicklung