luxnote lapstore servion thinkspot
Seite 8 von 9 ErsteErste ... 6789 LetzteLetzte
Ergebnis 141 bis 160 von 173

Thema: Ständig Mängel bei Campusmodellen

  1. #141

    Registriert seit
    30.07.2012
    Beiträge
    74
    Danke
    1
    Thanked 0 Times in 0 Posts
    Danke für die Erfahrungen Michael. Kannst Du bei Deinem T480s auch ein leichtes Spulenfiepen wahrnehmen? Meines hat leider, vorallem beim Booten und unter Last, ziemlich komischt gepiept. Das hat mit bei einem so teuren Gerät nicht gefallen, ansonsten fand ich es aber super.

  2. #142

    Registriert seit
    05.01.2012
    Beiträge
    29
    Danke
    0
    Thanked 2 Times in 2 Posts
    Ist mir noch nicht aufgefallen .

  3. #143

    Registriert seit
    04.02.2015
    Beiträge
    326
    Danke
    19
    Thanked 65 Times in 43 Posts
    Ist ja ziemlich ruhig geworden hier. Deutet das nun auf Anfangsschwierigkeiten beim T480s hin oder kauft seit geraumer Zeit Niemand mehr dieses Modell?

  4. #144
    Moderator Avatar von gatasa
    Registriert seit
    08.11.2005
    Ort
    nördliches Münsterland
    Beiträge
    6.454
    Danke
    69
    Thanked 238 Times in 192 Posts
    Oder die Anfangsschwierigkeiten sind ausgemerzt und jetzt sind alle Käufer zufrieden!
    Siehe Ausfallverteilung in Wikipedia!
    Spass: Asus Eee PC, 560, 760DC, 240, i1200, 2x T20, A31, X31, X41t, X60s, X61, X200 unterwegs: X250 (i5-5300U, 8GB RAM, 240 GB SSD Intel, IPS) zu Hause: T530, Lenovo TAB 2 A7 zur Pflege: T400

  5. #145

    Registriert seit
    04.02.2015
    Beiträge
    326
    Danke
    19
    Thanked 65 Times in 43 Posts
    Das meinte ich. Okay, war doof ausgedrückt.

  6. #146

    Registriert seit
    22.04.2010
    Beiträge
    144
    Danke
    0
    Thanked 0 Times in 0 Posts
    Habe auch ein T480s (1499 Euro, 20L8S02E00) und finde das Gerät ganz gut. Allerdings fande ich die Tastatur von meinem X1 Carbon 3rd dann doch besser : /

  7. #147

    Registriert seit
    01.12.2011
    Ort
    Hannover
    Beiträge
    5.285
    Danke
    84
    Thanked 382 Times in 297 Posts
    Habe inzwischen auch ein T480s. Da ich für neuronale Netze/Tensorflow gelegentlich zumindest ein bisschen GPU-Power gebrauchen kann, habe ich das L&F-Modell mit der MX150 gekauft. Da hat man dann wenig Auswahl, was die restlichen Komponenten angeht, ich hätte sie aber auch so gewählt, denke ich: i7-8550U, 16GB RAM, WQHD-Panel.
    Die vorinstallierte 512GB-SSD habe ich beim Händler (Campuspoint) aber durch eine 1TB Samsung 970 Pro austauschen lassen. Erstens nehme ich dann nicht an der SSD-Lotterie teil, zweitens (viel wichtiger) kann ich so eDrive nutzen.
    Dazu habe ich noch ein paar Adapter (z.B. auf VGA), die CS18 Ultra Dock und das kleine 45W-Netzteil für unterwegs.

    Auch bei mir war die Anforderung, ein portables (da täglich tlw. mehrfach transportiertes), stabiles Gerät, möglichst leicht und trotzdem absolut flexibel. Auch deshalb ist es kein X1C geworden, da das T480s wirklich sehr nah dran ist, aber noch etwas flexibler ist, was Anschlüsse und Leistung (z.B. die MX150 GPU) angeht. i5/i7 war mir nach dem Testbericht, den MichaelE1000 schon verlinkt hat, auch egal, aber in der Kombination mit der MX150 gab es nunmal eh nur den i7. Das WQHD-Display wollte ich schon gerne aufgrund des erweiterten Farbumfangs. Lieber wäre mir aber FullHD gewesen, dann hätte man vielleicht ohne Skalierung arbeiten können, die ist unter Windows leider immer noch ein bisschen "mäh" an einigen Stellen. Touch wäre mir auch lieber gewesen, seit ich das vom T550 meiner Schwester kenne, habe ich es doch lieb gewonnen, aber das gibt's beim WQHD halt auch nicht. Verschmerzbar

    * Ich kann keinen wirklichen Unterschied in den Displayrändern erkennen, jedenfalls ist da nichts eindeutig schief.
    * Der rechte USB-A-Port ist bei mir auch sehr straff und eng, aber durchaus benutzbar. So lange der das aushält, sehe ich hier keinen Mangel.

    Ich nutze Windows 10 drauf. Treiber ließen sich alle problemlos installieren, die meisten kommen auch schon über Windows Update, wenn man möchte. Skalierung funktioniert aber wie gesagt noch immer etwas mies. Viele Anwendungen sehen entweder unscharf aus (z.B. der Geräte Manager, aber auch KeePass etwas) oder sehen etwas anders aus (Schrift im Browser). Wenn ich Fenster zwischen den externen Monitoren und dem internen Display verschiebe, kann dieser Skalierungssprung auch manchmal nerven. Mit 100% Skalierung kann man bei WQHD auf 14" aber einfach nicht vernünftig arbeiten. Mal gucken, vielleicht gewöhnt man sich dran, vielleicht wird Windows und die Software auch endlich mal besser.

    Die Lautsprecher sind wirklich nicht gut, insbesondere, wenn der Untergrund weich ist. Sie strahlen halt nach unten ab.

    Ach ja: Mein erstes Modell läuft. Musste nichts zurückschicken
    T500 W520 T500, T480s: i7-8550U, 16GB, 1TB 970 Pro, MX150, PC: Asus Z97-A, i7-5775C@4,1GHz, 16GB 2400, 1TB SSD Homesrv: 32,5/24,5TB brt/net, Supermicro X11SSH-CTF, Xeon E3-1240v6, 32GB, SSD, LTO: 3x LTO (5&6), 125TB, Srv: einige Supermicro PDSML-LN2+, Xeon 3220, 8GB

  8. #148

    Registriert seit
    07.03.2015
    Beiträge
    47
    Danke
    22
    Thanked 0 Times in 0 Posts
    hätte bzgl. dem mitgelieferten Netzteil eine Frage.
    Bei dem 1000,- Campus-T480 ist auf campuspoint.de die Rede von dem 45 Watt Netzteil. Wird tatsächlich das kleine anstatt dem 65W-Netzteil geliefert? Wie war das bei euch?

  9. #149

    Registriert seit
    25.05.2015
    Ort
    Heidelberg
    Beiträge
    458
    Danke
    13
    Thanked 48 Times in 38 Posts
    Zitat Zitat von krollex Beitrag anzeigen
    hätte bzgl. dem mitgelieferten Netzteil eine Frage.
    Bei dem 1000,- Campus-T480 ist auf campuspoint.de die Rede von dem 45 Watt Netzteil. Wird tatsächlich das kleine anstatt dem 65W-Netzteil geliefert? Wie war das bei euch?
    Offtopic ;-)
    Wie lautet die Hersteller Nummer ?
    T410i (privat); T480s(Home Office), M700 Tiny als Büro PC
    Unter https://www.lenovo-promotions.com/de/select-promo findet man immer interessante Promos...

  10. #150

    Registriert seit
    07.03.2015
    Beiträge
    47
    Danke
    22
    Thanked 0 Times in 0 Posts
    Trotzdem danke

    Lenovo Campus ThinkPad® T480 Sondermodell 20L6S01W00



  11. #151

    Registriert seit
    08.05.2016
    Beiträge
    717
    Danke
    50
    Thanked 99 Times in 85 Posts
    Zitat Zitat von krollex Beitrag anzeigen
    Bei dem 1000,- Campus-T480 ist auf campuspoint.de die Rede von dem 45 Watt Netzteil. Wird tatsächlich das kleine anstatt dem 65W-Netzteil geliefert?
    Bei den anderen T480-Modellen - egal ob mit oder ohne Nvidia - wird im Datenblatt ein 65W-Netzteil angezeigt. Wenn man das von Dir ausgesuchte Modell auf der Seite des Forenbetreibers aufruft, wird dort auch ein 65W-Netzteil angezeigt: https://ok1.de/ThinkPads/ThinkPad-T4...W00::1481.html

    Manchmal vertut sich ein Händler bei den Beschreibungen, nicht allzu selten enthalten aber auch die Datenblätter von Lenovo schon fehlerhafte Angaben. Was auch immer es in dem Fall ist, sieht es aber so aus, als ob ein 65W dabei sein müsste.

    Du hast aber bei Campuspoint auf der jeweiligen Seite des Modells immer die Möglichkeit, unter dem Reiter "Kundenfragen" eben solche zu stellen. Gerade solch eine Frage und die antworten dort auch meistens sehr schnell.

  12. The Following User Says Thank You to harpo For This Useful Post:
  13. #152

    Registriert seit
    07.03.2015
    Beiträge
    47
    Danke
    22
    Thanked 0 Times in 0 Posts
    Vielen Dank harpo!
    Das ist super.

  14. #153

    Registriert seit
    17.07.2018
    Beiträge
    15
    Danke
    5
    Thanked 1 Time in 1 Post
    Ich habe heute das Modell für 1259€ bei Campuspoint bestellt und bin gespannt. Werde berichten.

    - - - Beitrag zusammengeführt - - -


    Zusammenfassung "Mängelliste" (Sammlung der Seiten 1-8)

    - schief eingebautes Display oder Rahmen / Blenden
    - knatternder Lüfter
    - Trackpad sitzt auf der einen Seite tiefer
    - Klicks des Trackpads tonal ungleich
    - Spulenfiepen (coil whine) (beim Scrollen "unter Last" / während des Bootens
    - defekter SD-Kartenleser
    - Wellenbewegungen im Display beim Wechsel von weißen zu bläulichen Hintergründen
    - klemmende und schiefe Maus- bzw Trackpadtasten
    - lockeres Bezel
    - Tasten lösen sich, wenn nicht mittig getippt wird
    - enger USB-Anschluss / Stecker geht kaum rein
    - Display Bleeding
    - Touchpad lässt sich nach ca. 2 Monaten intensiver Nutzung nicht mehr nach unten drücken
    - Knacken im Didsplaydeckel / Scharniere beim Öffnen
    - Leertaste quietscht

  15. #154

    Registriert seit
    08.09.2010
    Ort
    Berlin
    Beiträge
    176
    Danke
    0
    Thanked 20 Times in 14 Posts
    Also ich habe den Thread hier mal überflogen und bin mir nicht sicher ob einige der Mitschreibenden mit ihrem Notebook arbeiten oder sich darauf beschränken, es in einer von allen Seiten beleuchteten Glasvitrine mit großen Lupen davor auszustellen.
    Bitte nicht falsch verstehen, ich weiß, dass persönliche Vorlieben sehr unterschiedlich sein können.
    Aber ich habe mir zum Beispiel mal unser T480s in der Ausstellung bezüglich des schief eingebauten Displays angesehen. Dieser schwarze Rand ist auf keiner Seite breiter als 1mm und ja, auch bei uns sind da Wellen zu sehen. Das liegt aber nicht am Display, sondern daran dass Lenovo (aus welchem bescheuerten Grund auch immer) unbedingt alles dünn und leicht machen will und deshalb ein wabbeliges Klebebezel einsetzt. Wenn das mal 0,3mm höher oder tiefer ist...so what?
    Das sind immerhin trotzdem Geräte aus Massenproduktion und die werden nicht jedes persönlich vom Meister von Hand geschnitzt.
    Auch bei anderen Sachen, wie "Klicks des Trackpads tonal ungleich"...ist das irgendeine wichtige technische Eigenschaft?
    Sowas wie ein echt knatternder Lüfter (und nicht wie...ja im Idle Modus wenn ich mit meinem Super-Gehör 10 cm über der Tastatur im Schalltoten Raum hänge...dann höre ich da was) oder defekte Tasten, Kartenleser, nicht benutzbares Touchpad...klar, das sind Defekte, die über die Garantie gelöst werden sollten. Bei uns hat sich jedenfalls noch kein Kunde über schiefe Displays, seitlich tiefer sitzende Trackpads oder enge USB-Anschlüsse in den 80er-Serien beschwert. Defekte Tastaturen hatten wir allerdings schon, sind ja glücklicherweise schnell zu wechseln.

  16. Die folgenden 4 Mitglieder haben sich bei Bernd Bandekow bedankt:
    + Ozoign oder Verstecka der Dankenden
  17. #155

    Registriert seit
    18.03.2009
    Beiträge
    903
    Danke
    29
    Thanked 47 Times in 46 Posts
    Zitat Zitat von Bernd Bandekow Beitrag anzeigen
    ...Defekte Tastaturen hatten wir allerdings schon, sind ja glücklicherweise schnell zu wechseln.
    Das ist bei dem Preis schon ein Armutszeugnis , dann kauft man doch lieber gl. ein E480 ...
    T440s - no camera, no microphone,Trackpad with 3 buttons, ChiMei/Innolux FHD , Win64, Pop!_OS: https://system76.com/pop

  18. #156

    Registriert seit
    08.09.2010
    Ort
    Berlin
    Beiträge
    176
    Danke
    0
    Thanked 20 Times in 14 Posts
    Zitat Zitat von mcb Beitrag anzeigen
    Das ist bei dem Preis schon ein Armutszeugnis , dann kauft man doch lieber gl. ein E480 ...
    Das ist ja nun eher eine Frage der Prioritäten. Ich halte die aktuelle E-Serie für eine echt tolle Weiterentwicklung, insbesondere mit der super Erweiterbarkeit. Daher würde ich selbst mir auch ein E-Modell holen (hab selbst ein E570). Die Kunden nehmen dei T-Serie wegen des Gewichts, der Scharniere und TB3. Das T480s macht für mich auch recht wenig Sinn, wenn ich dafür ein Einsatzgebiet hätte, würde ich wahrscheinlich auch eher gleich zum X1 Carbon greifen.

  19. #157

    Registriert seit
    11.01.2013
    Beiträge
    26
    Danke
    2
    Thanked 0 Times in 0 Posts
    SORRY, BEIM SPEICHERN WIRD DER GANZE BEITRAG JEDES MAL ZU EINZER ZEILE ZUSAMMENGEFASST. Kurze Stellungnahme in Bezug auf ein X280-Campusmodell (von Herkules zusammengefasste Punkte): - schief eingebautes Display oder Rahmen / Blenden Trifft bei mir voll zu. Der Bildschirm ist im Uhrzeigersinn gedreht. Der Abstand zwischen Blende und Pixeln liegt je nach Kante bei 0-2mm. - knatternder Lüfter Beim Kopieren mehrerer GB vom Netzwerk auf die SSD ist der Lüfter "angegangen". Man hört außer dem Luftstrom zwar einen Nebenton, den würde ich aber nicht als Knattern bezeichnen. - Trackpad sitzt auf der einen Seite tiefer Wenn man mit dem Finger zwischen Trackpad und Handballenauflage hin- und hergleitet, merkt man schon, dass das Trackpad auf der rechten Seite etwas tiefer sitzt. Gefühlt beträgt der Unterschied aber maximal 0.5mm. - Klicks des Trackpads tonal ungleich Die beiden unteren Ecken klingen bei mir gleich. Allerdings klappert die obere rechte Ecke, wenn man sie antippt. (Die linke nicht.) - Spulenfiepen (coil whine) (beim Scrollen "unter Last" / während des Bootens Wenn man das Ohr auf die Tastatur legt und genau hinhört, kann man schon ein ganz leises Fiepen/Zirpen hören. - defekter SD-Kartenleser Hab keinen Kartenleser. - Wellenbewegungen im Display beim Wechsel von weißen zu bläulichen Hintergründen TODO - klemmende und schiefe Maus- bzw Trackpadtasten Bei mir war ist alles grade und nichts klemmt. - lockeres Bezel Wenn man die Blende mit dem Finger abklopt, merkt man, das an einigen Stellen "Luft" drunter ist. - Tasten lösen sich, wenn nicht mittig getippt wird Bei mir muss Escape ganz durchgedrückt werden. Wollte im BIOS was einstellen und hatte mich gewundert, warum man das Menü nicht mit Escape verlassen konnte. Werde Escape wahrscheinlich auf die Feststelltstate umlegen (die sowieso besser erreichbar ist). - enger USB-Anschluss / Stecker geht kaum rein Die Anschlüsse sind bei mir auch stramm, aber nicht "geht kaum rein". - Display Bleeding Nicht festgestellt. - Touchpad lässt sicho nach ca. 2 Monaten intensiver Nutzung nicht mehr nach unten drücken Hab's erst seit paar Tagen. - Knacken im Didsplaydeckel / Scharniere beim Öffnen Nicht festgestellt. - Leertaste quietscht Nicht festgestellt. Zusammenfassung Ja, das Gerät (lange) nicht perfekt. Mangels Alternative werde ich es wohl doch behalten.
    Geändert von Philosoph (10.08.2018 um 12:57 Uhr)

  20. #158

    Registriert seit
    01.12.2007
    Beiträge
    83
    Danke
    0
    Thanked 2 Times in 2 Posts
    Das wären für mich auch nicht akzeptable Mängel und das hat auch nichts mit übertriebenen Ansprüchen zu tun. Auch wenn die Macbooks in einer anderen Liga spielen. In Sachen Verarbeitung sind sie i.d.R. makellos. Das T60 war mein letztes ThinkPad, das keine Mängel hatte. Alle Nachfolger bis zum T430 haben inakzeptable Mängel gezeigt.

  21. #159

    Registriert seit
    28.07.2017
    Ort
    Köln
    Beiträge
    35
    Danke
    0
    Thanked 5 Times in 3 Posts
    Na das mit dem makellos kannst du ja mal in einem Apple-Forum verifizieren... „Mimimi... ich musste mein iPhone/ MacBook Pro/ iPad 748154938164 Mal tauschen, weil ich im Schein eines Einhornregenbogens mikroskopische Kratzer erahnt habe... mimimi“. Fun Fact: In den Apple-Foren ist die Verarbeitungsqualität der Thinkpads legendär und der Maßstab.

    Sorry Leute, wir reden hier von Massenware. Da gibt es immer Toleranzen. Das Zwug wird ja nicht von Elfen assembliert, sondern auf einer Fertigungsstraße.

    Davon ab ist dieser Thread eben nicht repräsentativ. Also kommt mal alle runter...
    Geändert von Arktur (11.08.2018 um 11:58 Uhr)

  22. #160

    Registriert seit
    18.03.2009
    Beiträge
    903
    Danke
    29
    Thanked 47 Times in 46 Posts
    Ja klar bei dem Preis von 1 - 2k € sind schiefe Display Verkleidungen nicht vermeidbar ...
    T440s - no camera, no microphone,Trackpad with 3 buttons, ChiMei/Innolux FHD , Win64, Pop!_OS: https://system76.com/pop

Ähnliche Themen

  1. Lüfter ständig bei 1900 RPM
    Von BerndLauert23 im Forum Linux
    Antworten: 6
    Letzter Beitrag: 02.05.2014, 17:08
  2. X1xxe x121e schaltet sich ständig bei ca. 60° ab
    Von Flummi24 im Forum X - Serie (inkl. Tablet)
    Antworten: 7
    Letzter Beitrag: 07.08.2013, 19:20
  3. T4x SSD ständig bei der Arbeit
    Von jack56 im Forum T - Serie
    Antworten: 2
    Letzter Beitrag: 21.01.2012, 13:25
  4. W520 ständig bei 800mhz
    Von ctrck im Forum W / P - Serie
    Antworten: 16
    Letzter Beitrag: 09.06.2011, 15:54
  5. T400s Lüfter läuft ständig bei Netzbetrieb
    Von LaPank im Forum Allgemeine ThinkPad-Diskussion
    Antworten: 8
    Letzter Beitrag: 20.09.2009, 15:07

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic