luxnote lapstore servion thinkspot
Ergebnis 1 bis 9 von 9

Thema: Huawei WWAN verhindert Shutdown -> immer Neustart

  1. #1
    Avatar von Maverick75
    Registriert seit
    09.01.2006
    Ort
    63571
    Beiträge
    155
    Danke
    8
    Thanked 4 Times in 3 Posts

    Huawei WWAN verhindert Shutdown -> immer Neustart

    Hiho!

    Nachdem ich gestern mal wieder mein mobiles Netz beansprucht habe (kommt nicht so oft vor...) bin ich auf folgende Kuriosität gestoßen:

    Wenn das LTE-Modul aktiviert bleibt (also über den "Schalter" im Windows - verwende 8.1) und man den PC herunterfahren möchte, startet er sich nach kurzer "Denkpause" wieder neu und fährt Windows hoch... Energieeinstellungen habe ich durchprobiert, jedoch finde ich keinen Eintrag der geholfen hätte...

    Schalte ich das Modul im Windows ab, fährt der PC runter und bleibt auch aus...

    Verstehe wer will - hat jemand von Euch eine Idee?

    Lieben Gruss
    Mav
    T460p - Core i7 6700HQ - FHD IPS - Intel HD 530 / Nvidia 940MX Optimus - 16 GB Crucial PC-2400 - 1 TB Samsung 850 EVO - WWAN / LTE Huawei ME906s - FPR - Win 10 Pro x64

  2. #2

    Registriert seit
    17.05.2007
    Ort
    .at kloburg
    Beiträge
    2.357
    Danke
    25
    Thanked 116 Times in 111 Posts
    BIOS/UEFI-Update!??
    Welches LTE-Teil? Treiber bzw. Firmware!
    Ist diese Verhalten neu (nach Win-update?)

  3. #3
    Avatar von Maverick75
    Registriert seit
    09.01.2006
    Ort
    63571
    Beiträge
    155
    Danke
    8
    Thanked 4 Times in 3 Posts
    Themenstarter
    Hmm... Hab den Rechner seit 2 Monaten ca. und normalerweise schalte ich das LTE-Teil (Huawei - siehe Sig) nach Verwendung immer aus. Daher kann ich das schwer nachvollziehen ob das schon immer so war.

    Gestern ist es mir halt passiert daß der PC ständig wieder hochgefahren ist (hatte zwischendrin meinem TomTom ein Update verpasst und dachte erst daß hier der USB ein Übeltäter sein konnte...) - Updates gab es zwischendrin keine zusätzlichen - wobei ich das TP eigentlich immer aktuell halte (System Update / Windows Update).


    Danke schonmal - viele Grüße

    €dit: Treiber / Firmware siehe Anhang - die letzten von der Lenovo-Seite
    Angehängte Grafiken Angehängte Grafiken
    Geändert von Maverick75 (15.03.2018 um 15:48 Uhr)
    T460p - Core i7 6700HQ - FHD IPS - Intel HD 530 / Nvidia 940MX Optimus - 16 GB Crucial PC-2400 - 1 TB Samsung 850 EVO - WWAN / LTE Huawei ME906s - FPR - Win 10 Pro x64

  4. #4

    Registriert seit
    17.05.2007
    Ort
    .at kloburg
    Beiträge
    2.357
    Danke
    25
    Thanked 116 Times in 111 Posts
    https://support.lenovo.com/at/de/downloads/DS112082

    das schon draufgemacht?
    welche bootoptionen sind denn bei dir aktiv? (networkboot!??)

  5. #5
    Avatar von Maverick75
    Registriert seit
    09.01.2006
    Ort
    63571
    Beiträge
    155
    Danke
    8
    Thanked 4 Times in 3 Posts
    Themenstarter
    Zitat Zitat von LZ_ Beitrag anzeigen
    https://support.lenovo.com/at/de/downloads/DS112082
    das schon draufgemacht?
    welche bootoptionen sind denn bei dir aktiv? (networkboot!??)
    Hi!
    Ja, BIOS ist aktuell und Networkboot ist ausgeschaltet
    T460p - Core i7 6700HQ - FHD IPS - Intel HD 530 / Nvidia 940MX Optimus - 16 GB Crucial PC-2400 - 1 TB Samsung 850 EVO - WWAN / LTE Huawei ME906s - FPR - Win 10 Pro x64

  6. #6

    Registriert seit
    17.05.2007
    Ort
    .at kloburg
    Beiträge
    2.357
    Danke
    25
    Thanked 116 Times in 111 Posts
    ich habe nur mehr eine preview in einer VM von W8... aber auch dort funktioniert:

    C:\Windows\System32\shutdown.exe /s /t 0 die Zeit kannst ja varieren;-)

    Daher meine Empfehlung. bastle dir einen Knopf in der taskzeile und schalte das System damit aus.

    Du kannst jetzt noch Tage mit der Erforschung verbringen, es ist es einfach nicht wert..... Update auf W10 ist sicher auch eine gute Möglichkeit.

  7. #7
    Avatar von Maverick75
    Registriert seit
    09.01.2006
    Ort
    63571
    Beiträge
    155
    Danke
    8
    Thanked 4 Times in 3 Posts
    Themenstarter
    Zitat Zitat von LZ_ Beitrag anzeigen
    Du kannst jetzt noch Tage mit der Erforschung verbringen, es ist es einfach nicht wert..... Update auf W10 ist sicher auch eine gute Möglichkeit.
    Ach nöö, das ist mir die Sache nicht wert
    Ich weiss halt jetzt daß ich die LTE-Karte abschalten muss vorm Herunterfahren - benötige sie ja auch nicht so oft.
    Win 10 ist aus verschiedenen Gründen keine Option - ich hab mich gut an 8.1 gewöhnt und bin zufrieden damit
    Dachte halt nur es gibt eine einfache Lösung - wenn nicht ist das jetzt auch kein Weltuntergang. Ist ja eher ein kosmetisches Thema.

    Aber trotzdem lieben Dank für Deine Bemühungen
    T460p - Core i7 6700HQ - FHD IPS - Intel HD 530 / Nvidia 940MX Optimus - 16 GB Crucial PC-2400 - 1 TB Samsung 850 EVO - WWAN / LTE Huawei ME906s - FPR - Win 10 Pro x64

  8. #8
    Avatar von Maverick75
    Registriert seit
    09.01.2006
    Ort
    63571
    Beiträge
    155
    Danke
    8
    Thanked 4 Times in 3 Posts
    Themenstarter
    Hi an alle!

    Ich hol den Thread nochmal hoch, benötige die WWAN-Karte inzwischen etwas öfters und es nervt mich das Problem noch immer...

    Den Tipp von LZ_
    Zitat Zitat von LZ_ Beitrag anzeigen
    ich habe nur mehr eine preview in einer VM von W8... aber auch dort funktioniert:
    C:\Windows\System32\shutdown.exe /s /t 0 die Zeit kannst ja varieren;-)
    Daher meine Empfehlung. bastle dir einen Knopf in der taskzeile und schalte das System damit aus.
    hab ich getestet. Fährt natürlich auch runter wie es soll - Problem besteht leider weiterhin (also der Rechner bleibt nicht aus sondern fährt nach einigen Sekunden wieder hoch solange die WWAN-Karte nicht deaktiviert ist...)

    Nun mal ne Frage nach nem eventuellen FW-Update der Karte: Lenovo bietet offiziell FW 11.500.00 an. Es scheint aber bereits eine 12.500.00 bei Techship zu geben.
    Leider kommt man so einfach da nicht ran. Daher meine Frage: Gibt es hier jemanden der diese FW ggf. im Einsatz und/oder auf der Platte liegen hat?

    Wäre daran sehr interessiert.

    Testen kann ich leider nichts anderes - alle erdenklichen Updates sind auf meinem Rechner installiert.

    Ich weiss lediglich dass bei allen meinen anderen (aktuellen und ehemaligen) TP's mit WWAN es keine Probleme mit Neustarts gibt solange die Karte aktiv ist...
    Ericsson, Qualcomm, Sierra etc.

    Nur die Huawei ärgert mich...

    Ggf. bau ich eine andere ein - die 7455 Sierra sollte doch auch Plug & Play kompatibel sein, oder?

    Danke vorab!
    Mav
    T460p - Core i7 6700HQ - FHD IPS - Intel HD 530 / Nvidia 940MX Optimus - 16 GB Crucial PC-2400 - 1 TB Samsung 850 EVO - WWAN / LTE Huawei ME906s - FPR - Win 10 Pro x64

  9. #9
    Avatar von Maverick75
    Registriert seit
    09.01.2006
    Ort
    63571
    Beiträge
    155
    Danke
    8
    Thanked 4 Times in 3 Posts
    Themenstarter
    Hiho!

    Da ich über die Feiertage eine besondere Eingebung (oder Langeweile ) hatte, hab ich mein Thinkpad nunmehr auf Win 10 umgestellt. Hier besteht besagtes Problem nun nicht mehr, die LTE-Karte kann also aktiviert bleiben.

    Dies nur als Rückmeldung - einerseits bin ich ja froh dass alles nun so funzt wie es soll, andererseits hätte ich schon gerne gewusst woran es am Ende gelegen hat...

    Sei's drum
    T460p - Core i7 6700HQ - FHD IPS - Intel HD 530 / Nvidia 940MX Optimus - 16 GB Crucial PC-2400 - 1 TB Samsung 850 EVO - WWAN / LTE Huawei ME906s - FPR - Win 10 Pro x64

Ähnliche Themen

  1. Windows10: Nach Neustart immer US-Tastatur???
    Von ingolf im Forum Windows
    Antworten: 5
    Letzter Beitrag: 05.09.2016, 22:08
  2. T6x T60 macht nach Shutdown selbständig einen Neustart
    Von harry-67 im Forum T - Serie
    Antworten: 21
    Letzter Beitrag: 17.03.2016, 11:23
  3. S531: anstatt shutdown immer reboot
    Von thinklutz im Forum Linux
    Antworten: 38
    Letzter Beitrag: 02.11.2014, 19:06
  4. t60p nach Neustart immer 1024
    Von Dr_Gonzo im Forum T - Serie
    Antworten: 5
    Letzter Beitrag: 14.10.2007, 18:03
  5. avast will immer Neustart
    Von purexxl im Forum Windows
    Antworten: 0
    Letzter Beitrag: 06.06.2007, 16:20

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic