luxnote lapstore servion thinkspot
Ergebnis 1 bis 7 von 7

Thema: Netzlaufwerke werden nach Neustart nicht immer direkt verbunden

  1. #1
    SandManTR
    Gast

    Netzlaufwerke werden nach Neustart nicht immer direkt verbunden

    Moin,

    mir fällt immer wieder auf das Netzlaufwerke beim starten nicht sofort aktiv sind, d.h. die werden mit einem roten X gekennzeichnet. Klickt man auf das Netzlaufwerk, wird es verbunden und alles ist super. Blöd wenn man ein Programm startet welches auf Daten zugreifen möchte, die auf dem Netzlaufwerk sind...

    Bei PC's in einer Domäne, bei denen die Netzlaufwerke per GPO eingerichtet sind, passiert genau das nicht. Da sind die Netzlaufwerke immer direkt verbunden.

    Hat einer einen Tipp? Zur Not würde ich eine batch Datei schreiben, die bei jedem start die Netzlaufwerke löscht und neu verbindetet, um das zu automatisieren. Aber da müsste ich dann das Passwort im klartext reinschreiben, was ich nicht so klug finde...kann mir aber eigentlich nicht vorstellen das man zu solchen mitteln greifen muss?

    Es geht um Win 7 Pro, Win 10 Pro, eigentliche betrifft es alle PC's die wie oben beschrieben Netzlaufwerke haben sollten, aber nicht in einer Domäne sind...

  2. #2
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    64.764
    Danke
    35
    Thanked 1.544 Times in 1.390 Posts
    Hat mein Laptop in der Domäne auch.
    Ich würde mal behaupten: Works as designed.

    Änderst Du das Verhalten in der Registry, tritt das Problem langer Wartezeiten beim Hochfahren nach der Benutzeranmeldung auf, wenn der Rechner nicht mit dem Netzwerk verbunden ist und somit lange auf den Timeout wartet (Google-Suche nach "lange wartezeit nach Anmeldung"). Dieses Problem war vor Allem unter Windows XP steter Quell allgemeinen Ärgernisses.
    Meine frühere ThinkPad-Sammlung und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  3. #3
    Avatar von gerli09
    Registriert seit
    21.05.2009
    Ort
    Köln
    Beiträge
    5.208
    Danke
    19
    Thanked 222 Times in 203 Posts
    Reicht es nicht aus, das Laufwerk zu verbinden, wenn du per Batch beim Start eine beliebige txt-Datei auf dem LW erzeugst?
    P51s UHD | i7 7600u | 24 GB RAM | 1 TB SSD | Win 10 Pro

  4. #4
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    64.764
    Danke
    35
    Thanked 1.544 Times in 1.390 Posts
    Gibt eine Fehlermeldung - eine Batch mit "net use..." wäre eine bessere Alternative oder eben ein Eingriff in die Registry (müsste man erst per Google eruieren).
    Meine frühere ThinkPad-Sammlung und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  5. #5

    Registriert seit
    29.03.2010
    Ort
    Schifferstadt
    Beiträge
    3.105
    Danke
    13
    Thanked 218 Times in 198 Posts
    Ich hatte mir vor längerer Zeit einfach dadurch geholfen, daß ich einen Explorer-Shortcut für das entsprechende Netzwerklaufwerk in den Autostart-Ordner gelegt habe. Dadurch ging dann zwar immer beim Booten eni Explorer-Fenster auf, aber dafür war dann auch das Laufwerk immer gleich Zugriffsbereit.

  6. #6

    Registriert seit
    24.01.2011
    Ort
    Schmalkalden
    Beiträge
    1.161
    Danke
    16
    Thanked 55 Times in 30 Posts
    Ich würde einfach per batchdatei mit einer Anfangsverzögerung die fraglichen Netzlaufwerke durchklappern und gut.
    FrankenPad T61 (T9300, 4 GB, 256 GB SSD, MC8775 (WWAN), BOE-Hydis UXGA)
    T60 1952-WFW (T7200, 4 GB, 128 GB SSD, MC8775 (WWAN), LTD141ENCF SXGA+)
    X201 3680-GW7 (i5 M540, 8 GB, 1TB SSD, WWAN)

  7. #7
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    64.764
    Danke
    35
    Thanked 1.544 Times in 1.390 Posts
    Meine frühere ThinkPad-Sammlung und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

Ähnliche Themen

  1. T4x T43p friert nach Neustart direkt ein
    Von Zurec im Forum T - Serie
    Antworten: 18
    Letzter Beitrag: 07.02.2014, 01:02
  2. Antworten: 2
    Letzter Beitrag: 02.08.2013, 16:17
  3. Windows 7 Netzlaufwerke werden am Start nicht erkannt...
    Von julianstroebel im Forum Windows
    Antworten: 2
    Letzter Beitrag: 07.10.2012, 20:46
  4. WLAN kann nicht verbunden werden, WPA2??
    Von S...00 im Forum T - Serie
    Antworten: 25
    Letzter Beitrag: 06.07.2009, 19:10
  5. t60p nach Neustart immer 1024
    Von Dr_Gonzo im Forum T - Serie
    Antworten: 5
    Letzter Beitrag: 14.10.2007, 16:03

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook