luxnote lapstore servion thinkspot
Ergebnis 1 bis 9 von 9

Thema: Bluetooth verabschiedet sich unregelmäßig - Treiberproblem?

  1. #1
    Avatar von Maverick75
    Registriert seit
    09.01.2006
    Ort
    63571
    Beiträge
    155
    Danke
    8
    Thanked 4 Times in 3 Posts

    Bluetooth verabschiedet sich unregelmäßig - Treiberproblem?

    Hiho!

    Habe mit meinem neuen T460p inzwischen mal wieder das Phänomen daß sich BT ab und an verabschiedet...

    Betreibe als Maus eine MX Anywhere 2 (Logitech) via BT, die sich ab und an (und immer mal wieder) nicht bedienen läßt.

    BT ist dann sowohl aus dem Tray als auch aus dem Gerätemanager verschwunden (unter "ausgeblendete Geräte" wirds jedoch aufgelistet).

    Abhilfe schafft dann nur ein Herunterfahren/Reboot - irgendwann gehts dann wieder. Kann aber nicht verläßlich sagen, wieviele Neustarts es dafür benötigt... Manchmal gehts nach einem wieder, manchmal brauchts davon einige mehr...

    Kann mich erinnern daß ich ähnliches Phänomen auch bei meinem ehem. X250 hatte - k.A. was das damals war.

    Treiber ist der "aktuellste" von der Lenovo-Supportseite (Vers.
    18.1.1533.1852 v.
    26 Jan 2016)
    Hat jemand eine Idee? Rechner siehe Signatur...

    VG und Danke vorab!
    Mav



    T460p - Core i7 6700HQ - FHD IPS - Intel HD 530 / Nvidia 940MX Optimus - 16 GB Crucial PC-2400 - 1 TB Samsung 850 EVO - WWAN / LTE Huawei ME906s - FPR - Win 10 Pro x64

  2. #2

    Registriert seit
    30.04.2012
    Beiträge
    18
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo,

    auch ich hatte mit meiner Logitech BT-Maus (555b) und meinem T420s nur Probleme. Mal flog die Maus nen Tag lang nicht raus, dann wieder alle 10 Minuten. Energiespareinstellungen vom BT-Treiber waren deaktiviert. Bin dann wieder auf Kabel umgestiegen... Ein Dell-Laptop zeigte diese Probleme interessanterweise nicht.

  3. #3
    Avatar von Maverick75
    Registriert seit
    09.01.2006
    Ort
    63571
    Beiträge
    155
    Danke
    8
    Thanked 4 Times in 3 Posts
    Themenstarter
    Hi!

    Interessant... Die 555 hatte ich testweise auch mal - und auch bei meinem ehem. T420. Die funktionierte in der Tat so gut wie nie und so schnell sie da war, so schnell war sie auch wieder weg...
    Nur da lag das Problem halt definitiv an der Maus, denn BT (bzw. der "interne Dongle") war ja durchgehend vorhanden.

    Bin im Anschluß an die Microsoft Notebook Mouse 5000 umgestiegen, die hatte zwar ab und an mal "instabiles" BT (im Sinne von ruckelndem Zeiger etc.) aber so gut wie keine Abbrüche.

    Hier ist es ja so, daß sporadisch das (Thinkpad-)Bluetooth komplett aus dem Gerätemanager, bzw. aus der Symbolleiste verschwindet, und erst nach dem ein- oder anderen Neustart wieder auftaucht... Wie von Geisterhand halt...

    Komischerweise ist seit dem ich den Post hier abgesetzt habe wieder Ruhe... Wegen mir kann der Thread also ruhen und BT so funzen wie es gedacht ist

    Bin trotzdem gerne an weiteren Ideen interessiert

    LG Mav
    T460p - Core i7 6700HQ - FHD IPS - Intel HD 530 / Nvidia 940MX Optimus - 16 GB Crucial PC-2400 - 1 TB Samsung 850 EVO - WWAN / LTE Huawei ME906s - FPR - Win 10 Pro x64

  4. #4
    Avatar von Maverick75
    Registriert seit
    09.01.2006
    Ort
    63571
    Beiträge
    155
    Danke
    8
    Thanked 4 Times in 3 Posts
    Themenstarter
    ...ich möchte hier gerne nochmals hochschieben...

    Aktuell hab ich das Theater fast täglich...

    Den BT-Krempel hab ich inzwischen schon mehrmals deinstalliert und den Treiber neu aufgespielt - irgendwie glaub ich aber nicht an den Treiber, weil halt das komplette BT-"Gerät" sich verabschiedet und aus dem Gerätemanager verschwindet...
    Nervt kolossal... Meint Ihr ein Austausch könnte das beheben?

    €DIT: BTW - weiss jemand ob es eine Whitelist für die Karte im BIOS gibt oder kann man auch eine beliebige andere WLAN/BT-Kombi verbauen? Also im Zweifel...

    Danke vorab und VG
    Mav
    Geändert von Maverick75 (24.07.2018 um 14:34 Uhr)
    T460p - Core i7 6700HQ - FHD IPS - Intel HD 530 / Nvidia 940MX Optimus - 16 GB Crucial PC-2400 - 1 TB Samsung 850 EVO - WWAN / LTE Huawei ME906s - FPR - Win 10 Pro x64

  5. #5

    Registriert seit
    11.08.2016
    Ort
    Blieskastel
    Beiträge
    5
    Danke
    1
    Thanked 0 Times in 0 Posts
    Hallo zusammen,

    ich bin ebenfalls betroffen. Bei mir macht der Blauzahn auch Probleme. Da ich Linux nutze sehe ich etwas mehr aber leider konnte ich den Fehler auch nicht dingfest machen. Trotz aktuellem Kernel (Archlinux) fliegt der komplette Bluethooth Stack immer mal wieder raus.

    Ich starte also auch des öfteren neu bzw stecke dann eine Kabelmaus an. Nervig

  6. #6

    Registriert seit
    19.03.2017
    Beiträge
    12
    Danke
    6
    Thanked 0 Times in 0 Posts
    Habe im Grunde das gleiche Problem, allerdings auf einem ideapad.

    Hat jemand eine Idee?
    Thinkpad T470s / WQHD / i7-7500u / 16GB RAM / 512GB SSD

  7. #7
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.647
    Danke
    27
    Thanked 413 Times in 381 Posts
    Mhm...

    CSR Harmony Wireless Software Stack, 2014 von Qualcomm aufgekauft...
    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN,, 1x Nokia 8110 4G

  8. #8
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    61.543
    Danke
    24
    Thanked 1.138 Times in 1.025 Posts
    Könnte es ein BIOS-Problem sein? Anderenfalls einen Garantiefall eröffnen und BT austauschen (lassen).
    69. ThinkPad-Forum - Stammtisch - 09.02.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  9. #9
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.647
    Danke
    27
    Thanked 413 Times in 381 Posts
    Zitat Zitat von Mornsgrans Beitrag anzeigen
    Könnte es ein BIOS-Problem sein?
    Nein, das sind die Probleme der Bluetooth-Dienste, die sich gegenseitig behindern, abschalten und überschreiben, das muss man sich vorstellen wie einen überlasteten Hub. Je mehr Bluetooth-Dienste man installiert hat und automatisch starten lässt, desto stabiler laufen Mäuse, Keyboards, GPS und Audio, weil sie sich nicht mehr gegenseitig behindern. Besonders stabil ist der CSR Stack, weil er das Audio-Problem auslagert und von anderen Geräten trennt. Außerdem muss man dafür sorgen, dass sämtliche Energieabschaltungen im Gerätemanager für Bluetooth deaktiviert sind, weil ein abgeschalteter Sender sich nicht mehr mit dem Bluetooth-Gerät verbinden kann, weil das Gerät zwar eine Anforderung senden kann, aber kein Gegenpart mehr findet.
    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN,, 1x Nokia 8110 4G

Ähnliche Themen

  1. Lenovo verabschiedet sich vom PC
    Von andy im Forum Neuankündigungen
    Antworten: 10
    Letzter Beitrag: 06.07.2017, 07:47
  2. Desktop PC hat sich verabschiedet
    Von zirkul im Forum Hardware-Ecke
    Antworten: 12
    Letzter Beitrag: 21.05.2011, 14:16
  3. Verabschiedet sich im Standby...
    Von ThinkSamy im Forum T - Serie
    Antworten: 0
    Letzter Beitrag: 18.03.2008, 14:03
  4. Hibernation-modus verabschiedet sich.
    Von Yonah im Forum Windows
    Antworten: 5
    Letzter Beitrag: 29.12.2007, 02:28
  5. A20m: LAN-Verbindung verabschiedet sich
    Von Henricus im Forum Ältere Modelle (G, A, I, 7xx, 5xx, ...usw)
    Antworten: 12
    Letzter Beitrag: 07.08.2007, 02:48

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic