luxnote lapstore servion thinkspot
Ergebnis 1 bis 9 von 9

Thema: Windows 10: Fingerprint Scan funkioniert nach Standby nicht mehr

  1. #1

    Registriert seit
    27.04.2011
    Beiträge
    346
    Danke
    21
    Thanked 12 Times in 11 Posts

    Windows 10: Fingerprint Scan funkioniert nach Standby nicht mehr

    Beim Update auf 1709 habe ich mein W530 komplett neu aufgesetzt. Während unter 1703 der Fingerprint ohne Zusatztreiber weitgehend zuverlässig funktioniert hat, ging es unter 1709 plötzlich nicht mehr. Bei jedem Neustart funktionierte er problemlos, nach dem Aufwachen aus dem Standby nicht mehr. Per Passwort gelang das Login meistens, gelegentlich musste ich aber auch damit einige Minuten warten, bis der Rechner mich endlich rein gelassen hat. In diesen Fällen, war nur das drehende Rad zu sehen.

    Auffällig war, dass nach dem Aufwachen, noch auf beim Startscreen, sofort starke Festplattenaktivität zu sehen war. Nach dem Login tauchte jeweils Windows Defender als stärkster Ressourcenfresser (CPU und IO) auf. Da ich auch schon bei anderen Virenscannern erlebt habe, dass ein Rechner nach dem Start durch massive Scan-Operationen praktisch nicht benutzbar war (hohe IO-Last), war für mich der Verdächtige gefunden.

    Vorhin musste ich mich wieder per Passwort einloggen, weil der Fingerprint nicht reagiert hat. Direkt danach habe ich meinen Kaspersky wieder installiert - und seitdem funktioniert der Fingerprint wieder sofort. Ohne Neustart des Rechners! Ich habe den Rechner jetzt mehrmals testweise schlafen gelegt und wieder aufgeweckt - keine Probleme mehr.

    Microsoft sollte dem Defender beim Aufwachen eine Verzögerung beim Scannen spendieren bzw. für eine Adaption des Ressourcenverbrauchs sorgen.

    Jetzt bin ich nur gespannt, welchen Ärger Kaspersky wieder machen wird
    Gleich im Kopf notieren: bei Fritzbox Loginproblemen gleich an Kaspersky denken
    Geändert von Snoere (25.04.2018 um 09:10 Uhr) Grund: siehe Ergänzung unten - noch keine endgültige Lösung gefunden
    Thinkpad W530 i7-3820QM, 32GB, K2000M, FHD, WWAN, SSD + HD in Bay, Win 10 Pro / Thinkpad L520 i5 2520M, 16GB, HD+ Display, HD 1TB in Bay, WWAN

  2. #2

    Registriert seit
    27.04.2011
    Beiträge
    346
    Danke
    21
    Thanked 12 Times in 11 Posts
    Themenstarter
    Wie ich hier schon geschrieben habe, ist das Probleme wieder aufgetaucht - bisher ohne Lösung. Derzeit vermute ich einen Bug bei der Initialisierung des generischen Microsoft Treibers.
    Thinkpad W530 i7-3820QM, 32GB, K2000M, FHD, WWAN, SSD + HD in Bay, Win 10 Pro / Thinkpad L520 i5 2520M, 16GB, HD+ Display, HD 1TB in Bay, WWAN

  3. #3

    Registriert seit
    27.04.2011
    Beiträge
    346
    Danke
    21
    Thanked 12 Times in 11 Posts
    Themenstarter

    Problem liegt an der Docking Station

    Mein W530 lief jetzt eine Weile im Solo-Betrieb - und ich hatte keine Probleme mit dem Fingerprint Reader.

    Jetzt steckt es wieder in der Docking Station und prompt geht der Fingerprint nach dem ersten Standby nicht mehr. Kurios.

    Ich vermute, dass es einen Konflikt mit dem USB-Chip im Dock gibt und dadurch der Treiber nach dem Standby nicht mehr korrekt initialisiert wird. Eine Chance auf einen Bug-Fix sehe ich leider nicht, da sich hier Lenovo und Microsoft den Ball zu werfen werden. Ich muss wohl damit leben.
    Thinkpad W530 i7-3820QM, 32GB, K2000M, FHD, WWAN, SSD + HD in Bay, Win 10 Pro / Thinkpad L520 i5 2520M, 16GB, HD+ Display, HD 1TB in Bay, WWAN

  4. #4
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    60.813
    Danke
    24
    Thanked 1.069 Times in 956 Posts
    Schau mal unter "Dienste" nach dem Fingerprint-Dienst. Beim X200 heißt er Authentec Fingerprint Service. Auch die Ereignisanzeige kann hilfreich sein.
    65. ThinkPad-Forum - Stammtisch - 09.06.18 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  5. #5

    Registriert seit
    27.04.2011
    Beiträge
    346
    Danke
    21
    Thanked 12 Times in 11 Posts
    Themenstarter
    Danke. Die Ereignisanzeige hatte ich tatsächlich noch nicht ausgewertet. Dort findet sich immer wieder:
    Dienst "Windows-Biometriedienst" wurde unerwartet beendet.
    Ein Indiz, aber leider noch keine wirklich Hilfe um die Ursache heraus zu finden. Warum passiert das nur in der Docking Station? Und warum lief es mit älteren Win 10 Versionen ohne Probleme?
    Leider gibt die Ereignisanzeige nichts weiter her.
    Thinkpad W530 i7-3820QM, 32GB, K2000M, FHD, WWAN, SSD + HD in Bay, Win 10 Pro / Thinkpad L520 i5 2520M, 16GB, HD+ Display, HD 1TB in Bay, WWAN

  6. #6
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    60.813
    Danke
    24
    Thanked 1.069 Times in 956 Posts
    Schau doch mal, ob Du vielleicht eine Aufgabe im Aufgabenplaner erstellen kannst.

    Als Trigger wähle "Bei einem Ereignis" und wähle die Ereignisdaten des Eintrags aus der Ereignisanzeige. Als Aktion wähle Programm starten und verweise auf eine .bat - Datei, in den die Anweisung "net start <Name des Biometriedienst>"
    Der <Name des Biometriedienst> steht in "Dienste" nach Doppelklick auf den Biometriendienst im Dialog ganz oben.
    65. ThinkPad-Forum - Stammtisch - 09.06.18 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  7. #7
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.282
    Danke
    25
    Thanked 371 Times in 341 Posts
    Zitat Zitat von Snoere Beitrag anzeigen
    Warum passiert das nur in der Docking Station?
    Weil der Fingerprint-Reader wie z.B. auch die meisten Cams per USB an das Board angebunden sind. Wird der USB-Treiber also installiert, und die Dock ist dabei nicht angeschlossen, werden die Ressourcen ohne Docking verteilt. Schließt man die Docking später an, und diese bringt ihren eigenen USB-Root-Hub mit, werden alle Ressourcen auf den neuen Hub verteilt. Das StandBy-Verhalten ändert sich also mit der Dock.

    Daher immer bei der Installation von Betriebssystemen und Geräten (wie den FPR) die Dock anschließen, damit alle Geräte erfasst und die Ressourcen gut verteilt werden. Der Fehler hier kann also behoben werden, wenn mit Dock den den Treiber deinstalliert und nach einem Neustart neu installiert, automatisch oder von Hand. Das Lenovo-PM-Device muss bei dieser Gelegenheit auch aktualisiert werden.
    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN

  8. #8

    Registriert seit
    27.04.2011
    Beiträge
    346
    Danke
    21
    Thanked 12 Times in 11 Posts
    Themenstarter

    Mist - das war wohl eine Fehlinformation...

    Beim letzten Mal habe ich ganz bewusst außerhalb der Docking installiert, weil das hier im Forum empfohlen wurde
    Da auf dem W530 der Treiber von Windows kommt (es gibt keinen Authentec Treiber von Lenovo für Win 10 x64), wird es mit der Deinstallation schwierig. Da ich ohnehin von auf 1709 bin, könnte ich es vielleicht mit einem Upgrade auf 1803 versuchen. Was meint ihr?

    @Mornsgrans: Neustarten des Services hilft leider nicht. Vermutlich schmiert der Treiber ab und reißt dann den Service mit. Starte ich den Service, funktioniert der Fingerprint immer noch nicht.
    Thinkpad W530 i7-3820QM, 32GB, K2000M, FHD, WWAN, SSD + HD in Bay, Win 10 Pro / Thinkpad L520 i5 2520M, 16GB, HD+ Display, HD 1TB in Bay, WWAN

  9. #9
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.282
    Danke
    25
    Thanked 371 Times in 341 Posts
    Zitat Zitat von Snoere Beitrag anzeigen
    Beim letzten Mal habe ich ganz bewusst außerhalb der Docking installiert, weil das hier im Forum empfohlen wurde
    Das galt für Grafikkarten. Die sind nicht über USB angebunden...

    Zitat Zitat von Snoere Beitrag anzeigen
    Da auf dem W530 der Treiber von Windows kommt (es gibt keinen Authentec Treiber von Lenovo für Win 10 x64), wird es mit der Deinstallation schwierig.
    Wenn Du die USB/VID aus dem Gerätemanager rüberreichst, habe ich auch einen Authentec-Treiber.

    Zitat Zitat von Snoere Beitrag anzeigen
    Da ich ohnehin von auf 1709 bin, könnte ich es vielleicht mit einem Upgrade auf 1803 versuchen. Was meint ihr?
    Das ist in diesem Falle fast das Beste...
    2 x IBM 600 E/X; N200; 2 x T61; 4 x UXGA-Frankenpad; 1 x T420 QM; 2 x W520; 2 x TPT 2; 1 x TPT 10, 1 x Yoga Book WIN

Ähnliche Themen

  1. X2xx Tablet x220t Stift funkioniert auf einmal nicht mehr
    Von Chris97 im Forum X - Serie (inkl. Tablet)
    Antworten: 4
    Letzter Beitrag: 19.10.2015, 22:04
  2. Windows 8 - ThinkVantage funkioniert nicht
    Von AndreasGT im Forum ThinkVantage Software und Apps
    Antworten: 21
    Letzter Beitrag: 08.02.2013, 13:49
  3. Windows Xp wifi nach standby oder neustart funktioniert wireless nicht mehr.
    Von Astoria im Forum ThinkVantage Software und Apps
    Antworten: 5
    Letzter Beitrag: 08.01.2009, 17:23
  4. X60t kommt aus Standby nicht mehr hoch (CS Fingerprint)
    Von Muselman im Forum ThinkVantage Software und Apps
    Antworten: 4
    Letzter Beitrag: 05.04.2008, 17:41
  5. R60 startet nach Fingerabdruck-Scan nicht mehr
    Von Jazzy im Forum R - Serie
    Antworten: 0
    Letzter Beitrag: 16.07.2007, 21:37

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook gbyte - Drupal Webentwicklung