luxnote lapstore servion thinkspot
Ergebnis 1 bis 4 von 4

Thema: Keine Reaktion des Trackpoints und der Maustasten beim X220

  1. #1

    Registriert seit
    10.11.2017
    Beiträge
    2
    Danke
    1
    Thanked 0 Times in 0 Posts

    Frage Keine Reaktion des Trackpoints und der Maustasten beim X220

    Moin,

    seit kurzer Zeit bin ich Besitzer eines X220. Der Trackpoint und die Maustasten der Tastatur funktionieren leider nicht. Ich habe daraufhin die (funktionstuechtige) Tastatur meines T420s eingebaut, um zu schauen ob es an der Tastatur liegt. Leider war dieser Versuch nicht von Erfolg gekroent. Der Trackpoint der ausgebauten Tastatur des X220 funktioniert jedoch auf dem T420s ohne Probleme. Eine Funktion des Trackpoints ist sowohl auf Windows10 als auch auf Linux Antergos nicht gegeben. Wenn ich das Flachbandkabel des Touchpads loese, funktioniert der Trackpoint leider auch nicht.

    Habt ihr eine Idee woran es liegen koennte?
    Ich bedanke mich im Voraus.

  2. #2

    Registriert seit
    27.04.2010
    Ort
    Firenze/Florenz/Florence
    Beiträge
    194
    Danke
    16
    Thanked 15 Times in 12 Posts
    klingt nach im Bios deaktiviert
    Ẁork: T43, T400 (OutdoorDisplay 680nits ),T400 HomeServer:X220

  3. #3

    Registriert seit
    10.11.2017
    Beiträge
    2
    Danke
    1
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hi,
    danke für die Antwort. Den Bios habe ich bereits überprüft, daran liegt es nicht. Ich bin gerade dabei den X220 zu zerlegen, anhand eines Durchgangsprüfers konnte ich bereits eine wahrscheinlich defekte Sicherung (F11) ausfindig machen. Gibt es vllt einen technischen Schaltplan zum X220, wo die ganzen Sicherungen hinterlegt sind?

  4. #4

    Registriert seit
    17.05.2007
    Ort
    .at kloburg
    Beiträge
    2.275
    Danke
    21
    Thanked 106 Times in 103 Posts

  5. The Following User Says Thank You to LZ_ For This Useful Post:
    Poet  

Ähnliche Themen

  1. X2xx/s X220 zeigt keine Reaktion
    Von -GOSH- im Forum X - Serie (inkl. Tablet)
    Antworten: 5
    Letzter Beitrag: 10.10.2016, 21:43
  2. Antworten: 2
    Letzter Beitrag: 09.12.2012, 18:30
  3. E520 1143 - Keine Reaktion nachdem der Bildschirm abgeschaltet wurde
    Von klaerhausen im Forum Edge E/S - Serie, ThinkPad 13
    Antworten: 0
    Letzter Beitrag: 02.01.2012, 20:18
  4. Antworten: 0
    Letzter Beitrag: 13.09.2010, 20:53
  5. T43 fiebt beim Nutzen des TrackPoints
    Von Antonio im Forum T - Serie
    Antworten: 5
    Letzter Beitrag: 14.02.2006, 17:46

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic