luxnote lapstore servion thinkspot
Seite 2 von 2 ErsteErste 12
Ergebnis 21 bis 28 von 28

Thema: grüne LED vom Fingerprint

  1. #21
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.676
    Danke
    27
    Thanked 414 Times in 381 Posts
    Zitat Zitat von laptopheaven Beitrag anzeigen
    Bevor wir den Fehler/ das problem bei Deiner Win 10 Installation gefunden haben, haste das so viel schneller erledigt.
    WINDOWS 10? Geht auch, mit genau dieser Software... -> https://pcsupport.lenovo.com/de/de/p...loads/DS036923

  2. #22
    Avatar von Micky1
    Registriert seit
    10.10.2017
    Ort
    Kreis OF
    Beiträge
    10
    Danke
    2
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von think_pad Beitrag anzeigen
    WINDOWS 10? Geht auch, mit genau dieser Software... -> https://pcsupport.lenovo.com/de/de/p...loads/DS036923
    Das hat auch geklappt mit dem Download
    Aber der Benutzer kann nicht registriert werden...siehe Bild, obwohl ich bei Windows angemeldet bin.
    Fingerprint 1.jpg

    Ich möchte ja das ganze Gedöns mit dem Fingerprint Löschen und muss mich vorher anmelden um da hinzukommen

  3. #23
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Ort
    Berlin
    Beiträge
    4.676
    Danke
    27
    Thanked 414 Times in 381 Posts
    Zitat Zitat von Micky1 Beitrag anzeigen
    Aber der Benutzer kann nicht registriert werden...siehe Bild, obwohl ich bei Windows angemeldet bin.
    Das Problem sieht nach Administrator-Rechten aus: Vermutlich muss im BIOS ein Supervisor-Passwort gesetzt werden und die Fingerprint-Software muss als Administrator gestartet werden. Danach kann man die Optionen öffnen und den Haken "Mit Computer einschalten" und andere nicht gebrauchte Haken abwählen.
    Außerdem muss das Thinkpad mal mit [Shift]-Herunterfahren ordentlich heruntergefahren werden.

    Es wäre wirklich besser, wenn Dir jemand helfen könnte, als wenn Du jetzt tausend mögliche Fehler machst....

  4. The Following User Says Thank You to think_pad For This Useful Post:
  5. #24

    Registriert seit
    10.10.2017
    Ort
    Solingen DE
    Beiträge
    12
    Danke
    1
    Thanked 0 Times in 0 Posts
    Geh doch ins Bios uns schalte dem Fingerprint Reader unter Security > I/O Port Access > Fingerprint Reader auf "Disabled", dann wird er ignoriert.

  6. #25

    Registriert seit
    01.12.2011
    Ort
    Hannover
    Beiträge
    5.322
    Danke
    85
    Thanked 388 Times in 302 Posts
    Zitat Zitat von Joe_Die Beitrag anzeigen
    Geh doch ins Bios uns schalte dem Fingerprint Reader unter Security > I/O Port Access > Fingerprint Reader auf "Disabled", dann wird er ignoriert.
    Hab ich auch schon vorgeschlagen:

    Zitat Zitat von cuco Beitrag anzeigen
    Aber gibt es im BIOS unter Security nicht auch noch sowas wie "Port Access" oder "I/O Access", wo man viele Dinge (u.a. auch den Fingerprint-Sensor) deaktivieren kann?
    Seine Antwort war:
    Zitat Zitat von Micky1 Beitrag anzeigen
    @ cuco, da läßt sich bei mir nichts ändern, ist auf "Disabled"
    T500 W520 T500, T480s: i7-8550U, 16GB, 1TB 970 Pro, MX150, PC: Asus Z97-A, i7-5775C@4,1GHz, 16GB 2400, 1TB SSD Homesrv: 32,5/24,5TB brt/net, Supermicro X11SSH-CTF, Xeon E3-1240v6, 32GB, SSD, LTO: 3x LTO (5&6), 125TB, Srv: einige Supermicro PDSML-LN2+, Xeon 3220, 8GB

  7. The Following User Says Thank You to cuco For This Useful Post:
  8. #26
    Avatar von Micky1
    Registriert seit
    10.10.2017
    Ort
    Kreis OF
    Beiträge
    10
    Danke
    2
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von think_pad Beitrag anzeigen
    (...)

    Es wäre wirklich besser, wenn Dir jemand helfen könnte, als wenn Du jetzt tausend mögliche Fehler machst....
    Denke ich werde das so machen und werde berichten.

  9. #27

    Registriert seit
    12.02.2017
    Beiträge
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    danke @think_pad, die Lösung hat bei mir funktioniert,

    ich hatte genau dasselbe Problem beim T420:
    - im Ruhezustand leuchtete die grüne LED und das T420 ließ sich mit dem Fingerprint starten
    - nach dem Herunterfahren leuchtete die grüne LED ebenfalls, T420 ließ sich aber nicht mit Fingerprint starten

    --habe im Bios aufgesucht Security/Fingerprint, Predesktop Authentication stand auf "Enabled"
    --dann Predesktop Authentication geänderet auf "Disabled"
    --dann Reset Fingerprint Data einmal durchgeführt

    danach ist die grüne LED sowohl im Zustand nach Herunterfahren als auch im Ruhezustand aus und der Sensor ist inaktiv.

    BS Windows 10, die Lenovo-Fingeprint-Software ist nicht installiert, war aber mal installiert (!), vielleicht hatte sie was im Bios abgespeichert (??).

    In Windows 10 erfolgt die Anmeldung mit Fingerprint über Konto/Anmeldeoptionen.

  10. #28
    Avatar von ThinkBrett
    Registriert seit
    06.03.2011
    Ort
    Berzdorfer See Sachsen
    Beiträge
    3.093
    Danke
    13
    Thanked 53 Times in 52 Posts
    Ich nutze unter WIN7 am T520 auch den FPR um das Gerät zu starten.

    Die LED leuchtet bei mir aber nur einen gewissen Zeitraum im ausgeschalteten Zustand (1 Tag?) und geht bei weiterer Nichtnutzung des netzstromlosen Gerätes dann auch aus. Bis die einen brauchbaren Akku geleert hat sollten Wochen / Monate vergehen....

    Es gibt spezifische FPR-SW für 32- und 64-bit Windows.

    Zur Nutzung muss auch die CSS (ClientSecuritySolution) installiert sein.

    Nach dem Screenshot "Benutzer kann nicht registriert werden") zu urteilen, denke ich, dass der FPR treiberseitig nicht korrekt installiert ist, es wird im Gerätemanager ein Ausrufezeichen bei "Biometrische Geräte" oder ein unbekanntes Gerät geben....
    Geändert von ThinkBrett (10.02.2019 um 04:59 Uhr)

Ähnliche Themen

  1. X2xx/s X201 UPEK Fingerprint LED nervt
    Von jan.voelkers im Forum X - Serie (inkl. Tablet)
    Antworten: 4
    Letzter Beitrag: 13.07.2015, 08:16
  2. T4x Rote Fingerprint LED leuchtet dauerhaft
    Von hanspeterbaer im Forum T - Serie
    Antworten: 0
    Letzter Beitrag: 16.11.2011, 20:29
  3. Antworten: 9
    Letzter Beitrag: 31.08.2011, 17:59
  4. Antworten: 2
    Letzter Beitrag: 16.09.2009, 23:01
  5. grüne Batterieanzeige wie vom Energie-Manager
    Von Sebastian2691 im Forum Windows
    Antworten: 7
    Letzter Beitrag: 02.02.2009, 20:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic