luxnote lapstore servion thinkspot
Ergebnis 1 bis 8 von 8

Thema: Linux - UEFI noch immer ein Problem?

  1. #1

    Registriert seit
    10.03.2012
    Ort
    Hannover
    Beiträge
    31
    Danke
    0
    Thanked 0 Times in 0 Posts

    Linux - UEFI noch immer ein Problem?

    Hallo,

    Wie verhält es sich beim T440P eigentlich mit UEFI und Linux?
    Im ThinkPad-Wiki wird gezielt auf geschrottete Boards hingewiesen, wenn man dort versucht, Linux mit UEFI zu installieren.
    Ist das bei aktuellem Linux und dem letzten BIOS noch immer so?
    Oder gehört dieses Problem mittlerweile vielleicht schon zu den begrabenen Themen?

  2. #2

    Registriert seit
    12.01.2007
    Beiträge
    262
    Danke
    10
    Thanked 5 Times in 5 Posts
    Zwar kein T440p, aber gestern auf einem X1 2015 Debian ohne Probleme installiert.

  3. #3

    Registriert seit
    03.12.2013
    Beiträge
    325
    Danke
    23
    Thanked 33 Times in 29 Posts
    Zitat Zitat von debunix Beitrag anzeigen
    Zwar kein T440p, aber gestern auf einem X1 2015 Debian ohne Probleme installiert.
    Thema verfehlt...

    Zitat Zitat von TheForce Beitrag anzeigen
    Hallo,

    Wie verhält es sich beim T440P eigentlich mit UEFI und Linux?
    Im ThinkPad-Wiki wird gezielt auf geschrottete Boards hingewiesen, wenn man dort versucht, Linux mit UEFI zu installieren.
    Ist das bei aktuellem Linux und dem letzten BIOS noch immer so?
    Oder gehört dieses Problem mittlerweile vielleicht schon zu den begrabenen Themen?
    Ich meine mal gelesen zu haben, dass ein BIOS- und/oder Kernel-Update Abhilfe geschaffen hat, bin mir aber nicht sicher.
    T61 8898-6CG; Middleton-Bios, 8GB RAM, Crucial M4 256GB SSD, Win8.1Pro/Linux Mint, Nachwievor im Arbeitseinsatz.
    X62s 3rd batch mit Kühlermod: Work in Progress.

  4. #4

    Registriert seit
    16.01.2008
    Beiträge
    623
    Danke
    0
    Thanked 43 Times in 41 Posts
    Im aktuellen UEFI ist der Bug gefixt.

    Linux ist bei dem Bug nur ein indirekter auslöser.
    Unter windows konnte man benfalls den Bug auslösen wenn man dort vergleichbare UEFI konforme Operationen ausgefüht hat.
    T550 R61i

  5. #5

    Registriert seit
    10.03.2012
    Ort
    Hannover
    Beiträge
    31
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Das bedeutet also, das ich mit aktuellem BIOS und aktueller Distribution ohne Kopfschmerzen an die Sache herangehen kann... Das finde ich schon mal gut!

  6. #6

    Registriert seit
    27.04.2007
    Beiträge
    4.460
    Danke
    14
    Thanked 49 Times in 45 Posts
    Zitat Zitat von TheForce Beitrag anzeigen
    Das bedeutet also, das ich mit aktuellem BIOS und aktueller Distribution ohne Kopfschmerzen an die Sache herangehen kann... Das finde ich schon mal gut!
    Funktioniert bei mir auf T440s.

  7. #7

    Registriert seit
    29.05.2007
    Beiträge
    2.346
    Danke
    24
    Thanked 26 Times in 24 Posts
    Zitat Zitat von TheForce Beitrag anzeigen
    Hallo,

    Wie verhält es sich beim T440P eigentlich mit UEFI und Linux?
    Im ThinkPad-Wiki wird gezielt auf geschrottete Boards hingewiesen, wenn man dort versucht, Linux mit UEFI zu installieren.
    Ist das bei aktuellem Linux und dem letzten BIOS noch immer so?
    Oder gehört dieses Problem mittlerweile vielleicht schon zu den begrabenen Themen?
    Hallo TE.

    es gibt bei mir keine Probleme, seit über 3 Jahre nutze ich ein T440p mit Linux und UEFI.

    MfG

    xsid

  8. #8

    Registriert seit
    15.02.2005
    Beiträge
    3.290
    Danke
    0
    Thanked 1 Time in 1 Post
    ...erfreulich, dann kann ich ja am Wochenende loslegen!
    ThinkPad P50 | 4K | 32GB | i7-6820HQ | M2000M (4GB)| SSD Samsung 851 256 GB M.2 + 850 Pro 1TB| W10 Pro
    ThinkPad X240 | FHD | 8GB | i5-4300U | SSD MTS420 120GB M.2 + HGST 500GB| W10 Pro

Ähnliche Themen

  1. Lenovo Firmware (UEFI+AMT) Upgrade via Linux
    Von ConiKost im Forum Linux
    Antworten: 3
    Letzter Beitrag: 12.07.2017, 10:47
  2. Arch Linux + UEFI
    Von IBM_Thinkpad_T60 im Forum Linux
    Antworten: 14
    Letzter Beitrag: 30.07.2013, 17:24
  3. Arch Linux UEFI installer
    Von Flatterlight im Forum Linux
    Antworten: 5
    Letzter Beitrag: 06.06.2013, 06:35
  4. Arch Linux im Uefi Modus auf T420
    Von DigitalFlow im Forum Linux
    Antworten: 3
    Letzter Beitrag: 28.07.2012, 16:31
  5. Antworten: 10
    Letzter Beitrag: 12.10.2011, 01:26

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop Buchtmonitor gbyte - Drupal Webentwicklung