luxnote lapstore servion thinkspot
Ergebnis 1 bis 7 von 7

Thema: [Thinkpad X230] Mehrfach Kamera verschwunden,

  1. #1

    Registriert seit
    25.02.2012
    Beiträge
    14
    Danke
    0
    Thanked 0 Times in 0 Posts

    [Thinkpad X230] Mehrfach Kamera verschwunden,

    Nabend, Gemeinde!

    Jetzt ist es mir bei meinem Thinkpad X230 schon einige Male passiert, dass das System keine Kamera mehr gefunden hat. Ich habe daraufhin den Displayrahmen abgeschraubt, das Kabel herausgezogen und wieder festgesteckt. Danach war es dann wieder in Ordung, aber einige Zeit später (ich kann nicht genau sagen wann, weil ich dieses Gerät selbst nicht oft benutze, das haben meist die Kinder in Gebrauch) war es dann wieder passiert und ich habe noch einmal dasselbe gemacht und wieder funktionierte danach alles. Ich dachte zuletzt, dass es vielleicht gar nicht an der Hardware liegt sondern daran, dass mehrere Benutzer gleichzeitig angemeldet sind, aber das habe ich durch Testen ausgeschlossen. Also bleibe ich mit dem seltsamen Phänomen, dass die Kamera sich regelmäßig verabschiedet und das durch erneutes Feststecken des Kabels dann behoben wird. Hat jemand ne qualifizierte Einschätzung, woran das liegen kann?

    Ciao, vielen Dank im Voraus für jeden Tipp!

    Y

  2. #2
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    60.170
    Danke
    21
    Thanked 1.001 Times in 895 Posts
    Schon mal einen Reboot durchgeführt ohne zwischendurch zu schrauben?
    63. ThinkPad-Forum - Stammtisch - 17.02.18 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  3. #3
    Ritter der ThinkPad-Runde
    Registriert seit
    11.01.2008
    Ort
    Grillhausen
    Beiträge
    11.748
    Danke
    3
    Thanked 214 Times in 192 Posts
    Zitat Zitat von yahya Beitrag anzeigen
    Hat jemand ne qualifizierte Einschätzung, woran das liegen kann?
    Hi, tausch das Kabel, das hat irgendwo eine Bruchstelle.

    Einfach über Google nach Lenovo X230 WebcamKabel suchen.

    Nobby
    X240

  4. #4

    Registriert seit
    25.02.2012
    Beiträge
    14
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von Mornsgrans Beitrag anzeigen
    Schon mal einen Reboot durchgeführt ohne zwischendurch zu schrauben?
    Ja, hat nicht geholfen.

  5. #5

    Registriert seit
    22.07.2007
    Beiträge
    7.243
    Danke
    27
    Thanked 379 Times in 370 Posts
    Eine Verständnisfrage : Was meinst Du mit "Mehrfach Kamera verschwunden " ? Hat Windows im Gerätemanager kein Kameramodul mehr gefunden oder war diese rein mechanisch im Displaybezel (Bildschirmrahmen) verschwunden /reingedrückt ?
    Und welches Kabel hast Du herausgezogen ? Eigentlich sollte der Anschluss für die Webcam vom Displaykabel abgehen ...

    Gruss Uwe

  6. #6

    Registriert seit
    25.02.2012
    Beiträge
    14
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von morini22 Beitrag anzeigen
    Eine Verständnisfrage : Was meinst Du mit "Mehrfach Kamera verschwunden " ? Hat Windows im Gerätemanager kein Kameramodul mehr gefunden oder war diese rein mechanisch im Displaybezel (Bildschirmrahmen) verschwunden /reingedrückt ?
    Und welches Kabel hast Du herausgezogen ? Eigentlich sollte der Anschluss für die Webcam vom Displaykabel abgehen ...

    Gruss Uwe
    Der Stecker, der direkt oben in die Kamera eingesteckt wird. Heute schon wieder passiert. Ich finde es allmählich ziemlich merkwürdig, denn ich mache ja nichts als den Stecker herauszuziehen und wieder einzustecken. Danach geht es wieder. Einfacher Neustart oder auch mit Entnehmen des Akkus macht keinen Unterschied.

    Habt Ihr einen Tipp, wie ich ermittle ob eher das Kabel oder die Kamera der Übeltäter ist?

    DSC_0584.jpg

  7. #7
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    60.170
    Danke
    21
    Thanked 1.001 Times in 895 Posts
    Durch Austausch der verdächtigen Komponenten.
    63. ThinkPad-Forum - Stammtisch - 17.02.18 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

Ähnliche Themen

  1. X2xx mehrfach gebrochen - Was nun
    Von x3oo im Forum X - Serie (inkl. Tablet)
    Antworten: 9
    Letzter Beitrag: 13.04.2014, 19:10
  2. R500 Thinkpad R500 stürzt mehrfach aus heiterem Himmel ab
    Von NonNerd im Forum R - Serie
    Antworten: 26
    Letzter Beitrag: 08.08.2012, 13:38
  3. X2x x230 mit IPS-Display und Kamera
    Von us_hoschi im Forum X - Serie (inkl. Tablet)
    Antworten: 6
    Letzter Beitrag: 29.06.2012, 15:19
  4. TpKmapMn.exe mehrfach als Prozess: wie loswerden?
    Von Goonie im Forum ThinkVantage Software und Apps
    Antworten: 6
    Letzter Beitrag: 15.11.2009, 12:35
  5. Msconfig>startup>Thinkpad SW von alleine verschwunden
    Von XYX im Forum ThinkVantage Software und Apps
    Antworten: 11
    Letzter Beitrag: 15.05.2008, 14:01

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook gbyte - Drupal Webentwicklung