luxnote lapstore servion thinkspot
Ergebnis 1 bis 9 von 9

Thema: T430 (2349) Soundproblem unter Win10

  1. #1

    Registriert seit
    21.11.2010
    Beiträge
    92
    Danke
    0
    Thanked 4 Times in 2 Posts

    Frage T430 (2349) Soundproblem unter Win10

    Hallo zusammen,

    eine kurze Fachfrage an Euch. An meinem T430 (2349) kommt es nach einem durchgeführten Update auf Windows 10 Pro 64 zu Soundstörungen.

    Das Problem besteht bei allen Soundquellen egal ob Videos oder Soundfiles. Die Störung hört sich so an, als läge ein Bandbreitenproblem vor - ein sporadisch wiederkehrendes kurzes Brummen ähnlich des Geräuschs einer niedrigen Bitrate. Es liegt sowohl bei den Bordlautsprechern als auch bei Kopfhörern oder externen Lautsprechern vor.

    Ich habe daraufhin den aktuellsten RealTek Treiber von Lenovo 6.0.1.7040 (GGA109WW) installiert, was leider keine Verbesserung brachte. Hab nun ein Codec-Problem oder die Soundkarte auf dem Board in Verdacht.

    An keinem meiner Thinkpads trat je ein deratiges Problem auf und sowohl meine T420 als auch X220 etc. laufen problemlos unter Win10.

    Hat einer von Euch einen Tipp in welche Richtung das Problem gehen könnte?

    Viele Grüße!
    Ips.
    Geändert von Ipschips (13.09.2017 um 11:53 Uhr)

  2. #2

    Registriert seit
    22.03.2007
    Beiträge
    81
    Danke
    4
    Thanked 6 Times in 6 Posts
    Hast du mal den ganz aktuellen Treiber von der Realtek Seite probiert?
    Thinkpad Z60m + Win 7 Pro
    Thinkpad T530 + Win 8 Pro ->Win 10 Pro
    Yoga 2 11 Win 8.1 -> Win 10

  3. #3
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    59.419
    Danke
    18
    Thanked 923 Times in 822 Posts
    Auch wenn es unter Windows 7 auftrat:
    Schau mal hier: https://thinkpad-forum.de/threads/15...ighlight=sound
    vielleicht hilft es bei Deinem Rechner auch.
    60. ThinkPad-Forum - Stammtisch - 14.10.17 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  4. #4

    Registriert seit
    21.11.2010
    Beiträge
    92
    Danke
    0
    Thanked 4 Times in 2 Posts
    Themenstarter
    Leider haben weder der neueste RealTek-Treiber (6.0.1.8186 v. 16.06.17) noch eine Änderung der Energieeinstellung hier Fortschritte erzeugt.

    Die Tonstörung ist weiterhin da. Abgesehen von Klang einer niedrigen Bitrate, würde ich das Geräusch noch am ehesten mit einem "Bassübersteuern" vergleichen. Nur scheint dies nichts mit dem Übersteuern des Basses zu tun zu haben, da das Problem nicht immer in den Tiefen auftritt, sondern gefühlt sporadisch während der Tonwiedergabe.
    Geändert von Ipschips (14.09.2017 um 17:39 Uhr)

  5. #5
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    59.419
    Danke
    18
    Thanked 923 Times in 822 Posts
    Stelle die Lautstärke mal auf einen sehr kleinen Wert und beoabachte, ob Sound länger läuft. - Beim T410 half dieses im Fall einer Überhitzung des Soundchips.
    60. ThinkPad-Forum - Stammtisch - 14.10.17 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  6. #6

    Registriert seit
    21.11.2010
    Beiträge
    92
    Danke
    0
    Thanked 4 Times in 2 Posts
    Themenstarter
    Herzlichen Dank für die Tipps. Leider bringt auch das Spielen mit der Lautstärke keinen Erfolg. Mir drängt sich der Eindruck auf, dass das Problem eher auf dem Board zu finden sein dürfte.

    Schade, dass ich hier keine Sounddatei hochladen kann...

  7. #7
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Beiträge
    3.849
    Danke
    22
    Thanked 318 Times in 292 Posts
    Zitat Zitat von Ipschips Beitrag anzeigen
    Es liegt sowohl bei den Bordlautsprechern als auch bei Kopfhörern oder externen Lautsprechern vor.
    Entscheidend ist, ob es auch bei einer externen USB-Soundkarte vorkommt: Wenn ja, ist es ein Codec-Problem, und kein Soundkartenproblem.

  8. #8

    Registriert seit
    21.11.2010
    Beiträge
    92
    Danke
    0
    Thanked 4 Times in 2 Posts
    Themenstarter
    Da ich leider keine externe Soundkarte zur Hand habe (seit Jahren für nichts mehr eine Soundkarte benötigt) kann ich dies leider nicht testen. Nach Test von verschiedenen passenden Treibern samt aktuellen Codecs meine ich dennoch die Codecs als Ursache annähernd ausschließen zu können.

    Grüße!

  9. #9

    Registriert seit
    04.03.2017
    Beiträge
    3
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo,

    es könnte helfen in der Lautstärkereglung unter Raumklang die enhancements komplett zu deaktivieren.

    Schönes Wochenende!
    T400: 2,4 GHz, 4GB RAM, switchable Graphics
    T420: 2,5 GHz, 8GB RAM, Optimus

Ähnliche Themen

  1. Verkaufe T430 2349-SMC i5-3210M
    Von Exe im Forum Biete ThinkPads und Zubehör
    Antworten: 0
    Letzter Beitrag: 23.12.2016, 19:42
  2. Suche Displaydeckel für ein ThinkPad T430 (2349)
    Von HeWe im Forum Suche
    Antworten: 1
    Letzter Beitrag: 22.04.2014, 01:59
  3. Erledigt ThinkPad T430 2349-D17
    Von sillium im Forum Biete ThinkPads und Zubehör
    Antworten: 0
    Letzter Beitrag: 18.09.2013, 21:30
  4. Verkauft Thinkpad T430 2349-LB7 unbenutzt
    Von independence im Forum Biete ThinkPads und Zubehör
    Antworten: 17
    Letzter Beitrag: 31.01.2013, 17:29
  5. Verkauft T430, 2349-Y3D, neu, OVP, VOS bis 02.10.2015
    Von Lanista im Forum Biete ThinkPads und Zubehör
    Antworten: 7
    Letzter Beitrag: 07.11.2012, 19:46

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop Buchtmonitor gbyte - Drupal Webentwicklung