luxnote lapstore servion thinkspot
Ergebnis 1 bis 15 von 15

Thema: Frage zu APC USV "Back UPS RS 800"

  1. #1

    Registriert seit
    20.01.2008
    Beiträge
    805
    Danke
    0
    Thanked 0 Times in 0 Posts

    Frage zu APC USV "Back UPS RS 800"

    Hallo,

    habe eine APC Back UPS RS800 USV geschenkt bekommen, da "defekt"...

    Nun, ein kurzer Blick auf die Akkus hat das übliche bestätigt - total verschlissen.
    Also schnell frische Akkus (2x 12V) angeschlossen, nicht die Originalen
    aber durchaus passende.
    Prinzipiell funktioniert die USV damit wieder normal. Also Akkus werden geladen, Umschaltung
    auf Notstrombetrieb (und zurück) ok - auch mit Last.
    Aber: Wenn man das Gerät ausschaltet und vom Netz trennt und dann wieder den
    Stecker anschließt blinken alle LEDs zusammen was eigentlich eine Fehermeldung ist.
    USV läßt sich aber durch kurze Druck auf den Knopf wieder normal einschalten.

    Jetzt stellt sich die Frage ist das Blinken tatsächlich ein Fehler an der Elektronik,
    oder ist der "Fehler" eigentlich nur ein Hinweis das die Netzspannung weg war?

    Eine kleine Back UPS CS 650 die ich auch habe zeigt dieses Verhalten nicht,
    andererseits ist das auch eine andere (einfachere) Serie...

    Hat hier zufällig jemand Erfahrungen mit den Teilen?

    Christian

    PS.: Der APC Support war leider sehr wenig hilfreich, die wollen zuerst einmal Originalakkus
    verkaufen - oder besser gleich eine neue USV weil nicht mehr ganz neu
    Der Unterschied zwischen Theorie und Praxis ist in der Praxis stets größer als in der Theorie...
    Thinkpads: T40, X41, X61, X201, X240, T430


  2. #2

    Registriert seit
    10.02.2010
    Beiträge
    723
    Danke
    0
    Thanked 2 Times in 2 Posts
    Ist wohl ein Klassischer Fehler den ich bei einer USV zuhause noch reparieren muss.

    Schau dir mal alle Kondensatoren an!

  3. #3

    Registriert seit
    01.10.2008
    Ort
    CH-Spiez,D-Hermeskeil
    Beiträge
    1.725
    Danke
    29
    Thanked 205 Times in 151 Posts
    Zitat Zitat von elektron Beitrag anzeigen
    PS.: Der APC Support war leider sehr wenig hilfreich, die wollen zuerst einmal Originalakkus
    verkaufen - oder besser gleich eine neue USV weil nicht mehr ganz neu
    Ich fand den APC-Support immer Spitzenklasse. Das sie sich beim Support von USVs mit Fremdakkus zurückhalten, kann man ja verstehen.
    Stefan

  4. #4

    Registriert seit
    17.05.2007
    Ort
    .at kloburg
    Beiträge
    2.564
    Danke
    44
    Thanked 144 Times in 138 Posts
    Installiere die Software und schaue mal was das Protokoll sagt!

  5. #5

    Registriert seit
    23.06.2008
    Beiträge
    3.087
    Danke
    0
    Thanked 51 Times in 50 Posts
    Bei uns warten zehn APC USVs auf die Fahrt zum Recyclinghof. Die hatten wir vor etwas über zehn Jahren gekauft und einmal Akkus getauscht. Sie fingen innerhalb einigen Monaten an einer nach dem anderen auszufallen. Einige fielen einfach aus, machten genau das was sie verhindern sollen und unterbrach die Stromversorgung. Einer ging an einem Freitagabend in Rauch auf. Als der letzte vor dem nach Hause gehen eine Runde machte roch er verschmorte Elektronik. USV kokelte vor sich hin. Weiss Gott was passiert wäre wenn sie das ganze Wochenende Zeit gehabt hätte.

    Kurzum, ich würde mit den Teilen nicht herumspielen...

    Lieber zu vorsichtig sein und evtl. brauchbare Teile entsorgen als so etwas wg. ein paar EURs.

  6. #6

    Registriert seit
    12.06.2009
    Beiträge
    3.438
    Danke
    9
    Thanked 45 Times in 39 Posts
    Zitat Zitat von StefanW. Beitrag anzeigen
    Ich fand den APC-Support immer Spitzenklasse. Das sie sich beim Support von USVs mit Fremdakkus zurückhalten, kann man ja verstehen.
    Hätte man besser nicht erwähnen sollen.
    Desktop: Core2Quad Q9400 4x2,66 GHz, AMD Radeon HD 7970 und Dell U2412M
    R500: Core2Duo P8700 2x2,53 GHz, ATI Mobility Radeon 3470
    T420s: i5-2520M 2x2,50 GHz, Intel HD 3000, 1920x1080 IPS

  7. #7
    Avatar von detheo
    Registriert seit
    16.03.2008
    Beiträge
    361
    Danke
    10
    Thanked 6 Times in 6 Posts
    Solange die USV sowieso außerhalb der Garantie defekt ist interessiert das ja sowieso nicht mehr. Ich würde am ehesten mal fen Tipp mit den Kondensatoren nachgehen. Abgesehen davon verbauen die von APC auch nur standard Ware und machen ihren Aufkleber drauf, teilweise hatte ich auch schon original Akkus von denen in der Hand von chinesischen (ja klar die werden da ja sowieso alle produziert), von denen bekommst nicht mal ein verlässliches Datenblatt, so viel zum Thema original Akku.
    Microsoft Surface Laptop Core m3 4GB RAM 128GB SSD Win 10
    Microsoft Surface Pro 4 Core m3 4GB RAM 128GB SSD Win 10


  8. #8

    Registriert seit
    20.01.2008
    Beiträge
    805
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo,

    hmm, vielen Dank so weit.

    Vielleicht habe ich das ungünstig ausgedrückt; Ich verstehe den Support sehr gut, aber ich möchte keine Originalakkus kaufen solange ich nicht weiß das das Teil in Ordnung ist bzw. reparabel ist. Wäre nicht das erste mal das ich ein teures Ersatzteil unnötig gekauft hätte - und Akkus "einbunkern" bis man sie irgendwann braucht ist auch keine schlaue Idee.

    Elkos durchchecken ist sicher nicht verkehrt, ESR Messgerät liegt schon bereit :-) Software kann ich im Moment nicht nachsehen, leider habe ich das Kabel nicht dazubekommen und APC verwendet netterweise recht spezielle 10pol. Westernstecker für die Datenschnittstelle :-( wird sich aber eine Lösung finden

    Zur Sicherheit: Ja, ok, Leistungselektronik ist nichts zum "Basteln". Und die ca. 400 Volt Gleichspannung die vermutlich im Gerät vorhanden ist "nicht ohne". Aber sauber repariert habe ich in so ein Markengerät durchaus mehr Vertrauen als in einen chinesischen Billigheimer. Auch muß man sich tatsächlich überlegen ob man so etwas zu Hause wirklich benötigt; Probleme beim Akkuladen ganz allgemein sind tatsächlich ein häufiger Grund für Feuerwehreinsätze. Vor kurzem ist hier in der Nähe ein Möbelhaus in Flammen aufgegangen, angeblich wegen einem Elektrostapler am Ladegerät...

    http://www.nachrichten.at/oberoester...s;art4,2617261

    Christian
    Der Unterschied zwischen Theorie und Praxis ist in der Praxis stets größer als in der Theorie...
    Thinkpads: T40, X41, X61, X201, X240, T430


  9. #9

    Registriert seit
    17.05.2007
    Ort
    .at kloburg
    Beiträge
    2.564
    Danke
    44
    Thanked 144 Times in 138 Posts
    Modularstecker 10 pol. bekommst Du beim Conrad auch in .at am schnellsten, USB-Kabel kappen und ran damit.

    http://www.reinhardweiss.de/german/backups.htm hier gibt es die Verschaltung.

    http://www.apc.com/salestools/ASTE-6...7V5B_R0_EN.pdf beschreibt eh alles. Möglicherweise sind deine Akkus einfach Müll, oder die Schwellen gehören an die örtlichen Gegebenheiten angepasst. Drum die Software....

    Die Teile sind eigentlich unverwüstlich, ausser sie werden in Umgebungen eingesetzt wo es permanent 35°C plus hat. Da machen aber die Akkus auch nicht lange mit und das bemerkt man bald.

  10. #10

    Registriert seit
    04.08.2015
    Beiträge
    162
    Danke
    45
    Thanked 18 Times in 17 Posts
    Hallo,
    für meine BackUPS auf dem Schreibtisch nutze ich so ein nachbaukabel: http://www.ebay.de/itm/Einfaches-Sig...oAAOSwB09YGjSJ
    Funktioniert ohne Probleme.
    LG
    tFyer


  11. #11

    Registriert seit
    20.01.2008
    Beiträge
    805
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo,

    der Tipp mit der Software war gut. Anscheinend erkennt die USV die neue Batterie nicht richtig bis man das "Replace Battery Date" zurücksetzt. Jedenfalls blinkt jetzt kein Fehler mehr... :-) Eventuell ist das aufgetreten weil der Vorbesitzer die defekten Batterien sehr lange ignoriert hat.

    Auch danke für den Tipp zu dem Stecker, v.a. der Hinweis das man den auch bei Conrad bekommt...

    Christian
    Der Unterschied zwischen Theorie und Praxis ist in der Praxis stets größer als in der Theorie...
    Thinkpads: T40, X41, X61, X201, X240, T430


  12. #12

    Registriert seit
    17.05.2007
    Ort
    .at kloburg
    Beiträge
    2.564
    Danke
    44
    Thanked 144 Times in 138 Posts
    Sag ich doch: nicht umzubringen die Dinger ;-)
    Die Software verwende ich hauptsächlich fürs Einrichten/nach Batterywechsel/Diagnose etc. Nur bei wirklich kritischen Dingen oder very remote läuft auch ein Rechner mit welcher dann die Meldungen absetzt.
    Im privaten Umfeld ist ja das typische Einsatzszenario eine USV für irgendeine NAS, und da reicht ein kontrolliertes Runterfahren der Kiste allemal.

    PS: beim Crimpen der 10P müssen die äusseren Kontakte händisch eingeschoben werden. Die gängigen Zangen können nur 8P!!
    Geändert von LZ_ (30.08.2017 um 11:20 Uhr)

  13. #13

    Registriert seit
    13.10.2019
    Beiträge
    2
    Danke
    0
    Thanked 0 Times in 0 Posts
    Zitat Zitat von elektron Beitrag anzeigen
    Hallo,

    der Tipp mit der Software war gut. Anscheinend erkennt die USV die neue Batterie nicht richtig bis man das "Replace Battery Date" zurücksetzt. Jedenfalls blinkt jetzt kein Fehler mehr... :-) Eventuell ist das aufgetreten weil der Vorbesitzer die defekten Batterien sehr lange ignoriert hat.

    Auch danke für den Tipp zu dem Stecker, v.a. der Hinweis das man den auch bei Conrad bekommt...

    Christian
    Hallo,
    ich habe ein APC Back UPS 800 RS, leider ohne Akku und Anschlusskabel.
    Ich würde das Teil gerne mal testen, mir fehlen aber Informationen zu den 3 Anschluss-Pins des Akkupacks.
    Kannst du mir diese Infos geben?

    Tom

  14. #14

    Registriert seit
    17.05.2007
    Ort
    .at kloburg
    Beiträge
    2.564
    Danke
    44
    Thanked 144 Times in 138 Posts

  15. #15

    Registriert seit
    13.10.2019
    Beiträge
    2
    Danke
    0
    Thanked 0 Times in 0 Posts
    Zitat Zitat von LZ_ Beitrag anzeigen
    Super!
    Danke!

    Tom

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 24.02.2016, 23:04
  2. Reserviert (gg. Versand) Alte Aufleber "Windows XP", "WACOM", "Centrino inside", 2x IBM Thinkpad
    Von lwede im Forum Biete ThinkPads und Zubehör
    Antworten: 2
    Letzter Beitrag: 27.05.2012, 20:21
  3. Verkaufe 6-Zellen Akku X200/X201(s) / """Lüfter T60/ T60p 41V9932 """" Zustand "*NEU*"
    Von Mr.LD im Forum Biete ThinkPads und Zubehör
    Antworten: 2
    Letzter Beitrag: 14.11.2011, 16:00
  4. Antworten: 10
    Letzter Beitrag: 09.11.2011, 18:13
  5. Lenovo "Back-To-School" USA vs. Deutschland
    Von denkchef im Forum Kaufberatung Lenovo und IBM Notebooks
    Antworten: 12
    Letzter Beitrag: 30.08.2011, 20:49

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu