luxnote lapstore servion thinkspot
Ergebnis 1 bis 6 von 6

Thema: T470 Lüfterverhalten

  1. #1

    Registriert seit
    12.08.2017
    Beiträge
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    T470 Lüfterverhalten

    Hallo zusammen,

    mein neues T470 I5 7200 2,5 Ghz läuft im Akkubetrieb überwiegend leise und ohne Lüfteraktivität. Bei Netzbetrieb dreht der Lüfter dann aber mehrmals die Minute hoch und läuft ein paar Sekunden fast bei höchster Drehzahl. Das ist deutlich nerviger als der Dauerbetrieb bei meinem alten t500 und passiert auch beim ganz normalen Surfen. Im Bios ist sowohl für Akku- wie auch Netzbetrieb das Balanced-Scheme gewählt, auch unter Win10 find ich keine unterschiedlichen Einstellungen. Hat jemand ähnliche Erfahrungen oder vll. sogar eine Lösung parat?

    Gruß
    xh

  2. #2

    Registriert seit
    23.02.2017
    Beiträge
    55
    Danke
    0
    Thanked 11 Times in 8 Posts
    Zitat Zitat von xhiaz Beitrag anzeigen
    Hallo zusammen,

    mein neues T470 I5 7200 2,5 Ghz läuft im Akkubetrieb überwiegend leise und ohne Lüfteraktivität. Bei Netzbetrieb dreht der Lüfter dann aber mehrmals die Minute hoch und läuft ein paar Sekunden fast bei höchster Drehzahl. Das ist deutlich nerviger als der Dauerbetrieb bei meinem alten t500 und passiert auch beim ganz normalen Surfen. Im Bios ist sowohl für Akku- wie auch Netzbetrieb das Balanced-Scheme gewählt, auch unter Win10 find ich keine unterschiedlichen Einstellungen. Hat jemand ähnliche Erfahrungen oder vll. sogar eine Lösung parat?

    Gruß
    xh
    Schau mal in den Windows-Energieoptionen, ob da die Systemkühlungsrichtlinie im Netzbetrieb auch auf "passiv" steht: Energieoptionen -> Erweiterte Energieeinstellungen ändern -> Prozessorenergieverwaltung.

  3. #3

    Registriert seit
    22.07.2017
    Beiträge
    8
    Danke
    0
    Thanked 0 Times in 0 Posts
    Pushe den Post, da ich ähnliche Probleme mit meinem T470 habe.

    @TLLmeister: Habe Deine Ratschläge beherzigt, leider ohne Erfolg.

    Die Lüfter takten weiterhin extrem hoch, sobald bspw. nur ein Youtube-Video im Hintergrund läuft. Habe Windows 10 clean installiert, anschließend die nötigen Treiber, etc. ziehen lassen - weitere Software seitens Lenovo habe ich keine installiert. Selbst bei wenig aufwendigen Office-Arbeiten kommt es zu einem plötzlichen Anziehen der Lüfter, sodass diese deutlich hörbar werden. Bios ist 1.30 installiert, ansonsten keine weiteren Veränderungen vorgenommen.

    Vll noch jemand einen Rat? Jemand mit ähnlichen Erfahrungen? Schade, da das Gerät sonst wirklich einmalig ist...

    Gruß

  4. #4

    Registriert seit
    28.07.2017
    Ort
    Braunschweig
    Beiträge
    19
    Danke
    1
    Thanked 9 Times in 4 Posts
    Zitat Zitat von Asker Beitrag anzeigen
    Pushe den Post, da ich ähnliche Probleme mit meinem T470 habe.

    @TLLmeister: Habe Deine Ratschläge beherzigt, leider ohne Erfolg.

    Die Lüfter takten weiterhin extrem hoch, sobald bspw. nur ein Youtube-Video im Hintergrund läuft. Habe Windows 10 clean installiert, anschließend die nötigen Treiber, etc. ziehen lassen - weitere Software seitens Lenovo habe ich keine installiert. Selbst bei wenig aufwendigen Office-Arbeiten kommt es zu einem plötzlichen Anziehen der Lüfter, sodass diese deutlich hörbar werden. Bios ist 1.30 installiert, ansonsten keine weiteren Veränderungen vorgenommen.

    Vll noch jemand einen Rat? Jemand mit ähnlichen Erfahrungen? Schade, da das Gerät sonst wirklich einmalig ist...

    Gruß
    Hast du denn wenigstens das Programm Lenovo System Update gezogen, damit alle erforderlichen Treiber geladen werden? Da ist auch viel für Energie etc. dabei.

  5. #5

    Registriert seit
    23.03.2017
    Beiträge
    7
    Danke
    0
    Thanked 0 Times in 0 Posts
    Habt ihr die Lüfter mal auf Verunreinigungen getestet?

  6. #6

    Registriert seit
    22.07.2017
    Beiträge
    8
    Danke
    0
    Thanked 0 Times in 0 Posts
    Ein weiteres Forenmitglied hat mich schon darauf aufmerksam gemacht, Lenovo System Update zu versuchen. Könnte etwas bringen.

    Danke!

Ähnliche Themen

  1. T470 i5 vs. T470 i7
    Von unam im Forum Kaufberatung Lenovo und IBM Notebooks
    Antworten: 13
    Letzter Beitrag: 17.03.2017, 14:21
  2. Lüfterverhalten T510 ?
    Von Thomas T400 im Forum T - Serie
    Antworten: 5
    Letzter Beitrag: 26.03.2010, 14:13
  3. Lüfterverhalten
    Von chiccoffm im Forum T - Serie
    Antworten: 1
    Letzter Beitrag: 22.07.2009, 02:06
  4. Lüfterverhalten zum x-ten
    Von Honduras im Forum R - Serie
    Antworten: 16
    Letzter Beitrag: 24.05.2006, 01:25
  5. TP Lüfterverhalten & USB Geräte
    Von Mike8 im Forum T - Serie
    Antworten: 25
    Letzter Beitrag: 07.10.2004, 09:24

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop Buchtmonitor gbyte - Drupal Webentwicklung