luxnote lapstore servion thinkspot
Ergebnis 1 bis 3 von 3

Thema: T400 , ATI Windows 10 custom driver

  1. #1

    Registriert seit
    17.11.2009
    Beiträge
    549
    Danke
    10
    Thanked 5 Times in 5 Posts

    T400 , ATI Windows 10 custom driver

    Moinmoin, bin auf diese Seite gestoßen
    http://digitalflem.mydiscussion.net/download

    Dort kann man sich für ältere ATI Karten wohl moderne Treiber und Catalyst Software integrieren. Die ATI aus dem T400 wird wohl unterstützt. Aber weiter bin ich noch nicht. Hat da schon wer Erfahrungen mit gemacht oder ist sowas blödsinn

    Habe das Tool Installiert , bin aber mit der Erstellung des neuen Treibers usw nicht vertraut


    Vielleicht könnte man ja auch den Lenovo Teil mit einbinden, mit dem sich die Grafik wieder umschalten lässt
    Geändert von sapper (19.06.2017 um 17:10 Uhr)
    lenovo ThinkPad R400 & T400
    Intel P9700 - ATI3470 - 8GB RAM - 250GB SSD - WXGA+(LED) - Intel WiFi 7260 - H5321gw - Win 10 Pro


  2. #2

    Registriert seit
    22.10.2009
    Beiträge
    2.348
    Danke
    23
    Thanked 202 Times in 157 Posts
    Die eigentlichen Treiber bleiben weiterhin die alten Treiber, die für das System vorgesehen werden. Das Teil strickt nur das Drumherum neu, also z.B. das Catalyst Control Center.

    "4. Disable Driver Signature enforcement(F8) when restarting windows, this step must be repeated every time you restart your machine."

    Damit ist das Ding m.E. sinnlos. Ständig Sicherheitsfeatures deaktivieren zu müssen, wenn man das System neu startet, halte ich für schlicht nicht brauchbar.
    Der ThinkPad Zoo: T540p, L430, T410s, W700, W500, T500, X200, R61, X61T: Win 10; L420: Win 8.1; X200s: Win 7, R52: XP, T61: Linux

  3. #3

    Registriert seit
    17.11.2009
    Beiträge
    549
    Danke
    10
    Thanked 5 Times in 5 Posts
    Themenstarter
    Ohh, ja . Hatte das beim überfliegen so verstanden das es während der De- und Installationen bei den Neustarts so sein sollte. Für ein OBD2 Gerät musste ich das hier auch machen, aber das war nur einmal und dann war das erledigt. Aber das ist ja wahrscheinlich nicht in die Startroutine mit eingebunden, sondern wird erst angesteckt wenn der Rechner hochgefahren ist
    lenovo ThinkPad R400 & T400
    Intel P9700 - ATI3470 - 8GB RAM - 250GB SSD - WXGA+(LED) - Intel WiFi 7260 - H5321gw - Win 10 Pro


Ähnliche Themen

  1. X1 Carbon X1C 4th, windows NVME driver update
    Von fqr im Forum X - Serie (inkl. Tablet)
    Antworten: 0
    Letzter Beitrag: 04.10.2016, 10:30
  2. Antworten: 12
    Letzter Beitrag: 21.01.2015, 18:53
  3. T4xx T400 ATI 3400 und Intel driver Problem Win 8.1
    Von NomexX im Forum T - Serie
    Antworten: 12
    Letzter Beitrag: 27.12.2014, 03:36
  4. Antworten: 1
    Letzter Beitrag: 12.06.2012, 22:17
  5. [Erledigt] ATK HotKey Driver für Windows 7 ?
    Von Michael*k im Forum SL - Serie
    Antworten: 9
    Letzter Beitrag: 08.09.2009, 12:25

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop Buchtmonitor gbyte - Drupal Webentwicklung