luxnote lapstore servion thinkspot
Ergebnis 1 bis 5 von 5

Thema: X220 Tastatur LEDs defekt

  1. #1

    Registriert seit
    20.03.2017
    Beiträge
    3
    Danke
    0
    Thanked 0 Times in 0 Posts

    Unglücklich X220 Tastatur LEDs defekt

    Hallo liebe Forenmitglieder,


    ich benötige euer kompetentes Wissen über Notebooks, insbesondere über das Thinkpad X220.

    Seit gestern leuchten keinerlei LEDs der Tastatur mehr, also weder die Shift-Taste, noch der Power-Button oder beispielsweise der rote Punkt der Mute-Taste. Zunächst dachte ich, die Tastatur sei defekt. Ich habe die Tastatur also ausgebaut und in den X220 meines Bruders eingebaut - und alles funktionierte einwandfrei. Der Defekt liegt also nicht bei der Tastatur, zumal alle Tasten normal funktionieren, nur eben kein Leuchten mehr.

    Kennt jemand diesen Fehler? wie kann ich ihn beheben? Ist das Motherboard defekt? oder habe ich evtl beim Auseinanderbauen etwas beschädigt?


    Vielen Dank im Voraus

  2. #2
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    58.177
    Danke
    15
    Thanked 802 Times in 711 Posts
    Hast Du auch die Gegenprobe durchgeführt (Tastatur Deines Bruders in Deinem X220)?
    56. ThinkPad-Forum - Stammtisch - 08.04.17 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  3. #3

    Registriert seit
    20.03.2017
    Beiträge
    3
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    ja, beide Tastaturen funktionieren einwandfrei, nur an meinem Laptop nicht. Dieser Fehler ist seltsam und ich habe darüber noch nichts im www. gefunden

  4. #4

    Registriert seit
    10.06.2008
    Ort
    Hamburg
    Beiträge
    4.879
    Danke
    1
    Thanked 204 Times in 191 Posts
    Zitat Zitat von Jannix Beitrag anzeigen
    oder habe ich evtl beim Auseinanderbauen etwas beschädigt?
    Verstehe ich das richtig: Du hast das Gerät auseinandergebaut und vor dem Umbau funktionierten die LEDs ?
    Dann muss ja etwas beim Umbau passiert sein. Überprüfe mal mit der Lupe den Tastaturstecker auf dem Mobo Ist da ein PIN verbogen oder abgebrochen ?

    Es kann natürlich auch ein Defekt eines Treiber ICs auf dem Mobo sein. Wenn es nicht allzusehr stört, einfach so lassen
    System error, strike any user to continue...

    In Benutzung: T440p

  5. #5

    Registriert seit
    20.03.2017
    Beiträge
    3
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Danke, ich werde mal genauer nachschauen. Der Schaden kam unerwartet nach dem einschalten

Ähnliche Themen

  1. X2xx X220 LEDs gehen nicht mehr (Batterie und Sleep-Symbol) Leiste + Kabel ok
    Von T42-Freund a.k.a. Padex im Forum X - Serie (inkl. Tablet)
    Antworten: 6
    Letzter Beitrag: 03.05.2016, 19:30
  2. Suche X220 Tastatur auch defekt
    Von gmbk im Forum Suche
    Antworten: 9
    Letzter Beitrag: 11.07.2015, 10:00
  3. T4xx T420 Tastatur LEDs ohne Funktion
    Von diablo666 im Forum T - Serie
    Antworten: 0
    Letzter Beitrag: 27.03.2015, 16:44
  4. X2xx Power LEDs vermutlich defekt
    Von LinuxMcBook im Forum X - Serie (inkl. Tablet)
    Antworten: 3
    Letzter Beitrag: 26.02.2013, 17:35
  5. X6x Tablet LEDs am Inverter leuchten nicht mehr - Sicherung auf Mainboard defekt?
    Von T42-Freund a.k.a. Padex im Forum X - Serie (inkl. Tablet)
    Antworten: 8
    Letzter Beitrag: 18.07.2012, 16:03

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop Buchtmonitor gbyte - Drupal Webentwicklung