luxnote lapstore servion thinkspot
Ergebnis 1 bis 8 von 8

Thema: Problem mit Internet Explorer 11 beim SL300 unter WIN 7

  1. #1

    Registriert seit
    13.02.2017
    Ort
    51377
    Beiträge
    14
    Danke
    0
    Thanked 0 Times in 0 Posts

    Problem mit Internet Explorer 11 beim SL300 unter WIN 7

    Mein SL 300 hat WIN 7 32 bit installiert (incl. SP1) Windows update läuft gut bis auf 1 Problem: Immer wenn Internet Explorer 11 bei den Updates gefunden wird ( und er wird dauernd gefunden), werden alle gefundenen Updates installiert, nur der IE 11 scheitert (Fehler 9C59) Was kann ich tun ? Zur Zeit ist IE 8 drauf. Muss man den de-installieren, damit WIN 11 geladen werden kann? Wie ?
    Danke für erneute Hilfe

  2. #2
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Beiträge
    3.837
    Danke
    22
    Thanked 315 Times in 290 Posts
    Zitat Zitat von rostkratzer Beitrag anzeigen
    Zur Zeit ist IE 8 drauf.
    Der ist ja wohl noch aus der Computer-Steinzeit!

    Zitat Zitat von rostkratzer Beitrag anzeigen
    Was kann ich tun?
    Mhm, das ist eine uralte Frage der Menschheit...

    --> http://winfuture.de/downloadvorschalt,2927.html , aber bitte als 32-Bit-Version: Ist Voraussetzung für IE 11.

  3. #3

    Registriert seit
    13.02.2017
    Ort
    51377
    Beiträge
    14
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Danke für den Link, aber IE 10 wird leider auch nicht installiert; die Installation scheitert mit Fehlermeldung 9C59.
    Kann es damit zusammenhängen, daß die Grafikkarte bei diesem Modell eine Hybridkarte ist, ich habe da sowas gelesen ?

  4. #4
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    59.411
    Danke
    18
    Thanked 922 Times in 822 Posts
    Lies Dir mal diesen Thread durch:
    https://www.drwindows.de/windows-7-a...59-fehler.html
    60. ThinkPad-Forum - Stammtisch - 14.10.17 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  5. #5

    Registriert seit
    13.02.2017
    Ort
    51377
    Beiträge
    14
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Danke für die Tipps; das Problem ist gelöst: Ich habe nun IE 11 installiert, aber da, wo man den IE aktivieren und de- aktivieren kann, steht Internet Explorer 10. Das lasse ich mal so, Hauptsache, ich sehe bei "about Internet Explorer" eindeutig, daß ich den IE 11 drauf habe

  6. #6

    Registriert seit
    14.04.2007
    Beiträge
    63
    Danke
    3
    Thanked 3 Times in 2 Posts
    Bei der Gelegenheit hätte ich gleich einen leistungsfähigeren Browser empfohlen: Firefox oder Chrome.

  7. #7

    Registriert seit
    14.10.2012
    Ort
    Idar-Oberstein
    Beiträge
    1.793
    Danke
    17
    Thanked 123 Times in 116 Posts
    Zitat Zitat von teetasse Beitrag anzeigen
    Bei der Gelegenheit hätte ich gleich einen leistungsfähigeren Browser empfohlen: Firefox oder Chrome.
    Leider wird der Internet Explorer 11 benötigt, um die Updateorgie unter Win7 zu beenden.
    Arbeitstier 1 T60: WUXGA, T7200, WWAN, 500 GB HDD, 4 GB RAM, ATI x1400 Win7
    Arbeitstier 2 T60: WSXGA+ T7400, WWAN, 120 GB SSD, 4 GB RAM, ATI x1400 Win7
    Arbeitstier 3 T60: WSXGA+ T7200, WWAN, 250 GB HDD, 2 GB RAM, ATI x1400 Win10

  8. #8

    Registriert seit
    13.02.2017
    Ort
    51377
    Beiträge
    14
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    hallo, teetasse, chrome habe ich drauf und benutze ihn fast ausschließlich. IE 11 wollte ich unbedingt aus dem von sarek genannten Grund sauber installiert haben.
    Gruß rostkratzer

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 19.08.2010, 10:45
  2. Antworten: 7
    Letzter Beitrag: 15.02.2010, 17:51
  3. Antworten: 23
    Letzter Beitrag: 16.11.2008, 23:25
  4. Antworten: 5
    Letzter Beitrag: 19.09.2008, 09:39
  5. Antworten: 3
    Letzter Beitrag: 30.04.2007, 23:23

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop Buchtmonitor gbyte - Drupal Webentwicklung