luxnote lapstore servion thinkspot
Ergebnis 1 bis 18 von 18

Thema: W541 plötzlich komplett tot

  1. #1

    Registriert seit
    19.03.2017
    Beiträge
    7
    Danke
    1
    Thanked 0 Times in 0 Posts

    W541 plötzlich komplett tot

    Hallo, leider habe ich mich bei meinem ThinkPad W541 ein Problem. Es ist während des Benutzers ganz plötzlich ausgegangen. Ich habe es dann ohne Erfolg wieder versucht einzuschalten. Den Akku habe ich heraus genommen und 5 Minuten gewartet, kein Erfolg. Mit Netzteil leider auch nicht. Was soll ich probieren?
    Danke! :-)

  2. #2
    Stammtisch-Grüßer Avatar von Innocent
    Registriert seit
    26.01.2009
    Beiträge
    6.757
    Danke
    97
    Thanked 110 Times in 106 Posts
    Hallo, willkommen im Forum!

    RAM entfernen, BIOS-Batterie abklemmen.

    Gab es irgendwelche Auffälligkeiten im Betrieb?

  3. #3

    Registriert seit
    19.03.2017
    Beiträge
    7
    Danke
    1
    Thanked 0 Times in 0 Posts
    Themenstarter
    Abgeklemmt und RAM entfernt, dann wieder eingesetzt und versucht neu zu starten - nichts. (Also auch keine Lampe oder so)
    Der Absturz kam auch völlig ohne Vorahnung, keine Auffälligkeiten im Betrieb :-/

  4. #4
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Beiträge
    3.840
    Danke
    22
    Thanked 315 Times in 290 Posts
    Akku raus, Netzteil ab, 30 Sekunden Powerknopf drücken...?

  5. #5

    Registriert seit
    19.03.2017
    Beiträge
    7
    Danke
    1
    Thanked 0 Times in 0 Posts
    Themenstarter
    Soeben nochmal ausprobiert, bringt leider nichts :-(

  6. #6
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Beiträge
    3.840
    Danke
    22
    Thanked 315 Times in 290 Posts
    Zitat Zitat von drittaccount Beitrag anzeigen
    Soeben nochmal ausprobiert, bringt leider nichts :-(
    Dann ist das Board hin, vermutlich die Energiesteuerung. Hoffentlich hast Du noch Garantie?

  7. #7

    Registriert seit
    19.03.2017
    Beiträge
    7
    Danke
    1
    Thanked 0 Times in 0 Posts
    Themenstarter
    Na wunderbar. :-( Garantie ist noch drauf, bin ja schon Dauerkunde beim Lenovo-Store in Berlin.
    Da habe ich mir wirklich den größtem Elektronikschrott angeschafft, noch nie war ich mit einem Laptop unzufriedener :-(

  8. #8
    Avatar von think_pad
    Registriert seit
    20.02.2014
    Beiträge
    3.840
    Danke
    22
    Thanked 315 Times in 290 Posts
    Zitat Zitat von drittaccount Beitrag anzeigen
    Da habe ich mir wirklich den größtem Elektronikschrott angeschafft, noch nie war ich mit einem Laptop unzufriedener :-(
    First World Problems...

  9. #9

    Registriert seit
    07.01.2010
    Beiträge
    505
    Danke
    0
    Thanked 12 Times in 11 Posts
    Naja, ich habe über die Jahre etliche Mainboard zerschossen bei meinem TPs:

    T40p - 4x hintereinander (flexing) 0,00
    W500 - keine Ahnung, kam aber nach dem Service mitm neuen MB wieder , getauscht werden sollte eigentlich nurn Scharnier 0,00
    W540 - Kakaotod 0,00
    T60p I - tot 27,50
    T60p II - Fehler beim booten 25,00
    T60 - tot 22,50
    T61 - Nvidia Bug 40,00

    ...

    ´Trotzdem würd ich wieder TPs kaufen.

  10. #10
    Ubuntuversteher Avatar von linrunner
    Registriert seit
    22.06.2007
    Beiträge
    12.099
    Danke
    13
    Thanked 235 Times in 192 Posts
    Zitat Zitat von drittaccount Beitrag anzeigen
    Garantie ist noch drauf, bin ja schon Dauerkunde beim Lenovo-Store in Berlin
    Ich würde es ja eher nach Stuttgart zu Servion schicken, anstatt es dem Lenovo Service zu geben. Insbesondere wenn es nicht der erste Reparaturversuch ist, wie ich aus deiner Formulierung interpretiere.
    Gruß, linrunner
    T450s, X220 - Ubuntu 16.04 - TLP - Ubuntu Schnelleinstieg
    -- Fehler im Anwender sind schwer zu beheben, da es meist keine Updates gibt


  11. #11

    Registriert seit
    14.06.2013
    Beiträge
    864
    Danke
    1
    Thanked 36 Times in 32 Posts
    Zitat Zitat von drittaccount Beitrag anzeigen
    Hallo, leider habe ich mich bei meinem ThinkPad W541 ein Problem. Es ist während des Benutzers ganz plötzlich ausgegangen.
    Hatte das Gerät Flüssigkeitskontakt?

  12. #12

    Registriert seit
    10.06.2008
    Ort
    Hamburg
    Beiträge
    5.084
    Danke
    1
    Thanked 234 Times in 221 Posts
    Versuche auch mal überhaupt eine Reaktion zu erzwingen indem Du versuchst das Gerät ohne RAM zu starten.

    Wenn dann keine Beepsequnz kommt, weil sich das Gerät über fehlenden RAM beschwert, dann ist Dein Board in die ewigen Jagdgründe gegangen und eine Garantiereparatur leider unvermeidlich.
    System error, strike any user to continue...

    In Benutzung: T440p

  13. The Following User Says Thank You to laptopheaven For This Useful Post:
  14. #13

    Registriert seit
    19.03.2017
    Beiträge
    7
    Danke
    1
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von laptopheaven Beitrag anzeigen
    Versuche auch mal überhaupt eine Reaktion zu erzwingen indem Du versuchst das Gerät ohne RAM zu starten.

    Wenn dann keine Beepsequnz kommt, weil sich das Gerät über fehlenden RAM beschwert, dann ist Dein Board in die ewigen Jagdgründe gegangen und eine Garantiereparatur leider unvermeidlich.
    Probiert, leider kein beep. :-(

    - - - Beitrag zusammengeführt - - -

    Zitat Zitat von modtta4455 Beitrag anzeigen
    ´Trotzdem würd ich wieder TPs kaufen.
    Warum? ��

  15. #14
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    59.414
    Danke
    18
    Thanked 922 Times in 822 Posts
    Also bei dieser Fehlerbeschreibung kannst Du auch keine zielführenderen Antworten erwarten.
    Noch ein paar fragen:
    - Leuchten beim Anschließen des Netzteils LEDs auf?
    - Leuchten welche beim Betätigen der Powertaste auf?
    - Hast Du eine Dock und mal versucht, über den Powerschalter an der Dock den Rechner zu starten?
    - Hast Du ein zweites Netzteil versucht (Netzteile können auch ihren Geist aufgeben, selbst wenn sie noch 20V Spannung abgeben)?
    - Hat der Akku noch Spannung oder ist er leer?
    - Ist die DC-In-Buchse in Ordnung oder gibt es sichtbare Unregelmäßigkeiten?

    Zitat Zitat von thorfdbg Beitrag anzeigen
    Hatte das Gerät Flüssigkeitskontakt?
    Da steht noch eine Antwort aus
    60. ThinkPad-Forum - Stammtisch - 14.10.17 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  16. #15

    Registriert seit
    19.03.2017
    Beiträge
    7
    Danke
    1
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hey, zu den Fragen:
    - Leuchten beim Anschließen des Netzteils LEDs auf?
    nein
    - Leuchten welche beim Betätigen der Powertaste auf?
    Nein
    - Hast Du eine Dock und mal versucht, über den Powerschalter an der Dock den Rechner zu starten?
    Werde ich mal probieren
    - Hast Du ein zweites Netzteil versucht (Netzteile können auch ihren Geist aufgeben, selbst wenn sie noch 20V Spannung abgeben)?
    Nein, ich habe leider kein zweites genügend großes Netzteil
    - Hat der Akku noch Spannung oder ist er leer?
    100% und Netzbetrieb beim Ausfall
    - Ist die DC-In-Buchse in Ordnung oder gibt es sichtbare Unregelmäßigkeiten?
    Keine sichtbaren Beschädigungen

    und kein Kontakt mit Wasser

  17. #16
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    59.414
    Danke
    18
    Thanked 922 Times in 822 Posts
    Zitat Zitat von drittaccount Beitrag anzeigen
    - Leuchten beim Anschließen des Netzteils LEDs auf?
    nein
    - Leuchten welche beim Betätigen der Powertaste auf?
    Nein
    Das legt den Verdacht nahe, dass entweder ein Mosfet oder Sicherung auf dem Systemboard abgeraucht ist --> Garantiefall

    Zitat Zitat von drittaccount Beitrag anzeigen
    Nein, ich habe leider kein zweites genügend großes Netzteil
    Da würde, um zumindest ein Lebenszeichen zu provozieren, wahrscheinlich ein schwächeres Netzteil reichen, sofern es die gleiche DC-Buchse hat. Aber das wird sich erledigt haben, da der Akku voll ist.
    Geändert von Mornsgrans (19.03.2017 um 20:57 Uhr)
    60. ThinkPad-Forum - Stammtisch - 14.10.17 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  18. #17

    Registriert seit
    19.03.2017
    Beiträge
    7
    Danke
    1
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von Mornsgrans Beitrag anzeigen
    Das legt den Verdacht nahe, dass entweder ein Mosfet oder Sicherung auf dem Systemboard abgeraucht ist --> Garantiefall
    Da würde, um zumindest ein Lebenszeichen zu provozieren, wahrscheinlich ein schwächeres Netzteil reichen, sofern es die gleiche DC-Buchse hat. Aber das wird sich erledigt haben, da der Akku voll ist.
    Mit kleinerem Netzteil und docking Station hat auch nichts gebracht.
    komischerweise hat die LED der rocking Station kurz aufgeleuchtet

  19. #18
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    59.414
    Danke
    18
    Thanked 922 Times in 822 Posts
    Die der Docking Station ist ziemlich "egal", da der Strom vom Netzteil dort ankommt, aber nicht im Rechner.
    60. ThinkPad-Forum - Stammtisch - 14.10.17 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

Ähnliche Themen

  1. P50 W541 3K Gegen P50 4K
    Von arne01 im Forum W / P - Serie
    Antworten: 6
    Letzter Beitrag: 11.05.2016, 20:23
  2. W541 oder P50
    Von maxi im Forum Kaufberatung Lenovo und IBM Notebooks
    Antworten: 25
    Letzter Beitrag: 20.03.2016, 11:08
  3. Erfahrungen W541
    Von arne01 im Forum W / P - Serie
    Antworten: 9
    Letzter Beitrag: 03.04.2015, 22:09
  4. Antworten: 13
    Letzter Beitrag: 07.11.2012, 16:37
  5. Antworten: 3
    Letzter Beitrag: 28.03.2010, 11:53

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop Buchtmonitor gbyte - Drupal Webentwicklung