luxnote lapstore servion thinkspot
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 21 bis 40 von 59

Thema: Betriebssystem für R40, Linux oder Windows?

  1. #21

    Registriert seit
    28.11.2007
    Beiträge
    1.474
    Danke
    0
    Thanked 29 Times in 28 Posts
    Zitat Zitat von oerters Beitrag anzeigen
    Fehlen dem VLC Player evtl nur bestimmte Codecs oder so? Ich habe gestern extra nochmal Videos in 240p runtergeladen und versucht über VLC abzuspielen. Geht schlechter als das Video direkt über YouTube abzuspielen. Nicht normal, oder?
    Nein, das definitiv nicht normal. Videos in der Auflösung stellen für das R40 kein Problem dar. Mit den VLC-Codecs hat das nichts zu tun, wenn die fehlen würden würde der garnichts abspielen. Wie gesagt, selbst DVD's stellen kein Hürde für das R40 dar, und die haben eine wesentlich höhere Auflösung. Bleibt zu klären was das für Videos sind (hast du irgendwo Beispiele), wobei ich eher Probleme mit dem Grafiktreiber vermute.
    ThinkPad X41: Pentium M 1,5GHz, 2GB, 8GB CF-SSD, Debian Jessie
    ThinkCentre M58P SFF: Core2Duo E8600, 6GB, Crucial M4, Debian Stretch

  2. #22

    Registriert seit
    27.05.2011
    Beiträge
    38
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Einfach nur MP4, nichts besonderes. Und auch auf die Auflösung achte ich ja. Wie gesagt, unter XP kein Problem.
    Aber Linux Mint verhält sich genau wie Xubuntu eigenartig. Wenn ich Anwendung installiere, sind sie danach oft nicht auffindbar, auch nach einem Neustart.
    Oder sie schliessen sich einfach aus dem Nichts heraus und lassen sich auch nicht wieder öffnen.
    Ich versuche es doch nochmal mit Windows 7, Linux ist wohl doch nichts für das R40.

  3. #23

    Registriert seit
    08.01.2016
    Beiträge
    449
    Danke
    7
    Thanked 13 Times in 12 Posts
    Xubuntu funktioniert bei mir auch nur mittelprächtig bzw. kommt es mir nicht so leichtgewichtig vor wie es beworben wird.
    Debian mit XFCE habe ich besser in Erinnerung, das ist aber schon eine Weile her.

  4. #24

    Registriert seit
    22.10.2009
    Beiträge
    2.428
    Danke
    25
    Thanked 227 Times in 176 Posts
    Zitat Zitat von oerters Beitrag anzeigen
    Ich versuche es doch nochmal mit Windows 7, Linux ist wohl doch nichts für das R40.
    Problem ist halt, dass unter Linux in vielen Fällen die Hardwarebeschleunigung für die Grafik nicht läuft. Und selbst wenn, nutzen z.B. die Browser weniger Beschleunigungs-Funktionen. Kann man unter den verschiedenen Browsern einfach auf den jeweiligen Info-Seiten vergleichen, was dort aktiv ist und was nicht.

    Windows 7 dürfte da eher sinnvoll sein. In Sachen Grafiktreiber würde ich da im Microsoft Update Catalog schauen und nicht etwa irgendeinen Treiber aus IBM Zeiten probieren.
    Der ThinkPad Zoo: T540p, L430, T410s, W700, W500, T500, X200, R61, X61T: Win 10; L420: Win 8.1; X200s: Win 7, R52: XP, T61: Linux

  5. #25

    Registriert seit
    28.11.2007
    Beiträge
    1.474
    Danke
    0
    Thanked 29 Times in 28 Posts
    Ich hab eben mal mein X31 angeworfen (P-M 1,4GHz, 16MB Ati Radeon 7000 M6, 1GB RAM). Ich hab mir als Testvideo die Sintel-Trailer genommen. Bis inkl. 720p läuft alles wie geschmiert ohne Ruckeln, erst ab 1080p wird's zur Ruckelpartie (wer hätte es gedacht). Ich hab auf dem X31 aktuell Debian Wheezy (oldstable) mit openbox laufen.
    ThinkPad X41: Pentium M 1,5GHz, 2GB, 8GB CF-SSD, Debian Jessie
    ThinkCentre M58P SFF: Core2Duo E8600, 6GB, Crucial M4, Debian Stretch

  6. #26

    Registriert seit
    27.05.2011
    Beiträge
    38
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Ich habe jetzt auch mal Debian wheezy installiert, da Windows 7 noch viel schlechter läuft. Allerdings wird unter Debian mein WLAN Stick nicht erkannt.
    Wenn ich den richtigen Treiber finden sollte, wie wird der unter Debian installiert?

  7. #27

    Registriert seit
    28.11.2007
    Beiträge
    1.474
    Danke
    0
    Thanked 29 Times in 28 Posts
    Zitat Zitat von oerters Beitrag anzeigen
    Allerdings wird unter Debian mein WLAN Stick nicht erkannt.
    Willkommen bei Debian Das liegt daran, dass Debian von Haus nur freie Software ausliefert. Da deine WLAN-Karte wahrscheinlich unfreie Firmware benötigt müssen die Paketquellen angepasst werden. Welche Karte ist denn verbaut (findest du mit dem folgenden Befehl im Terminal abfragen):
    Code:
    lspci
    Übrigens, hast du bewusst Wheezy installiert? Wheezy ist wahrlich nicht mehr die erste Wahl, warum hast du kein Jessie oder gleich Stretch genommen?

    Edit:
    Ich habe gerade erst gelesen, dass du von einem WLAN-Stick sprichst, dann wäre der Befehl (bei angestecktem Stick):
    Code:
    lsusb
    ThinkPad X41: Pentium M 1,5GHz, 2GB, 8GB CF-SSD, Debian Jessie
    ThinkCentre M58P SFF: Core2Duo E8600, 6GB, Crucial M4, Debian Stretch

  8. #28

    Registriert seit
    22.07.2007
    Beiträge
    7.008
    Danke
    26
    Thanked 336 Times in 328 Posts
    Vielleicht ist MX-16 ja was für das R40 : https://www.heise.de/newsticker/meld...r-3572664.html .
    Zumal dort einige proprietäre Treiber für Grafik und WLAN mit an Bord sind .
    Zudem wird keine PAE-Fähigkeit der CPU benötigt .

    Gruss Uwe

    P.S.: Ach Mist ,wurde von mrehm in Post #16 schon vorgeschlagen ...
    Allerdings wäre ein CPU Upgrade auf einen "richtigen" PIV nicht verkehrt. Dann hat man wenigstens Speedstep und das R40 rennt im Leerlauf nicht unter Volldampf (Außer man benötigt die Abwärme um die Kabine zu heizen ) : http://www.ebay.de/itm/Intel-Pentium...sAAOSwfZ1WajNZ .
    Geändert von morini22 (20.03.2017 um 13:52 Uhr)

  9. #29

    Registriert seit
    28.11.2007
    Beiträge
    1.474
    Danke
    0
    Thanked 29 Times in 28 Posts
    Wegen der, logischerweiße, ab Werk fehlenden Unterstützung für den WLAN-Stick gleich die Distribution wechseln? Zwei Wörter in /etc/fstab und die Installation der entsprechenden Firmware werden das Problem wahrscheinlich eh abstellen. Aber warten wir mal ab was überhaupt für ein Stick eingesetzt wird.
    Bezüglich PAE, Debian läuft auch auf nicht PAE-fähigen CPU's, auch ohne irgendwelche Bootparameter.
    ThinkPad X41: Pentium M 1,5GHz, 2GB, 8GB CF-SSD, Debian Jessie
    ThinkCentre M58P SFF: Core2Duo E8600, 6GB, Crucial M4, Debian Stretch

  10. #30

    Registriert seit
    27.05.2011
    Beiträge
    38
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Es ist ein Realtek RTL8188CUS.
    Auf sämtlichen Buntus und Mints lief der bisher völlig problemlos.

  11. #31

    Registriert seit
    15.09.2012
    Beiträge
    1.109
    Danke
    10
    Thanked 28 Times in 27 Posts
    Unter Debian läuft der genauso problemlos. Du musst lediglich die Firmware installieren.

    1. In /etc/apt/sources.list non-free hinzufügen. Dann ein apt-get update.
    2. Paket firmware-realtek installieren. Fertig.

  12. #32

    Registriert seit
    27.05.2011
    Beiträge
    38
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Und wie kriege ich das ohne Internet auf den Rechner?

  13. #33

    Registriert seit
    27.05.2011
    Beiträge
    38
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Ich hab hier auf der Treiber CD auch einen Linux Treiber , wie ich grade bemerkt habe. Endet mit tar.gz
    Kann ich damit was anfangen?

  14. #34

    Registriert seit
    15.09.2012
    Beiträge
    1.109
    Danke
    10
    Thanked 28 Times in 27 Posts
    Bloß nicht! Lade dir das Paket aus dem Internet per Hand herunter und installiere es: https://packages.debian.org/de/wheezy/firmware-realtek

  15. #35

    Registriert seit
    27.05.2011
    Beiträge
    38
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Wie installiert man das? So wie bei Ubuntu geht es nicht.

  16. #36

    Registriert seit
    15.09.2012
    Beiträge
    1.109
    Danke
    10
    Thanked 28 Times in 27 Posts
    Klar geht das so wie bei Ubuntu.

    Code:
    dpkg -i firmware-realtek_0.36+wheezy.1_all.deb
    (Als root bzw. mit sudo.)

  17. #37

    Registriert seit
    27.05.2011
    Beiträge
    38
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Mmh...der findet die Datei nicht. Es ist ne .deb auf dem Desktop

  18. #38

    Registriert seit
    15.09.2012
    Beiträge
    1.109
    Danke
    10
    Thanked 28 Times in 27 Posts
    Zeige uns

    - den exakten Befehl, den du eingegeben hast inkl. der Ausgabe
    - den genauen Pfad auf deinem Computer und den Namen der Datei, die du heruntergeladen hast.

  19. #39

    Registriert seit
    28.11.2007
    Beiträge
    1.474
    Danke
    0
    Thanked 29 Times in 28 Posts
    Dann würde das bspw. wie folgt funktionieren:
    Code:
    su
    Dann kommt die Passwortabfrage des Root-Passworts. Danach wäre dann der Befehl von sammy anzuwenden. Da die Datei bei dir auf dem Desktop liegt:
    Code:
    dpkg -i /home/oerters/Desktop/firmware-realtek_0.36+wheezy.1_all.deb
    (ich gehe mal davon aus, dass dein Debian-Benutzer auch oerters heißt. Alternativ kannst du auch vorher ein
    Code:
    cd Desktop
    absetzen und danach den Befehl von sammy.
    ThinkPad X41: Pentium M 1,5GHz, 2GB, 8GB CF-SSD, Debian Jessie
    ThinkCentre M58P SFF: Core2Duo E8600, 6GB, Crucial M4, Debian Stretch

  20. #40

    Registriert seit
    27.05.2011
    Beiträge
    38
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Habs nun hinbekommen mit sudo dpkg -i /home/oerters/desktop/firmware.deb
    Musste die Datei aber in firmware umbenennen, vorher gings nicht, mit dem gleichen Befehl.
    Langsam ist das R40 im Bereich Internetbrowser und Video schauen immer noch.
    Evtl ist die Celeron CPU schlechter als ich dachte?
    Leider kann ich mein Pentium-M 1,3GHZ aus meinem anderem R40 nicht verbauen.
    Also mal in China einen SL6VC bestellen :-D

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 22.02.2015, 20:04
  2. Antworten: 7
    Letzter Beitrag: 23.08.2014, 17:32
  3. Antworten: 12
    Letzter Beitrag: 30.01.2014, 21:33
  4. Betriebssystem auf T23 (Linux,BSD)
    Von buddabrod im Forum Linux
    Antworten: 14
    Letzter Beitrag: 22.01.2010, 17:56
  5. Thinkpad mit Linux-Betriebssystem ubuntu
    Von zigallah im Forum Allgemeine ThinkPad-Diskussion
    Antworten: 2
    Letzter Beitrag: 13.08.2007, 23:36

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop Buchtmonitor gbyte - Drupal Webentwicklung