luxnote lapstore servion thinkspot
Ergebnis 1 bis 4 von 4

Thema: T530 - UltraNav Treiber stürzt ab, sporadisch mit Bluescreen

  1. #1

    Registriert seit
    19.09.2006
    Ort
    Österreich / Kärnten
    Beiträge
    925
    Danke
    66
    Thanked 28 Times in 26 Posts

    Frage T530 - UltraNav Treiber stürzt ab, sporadisch mit Bluescreen

    Liebe Forumsgemeinde,

    ich habe mit einem T530 einer Bekannten ein interessantes Problem.
    Windows 10 wurde vor rd. 2 Monaten neu aufgesetzt. Installiert ist der aktuelle UltraNav Treiber von der Lenovo Homepage.

    Nun stürzt der Rechner ab und an mit einem Bluescreen ab (verursachender Treiber: SynTP.sys). Ab und zu spielt aber einfach das Touchpad verrückt, der Trackpoint funktioniert dann gar nicht mehr. Es stürzt eindeutig der Treiber unter Win 10 ab, da die Kachel vom UltraNav sogar in den Mauseinstellungen dann verschwunden ist.

    Die mehrmalige Neuinstallation der Treiber hat keine Besserung gebracht. Da Touchpad und Trackpoint hardwareseitig vollkommen getrennt ist, kann man einen Hardwarefehler eigentlich ausschließen, wenn ich richtig denke.

    Mich interessiert vor allem, ob dieses Problem auf einem T530/W530 unter Win 10 noch andere User haben und ob es eine Möglichkeit gibt, den Fehler zu beheben.

    Greetz,

    XStoneX
    Geändert von XStoneX (11.01.2017 um 11:34 Uhr)
    @ work: Yoga I, i5, FHD IPS, 256GB SSD, 8GB
    @ home: X1 Carbon 1st, i7, FHD IPS Mod, 512GB SSD Mod, 8GB
    @ Frau: T460, i5, FHD IPS, 500GB SSD, 16GB

  2. #2
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    58.935
    Danke
    17
    Thanked 890 Times in 792 Posts
    Probiere mal eine andere Version:

    Aktueller UltraNav-Treiber:
    httpx://download.lenovo.com/pccbbs/mobiles/gggr01ww.exe

    GGGR01WW (19.0.17.115) 01 2016/10/27

    Die Vorversionen:
    N1CGX22W (19.0.17.85) 02 2016/09/02
    N1CGX22W (19.0.17.85) 01 2016/06/17
    N1CGX16W (19.0.17.27) 01 2015/12/22
    N1CGX11W (19.0.17.2) 01 2015/08/31
    N1CGX07W (19.0.12.61) 01 2015/07/29

    Die fett hervorgehobenen Namen sind gleichzeitig die Dateinamen für den Download - aber in Kleinbuchstaben!!

    Erweiterung ".exe" = Treiber
    Erweiterung ".txt" = Readme
    zumindest die N1CGX22W ist laut der Readme auch für Windows 10 freigegeben.

    Setzt Du eine 3rd Party Antivirensoftware ein, schau mal in dessen Logs, vielleicht killt die Antivirensoftware den UltraNav - Prozess. Oder deinstalliere für eine Weile die Antiviren-Software.
    59. ThinkPad-Forum - Stammtisch - 12.08.17 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  3. #3

    Registriert seit
    19.09.2006
    Ort
    Österreich / Kärnten
    Beiträge
    925
    Danke
    66
    Thanked 28 Times in 26 Posts
    Themenstarter
    Danke Morns!

    Virenkiller ist meines Wissens nach nur der von Microsoft drauf, trotzdem danke für den Tipp!

    Werde mal einen der Vorgängertreiber installieren, sehr gute Idee.

    Melde mich wieder!

    - - - Beitrag zusammengeführt - - -

    Ich habe nun den

    N1CGX22W (19.0.17.85) 02 2016/09/02

    Treiber installiert und warte die Rückmeldung ab. Antivirusprogramm war kein anderes installiert, am MS-Tool wirds wohl nicht scheitern.
    @ work: Yoga I, i5, FHD IPS, 256GB SSD, 8GB
    @ home: X1 Carbon 1st, i7, FHD IPS Mod, 512GB SSD Mod, 8GB
    @ Frau: T460, i5, FHD IPS, 500GB SSD, 16GB

  4. #4

    Registriert seit
    19.09.2006
    Ort
    Österreich / Kärnten
    Beiträge
    925
    Danke
    66
    Thanked 28 Times in 26 Posts
    Themenstarter
    So, es gibt Neuigkeiten in der Sache. Die Ursache dürfte in einem defekten Flachbandkabel vom Touchpad zum Board liegen.

    Daher suche ich dringend so ein Teil - vielleicht kann mir ja jemand weiterhelfen!
    @ work: Yoga I, i5, FHD IPS, 256GB SSD, 8GB
    @ home: X1 Carbon 1st, i7, FHD IPS Mod, 512GB SSD Mod, 8GB
    @ Frau: T460, i5, FHD IPS, 500GB SSD, 16GB

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 14.11.2014, 18:23
  2. Antworten: 1
    Letzter Beitrag: 07.01.2012, 00:30
  3. X31 stürzt immer wieder mit Bluescreen ab
    Von Waldschrat21 im Forum X - Serie (inkl. Tablet)
    Antworten: 24
    Letzter Beitrag: 02.02.2010, 21:32
  4. Antworten: 7
    Letzter Beitrag: 24.09.2008, 09:36
  5. T43 stürzt sporadisch ab
    Von touretti im Forum Linux
    Antworten: 2
    Letzter Beitrag: 26.08.2008, 16:53

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop Buchtmonitor gbyte - Drupal Webentwicklung