luxnote lapstore servion thinkspot
Seite 1 von 16 12311 ... LetzteLetzte
Ergebnis 1 bis 20 von 314

Thema: X62: Erster Eindruck (jetzt m/ Bildern)

  1. #1

    Registriert seit
    16.01.2013
    Ort
    San Francisco
    Beiträge
    133
    Danke
    1
    Thanked 13 Times in 7 Posts

    X62: Erster Eindruck (jetzt m/ Bildern)

    Hallo zusammen-
    Ich habe vor ein paar Tagen ein Thread drueben im US-Forum erstellt, aber ich dachte mir es wuerde helfen wenn's auch einen deutschen Thread zum Thema gab. Hier also mehr oder weniger eine Uebersetzung von dem was im US-Forum auch schon steht.

    Vor einigen Tagen kam das neue X62-Mobo von 51nb an und ich hab's auch gleich eingebaut und dazu einige Gedanken.

    Mechanisches:
    - Das Kit besteht aus 3 Boards: 1) Das Mobo selbst, 2) eine Adapterkarte fuer die 2 rechten USB und Audioanschluesse und 3) HDD / Power- Adapter
    - Das Mobo selbst passt mehr oder weniger dahin wo es hin soll, bis auf ein kleines Problem. Es sieht so aus als ob der linke USB-Port irgendwie groesser ist oder hoeher sitzt als der alte; man kriegt das Bezel nicht ganz drauf. Die Loesung hier ist dass wenn man sich das Bezel von unten genau anguckt, sind da ein paar Lamellen die den Port einfassen sollten. Die hab ich mit nem Teppichmesser einfach abgekappt, dann passt es besser; es braucht aber trotzdem noch etwas mehr Druck als vorher um ganz zu sitzen.
    - Das groesste Problem soweit ist mit der Sound / USB Adapterkarte. Ich denke mir fast, dass die entweder in grosser Eile oder von jemandem anders entworfen wurde. Die Karte hat 2 grosse Loecher fuer die Keyboardschrauben, und ein "halbes" Loch ganz unten rechts fuer die Palmrestschraube. Das halbe Loch ist aber ziemlich falsch positioniert (vielleicht um fast 2-3mm), da musste ich die Platine ein bisschen bearbeiten um Platz zu schaffen. Zweitens scheint es so als haetten die beiden USB-Ports das gleiche Problem wie der andere ganz links, diese hier scheinen auch zu hoch zu sitzen. Man kriegt also auch hier nicht das Bezel ganz drauf, man sieht das am besten daran, dass die beiden Audio-Ports nicht richtig sitzen. Die Loesung is aehnlich; nur dass hier mehrere der "Saeulen" unterhalb des Bezels gekappt werden muessen (normalerweise scheinen die die USB-Ports nach unten zu druecken). Das Ergebnis ist leider dass die Ports vielleicht ~0.5mm nach oben in das Bezel verschwinden, das scheint aber kein Problem fuer USB-Kabel zu sein (die passen noch gut rein). Noch ein anderes Problem ist, dass die beiden grossen Loecher anscheinend deswegen gross sind, damit die Schraubenfassungen ganz durchgehen. Im originalem Mobo ist das (glaube ich) nicht so, was zur Folge hat dass wenn man die Schrauben festzieht, woelbt sich das Keyboard ziemlich arg nach unten (in der Gegend der Pfeiltasten). Momentane Loesung ist einach, die Schrauben nicht ganz festzuziehen, aber ich denke dass man auch eine Unterlegscheibe dazwischenkriegt.
    - Der neue Lautsprecheranschluss scheint Stereo zu sein. Hat jedenfalls 4 Pins statt zwei, aber nach einem Bild bei 51nb kommt der Lautsprecher an die beiden ganz rechts, das funktioniert auch.
    - Im Kit sind ein zwei dicke Aufkleber die anscheinend funktionell sein sollen. Die neuen Videoausgaenge (miniDP und miniHDMI) sind nicht ganz so gross wie der VGA-Stecker, also gibt's einen Aufkleber der die Oeffnung ausfuellt und 2 Ausschnitte fuer die neuen Verbindungen hat. Es wuerde mich aber wundern wenn der laenger als eine Woche kleben bleibt. Der andere sieht wie eine Abdeckung fuer den Dockingport aus, ich hab aber keine Ahnung wie der aufgeklebt werden soll. Anscheinend hat jemand bei 51nb per 3D-Drucker ein Klotz zumindest fuer die Videoausgaenge gedruckt, mal sehen ob sich das finden laesst (Danke wileE fuer die Bemerkung).

    Funktionelles
    - Hab 2x4GB RAM aus einem X201 installiert, scheint zu gehen
    - BIOS sagt, dass hier ein i7-5600u drin ist, kein 5500u.
    - Es gibt anscheinend 4 SATA-Ports, ich frage mich wo die anderen beiden sind
    - Aus Spass hab ich meine Triple-boot mSATA-SSD aus dem X61 eingebaut; Ubuntu ging auf Anhieb, Windows gab nach dem Logo einfach eine Maus und sonst nix, OS X hab ich gar nicht erst versucht. Gleich drauf hab ich Windows 7 neu installiert, keine Probleme mehr.
    - Der Luefter ist ziemlich laut, zumindest lauter als im normalen X61. Pulsiert gerne mal, und soweit nicht kontrollierbar (Linux oder Windows). Laut andykrej im US-Forum ist dies den 51nb-Leuten bekannt und anscheinend arbeitet jemand an einem BIOS-Update.
    - Der Ethernet-Port hat keine LEDs mehr, und der Controller geht nicht auf Anhieb. Am Ende hab ich per USB erst mal die Treiber fuer's Wifi installier und dann den Rest.

    Thinklight, Lautstaerke und Backlight funktionieren ohne Problem.

    Einige andere Bemerkungen:
    - Die "WWAN" LED ist dauernd an, auch wenn der Laptop komplett aus ist. Etwas seltsam.
    - CrystalDiskMark sagt >530MB/sek von der SSD (Crucial M500)

    Updates folgen bei Bedarf. Wenn ihr was spezielles wissen wollt, sagt Bescheid!

    R
    Geändert von Mornsgrans (08.06.2017 um 21:10 Uhr) Grund: Präfix geändert

  2. Die folgenden 6 Mitglieder haben sich bei flyingfishfinger bedankt:
    + Ozoign oder Verstecka der Dankenden
  3. #2

    Registriert seit
    16.10.2011
    Beiträge
    30
    Danke
    2
    Thanked 1 Time in 1 Post
    Kannst Du bitte Bilder von den Anschlüssen und dem X62 posten? Danke.

  4. #3
    Avatar von wursti
    Registriert seit
    24.08.2009
    Beiträge
    1.043
    Danke
    4
    Thanked 20 Times in 16 Posts
    au ja, bilder wären nett

  5. #4

  6. The Following User Says Thank You to poekelwurst For This Useful Post:
  7. #5

    Registriert seit
    16.01.2013
    Ort
    San Francisco
    Beiträge
    133
    Danke
    1
    Thanked 13 Times in 7 Posts
    Themenstarter
    Bildersammelung!

    Der neue WiFi-Schalter scheint etwas billig zu sein. Habe gerade gemerkt dass der kaputt ist (siehe letzer Link), also hab ich ihn per Schraubenzieher permanent auf "AN" gestellt. Das ist mit den alten Mobos zumindest mir nie passiert, etwas doof.

    - Kit ungeoeffnet
    - Ausgepackt
    - Eingebaut
    - Soundboard
    - Neuer Lautsprecheranschluss
    - Dockingconnector - Loch
    - USB links - Bezel bearbeitet
    - Soundboard-loch + Platine bearbeitet
    - USB rechts - Bezel bearbeitet
    - USB rechts sitzt zu hoch, ist aber sonst kein Problem
    - Neue Videoanschluesse ohne Aufkleber
    - Mit Aufkleber
    - WiFi Schalter kaputt

    Hab ich was wichtiges vergessen?

    R

  8. Die folgenden 2 Mitglieder haben sich bei flyingfishfinger bedankt:
    + Ozoign oder Verstecka der Dankenden
  9. #6

    Registriert seit
    05.02.2012
    Beiträge
    8.063
    Danke
    1.475
    Thanked 692 Times in 574 Posts
    An sich ist das Projekt wirklich interessant, aber mit der Qualität scheint es wohl Probleme zu geben, wenn ich das so lese...
    Geändert von fb1996 (26.10.2016 um 21:17 Uhr)
    Privat: Lenovo ThinkPad X1, Lenovo ThinkPad Yoga 260, Lenovo ThinkVision P24h
    Geschäftlich: Lenovo ThinkPad T460

  10. #7

    Registriert seit
    16.01.2013
    Ort
    San Francisco
    Beiträge
    133
    Danke
    1
    Thanked 13 Times in 7 Posts
    Themenstarter
    Stimmt vielleicht, aber fuer mich als Bastler sind das eher kleine Probleme mit denen ich mich gerne befasse. Im Gegenzug kriegen wir ja mehr oder weniger einen modernen Laptop

    R

  11. The Following User Says Thank You to flyingfishfinger For This Useful Post:
  12. #8

    Registriert seit
    07.01.2012
    Ort
    Seligenstadt
    Beiträge
    1.637
    Danke
    37
    Thanked 120 Times in 99 Posts
    Zitat Zitat von flyingfishfinger Beitrag anzeigen
    Hab ich was wichtiges vergessen?
    Ja, die Ausgabe von
    Code:
    sensors
    unter Ubuntu bitte.

  13. The Following User Says Thank You to wileE For This Useful Post:
  14. #9

    Registriert seit
    16.01.2013
    Ort
    San Francisco
    Beiträge
    133
    Danke
    1
    Thanked 13 Times in 7 Posts
    Themenstarter
    Leider nicht viel:


    acpitz-virtual-0
    Adapter: Virtual device
    temp1: +43.0°C (crit = +105.0°C)
    temp2: +43.0°C (crit = +105.0°C)

    coretemp-isa-0000
    Adapter: ISA adapter
    Physical id 0: +42.0°C (high = +105.0°C, crit = +105.0°C)
    Core 0: +42.0°C (high = +105.0°C, crit = +105.0°C)
    Core 1: +41.0°C (high = +105.0°C, crit = +105.0°C)


    Mehr nicht, auch nicht nach sensors-detect.

    R

  15. The Following User Says Thank You to flyingfishfinger For This Useful Post:
  16. #10
    Stammtisch-Grüßer Avatar von Innocent
    Registriert seit
    26.01.2009
    Beiträge
    6.734
    Danke
    97
    Thanked 109 Times in 105 Posts
    Zitat Zitat von flyingfishfinger Beitrag anzeigen
    Stimmt vielleicht, aber fuer mich als Bastler sind das eher kleine Probleme mit denen ich mich gerne befasse. Im Gegenzug kriegen wir ja mehr oder weniger einen modernen Laptop
    Und was für einen, im schicken, schlanken X61-Gehäuse.

  17. #11

    Registriert seit
    22.10.2008
    Ort
    Bonn
    Beiträge
    453
    Danke
    0
    Thanked 3 Times in 3 Posts
    Hat neben mir noch jemand Interesse an der Beschaffung des X62 Boards?

  18. #12

    Registriert seit
    18.01.2009
    Beiträge
    1.399
    Danke
    1
    Thanked 3 Times in 3 Posts
    Hallo Gerrit,

    habe als Fan der X6x grundsätzlich schon Interesse.

    Verstehe ich den o.g. Link richtig, dass das Mainboard alleine 470USD zzgl. Versand/Zoll/etc. kostet?

    Gruß

    Hendrik
    Alles Flexview - X61, X61T, T520, T42p, Historie: T23 => T42 => X61

  19. #13

    Registriert seit
    07.01.2012
    Ort
    Seligenstadt
    Beiträge
    1.637
    Danke
    37
    Thanked 120 Times in 99 Posts
    Zitat Zitat von galloper Beitrag anzeigen
    Verstehe ich den o.g. Link richtig, dass das Mainboard alleine 470USD zzgl. Versand/Zoll/etc. kostet?
    Ja.

  20. #14

    Registriert seit
    22.10.2008
    Ort
    Bonn
    Beiträge
    453
    Danke
    0
    Thanked 3 Times in 3 Posts
    Ich habe Jacky mal eine Email geschrieben, die fix beantwortet wurde

    Thank you for your support and attention!
    You can order the third batch of X62 motherboard, I7 ES CPU, much cheaper, as long as 350 usd postage about 50 usd, is expected to supply in January, if you have this requirement, please payment to my PAYPAL ID: 21144474 @qq.com.Need to contain four point four percent PAYPAL fee, thank you.
    Ich waere aufgrund der 50 USD Porto fuer eine Sammelbestellung zu haben und wuerde mich als Koordinator anbieten.

  21. #15
    Avatar von SunBeetle
    Registriert seit
    18.01.2011
    Ort
    Ruhrpott
    Beiträge
    362
    Danke
    15
    Thanked 25 Times in 19 Posts
    Hmmmm...

    Interesse hätte ich auch...

    ich müsste mal meine Finanzen klären...

    in dem obigen Link zu reddit ist davon die Rede, daß ein Barebone-Gerät ohne RAM und ohne HDD/SSD ca. 750 US$ kosten soll.
    Das fände ich ja noch interessanter, als nur ein Motherboard.

    @ poekelwurst: kannst Du diesbezüglich noch einmal nachhören?

    Sollte es bei mir passen, dann wäre ich bei einer Sammelbestellung dabei.


    Liebe Grüße aus dem Pott,

    SunBeetle

  22. #16
    Avatar von el-sahef
    Registriert seit
    04.08.2008
    Beiträge
    1.465
    Danke
    12
    Thanked 131 Times in 63 Posts

    X62 Tablet

    Ich habe mir auch ein Board bestellt für ein X6x-Tablet. Allerdings unterstützt das X62-Board ab Werk nicht die Hardware, die für die Tablets benötigt wird:

    - das Mikrofon im Bildschirm statt in der Base
    - den seriellen Anschluss für die Wacom-Stiftmatte
    - den Mikrocontroller, der beim Tablet diverse Status-LEDs steuert und die Tablettasten abfragt
    - Leitungen für die Steuerung und die LED vom Bluetooth-Modul gehen nicht auch an den Anschluss, der in den Non-Tablets für den Fingerprintreader benutzt wird (und in den Tablets für Bluetooth), sondern nur an den Stecker für den Bildschirm (wo in den Non-Tablets das BT-Modul sitzt und in den Tablets der Fingerprint)

    Die Herausforderung war jetzt natürlich, das selbst irgendwie hinzukriegen.

    Lieferumfang:





    Für das Tablet braucht man den Kühler für X61s. Man kann das Board sowohl mit X61s-Kühler als auch mit X61-non-s-Kühler haben. Für den Kühler haben sie einen originalen Lüfter mit den originalen Kühlfinnen genommen und eine andere Heatpipe mit passender Kühlplatte für die neue CPU drangelötet. Leider haben sie die Kühlfinnen und den Lüfter von der weniger leistungsfähigen X61s-Kühlerversion genommen.

    Bei dem Board waren ein paar Plastikteile aus dem 3D-Drucker dabei, z. B. eins, um den Docking-Port zu verschließen. Da beim Tablet die Base in dem Bereich anscheinend etwas anders ist als bei den Non-Tablets musste ich von dem Teil rechts ein Stück abschneiden.





    Nächstes Problem: Beim Tablet ist die Subcard mit dem Stromanschluss und dem SATA-Anschluss breiter. Die schmälere Subcard, die beim X62-Board dabei ist, passt im Tablet daher nicht richtig. Also eine Subcard vom Tablet nehmen und anpassen:








    Die USB-Anschlüsse auf der Extra-Platine rechts, wo auch der Soundchip drauf ist, sind minimal höher als die Ausschnitte in der Base. Da musste etwas nachgearbeitet werden, in dem die USB-Anschlüsse etwas runtergedrückt und dann mit Lötzinn fixiert wurden.







    Um Full-Size-WLAN-Karten benutzen zu können muss man den Geweindeeinsatz auslöten und weiter hinten wieder einlöten.



    Dieses Stück Plastik verdeckt die Spalten zwischen den neuen digitalen Displayanschlüssen (die an der Stelle sitzen, wo bei den originalen Boards der VGA-Anschluss ist). Damit das bei der Tabletbase passte musste der Schlitz minimal aufgefeilt werden:





    Hier wäre beim originalen Tablet-Board jetzt ein Stecker für das Kabel, was zum Mikrofon im Deckel geht. Das X62-Board ist aber nur für die Non-Tablets gedacht, wo das Mikrofon im Unterteil sitzt. Man könnte da vielleicht was umbauen, aber da ich das Mikrofon eh nie brauche mache ich da erstmal nichts.



    Bei dem USB-Anschluss muss man noch einen Plastiksteg wegmachen, sonst steht das Plastikteil dort hoch und die Tastatur sitzt nicht richtig.





    Blick durch die RAM-Klappe . Für den Docking-Port gibt es zusätzlich zu dem Plastikklotz noch einen schwarzen Aufkleber.



    Board mit meinem Kabelstrang für die Tablet-Erweiterung:



    Der Mikrocontroller auf der linken Platine im Displaydeckel schickt normalerweise über I²C an den EC auf dem Mainboard die Tastendrücke von den Tablettasten sowie die Auswertung vom Sensor, der das Runterklappen des Bildschirms in den Tablet-Modus erkennt. Außerdem sagt der EC auf dem Board über diesen I²C-Bus dem Mikrocontroller auch, welche LEDs er anschalten soll. Allerdings laufen nicht alle LEDs über den Mikrocontroller.

    Man hätte jetzt aufwendig versuchen können, das Protokoll zu reverse-engineeren oder man hätte den Mikrocontroller mit eigener Firmware geflasht ect. Ich fand es aber einfacher, den Mikrocontroller einfach abzulöten und für die entsprechenden LEDs neue Kabel zu legen. Für die Tablettasten habe ich einen Mikrocontroller mit USB-Anschluss hergenommen (diese Platinen mit dem Atmega 32U4 @ 16 MHz gibt es bei Ebay für ca. 2 € 3,50 € das Stück) und die tmk-Keyboardfirmware draufgeflasht - angepasst an das Layout der Tablettasten. Damit war ich schon vertraut, weil ich die Firmware schon bei meinem 600X-Projekt benutzt habe (siehe Sig.). Außerdem, wieso selber machen, wenns das schon fertig gibt?

    Das größte Problem ist die Wacom-Stiftmatte. Diese ist über UART angebunden und es hat bisher anscheinend noch keiner rausgefunden, wie man den Wacom-Treiber unter Windows installieren kann, wenn man die Matte an einen USB-UART-Wandler hängt. Wenn es überhaupt geht. Unter Linux funktioniert das übrigens, dort kann man die Matte einfach an einen solchen Wandler hängen und den normalen Wacom-Treiber benutzen.

    Aber auch dafür gibt es schon was fertiges, nämlich waxbee, eine Firmware für Atmel-Controller, die mit einer Wacom-Stiftmatte ein älteres Wacom-USB-Tablet (Intuos 2) emuliert, für dass sich der Windows-Treiber installieren lässt.

    Im Deckel sind somit drei USB-Geräte (2x Mikrocontroller, 1x Fingerprint), es ist aber nur ein USB-Anschluss für den Fingerprint verfügbar. Also musste auch noch ein USB-Hub her. Alles möglichst flach, damit das Display noch reinpasst.



    Im Unterteil auch alles zusammenbauen:



    Erstmal fertig:









    Ein Problem habe ich aber noch. Und zwar habe ich noch keinen Weg gefunden, die Rotation für die Stiftmatte per Kommandozeile oder Keyboard-Shortcut auszulösen. So wie ich das sehe geht das nur über das Treibermenü. Dafür werde ich mir noch irgendwas überlegen müssen, denn bisher wird über die entsprechende Taste oder bei Sensorauslösung für den Tablettmodus nur das Bild rotiert, nicht aber die Ausrichtung der Stiftmatte. Unter Linux wäre das kein Problem, da geht das. Wenn OneNote 2010 unter Wine gescheit laufen würde wäre ich ja fast geneigt, auch auf dem Tablet Linux laufen zu lassen. Muss ich noch ausprobieren.

    Zudem muss ich auch noch den zweiten Stromanschluss links nachrüsten, den ich von meinem X61 Tablet gewohnt bin.

    Das Board an sich läuft soweit ich das bisher beurteilen kann stabil und einwandfrei bis auf zwei Fehler:

    - Die Rautetaste und die Größer-/Kleiner-Taste gehen nicht, was wahrscheinlich daran liegt, dass das BIOS nicht für Tastaturen mit eueropäischem Layout angepasst wurde. Da soll aber soweit ich weiß noch ein BIOS-Update kommen.
    - Die WWAN-LED leuchtet permanent. Da kann man aber einfach die Leiterbahn zur LED auf der Platine durchschneiden.
    Geändert von el-sahef (15.11.2016 um 06:40 Uhr)
    Arbeitsmühlen: T61 15" 4:3 QXGA daylight LED, Core2 Quad QX9300, 8GB DDR2, SSD & X62t SXGA+ daylight LED & T61 WUXGA RGB-LED
    Oldiekisten: 600X @ Ivy Bridge Core i7 1,9 GHz

  23. Die folgenden 8 Mitglieder haben sich bei el-sahef bedankt:
    + Ozoign oder Verstecka der Dankenden
  24. #17
    Avatar von iYassin
    Registriert seit
    15.05.2009
    Beiträge
    8.042
    Danke
    65
    Thanked 147 Times in 125 Posts
    Absolut beeindruckend, el-sahef!
    So ein Teil würde ich mir vielleicht auch noch zulegen, das X61t war schon ein schönes Gerät... aber dafür fehlt mir wohl die Erfahrung mit den Mikrocontrollern.
    ThinkPad X1 Yoga | i5-6300U 2,4 GHz | 8GB RAM | 256GB SSD | Windows 10 Pro x64
    Dell PowerEdge T20 | Xeon E3-1225v3 3,2 GHz | 16GB RAM | 80GB SSD + 7 TB HDD | Windows 10 Pro x64

  25. The Following User Says Thank You to iYassin For This Useful Post:
  26. #18

    Registriert seit
    07.01.2012
    Ort
    Seligenstadt
    Beiträge
    1.637
    Danke
    37
    Thanked 120 Times in 99 Posts
    Der Umbau ist ja umwerfend.

    Wie ist das Lüfterverhalten?
    Und der Stromverbrauch mit den zusätzlichen Gerätschaften?

  27. #19
    Avatar von WJH
    Registriert seit
    08.06.2008
    Beiträge
    114
    Danke
    0
    Thanked 2 Times in 2 Posts
    Genialer Umbau!
    Da wird man richtig neidisch mit einem "normalem" X61t. Falls el-sahefs mal langweilig wird, schicke ich gerne ein x61t vorbei...

    Wieso verwendet ihr eigentlich nicht X220t/X230t Lüfter statt der X61(s/t) Lüfter? Die passen mit (im Vergleich zu el-sahefs Aufwand und Wissen) geringem Aufwand rein und haben ein deutlich angenehmeres Lüfterverhalten.
    Aktuelles Thinkpad: X61 Tablet SXGA+ LED Intel SSD530 180GB 8GB RAM Intel Wifi 6300

  28. #20

    Registriert seit
    07.01.2012
    Ort
    Seligenstadt
    Beiträge
    1.637
    Danke
    37
    Thanked 120 Times in 99 Posts
    Zitat Zitat von el-sahef Beitrag anzeigen
    Das größte Problem ist die Wacom-Stiftmatte. Diese ist über UART angebunden und es hat bisher anscheinend noch keiner rausgefunden, wie man den Wacom-Treiber unter Windows installieren kann, wenn man die Matte an einen USB-UART-Wandler hängt. Wenn es überhaupt geht. Unter Linux funktioniert das übrigens, dort kann man die Matte einfach an einen solchen Wandler hängen und den normalen Wacom-Treiber benutzen.

    Aber auch dafür gibt es schon was fertiges, nämlich waxbee, eine Firmware für Atmel-Controller, die mit einer Wacom-Stiftmatte ein älteres Wacom-USB-Tablet (Intuos 2) emuliert, für dass sich der Windows-Treiber installieren lässt.
    Mit diesem Atmega 32U4 Board kann ich den Digitzer also auch als externes Grahiktablet über USB nutzen?
    Auch mit Fingertouch? Ich habe hier noch Frontplatte und passenden X6x Digitizer liegen. Das wäre eine schöne Ergänzung zum X61.


    Zitat Zitat von WJH Beitrag anzeigen
    Wieso verwendet ihr eigentlich nicht X220t/X230t Lüfter statt der X61(s/t) Lüfter?
    FRU 04W1774? Weisst du welche Drehzahl der auf Stufe 1 am X61 dann hat?

Ähnliche Themen

  1. x201 - erster Eindruck
    Von Shrinkpad im Forum X - Serie (inkl. Tablet)
    Antworten: 12
    Letzter Beitrag: 28.11.2010, 15:45
  2. X300 ein erster Eindruck
    Von Phil42 im Forum X - Serie (inkl. Tablet)
    Antworten: 55
    Letzter Beitrag: 22.11.2008, 20:38
  3. T40: Erster Eindruck / Geräuschproblem
    Von ickeradar im Forum T - Serie
    Antworten: 3
    Letzter Beitrag: 13.05.2007, 18:13
  4. T60 - Erster Eindruck - Pfeifen
    Von VanPierre im Forum T - Serie
    Antworten: 59
    Letzter Beitrag: 07.03.2007, 19:58
  5. R51: Erster Eindruck
    Von skyphab im Forum R - Serie
    Antworten: 90
    Letzter Beitrag: 09.01.2005, 14:29

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop Buchtmonitor gbyte - Drupal Webentwicklung