luxnote lapstore servion thinkspot
Seite 18 von 21 ErsteErste ... 81617181920 ... LetzteLetzte
Ergebnis 341 bis 360 von 408

Thema: X62: Erster Eindruck (jetzt m/ Bildern)

  1. #341

    Registriert seit
    16.01.2013
    Ort
    San Francisco
    Beiträge
    152
    Danke
    1
    Thanked 13 Times in 7 Posts
    Themenstarter
    Wenn du ein komplettes kaufst, fallen die meisten Basteleien weg. Was mir noch einfaellt:

    - Sound koennte noch Probleme haben, ich weiss nicht was beim 4th Batch neu / anders ist. Fuer einige Bordversionen braucht man bestimme BIOSe, damit der Sound ueberhaupt funktioniert
    - Luefter, wie schon angedeutet.

  2. #342

    Registriert seit
    04.02.2015
    Beiträge
    302
    Danke
    17
    Thanked 59 Times in 38 Posts
    Vorab mal noch die bereitgestellten Infos zur vierten Charge:

    [COLOR=rgba(0, 0, 0, 0.87)]- 4th batch motherboard (with i5-ES or i7-5600U processor)[/COLOR]
    [COLOR=rgba(0, 0, 0, 0.87)]- VGA replaced with mini-HDMI and mini-DP, 1x USB3.0, 2x USB2.0, SD Card Reader, Ethernet, WLAN, Fingerprint[/COLOR]
    [COLOR=rgba(0, 0, 0, 0.87)]- Dock, cardbus, modem connectors disabled[/COLOR]
    [COLOR=rgba(0, 0, 0, 0.87)]- New X61 chassis *[/COLOR]
    [COLOR=rgba(0, 0, 0, 0.87)]- New X61 keyboard *[/COLOR]
    [COLOR=rgba(0, 0, 0, 0.87)]- SXGA+ (1400x1050) IPS screen *[/COLOR]
    [COLOR=rgba(0, 0, 0, 0.87)]- Installed ready for use *[/COLOR]
    [COLOR=rgba(0, 0, 0, 0.87)]- 8GB/16GB DDR3L SO-DIMM **[/COLOR]
    [COLOR=rgba(0, 0, 0, 0.87)]- 250GB SSD **[/COLOR]
    [COLOR=rgba(0, 0, 0, 0.87)]- 6 month warranty[/COLOR]
    Die Einschätzungen klingen soweit weniger kritisch als ich es erwartet habe - vielen Dank dafür.

    - zum Thema Lüfter, ist das Rauschen eher hoch- oder niederfrequent?
    - Audio wäre in meinem Fall zu vernachlässigen*, da ich zu 100% an einen RasPi streame (bei den verbauten Quäkern kein Wunder)

    *oder wie ist das mit den Soundproblemen zu verstehen?

    Besten Dank vorab!

  3. #343

    Registriert seit
    21.09.2009
    Beiträge
    431
    Danke
    8
    Thanked 18 Times in 17 Posts
    Ich hatte mit meiner 3. Charge soundtechnisch keine Probleme. Bei älteren Boards war die Ausgabe per Klinkenbuchse nicht gut, und mit neueren Biosversionen gings glaub ich gar nicht. War aber mit etwas Löten fixbar.
    Der Lüfter: naja, der dreht bei der kleinsten Last hoch. Ist ein normaler x61 und teilweise glaub ich x201 Lüfter.

  4. #344

    Registriert seit
    08.01.2015
    Ort
    Zürich
    Beiträge
    86
    Danke
    0
    Thanked 8 Times in 6 Posts
    Zum Lüfter: ich habe zwei X62 von 51nb gekauft und die Lüfter könnten nicht unterschiedlicher sein. Einer stammt wohl aus einem X61, ist leise und stört überhaupt nicht, während der andere aus irgendwas zusammengebastelt war, mit Sägespuren und hauptsächlich von Klebeband zusammengehalten. Der macht auch nervige Geräusche. Leider ist der schlechtere von einer späteren Serie (3. glaube ich). Vielleicht sind denen die guten ausgegangen.
    Insgesamt macht das X62 viel Spass und dank diesem Forum habe ich alle Probleme in den Griff gekriegt, aber es ist auf jeden Fall besser, wenn man selber Hand anlegen kann, sowohl bei der Software wir auch bei der Hardware. Ich musste z.B. diesen komischen Lüfter reparieren und einen Kurzschluss beheben, bevor der Laptop richtig funktionierte. Bei neueren Serien sind die Teile, die die Lücken im Chassis füllen übrigens wesentlich besser gemacht und das Ganze sieht nun professionell aus.
    Das grosse Problem ist natürlich, dass es im Prinzip keinen Support gibt und es halt schon zusammengebastelte Maschinen sind, bei denen nicht unbedingt alles von Anfang an perfekt funktioniert.

  5. #345

    Registriert seit
    18.01.2009
    Beiträge
    1.453
    Danke
    1
    Thanked 4 Times in 4 Posts
    Ich habe offensichtlich die 2te Charge mit i7 - der Lüfter ist zwar nicht wirklich schön verlötet und die Plastiknasen waren tw. schon etwas beschädigt aber er ist sehr leise und kaum wahrnehmbar.
    Im Wohnzimmer abends sitzend stört er mich überhaupt nicht. Es stimmt zwar, dass er etwas "agil" rauf und runter dreht, aber ich bekomme davon nahezu nichts mit.
    Nur wenn er mal "in Vollast-Drehzahl" geht, höre ich ihn.

    Der Sound ist erträglich - die 3D Teile passen ganz gut.

    In Summe habe ich das Gefühl, dass er sparsamer mit dem Akku umgeht, als mein bisher genutztes T8300er Board.

    Nach Lösung des AHCI und einigen Treiberproblemen konnte ich sogar meine bestehende Win7 64bit Installation weiter nutzen!

    Viele Grüße

    Hendrik

    - - - Beitrag zusammengeführt - - -

    Ich möchte nochmal auf das WWAN-Thema zurückkommen.

    Meine (naive) Idee wäre, (wenn möglich?) eine kombinierte WWAN und WLAN Halfsize Karte zu finden (gibt es sowas?) und diese Karte im WLAN mPCI-Slot zu betreiben.

    Entweder direkt als mPCI Karte mit "Umfalt-SIM-Slot" oder als M2-NGFF-Karte im Adapter mit SIM Slot (sowas: http://www.ebay.de/itm/M-2-NGFF-auf-...53.m1438.l2649 ).

    Bin ich auf dem Holzweg oder wäre das machbar?
    (Ich bin beim Löten solch kleiner Lötstellen nicht richtig "ausgestattet", daher wollte ich auf das Löten der USB Leitungen zum 2ten Slot verzichten.)
    2) Meine WWAN und meine BT LED leuchten dauerhaft und ich kann sie nicht wirklich deaktivieren.)
    3) Ausserdem habe ich noch eine (naive?) Frage: Ic habe noch eine FRU 42t0907, 1GB, Turbo-Memory-Karte. Bringt die etwas im (zur Zeit) ungenutzten zweienmPCI Slot? - beim T8300 habe ich nicht wirklich was davon gemerkt...

    Danke Euch!

    Hendrik
    Geändert von galloper (17.10.2017 um 23:48 Uhr)
    Alles Flexview - X62, X61T, T520, T42p, Historie: T23 => T42 => X61 => X62

  6. #346

    Registriert seit
    16.01.2013
    Ort
    San Francisco
    Beiträge
    152
    Danke
    1
    Thanked 13 Times in 7 Posts
    Themenstarter
    "Turbo Memory" ist heute mehr oder weniger nutzlos.

    Anscheinend gab es zwar half-size WWAN / WLAN Kombinationen, aber soweit ich weiss hoerten die bei 3G / 802.11g auf und sind damit momentan auch nicht gerade aktuell....
    ...

  7. #347

    Registriert seit
    21.09.2009
    Beiträge
    431
    Danke
    8
    Thanked 18 Times in 17 Posts
    Wenn du die USB-Leitungen von der Buchse neben dem Lüfter nimmst geht es vom Löten her eigentlich.

    Wenn du trotzdem nicht am mini PCI-E Slot löten willst kann dir https://www.ebay.com/p/BQLZR-Mini-Pc...d=272731784769 helfen. Davon den USB Stecker ablöten und dann ne Leitung zu der hinteren Buchse legen. Das Teil selbst sollte problemlos neben / unter der 2. kleinen Platine oder beim ehemaligen pcmcia Slot unterkommen.

  8. #348

    Registriert seit
    03.12.2013
    Beiträge
    464
    Danke
    27
    Thanked 62 Times in 54 Posts
    Nimm am besten die mPCIe => M.2 Adapterkarte und löte dort ein Kabel an mit Stecker für die USB Buchse auf dem Board an (vielleicht gibt es eine Bastelwerkstatt in der Nähe? Uni oder so). Dann brauchst du nicht auf dem Board zu löten und wenn was kaputtgeht ists nicht so schlimm.
    T61 8898-6CG T70 14" 1st Batch 7700HQ, X62s 3rd batch mit Kühlermod: Work in Progress.

  9. #349

    Registriert seit
    21.09.2009
    Beiträge
    431
    Danke
    8
    Thanked 18 Times in 17 Posts
    Ja, ist auch eine gute Idee. Die Adapterplatinen haben ein recht, nunja, großzügiges Layout. Da kannst du auch die Isolierung der USB-Leiterbahnen freikratzen und die beiden Drähte darauf löten. Da hast du nochmal wesentlich mehr Platz als direkt am Sockel. Kratze die Leitungen am besten nicht parallel ab, sondern ein wenig versetzt (paar mm), dann ist die Gefahr eine Brücke zu bauen nochmals geringer. Und danach mit ein wenig Kleber o.ä. fixieren ;-)

  10. #350

    Registriert seit
    18.01.2009
    Beiträge
    1.453
    Danke
    1
    Thanked 4 Times in 4 Posts
    Danke euch - die Lösung, die Kabel auf der Adapterplatine bzw. der UMTS Karte anzulöten und am X62-Board nur anzustecken, gefällt mir in der Tat besser.

    Wenn ich diese Platine http://www.ebay.de/itm/M-2-NGFF-auf-...132&rmvSB=true nehme - Welche Pin Nummern sind die richtigen? Das "Data+" bzw. "Data-" des USB habe ich da nicht gefunden.

    https://de.wikipedia.org/wiki/PCI_Express_Mini_Card

    Danke Euch!

    Hendrik
    Alles Flexview - X62, X61T, T520, T42p, Historie: T23 => T42 => X61 => X62

  11. #351

    Registriert seit
    18.01.2009
    Beiträge
    1.453
    Danke
    1
    Thanked 4 Times in 4 Posts
    Bzgl. passender Lautsprecher mit Stereo und besserem Klang bin ich einen Schritt weiter:

    Die FRU 91P8396 vom T40/41 passt sowohl vom Stecker her als auch mechanisch in den X62.

    Den linken Lautsprecher habe ich an die Originalposition des alten Lautsprechers gebaut und den rechten Lautsprecher oberhalb der "Soundcard" - er liefert seinen Ton durch die Lüftungsschlitze im Keyboard Bezel nach draußen.

    Sowohl Kabellängen als auch Stecker passen direkt von 91P8396 ohne Löten oder dgl.

    Der Klang ist deutlich besser und lauter.

    Bei Bedarf habe ich auch Fotos...

    Gruß

    Hendrik
    Alles Flexview - X62, X61T, T520, T42p, Historie: T23 => T42 => X61 => X62

  12. #352

    Registriert seit
    21.09.2009
    Beiträge
    431
    Danke
    8
    Thanked 18 Times in 17 Posts
    Ah, gleich mal kaufen & probieren :-) Hüpft dann der Rechner nicht so langsam?^^ Schon der original x61t Lautsprecher ist mit dem x62 Mobo ja viel lauter als mit dem x61er. Aber dann gibts Stereo - bei manchen Liedern fehlt schon so einiges, wenn man nur einen Kanal hört *g*

    - - - Beitrag zusammengeführt - - -

    Für die, die mehr als eine mini PCI-E Karte mit PCI-E Lanes versorgen wollen: http://www.ebay.de/itm/Mini-PCI-Expr...U6fwS_x7VNKwCw :-)
    Wenn die nicht so schweine teuer wäre... Und sie leitet KEIN USB weiter - aber gut, zumindest 1x USB kann man mit 2 Drähten erledigen.
    Das Übertragungskabel und vermutlich die Pinleiste auf der mini pcie Karte müsste man aus Platzgründen wohl ersetzen.
    Geändert von mifritscher (27.10.2017 um 09:41 Uhr)

  13. #353

    Registriert seit
    21.09.2009
    Beiträge
    431
    Danke
    8
    Thanked 18 Times in 17 Posts
    N neues BIOS gibts nicht zufällig, oder?

  14. #354

    Registriert seit
    18.01.2009
    Beiträge
    1.453
    Danke
    1
    Thanked 4 Times in 4 Posts
    Ich möchte mit dem LTE weiterkommen und habe nun in diesem Beitrag den Hinweis zum internen USB Anschlkuß gefunden.

    https://thinkpad-forum.de/threads/20...=1#post2081881

    Leider weiss ich nicht, welchen Stecker ich da reinstecken könnte. - Gibt es da eine Spezifikation, die ich verwenden könnte? Das wäre meine präferierte Lösung.

    Alternativ habe ich die Idee, den Fingerprint abzuklemmen und ein Fingerprint-Flexkabel mit Stecker einer alten Tastatur umzubauen.
    Wäre das evtl. auch eine Alternative? El-Sahef hat ja an diesem Anschluß am Mainboard beim X62t Umbau den USB abgegriffen - richtig?

    Was meint ihr?

    Danke!

    Hendrik

    Ps: Ich habe jetzt 16Gb drin, die 1TB mSata 840 im 2.5" Adapter, die 7260 mit BT und Stereo Lautsprecher - herrliches Notebook
    Alles Flexview - X62, X61T, T520, T42p, Historie: T23 => T42 => X61 => X62

  15. #355
    Avatar von el-sahef
    Registriert seit
    04.08.2008
    Beiträge
    1.510
    Danke
    15
    Thanked 138 Times in 68 Posts
    Du kannst z. B. das eine Ende von einem Modem-Kabel aus einem T60 oder T61 nehmen, da ist der richtige Stecker dran.
    Arbeitsmühlen: T70 15" 4:3 QXGA daylight LED, Core i7 7700HQ, 16GB DDR4, SSD & X62t SXGA+ daylight LED & T70 i5 WUXGA RGB-LED
    Oldiekisten: 600X @ Ivy Bridge Core i7 1,9 GHz

  16. #356

    Registriert seit
    18.01.2009
    Beiträge
    1.453
    Danke
    1
    Thanked 4 Times in 4 Posts
    Danke dir - habe mir eins bestellt!

    Viele Grüße

    Hendrik
    Alles Flexview - X62, X61T, T520, T42p, Historie: T23 => T42 => X61 => X62

  17. #357

    Registriert seit
    16.01.2013
    Ort
    San Francisco
    Beiträge
    152
    Danke
    1
    Thanked 13 Times in 7 Posts
    Themenstarter
    Hab gerade mal die T40/41 Boxen bestellt, und den Vorschlag ins US-Forum uebertragen. Dort war auch eine Frage nach besserem Sound.

    R

  18. #358

    Registriert seit
    18.01.2009
    Beiträge
    1.453
    Danke
    1
    Thanked 4 Times in 4 Posts
    Zum Einbau der Boxen noch ein Hinweis:

    den linken Lautsprecher kann man direkt passend einbauen, wenn man den Kunststoff"Halter"/Kistchen des T41-Lautsprecher-Teils zurechtschneidet.

    Den rechten Lautsprecher fädelt man durchs Kabelloch aus und übernimmt den Kunststoffrahmen ebenfalls. Er wird mit Doppelklebeband rechts außen aufs USB/Sound-Board des X62 geklebt. Ton entweicht durch die Belüftungslöcher des X61 Keyboard-Bezel

    Gruß

    Hendrik
    Alles Flexview - X62, X61T, T520, T42p, Historie: T23 => T42 => X61 => X62

  19. #359

    Registriert seit
    21.09.2009
    Beiträge
    431
    Danke
    8
    Thanked 18 Times in 17 Posts
    puh, von der Quali her kann ich echt nicht sagen, ob die beiden kleinen aus dem T41 oder der eine große aus dem x61t besser klingt... Vorteil dder T41er: Stereo - ohne klingen manche Lieder seltsam.

    Bin am überlegen, ob ich da nicht einen großen mit einem kleinen zusammenbaue.

    - - - Beitrag zusammengeführt - - -

    Ok, unter ca. 1,5...2 KHz ist der Originale viel lauter, darüber geben sie sich nicht viel. Hochprofessionell getestet mit https://www.youtube.com/watch?v=qNf9nzvnd1k und dem Balanceregler *g*
    Bei gut 12 kHz ist dann Schluss, wobei ich nicht weiß, ob das an den Leutsprechern oder an meinen Ohren liegt *g*

    Zumindest nach meinem (völlig versauten) Hörempfinden ergänzen die sich ganz gut.

    Ja, ich habe jetzt beide drin. Man bekommt die einzelnen Buchstenstifte übrigens einfach heraus, wenn man mit einem Widerstand von der Seite des Kabels reindrückt - dann biegt sich die kleine Plasikzunge hoch und kann das Kabel mitsamt Buchsenstift entfernen.
    Geändert von mifritscher (04.11.2017 um 19:09 Uhr)

  20. #360

    Registriert seit
    18.01.2009
    Beiträge
    1.453
    Danke
    1
    Thanked 4 Times in 4 Posts
    Hi,

    also ich finde den Sound akzeptabel - die Lautstärke ist gut für so eine kleine Kiste und auch die Verständlichkeit hat gewonnen weil er jetzt auch etwas "nach oben" pustet

    Ich finds gut ...
    Gruß
    Hendrik
    Alles Flexview - X62, X61T, T520, T42p, Historie: T23 => T42 => X61 => X62

Ähnliche Themen

  1. x201 - erster Eindruck
    Von Shrinkpad im Forum X - Serie (inkl. Tablet)
    Antworten: 12
    Letzter Beitrag: 28.11.2010, 15:45
  2. X300 ein erster Eindruck
    Von Phil42 im Forum X - Serie (inkl. Tablet)
    Antworten: 55
    Letzter Beitrag: 22.11.2008, 20:38
  3. T40: Erster Eindruck / Geräuschproblem
    Von ickeradar im Forum T - Serie
    Antworten: 3
    Letzter Beitrag: 13.05.2007, 19:13
  4. T60 - Erster Eindruck - Pfeifen
    Von VanPierre im Forum T - Serie
    Antworten: 59
    Letzter Beitrag: 07.03.2007, 19:58
  5. R51: Erster Eindruck
    Von skyphab im Forum R - Serie
    Antworten: 90
    Letzter Beitrag: 09.01.2005, 14:29

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook gbyte - Drupal Webentwicklung