luxnote lapstore servion thinkspot
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 20 von 45

Thema: Lenovo Companion: Erkennt einige schon installierte Updates nicht

  1. #1

    Registriert seit
    07.08.2008
    Ort
    Allgäu
    Beiträge
    1.308
    Danke
    61
    Thanked 46 Times in 34 Posts

    Lenovo Companion: Erkennt einige schon installierte Updates nicht

    Hallo zusammen,

    der Lenovo Companion erkennt beim Realtek-Audio-Driver nie, dass dieser schon installiert wurde (sogar auch über den Companion selbst), und bietet ihn deshalb dauerhaft als optionales Update an:
    scr_companion.png

    Ist das bei Euch auch so?

    PS: Wie bekomme ich die nach einem Grafik-Edit veraltete "Miniaturansicht" unten wieder weg?
    Angehängte Grafiken Angehängte Grafiken
    Geändert von dark_rider (08.10.2016 um 18:25 Uhr)
    T460s 20F9CTO1WW (i7-6600U, 20 GB, 512 GB SSD NVMe, WQHD [LG], Win 10 Pro, Ultradock)
    W530 N1K59GE (i7-3820QM, 8 GB, 240 GB SSD, 1 TB HDD, FHD, Win 10 Pro, Minidock Plus 3)
    T61p NH0BQGE/UK (T9500, 4 GB, 200 GB FDE, WUXGA, UMTS, Vista Ultimate 32-Bit, Adv. Minidock)

  2. #2
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    59.419
    Danke
    18
    Thanked 922 Times in 822 Posts
    Ist das das 5. oder 6. Problem mit dem Companion? - Sag mal, wie leidensfähig (oder beratungsresistent ) muss man sein, um nicht den Schrott endlich vom Rechner runter zu werfen?

    Spätestens beim zweiten oder dritten Problem mit diesem Datenmüll hätte ich den Companion längst deinstalliert. Man BRAUCHT ihn nicht wirklich.
    60. ThinkPad-Forum - Stammtisch - 14.10.17 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  3. #3

    Registriert seit
    07.08.2008
    Ort
    Allgäu
    Beiträge
    1.308
    Danke
    61
    Thanked 46 Times in 34 Posts
    Themenstarter
    Naja, das manuelle Checken und Installieren von Updates von der Lenovo-Website finde ich recht mühselig:
    - Man muss ständig die Versionen ziemlich aufwändig vergleichen, da sie meiner Meinung nach wenig sinnvoll sortiert angezeigt werden.
    - System Update scheint auch nicht besser zu sein, da der Companion ja scheinbar darauf basiert.
    T460s 20F9CTO1WW (i7-6600U, 20 GB, 512 GB SSD NVMe, WQHD [LG], Win 10 Pro, Ultradock)
    W530 N1K59GE (i7-3820QM, 8 GB, 240 GB SSD, 1 TB HDD, FHD, Win 10 Pro, Minidock Plus 3)
    T61p NH0BQGE/UK (T9500, 4 GB, 200 GB FDE, WUXGA, UMTS, Vista Ultimate 32-Bit, Adv. Minidock)

  4. #4

    Registriert seit
    12.10.2008
    Ort
    Ludwigsburg
    Beiträge
    343
    Danke
    5
    Thanked 14 Times in 11 Posts
    Habe die gleichen Probleme. Das Companion ist simple gesagt: Scheiße! Aber wie dark rider schon schreibt, es ist verdammt mühselig alles manuell zu machen. Gibt es Alternativen, die Updates halbwegs sicher automatisiert erkennen und installieren?
    Thinkpad P50 FHD i7-6700HQ, 16GB DDR4 RAM, Nvidia M1000M 256GB m.2 SSD + 500GB HDD + Dockingstation

  5. #5
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    59.419
    Danke
    18
    Thanked 922 Times in 822 Posts
    Es besteht in der Regel kein Update-Zwang.

    Nach Anklicken des Briefumschlags rechts oben (neben "RSS") auf der Downloadseite des betrffenden Modells bei Lenovo lann man sich über Updates per Mail informieren lassen (habe es aber nicht selbst getestet).
    Geändert von Mornsgrans (09.10.2016 um 13:44 Uhr)
    60. ThinkPad-Forum - Stammtisch - 14.10.17 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  6. #6

    Registriert seit
    07.08.2008
    Ort
    Allgäu
    Beiträge
    1.308
    Danke
    61
    Thanked 46 Times in 34 Posts
    Themenstarter
    Die manuelle Installation ist ja auch nicht so praktisch: Nicht immer identische Vorgehensweisen, u.U. mehrere Neustarts - dahingehend ist der Companion schon praktisch, installiert er doch i.d.R. alles in einem Rutsch. Soo übel finde ich ihn daher noch nicht mal - nur die immer wiederkehrenden Bugs nerven.
    T460s 20F9CTO1WW (i7-6600U, 20 GB, 512 GB SSD NVMe, WQHD [LG], Win 10 Pro, Ultradock)
    W530 N1K59GE (i7-3820QM, 8 GB, 240 GB SSD, 1 TB HDD, FHD, Win 10 Pro, Minidock Plus 3)
    T61p NH0BQGE/UK (T9500, 4 GB, 200 GB FDE, WUXGA, UMTS, Vista Ultimate 32-Bit, Adv. Minidock)

  7. #7
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    59.419
    Danke
    18
    Thanked 922 Times in 822 Posts
    Zitat Zitat von dark_rider Beitrag anzeigen
    u.U. mehrere Neustarts -
    Wieso? Der Companion macht das auch ohne Neustart.
    Altes Paket deinstallieren und neues ohne Reboot installieren. Danach Reboot.
    60. ThinkPad-Forum - Stammtisch - 14.10.17 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  8. #8

    Registriert seit
    07.08.2008
    Ort
    Allgäu
    Beiträge
    1.308
    Danke
    61
    Thanked 46 Times in 34 Posts
    Themenstarter
    Es ging mir um die Installation mehrerer Updates nacheinander, die einen Neustart voraussetzen.

    Aber generell, Mornsgrans: Wir brauchen hier doch nicht über persönliche Vorlieben wettzueifern. Am Companion nerven die Bugs, wie gesagt, manchmal - generell überwiegen für mich aber zumindest derzeit die Vorteile. Du siehst das anders, ist doch auch OK. Aber es muss doch hier niemand den anderen mit Gewalt umpolen ;-)
    T460s 20F9CTO1WW (i7-6600U, 20 GB, 512 GB SSD NVMe, WQHD [LG], Win 10 Pro, Ultradock)
    W530 N1K59GE (i7-3820QM, 8 GB, 240 GB SSD, 1 TB HDD, FHD, Win 10 Pro, Minidock Plus 3)
    T61p NH0BQGE/UK (T9500, 4 GB, 200 GB FDE, WUXGA, UMTS, Vista Ultimate 32-Bit, Adv. Minidock)

  9. The Following User Says Thank You to dark_rider For This Useful Post:
  10. #9
    Moderator Avatar von Lokheizer
    Registriert seit
    24.07.2013
    Ort
    Steiermark, Österreich
    Beiträge
    3.154
    Danke
    67
    Thanked 125 Times in 117 Posts
    Zitat Zitat von dark_rider Beitrag anzeigen
    Es ging mir um die Installation mehrerer Updates nacheinander, die einen Neustart voraussetzen.
    Was soll daran ohne Neustart nicht funktionieren?
    Viele Grüße
    Thomas

    W530 | i7-3720QM | 16GB-RAM | NVIDIA Quadro K2000M | 1920x1080 | 240GB/128GB-SSD
    Tower | i7-6700K @ 4,4 Ghz | 32GB-RAM | Zotac GTX980Ti Extreme 6GB | 500GB-SSD, 1TB-HDD | Eizo FS2434BK (FHD-IPS)

    X230t | i5-3320M | 8GB-RAM | 1366x768 Multitouch | 128GB-SSD
    T61 | Standby

  11. #10

    Registriert seit
    07.08.2008
    Ort
    Allgäu
    Beiträge
    1.308
    Danke
    61
    Thanked 46 Times in 34 Posts
    Themenstarter
    Ggf. werden bei z.B. drei manuell downgeloadeten und installierten Updates, die alle drei einen Neustart voraussetzen, drei Neustarts fällig (statt einem Neustart bei Installation der Updates in einem Rutsch per Companion).

    Ehrlich gesagt interessiert mich diese weitergehende Diskussion aber gar nicht mehr so besonders. Mir reichte schon die Kurzinfo von Namor, dass es bei ihm genauso ist, was mich schließen lässt, dass es nicht an meinem System liegt und Basteleien daher sinnlos sein dürften und ich stattdessen einfach abwarten muss, bis sich das Problem ohne Besonderes Zutun von alleine löst (also z.B. durch ein Update des Companion oder des betroffenen Treibers).

    Ich möchte die Manuell-Updater doch nicht angreifen (so kommt es aber offensichtlich seltsamerweise rüber, wie ich der hier nicht endenden Diskussion zu Randthemen entnehme). Jeder so, wie er mag.
    T460s 20F9CTO1WW (i7-6600U, 20 GB, 512 GB SSD NVMe, WQHD [LG], Win 10 Pro, Ultradock)
    W530 N1K59GE (i7-3820QM, 8 GB, 240 GB SSD, 1 TB HDD, FHD, Win 10 Pro, Minidock Plus 3)
    T61p NH0BQGE/UK (T9500, 4 GB, 200 GB FDE, WUXGA, UMTS, Vista Ultimate 32-Bit, Adv. Minidock)

  12. #11
    Moderator Avatar von Lokheizer
    Registriert seit
    24.07.2013
    Ort
    Steiermark, Österreich
    Beiträge
    3.154
    Danke
    67
    Thanked 125 Times in 117 Posts
    Zitat Zitat von dark_rider Beitrag anzeigen
    Ggf. werden bei z.B. drei manuell downgeloadeten und installierten Updates, die alle drei einen Neustart voraussetzen, drei Neustarts fällig (statt einem Neustart bei Installation der Updates in einem Rutsch per Companion).
    Einfach die drei Updates installieren und erst zum Schluss neustarten.

    Zitat Zitat von dark_rider Beitrag anzeigen
    Ich möchte die Manuell-Updater doch nicht angreifen (so kommt es aber offensichtlich seltsamerweise rüber, wie ich der hier nicht endenden Diskussion zu Randthemen entnehme). Jeder so, wie er mag.
    Ich fühle mich nicht angegriffen, keine Sorge. Wollte nur deine unrichtige Darstellung korrigieren was die Neustarts betrifft.
    Viele Grüße
    Thomas

    W530 | i7-3720QM | 16GB-RAM | NVIDIA Quadro K2000M | 1920x1080 | 240GB/128GB-SSD
    Tower | i7-6700K @ 4,4 Ghz | 32GB-RAM | Zotac GTX980Ti Extreme 6GB | 500GB-SSD, 1TB-HDD | Eizo FS2434BK (FHD-IPS)

    X230t | i5-3320M | 8GB-RAM | 1366x768 Multitouch | 128GB-SSD
    T61 | Standby

  13. #12

    Registriert seit
    07.08.2008
    Ort
    Allgäu
    Beiträge
    1.308
    Danke
    61
    Thanked 46 Times in 34 Posts
    Themenstarter
    Heute kam übrigens ein neuer Companion, das Problem mit dem immer noch angezeigten, obwohl schon längst installierten Audio-Treiber besteht aber fort.
    T460s 20F9CTO1WW (i7-6600U, 20 GB, 512 GB SSD NVMe, WQHD [LG], Win 10 Pro, Ultradock)
    W530 N1K59GE (i7-3820QM, 8 GB, 240 GB SSD, 1 TB HDD, FHD, Win 10 Pro, Minidock Plus 3)
    T61p NH0BQGE/UK (T9500, 4 GB, 200 GB FDE, WUXGA, UMTS, Vista Ultimate 32-Bit, Adv. Minidock)

  14. #13

    Registriert seit
    05.03.2016
    Beiträge
    167
    Danke
    51
    Thanked 4 Times in 4 Posts
    System Update hat auch so seine Macken.

    Ein Bsp.: Zuletzt installierte ich den neuesten Power Management Treiber manuell. Alles verlief korrekt und auch im Gerätemanager sieht alles bestens aus. System Update erkennt folgerichtig die neuste installierte Version des Lenovo Power Management Treibers, bietet mir aber gleichzeitig exakt dieselbe Version zum Download an. Total crazy.

  15. #14
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    59.419
    Danke
    18
    Thanked 922 Times in 822 Posts
    Siehe Beitrag #2
    60. ThinkPad-Forum - Stammtisch - 14.10.17 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  16. #15

    Registriert seit
    05.03.2016
    Beiträge
    167
    Danke
    51
    Thanked 4 Times in 4 Posts
    @Mornsgrans: Na ja, ich nutze System Update nur ab und zu mal zum Gegenchecken. Ansonsten bin ich auf das manuelle Installieren gewechselt. Ich finde es bei Lenovo eigentlich sehr übersichtlich. Soweit man auf dem aktuellen Stand ist, reicht ab und zu ein Blick ganz oben in der Auflistung der Supportseite aus, um zu sehen, was neu dazugekommen ist (Datum).

    Ich bin trotzdem erschüttert, was für banale Bugs die Software noch immer aufweist. Nicht mal ein einfacher Soll-ist-Abgleich führt zur richtigen Schlussfolgerung.

  17. #16

    Registriert seit
    07.08.2008
    Ort
    Allgäu
    Beiträge
    1.308
    Danke
    61
    Thanked 46 Times in 34 Posts
    Themenstarter
    Das Ganze artet nun zum generellen Dauerfehler aus:
    screenshot_lc.png
    T460s 20F9CTO1WW (i7-6600U, 20 GB, 512 GB SSD NVMe, WQHD [LG], Win 10 Pro, Ultradock)
    W530 N1K59GE (i7-3820QM, 8 GB, 240 GB SSD, 1 TB HDD, FHD, Win 10 Pro, Minidock Plus 3)
    T61p NH0BQGE/UK (T9500, 4 GB, 200 GB FDE, WUXGA, UMTS, Vista Ultimate 32-Bit, Adv. Minidock)

  18. #17

    Registriert seit
    07.08.2008
    Ort
    Allgäu
    Beiträge
    1.308
    Danke
    61
    Thanked 46 Times in 34 Posts
    Themenstarter
    Heute kam über Windows Update ein neuer Lenovo Companion.

    Optisch und funktional gab es ein paar Änderungen:
    - Die Liste mit den installierten Updates sieht optisch leicht anders aus (anderer Schriftstil).
    - Oben rechts gibt es jetzt neben den bisherigen "kritischen Auto-Updates" auch "Empfohlene Treiberaktualisierungen". Ob der bisherige Umfang gesplittet wurde, oder ob die Treiber als Auto-Option dazukamen? Ich hatte die kritischen Auto-Updates jedenfalls deaktiviert, und nach diesem Companion-Update blieben sie es wenigstens auch. Genauso wie die neuen Treiberaktualisierungen, die standardmäßig (wohl, weil ich die andere Funktion vorher schon deaktiviert hatte) deaktiviert waren.

    scr_lco.png

    Der massive Bug, dass der Companion Updates als noch zu installieren anzeigt, obwohl sie schon installiert sind (die beiden Treiber oben, bei denen sogar dieselbe Version angezeigt wird; der Realtek-Treiber unten, der längst installiert (Version 7898) ist und zu dem keine Version angezeigt wird [genausowenig wie die aktuelle BIOS-Version angezeigt wird] - in der Liste der installierten Updates erscheinen sie auch bereits: scr2_lco.png), ist leider immer noch da. Ich frage mich, was passiert, wenn man die Auto-Updates aktiviert: Landet man dann in einer Endlosschleife, und der Companion installiert diese Treiber immer wieder neu, weil er nicht merkt, dass sie schon installiert sind?
    T460s 20F9CTO1WW (i7-6600U, 20 GB, 512 GB SSD NVMe, WQHD [LG], Win 10 Pro, Ultradock)
    W530 N1K59GE (i7-3820QM, 8 GB, 240 GB SSD, 1 TB HDD, FHD, Win 10 Pro, Minidock Plus 3)
    T61p NH0BQGE/UK (T9500, 4 GB, 200 GB FDE, WUXGA, UMTS, Vista Ultimate 32-Bit, Adv. Minidock)

  19. #18
    Avatar von dub-setter
    Registriert seit
    24.09.2008
    Ort
    Berlin
    Beiträge
    174
    Danke
    14
    Thanked 1 Time in 1 Post
    Der massive Bug, dass der Companion Updates als noch zu installieren anzeigt, obwohl sie schon installiert sind
    ist bei dem sogenannten "system update" ähnlich

    war vor zeiten mal ein ganz nützliches tool zum updaten.
    (speziell für thinkpads)

    meistens lasse ich die funktionierenden treiber jetzt einfach so, wie sie sind..
    THINKPAD T400/WIN 7/x64/2,27 GHZ/3 GB
    THINKPAD T410/WIN 7/x64/2,53 GHZ/8 GB

  20. #19
    Avatar von smartgreenrobot
    Registriert seit
    06.04.2016
    Beiträge
    18
    Danke
    6
    Thanked 1 Time in 1 Post
    Hallo Community,
    hoffe ich kann mich hier mit einem ähnlichne Problem dranhängen. Bei mir geht es um den Intel video driver 21.20.16.4534 für mein E560. Ich habe ihn am 8. Januar (auch nach Ansicht vom Companion) erfolgreich installiert, aber er wird mir - selbst über die Support-Seite von Lenovo - noch als Update angezeigt. Was mich zusätzlich gewundert hat: Ich musste den Companion zwischenzeitlich über Windows Store nochmal neu installieren, weil das Programm (als installiert angezeigt im Store etc.) "nicht verfügbar für mein Konto" war. Hat sich die Versionsnummer nochmal Anfang des Jahres geändert?
    Einen Workaround gibt es wahrscheinlich wie bei dem Problem mit dem Realtektreiber nicht, oder?
    Abschließend noch die Frage, ob es eine Möglichkeit gibt Updates zu ignorieren. In diesem Fall geht es um das für mich unnütze Programm Connect2, welches mir stets immer wieder angezeigt wird.


    Vielen Dank für eure Hilfe!

    EDIT: Ich sehe gerade auf den Screenshots, dass dark_rider ein ähnliches Problem mit einem Intel-Treiber (HD-Graphhics) hat(te).
    Geändert von smartgreenrobot (11.01.2017 um 12:31 Uhr)
    Lenovo ThinkPad E560 Core i3-6100U, 8 GB RAM, FHD IPS-Display, 500 GB HDD
    ...jeder fängt mal klein an!

  21. #20

    Registriert seit
    07.08.2008
    Ort
    Allgäu
    Beiträge
    1.308
    Danke
    61
    Thanked 46 Times in 34 Posts
    Themenstarter
    Zitat Zitat von smartgreenrobot Beitrag anzeigen
    EDIT: Ich sehe gerade auf den Screenshots, dass dark_rider ein ähnliches Problem mit einem Intel-Treiber (HD-Graphhics) hat(te).
    Genau, 21.20.16.4534 ist bei mir auch längst installiert und wird trotzdem weiter als offen angezeigt.
    T460s 20F9CTO1WW (i7-6600U, 20 GB, 512 GB SSD NVMe, WQHD [LG], Win 10 Pro, Ultradock)
    W530 N1K59GE (i7-3820QM, 8 GB, 240 GB SSD, 1 TB HDD, FHD, Win 10 Pro, Minidock Plus 3)
    T61p NH0BQGE/UK (T9500, 4 GB, 200 GB FDE, WUXGA, UMTS, Vista Ultimate 32-Bit, Adv. Minidock)

Ähnliche Themen

  1. Lenovo Companion: Warum Updates immer deutlich später als auf Website?
    Von dark_rider im Forum ThinkVantage Software und Apps
    Antworten: 21
    Letzter Beitrag: 17.08.2016, 15:36
  2. T460s BIOS-Updates via Lenovo Companion
    Von dark_rider im Forum T - Serie
    Antworten: 2
    Letzter Beitrag: 01.05.2016, 11:14
  3. Antworten: 1
    Letzter Beitrag: 29.07.2011, 19:28
  4. [Gelöst] Einige Updates nicht möglich...
    Von NureX im Forum Windows
    Antworten: 2
    Letzter Beitrag: 19.10.2008, 11:48
  5. Antworten: 1
    Letzter Beitrag: 18.02.2008, 14:53

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop Buchtmonitor gbyte - Drupal Webentwicklung