luxnote servion thinkspot
Seite 2 von 2 ErsteErste 12
Ergebnis 21 bis 29 von 29

Thema: Huawei EM906S Packet Switching aktivieren / Probleme bei T MultiSIM

  1. #21

    Registriert seit
    21.12.2016
    Beiträge
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Moin,

    habe das jetzt entsprechend der beschriebenen Anleitung probiert, bekomme in Putty auf dem PCUI Port allerdings nur aktuelle Empfangsinformationen angezeigt und kann keine Eingaben tätigen.

    Könnt ihr mir sagen was ich an dieser Stelle falsch mache?

    Danke!

  2. #22

    Registriert seit
    11.06.2009
    Beiträge
    3.169
    Danke
    8
    Thanked 28 Times in 23 Posts
    Einfach eingeben.

    Im Zweifel einfach mal ati eingeben, Enter, und sehen was passiert.
    Desktop: Core2Quad Q9400 4x2,66 GHz, AMD Radeon HD 7970 und Dell U2412M
    R500: Core2Duo P8700 2x2,53 GHz, ATI Mobility Radeon 3470
    T420s: i5-2520M 2x2,50 GHz, Intel HD 3000, 1920x1080 IPS

  3. #23

    Registriert seit
    10.01.2017
    Beiträge
    3
    Danke
    1
    Thanked 0 Times in 0 Posts
    Hallo zusammen,

    ich habe aktuell das selbe Problem wie beschrieben: Windows 10 Pro, WWAN Karte ME906S und MultiSim.
    Da ich den Laptop nicht auf Windows 7 zurücksetzen kann/möchte, habe ich bereits versucht, die Karteneinstellung innerhalb eines Ubuntu USB-Sticks zu verändern und innerhalb einer VMWare Workstation mit Windows 7 zu ändern.
    Bei keinem der Versuche habe ich allerdings die COM-Schnittstelle mit dem Hinweis PC UI Interface erhalten.
    Ich würde die WWAN Karte gerne in der VMWare umstellen und bin dabei genau nach der Vorlage von andy3415 vorgegangen. Allerdings scheitert es bei mir immer mit der Installation des Treibers.
    Ich schaffe es noch über Removable Devices --> Huawei Mobile zu verbinden. Diese erscheint dann mit dem gelben Warnhinweis in der VM auch im Geräte-Manager.
    Danach möchte ich den passenden Treiber (https://support.lenovo.com/de/de/olddownloads/ds118618) installieren. Diese Installation hört aber dann einfach auf und es passiert nichts weiter. Es wird also nicht installiert.
    Auch im Geräte-Manger hat sich nichts verändert. Das Warnsymbol bei "HUAWEI Mobile" bleibt bestehen. Die automatische Suche im Windows nach einem Treiber bringt auch keine Lösung, Es kommt sofort die Meldung: "Die Treibersoftware für das Gerät wurde nicht gefunden".
    Hat noch jemand eine Idee, wie ich das in der VM geschafft kriege?

    Danke vielmals vorab.

  4. #24

    Registriert seit
    11.06.2009
    Beiträge
    3.169
    Danke
    8
    Thanked 28 Times in 23 Posts
    Treiber in der VM installieren. Hast du alle USB-Geräte in die VM geleitet?

    Ansonsten boote lieber ein Linux vom Stick.
    Desktop: Core2Quad Q9400 4x2,66 GHz, AMD Radeon HD 7970 und Dell U2412M
    R500: Core2Duo P8700 2x2,53 GHz, ATI Mobility Radeon 3470
    T420s: i5-2520M 2x2,50 GHz, Intel HD 3000, 1920x1080 IPS

  5. #25

    Registriert seit
    10.01.2017
    Beiträge
    3
    Danke
    1
    Thanked 0 Times in 0 Posts
    Die Treiber habe ich ja versucht in der VM zu installieren, genau das hat ja nicht funktioniert. In den Einstellungen bei USB Controller sind alle Haken gesetzt.

    Wie beschrieben habe ich Linux über Stick auch bereits versucht, allerdings hatte ich auch da Treiberprobleme. Welche Treiber müsste ich in Linux dafür installieren und wie weiß ich dort, welchen COM Port das PC UI Interface einnimmt? Bin leider in Linux nicht gut unterwegs...

  6. #26

    Registriert seit
    11.06.2009
    Beiträge
    3.169
    Danke
    8
    Thanked 28 Times in 23 Posts
    Welche Treiberprobleme wären das? Weil extrig einen installieren muss man nicht.

    Welcher Port das PC UI ist, weiß ich auch nicht. Allerdings hat man nicht viele Möglichkeiten es falsch zu machen. Entweder ttyUSB0 oder ttyUSB1. Manchmal gibt es noch ttyUSB2. Einer davon ist der Richtige. Prüfen kann man indem man mittels Eingabe von ati eine Ausgabe erhält.
    Desktop: Core2Quad Q9400 4x2,66 GHz, AMD Radeon HD 7970 und Dell U2412M
    R500: Core2Duo P8700 2x2,53 GHz, ATI Mobility Radeon 3470
    T420s: i5-2520M 2x2,50 GHz, Intel HD 3000, 1920x1080 IPS

  7. The Following User Says Thank You to schoerg For This Useful Post:
  8. #27

    Registriert seit
    10.01.2017
    Beiträge
    3
    Danke
    1
    Thanked 0 Times in 0 Posts
    Wow... nach etlichen Versuchen hats nun doch funktioniert... Problem an der Situation war, dass PuTTY nicht mit Root-Rechten ausgeführt wurde. Hatte sonst nur Fehlermeldungen erhalten.
    Musste im Terminal den Befehl
    gksudo putty
    eingeben, dann war es Möglich (nach Installation der Zusatzsoftware).
    :-)

  9. #28

    Registriert seit
    29.03.2010
    Ort
    Ludwigshafen
    Beiträge
    2.038
    Danke
    6
    Thanked 75 Times in 67 Posts
    Normalerweise brauchst Du keine Root-Rechte für den Zugriff auf ttys, Dein Benutzer muß nur Mitglied der Gruppe "dialout" sein.

  10. #29

    Registriert seit
    11.06.2009
    Beiträge
    3.169
    Danke
    8
    Thanked 28 Times in 23 Posts
    Zitat Zitat von go123 Beitrag anzeigen
    Wow... nach etlichen Versuchen hats nun doch funktioniert... Problem an der Situation war, dass PuTTY nicht mit Root-Rechten ausgeführt wurde. Hatte sonst nur Fehlermeldungen erhalten.
    Musste im Terminal den Befehl
    gksudo putty
    eingeben, dann war es Möglich (nach Installation der Zusatzsoftware).
    :-)
    Hätte eh screen gegeben, laut Anleitung oberbei.
    Desktop: Core2Quad Q9400 4x2,66 GHz, AMD Radeon HD 7970 und Dell U2412M
    R500: Core2Duo P8700 2x2,53 GHz, ATI Mobility Radeon 3470
    T420s: i5-2520M 2x2,50 GHz, Intel HD 3000, 1920x1080 IPS

Ähnliche Themen

  1. T460p: Probleme mit Huawei ME906S WWAN
    Von dwohlhaupter im Forum T - Serie
    Antworten: 6
    Letzter Beitrag: 13.12.2016, 18:45
  2. Antworten: 5
    Letzter Beitrag: 01.03.2009, 21:05
  3. Probleme mit Huawei USB Modem
    Von ColdCrush im Forum Zubehör
    Antworten: 7
    Letzter Beitrag: 18.04.2008, 07:49
  4. Dynamic switching unter NHC empfohlen??
    Von hamoudi im Forum T - Serie
    Antworten: 1
    Letzter Beitrag: 16.06.2006, 10:02
  5. Antworten: 4
    Letzter Beitrag: 27.01.2006, 03:45

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop Buchtmonitor gbyte - Drupal Webentwicklung