luxnote lapstore servion thinkspot
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 20 von 40

Thema: Hitzeproblem?L420 schaltet sich ab

  1. #1

    Registriert seit
    05.08.2010
    Beiträge
    96
    Danke
    3
    Thanked 0 Times in 0 Posts

    Hitzeproblem?L420 schaltet sich ab

    Hallo,

    wie in der Überschrift geschrieben schaltet sich das L420 meiner Frau im Betrieb ab.

    Symptome:normale tätigkeit am Notebook(Office,Internet, e-mail), Prozessorauslastung auf 25%, Speicherauslastung ca. 2 bis 2,5 GB von 4 GB,

    =>Lüfter dreht hoch u. kurze Zeit später schaltet das L420 aus. Ohne Fehler oder Warnmeldung.

    Das Notebook wird dabei nicht mehr als gut Handwarm!!(Mein altes R61i wird durchaus wärmer)

    Z.B. ein Scan von Spybot läuft nicht mehr komplett durch!

    Gibt es bekannte Probleme am L420?
    Ein BIOS Update möchte ich ohne geauere Diagnose unter diesen Umständen nicht machen.

    Für Hinweise bin ich dankbar.


    Jens
    Geändert von jensausg (08.11.2015 um 16:28 Uhr)
    L420, E 480, Motorola G6 play, Acer Switch 3

  2. #2
    Stammtisch-Grüßer Avatar von Innocent
    Registriert seit
    26.01.2009
    Beiträge
    6.849
    Danke
    103
    Thanked 103 Times in 99 Posts
    Installiere mal tpfancontrol, da kannst du die Temperaturen (bzw. was an Werten gemeldet wird) auslesen bzw. im Bertrieb verfolgen.

    -> http://thinkwiki.de/TPFanControl_richtig_einrichten

  3. #3

    Registriert seit
    06.08.2006
    Ort
    Berlin
    Beiträge
    3.417
    Danke
    7
    Thanked 97 Times in 91 Posts
    Schraub' mal die Bodenplatte ab. Bitte beachten, Schrauben sind "unverlierbar", gehen nicht komplett raus. Dann vorsichtig abhebeln, es gibt zusätzlich zu den Schrauben Plastikhacken. Dann mal schaun, ob der Lüfter und die 2 "Kühlergrills" sauber sind. Wenn nicht, neue Wärmeleitpaste besorgen, dann Kühleinheit ausbauen, Reinigen und mit neuer Wärmeleitpaste neu montieren. Falls du es Dir selbst nicht zutraust --> Stammtisch aufsuchen.

    Und Serienfehler haben L420 und ach L520 nicht.

    ATh.
    "Nicht alles was neu ist muß falsch, nicht alles was alt ist muß richtig sein."
    Asus GL702VM als Desktopersatz, X260 für unterwegs, Macbook-Air weil's benötigt wird

  4. #4
    Avatar von Briefkastenopa
    Registriert seit
    14.05.2012
    Ort
    Zeit & Raum
    Beiträge
    775
    Danke
    4
    Thanked 39 Times in 35 Posts
    Moin !

    das sieht für mich nach einer Notabschaltung bei Überhitzung aus...

    Wie schon geschrieben, den/die Kühler reinigen (am besten draußen, nicht in der Wohnung) und neue Wärmeleitpaste drauf - dann sollte das Problem beseitigt sein.


    Bis neulich
    #T400LED - 8GB - T9900 - 256GB SSD - Intel ac7260 - BT4.0 - UMTS - USB3 - WWAN - Win7U64
    #T60p - 3(4)GB - T7600 - Intel ac7260 - Win7U32 - Samsung 840pro 128GB
    #Synology DS414 + DS715 + DS115 + Fritzbox 7490

  5. #5
    *** gesperrt ***
    Registriert seit
    05.09.2015
    Ort
    Berlin
    Beiträge
    144
    Danke
    0
    Thanked 16 Times in 15 Posts
    Flexing das erst bei bei Temperatur auftaucht.

  6. #6
    Avatar von AndreasBloechl
    Registriert seit
    30.11.2009
    Ort
    FCNiederbayern
    Beiträge
    2.477
    Danke
    22
    Thanked 35 Times in 33 Posts
    Ich würde zuerst mal den Lüfter sauber machen, habe ich bei meinem L420 vor kurzem auch mal gemacht, das ist über 5Jahre alt.
    mfG Andreas
    Go through life with honesty

  7. #7
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    64.723
    Danke
    35
    Thanked 1.537 Times in 1.383 Posts
    Meine frühere ThinkPad-Sammlung und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  8. #8
    *** gesperrt ***
    Registriert seit
    05.09.2015
    Ort
    Berlin
    Beiträge
    144
    Danke
    0
    Thanked 16 Times in 15 Posts
    Wenn der Lüfter zu wäre würde das Gerät kochen. " Das Notebook wird dabei nicht mehr als gut Handwarm!! "

    - - - Beitrag zusammengeführt - - -

    Hier nochmal die Symptome für Flexing.

    das Bild ist auf mehrere Bilder geteilt
    nach dem einschalten, bleibt Bildschirm schwarz, aber der Lüfter läuft
    nach dem einschalten, bleibt Bildschirm schwarz, das Laufwerk lässt sich öffnen
    Laptop geht an, geht aber von alleine aus
    Laptop startet, anstatt einer Anzeige piept es 1x lang - 2x mal kurz
    Laptop zeigt Streifen oder Kästchen
    Laptop startet, friert dann aber ein/hängt sich auf, oder kommt Bluescreen
    Geändert von Thinkpad-Schmiede (01.11.2015 um 19:31 Uhr)

  9. #9

    Registriert seit
    05.08.2010
    Beiträge
    96
    Danke
    3
    Thanked 0 Times in 0 Posts
    Themenstarter
    Erstes Update:

    Ich habe das L420 auf den Balkon verbannt. Dort konnte ich einen Scan mit Spybot machen.
    (Das Thinkpad das aus der Kälte kam....)

    Es fanden sich tatsächlich einige "Softwarebeigaben" die entfernt wurden. Nach anschl. Systembereinigung wurde noch ein Windowsupdate nachinstalliert.

    Zur Zeit wird die Festplatte defragmentiert, im Bereich des Prozessors ist der Rechner kalt, im Bereich des Arbeitsspeichers leicht Handwarm.

    Das L420 hat sich bisher nicht nochmal abgeschaltet!!!
    L420, E 480, Motorola G6 play, Acer Switch 3

  10. #10
    *** gesperrt ***
    Registriert seit
    05.09.2015
    Ort
    Berlin
    Beiträge
    144
    Danke
    0
    Thanked 16 Times in 15 Posts
    Ich habe noch ein Iphone 4s. Wenn ich das in Tiefkühler packe funktioniert es einwandfrei. Bekommt es langsam wieder Zimmertemeratur geht es aus und nicht wieder an.

  11. #11

    Registriert seit
    05.08.2010
    Beiträge
    96
    Danke
    3
    Thanked 0 Times in 0 Posts
    Themenstarter
    OK, die "Softwarebeigaben" waren nur der Tropfen der das Fass zum überlaufen gebracht hat.
    Die Abschaltung hat wieder zugeschlagen.


    In den nächsten Tagen werde ich erstmal den Lüfter reinigen, dann sehen wir weiter.
    L420, E 480, Motorola G6 play, Acer Switch 3

  12. #12
    *** gesperrt ***
    Registriert seit
    05.09.2015
    Ort
    Berlin
    Beiträge
    144
    Danke
    0
    Thanked 16 Times in 15 Posts
    Ich hatte auch schon Laptops die Not-abgeschaltet haben weil der Lüfter zu war. Die waren dann aber so heiß dass man die kaum noch anfassen konnte.

  13. #13

    Registriert seit
    05.08.2010
    Beiträge
    96
    Danke
    3
    Thanked 0 Times in 0 Posts
    Themenstarter
    Ich habe jetzt erst den Thread
    Lx20 BIOS 1.17 – Lösung für Shutdown bei hoher Temperatur´

    gelesen.

    Ist beim BIOS Update was besonderes zu beachten(Win7 pro, 64 bit)?

    Sollte man das Uddate von CD machen oder geht auch das Softwaretool?


    Jens
    L420, E 480, Motorola G6 play, Acer Switch 3

  14. #14
    *** gesperrt ***
    Registriert seit
    05.09.2015
    Ort
    Berlin
    Beiträge
    144
    Danke
    0
    Thanked 16 Times in 15 Posts
    Du hast einen Hardware Schaden da kannste Knöpfe drücken Updates machen wie du willst das Teil wird immer wieder ausgehen. Wahrscheinlich stürzt es dir beim BIOS Update auch ab und dann bleibt dein Bildschirm für immer schwarz.
    Geändert von Thinkpad-Schmiede (07.11.2015 um 22:00 Uhr)

  15. #15

    Registriert seit
    07.09.2010
    Ort
    Berlin
    Beiträge
    3.644
    Danke
    5
    Thanked 167 Times in 161 Posts
    Zitat Zitat von jensausg Beitrag anzeigen
    Könnte sich bitte ein Mod. der Überschrift annehmem??
    Das kannst Du selbst - Bearbeiten von #1 und Erweitert.

    Zitat Zitat von Thinkpad-Schmiede Beitrag anzeigen
    Du hast einen Hardware Schaden da kannste Knöpfe drücken Updates machen wie du willst das Teil wird immer wieder ausgehen. Wahrscheinlich stürzt es dir beim BIOS Update auch ab und dann bleibt dein Bildschirm für immer schwarz.
    Höre bitte auf, dem TE Angst zu machen! Ein L420 ist kein T61 mit nVidia. Du hast vermutlich weniger L420 genutzt als ATh.
    Und bitte nimm' mal die Fettschrift oben raus, das sind die Symptome eines T61 mit flexender nVidia. Auch durch fett wird es nicht wahr beim L420.

    @TE
    Es steht schon alles weiter oben: tpfancontrol zur Kontrolle der Temperaturen. Lüfter demontieren und ausblasen, Paste erneuern. Danach noch mal testen. Wie ATh im von Dir verlinkten Thread schreibt, hatte er trotz altem BIOS keine Abschaltungen. Hast Du ein L420 mit Intel Grafik oder mit ATI? Ist die Luft, die aus dem Lüfter kommt, kurz vor dem Abschalten heiss oder eher lauwarm? Es gibt selten den Fall, dass die Heatpipe defekt ist und die Wärme von CPU bzw. GPU nicht mehr richtig abführt. Dann wäre die ausströmende Luft eher lauwarm.

    Vom BIOS Update würde ich erst einmal absehen.

    EDIT: @Moderatoren: koennte jemand bitte diesen Doppelpost von mir entfernen. Ich selbst kann es nicht - bei "Bearbeiten" erzeuge ich ein neues Posting (siehe unten). Danke!
    EDIT2: Und jetzt ging es plötzlich ...
    Geändert von jal2 (07.11.2015 um 23:04 Uhr)

  16. #16
    Moderator Avatar von blafoo
    Registriert seit
    11.03.2011
    Ort
    Bei Aachen
    Beiträge
    7.936
    Danke
    23
    Thanked 154 Times in 121 Posts
    Nein hat er nicht!

    Ein BIOS Update würde ich im Instabilen zustand tatsächlich NICHT tun .. außer du hast Garantie auf dem Gerät.

    Vermutung ist eher, auch wenn es "nur" Handwarm wird: Die CPU wird zu warm. Du sagst wenn es kalt genug draußen ist geht das Teil nicht aus ... somit würd ich als allererstes den Lüfter reinigen (WLP neu etc pp) und danach weiter schauen.

    Eine CPU kann binnen Sekunden von 30-35C auf 100C hochschnellen, wenn die CPU von 0 auf 100% durch einen Process schnellt, das die CPU zu warm wird und dadurch abschaltet, alles drum herrum aber noch kühl bleibt.
    Privat: Lenovo Thinkpad X1 Carbon 2016
    I7 6600U / 16GB Ram / 512GB SSD / 3K-Display
    Firma: Lenovo
    Thinkpad P50
    i7 6700HQ / 8GB Ram / 256GB SSD / FullHD


  17. #17

    Registriert seit
    07.09.2010
    Ort
    Berlin
    Beiträge
    3.644
    Danke
    5
    Thanked 167 Times in 161 Posts
    <missglueckter Versuch, einen Doppelpost zu loeschen>

  18. #18
    *** gesperrt ***
    Registriert seit
    05.09.2015
    Ort
    Berlin
    Beiträge
    144
    Danke
    0
    Thanked 16 Times in 15 Posts
    ATI grafik flext genau so. Diese Symptome sind nicht nur beim T61 sondern bei vielen anderen Modellen auch.

    ps. Ich repariere und nutze nur T W X Serie.
    Geändert von Thinkpad-Schmiede (07.11.2015 um 23:27 Uhr)

  19. #19

    Registriert seit
    07.09.2010
    Ort
    Berlin
    Beiträge
    3.644
    Danke
    5
    Thanked 167 Times in 161 Posts
    Zitat Zitat von Thinkpad-Schmiede Beitrag anzeigen
    ATI grafik flext genau so. Diese Symptome sind nicht nur beim T61 sondern bei vielen anderen Modellen auch.
    Und wo hast Du den TE gefragt, ob er ein L420 mit ATI Grafik hat?

  20. #20
    *** gesperrt ***
    Registriert seit
    05.09.2015
    Ort
    Berlin
    Beiträge
    144
    Danke
    0
    Thanked 16 Times in 15 Posts
    Manchmal kann ich hellsehen.

Ähnliche Themen

  1. T4xx T410 schaltet sich plötzlich ab
    Von Opi43 im Forum T - Serie
    Antworten: 12
    Letzter Beitrag: 16.08.2015, 12:35
  2. T440p Touchpad schaltet sich ab
    Von Der Biber im Forum T - Serie
    Antworten: 4
    Letzter Beitrag: 08.02.2015, 11:30
  3. T5xx T510 schaltet sich zufällig ab
    Von lehai im Forum T - Serie
    Antworten: 10
    Letzter Beitrag: 20.07.2014, 19:52
  4. X2xx/s X 201 schaltet sich einfach ab
    Von daniel_sge im Forum X - Serie (inkl. Tablet)
    Antworten: 41
    Letzter Beitrag: 24.06.2014, 13:51
  5. Bildschirm schaltet sich aus
    Von Enternix im Forum T - Serie
    Antworten: 12
    Letzter Beitrag: 02.11.2013, 13:56

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook