luxnote lapstore servion thinkspot
Seite 3 von 14 ErsteErste 1234513 ... LetzteLetzte
Ergebnis 41 bis 60 von 273

Thema: Erledigt: Win7 Update findet keine Updates - kb3078601 schafft Abhilfe!

  1. #41
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.726
    Danke
    28
    Thanked 1.281 Times in 1.148 Posts
    Ich glaube, es geht viel flotter, wenn während der Installation o.a. KBs der Dienst Windows Update beendet wird, da SVCHOST durch Windows Update initiiert, bis zu 50% CPU-Last erzeugt und dadurch die Installation langsamer abläuft.
    72. ThinkPad-Forum - Stammtisch - 10.08.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  2. #42

    Registriert seit
    22.02.2016
    Beiträge
    26
    Danke
    2
    Thanked 0 Times in 0 Posts
    Joa, habe jetzt die erwähnten Sachen ausprobiert und es scheint immer noch nix zu tun. Win Update lastet den CPU schön aus, macht aber nichts (Sichtbares). Installierte Updates sind (Im Zuge des Troubleshooting installiert): WinFuture Update Pack Win 7 Sp1, KB3112343, KB3087039, KB3109094, KB3124000, KB958488, KB3102810
    Momentan ziemlich ratlos, wobei ich mir unsicher bin, ob ich überhaupt noch groß Updates brauche. Ist natürlich trotzdem schöner, wenn man weiß "Jetzt funktionierts."

    Flame

  3. #43
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.726
    Danke
    28
    Thanked 1.281 Times in 1.148 Posts
    Mal rebootet?
    72. ThinkPad-Forum - Stammtisch - 10.08.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  4. #44

    Registriert seit
    22.02.2016
    Beiträge
    26
    Danke
    2
    Thanked 0 Times in 0 Posts
    Schon des Öfteren. zur Not lasse ich es auch einfach so aber wie oben schon gesagt...

  5. #45
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.726
    Danke
    28
    Thanked 1.281 Times in 1.148 Posts
    Hast Du unter "Installierte Updates" nachgesehen, ob wirklich ALLE o.a. KB installiert wurden? Bei mir war mal ein Update gescheitert und der Rechner suchte sich einen Wolf, bis ich das Fehlen eines KB bemerkt hatte.
    72. ThinkPad-Forum - Stammtisch - 10.08.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  6. #46

    Registriert seit
    22.02.2016
    Beiträge
    26
    Danke
    2
    Thanked 0 Times in 0 Posts
    Werde ich bei nächster Gelegenheit machen (bin grad in der Schule). Anscheinend (habe meinen laptop grad nicht da) fehlen KB3124275 und KB3078601. Eins davon ist ja für Internet Explorer, den ich bei mir deaktiviert hatte (Windows Funktionen). Ich schaue noch mal nach, ob die wirklich nicht drauf sind und melde mich noch mal.

    Flame

  7. #47

    Registriert seit
    27.08.2013
    Beiträge
    581
    Danke
    0
    Thanked 22 Times in 22 Posts
    Als Windows 7/x64 leidender User meine bisherige Bilanz:
    1. C't Vorschlag: keine Besserung
    2. der anderere Vorschlag: Sofortige Besserung, aber beim nochmal Booten wieder alter Zustand.

    Momentan helfe ich mir (gleich nach dem Windows-Start) durch Abarbeiten von Taskmanager - Alle Prozesse anzeigen (=>nutze Userkonto) - SVChost.exe's durchsehen - die eine mit den hohen % beenden. Für diese Sitzung funktioniert das dann auf Dauer; Auslastung geht runter bis auf 1-3%. Da ich meist 5-10 Fenster offen habe, steigt die Auslastung natürlich auf bis zu 90% an. Solange "nur" 90% erreicht werden, kann der Thinkpad bedient werden und reagiert auch brauchbar schnell.

    Mir sind allerdings einige absurde Dinge aufgefallen, die ich hier posten möchte.

    Ergebnis Überprüfung der o.g. KB-Liste:
    KB3112343: OK
    KB3087039: fehlt
    KB3078601: fehlt
    KB3124275: OK
    KB3109094: OK
    KB3124000: OK

    Die fehlenden KB wurden erst nach ca. 2 Std. vom Update gefunden.
    Um die lange Wartezeit zu nutzen, habe ich die KB händisch gesucht und "Standalone Updates" bei Mircosoft gefunden. Installationsversuch gescheitert. "Das Update ist nicht für Ihren Computer geeignet."

    Update installierte die KB aber trotzdem erfolgreich. Neubooten. Thinkpad funktioniert!

    Update findet dann sofort 3 neue Dateien, die noch fehlen:
    KB3118401
    KB3121255
    und den Nvidia-Treiber für die Quadro FX570 (den habe ich weggelassen, da er nicht so stabil läuft wie der letzte Lenovo-Treiber).
    Download: Ok. Installation: OK
    Neubooten: Besserung.

    nochmaliges Neubooten: alter Zustand wie früher ... 100% Auslastung für nichtstun.

    Man müsste also mal genau bestimmen, was dieser hinderliche lokale Prozess Svchost.exe eigentlich macht. Genauer: welches Update wird gerade gesucht und nicht gefunden?
    Dabei hilft die Sysinternals-Suite, wo man die einzelnen Prozesse beobachten kann. Nur: Das dauert ewig, weil die Auslastung ja bei 100% liegt. Machmal erscheint dann der Fehler: "Keine Rückmeldung". Das ist also unbrauchbar, weil die gemeldeten Ergebnisse zeitlich zu alt werden. Die Auslastung 100% verhindert so eine Analyse mit Sysinternals!

    Mein Hoffen: Vielleicht kann man einen Windows-Dienst einfach dauerhaft abschalten, damit dieser Unsinn gar nicht erst aktiv werden kann.

    Eine weitere Besonderheit: Mein Thinkpad geht per WLan ins Internet (kein Lan-Kabel). Schalte ich WLan beim Booten aus (mit Schalter!), ist alles OK. Schalte ich es vor dem Booten ein: alter Ärger.. Schalte ich WLan erst nach dem Booten ein: alter Ärger.

    1x/Woche besuche ich unseren Computerclub. Dort gibt es eine sehr schnelle Internet-Verbindung (Kabelanbieter) mit Downloadgeschwindigkeiten bis zu 5MB/s. Mein Netzwerk ist korrekt konfiguriert, Verbindung erfolgt sofort, aber: danach sind die Netzwerkeinstellungen geändert: DCHP ist plötzlich ein (bei mir normalerweise aus - mit fest-vergebenen IP's), die festen IP sind verschwunden, auch für die WLan-Einstellungen.

    Könnte das evtl. auch an den WLan-Intel-Treibern für die 4965AGN liegen? Die (lenovo-) Treiberversion ist 13.4.0.139. Beim Aufrufen der Intel-Proset-Einstellungen (WiFi) poppt ständig eine Fehlermeldung auf: "Die Intel(R) Wireless WiFi Link 4965AGN Gerätetreiberversion 13.4.0.139 unterstützt die Intel(R) PROSet/Wireless WiFi-Software Version 14.3.0.0 nicht.
    Bitte aktualisierten sie die Treiber auf eine der folgenden Versionen:
    13.0.0.x
    13.0.1.x
    13.1.0.x
    13.1.1.x
    13.1.2.x
    13.1.3.x
    13.2.0.x
    13.3.0.x
    14.0.0.x
    14.1.x.x
    14.2.x.x
    14.3.x.x
    Nur: woher bekomme ich einen der Treiber von der Liste? lenovo bietet nichts an.

    Zuletzt noch etwas: ein T60 mit genau der gleichen Windows 7/x64 Version zeigt keine Probleme. Offenbar funktioniert Update prinzipiell, nur bei meinemT61p (und anderen) nicht.
    Und: nach dem Installieren der o.g. fehlenden KB wird auch das "Definitionsupdate für Microsoft Security Essentials" automatisch installiert, was vorher immer Fehler erzeugte.
    Neuerdings erhalte ich auch keine Updates mehr für das Office 2007 - aber nur auf meinem Rechner.

    Ich verfolge diesen Threat weiter...

  8. #48

    Registriert seit
    22.02.2016
    Beiträge
    26
    Danke
    2
    Thanked 0 Times in 0 Posts
    Rückmeldung von mir:
    Habe jetzt alle oben genannten Updates sicher installiert, aber Update geht immer noch nicht, braucht aber gewohnheitsgemäß 50% der CPU-Leistung.
    @mccs: Du kannst Windows update ausmachen, indem du in "Dienste" Windows Update deaktivierst. Falls du nicht weisst, wie man da hin kommt:
    Win + R -> "services.msc" eintippen -> Enter -> Aus der Liste "Windows Update" raussuchen -> Rechtsklick -> Eigenschaften -> Starttyp: Zu "Deaktiviert" oder "Manuell" wechseln -> unten auf "Beenden" und danach "Ok"
    WIndows Update dürfte danach still sein, sowohl im Task Manager als auch so.

    Flame
    Geändert von Flame_TIJ (24.02.2016 um 17:07 Uhr)

  9. #49

    Registriert seit
    22.02.2016
    Beiträge
    26
    Danke
    2
    Thanked 0 Times in 0 Posts
    Mir scheint, das mein Post verlorengegangen ist... Falls er nicht wieder auftauchen sollte: Alle Updates sind drauf, aber es funktioniert trotzdem nicht. Habe es jetzt ausgestellt.

    An mccs: Zum deaktivieren des Dienstes "Windows Update": Win + R -> "services.msc" eingeben -> "Windows Update" suchen -> Rechtsklick -> Eigenschaften -> Starttyp "Manuell" oder "Deaktiviert" -> unten auf "Beenden" -> abschließend "Ok" und Win Update ist deaktiviert.

  10. #50

    Registriert seit
    19.04.2010
    Beiträge
    22
    Danke
    0
    Thanked 0 Times in 0 Posts
    Ich bin auch mit meinem Latein am Ende. Zur Situation: ich habe mehrere Thinkpads mitWin7Pro SP1
    T430 kein Win10 Upgrade Angebot - keine Probleme
    T420 Win10 Upgrade verfügbar - keine Probleme
    aber
    T41p - rödelt sich seit Oktober 2015 um den Verstand - wuauserv 100% Prozessor Auslastung
    T42 - selbe in Grün, bzw. Rot, 100% Prozessor Auslastung
    tut nicht sooo weh weil ich die beiden Alten nicht benutzen muss, aber ich habe schon so viel probiert, dem Herr zu werden, das geht auf keine Kuhhaut.
    Gestern am T42, auf Microsoft HP Fixit geladen, durchlaufen lassen, Problem erkannt - Problem behoben, denkste! rödelt weiter. Manuell Windows Ugrade Komponenten zurückgesetzt mit endlosen Befehlszeilenkommandos, die agressive Methode, ohne Erfolg.
    Heute hier die Methode von Mornsgrans angewendet, alle KBs installiert ausser KB3124275, da sagt es "für mein System ungeeignet." OK, dann lassen wir den Rest vom Windows Update Agenten machen, rebootet, WinUpdate angeworfen 16 Updates gefunden mit dem Ergebnis das svchost.exe wieder mit 100% Auslastung rödelt und nix passiert. über ne Stunde nicht. Bin ich zu ungeduldig und sollte den mal über Nacht machen lassen? TPFC meldet 69°C Prozessortemp, hoffe das bleibt im Rahmen... Jemand noch einen Tip? Ich find das schon unbeschreiblich was sich da Windows geleistet hat, man stelle sich vor ich müsste mit den TPs arbeiten...
    die beiden alten TPS habe ich hier aus dem Forum, ich habe denen ein Win7 spendiert, so ne DELL gelabelte Version, natürlich gekauft und Registrierung war ja auch erfolgreich. Ich überleg nur was beide gemeinsam haben ist dies und die Tatsache das kein Win10 Upgrade Angebot kommt/kam...
    Am Ende bin ich sehr ratlos.
    T42 - 2373KBG, Centrino 1.7 GHZ, 2GB RAM, 80GB HDD
    T41p - 2373GEG, Dothan 2.2 GHZ, 2GB RAM, 120GB HDD
    T42 - 2374VDX,
    Dothan 1.7 GHZ, 2 GB RAM, 120GB HDD

  11. #51

    Registriert seit
    22.02.2016
    Beiträge
    26
    Danke
    2
    Thanked 0 Times in 0 Posts
    Auf meinem Laptop bekomme ich (trotz Aktivierung) auch kein Win 10 Upgrade Angebot... Könnte das eine heiße Spur sein, oder liegt das daran, dass ich Win Update deaktiviert habe?

  12. #52
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.726
    Danke
    28
    Thanked 1.281 Times in 1.148 Posts
    Beitrag #48 freigeschaltet
    72. ThinkPad-Forum - Stammtisch - 10.08.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  13. #53

    Registriert seit
    22.02.2016
    Beiträge
    26
    Danke
    2
    Thanked 0 Times in 0 Posts
    Danke!

  14. #54
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.726
    Danke
    28
    Thanked 1.281 Times in 1.148 Posts
    In einem anderen Thread wurde der KB947821 erwähnt, der ebenfalls im o.a. Zusammenhang installiert sein sollte.

    Auf meinen Rechnern ist er nicht installiert und dennoch funktionierte Windows Update bisher.
    Geändert von Mornsgrans (24.02.2016 um 19:41 Uhr)
    72. ThinkPad-Forum - Stammtisch - 10.08.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  15. #55

    Registriert seit
    22.02.2016
    Beiträge
    26
    Danke
    2
    Thanked 0 Times in 0 Posts
    Habe das KB947821 installiert, nach Updates gesucht, aber nach fünf Minuten wieder abgebrochen, da ich die Ressourcen anderweitig brauchte. Lasse es jetzt erstmal deaktiviert.

  16. #56

    Registriert seit
    22.07.2007
    Beiträge
    7.898
    Danke
    38
    Thanked 488 Times in 475 Posts
    Nur so als Anmerkung : Habt ihr die beiden KB (3102810 + 947821) beim Herunterladen gespeichert und anschließend beim Installieren die Netzwerkverbindunge(-en) gekappt/unterbunden ?
    Hatte nämlich auch erst nach einer frischen Installation von W7 auf einem HP 2560p die Feinheiten nicht beachtet und es passierte nichts beim Update !
    Erst als ich genau nach der Beschreibung in der aktuellen c`t (5/16,S.148) vorgegangen bin ,klappte es ...

    Gruss Uwe

  17. #57

    Registriert seit
    27.08.2013
    Beiträge
    581
    Danke
    0
    Thanked 22 Times in 22 Posts
    Danke an alle für die Tipps zum Update abschalten. Die kenne ich natürlich.

    Nun aber eine seltsame Beobachtung: War gestern wieder im Computerclub. Internetanbindung erfolgt dort über einen Kabelanbieter (unity?) und AVM-Fritzbox. Verteilt werden die Daten über einen 24-port-Gigabit-Switch. Kein WLan!

    Was sehe ich? Alle svchost.exe im grünen Bereich. Auslastung völlig normal bei max. 10% (nur Desktop aktiv), meist bei 1-3%. Zuerst keine Änderungen an Adaptereinstellungen oder Update.

    Jedoch: die Netzwerkeinstellungen (DCHP, Gateway usw.) waren wieder mal verschwunden, hatte zuerst die Windows-IP 169.xxx.xxx.xxx erhalten (die auf eine fehlende Internet-Verbindung hinweist). Also Gateway eingestellt, DCHP aktiviert - sofort alles OK und Auslastung normal.

    Fazit: bei mir tritt das Problem nur in meinem T61p und bei WLan auf (Speedport V723W, Repeater Fritzbox N/G - mediastreaming N/G on/off egal). Ein T60 (über WLan) und ein Desktop-PC (über Kabel) über den gleiche Kombination laufen ohne Probleme.

    Das erhärtet den Verdacht, dass irgendetwas bei WLan falsch läuft besonders mit dem verbauten WLan-Adapter 4965AGN und den Treibern. Vielleicht können andere Betroffene mal Ihre Karte und Treiber hier nennen.

    Der Hinweis von morini22 ist extrem wichtig! Auch ich hatte KB947821 (über 500MB) zunächst mit aktivem Netzwerk installiert (mit Erfolgsmeldung). Habe das jetzt ohne Netzwerk wiederholt. Ergebnis: der KB war noch nicht installiert! Irritierend allerdings die Meldung im Installationsfenster, dass nun Updates heruntergeladen werden. Nein, es wird nichts heruntergeladen! Die Installation dauerte eine gefühlte Stunde und endete wieder mit "Installation abgeschlossen".

    Ob das Besserung brachte, teile ich später mit, habe jetzt keine Zeit zum Neubooten und testen.

  18. #58

    Registriert seit
    22.02.2016
    Beiträge
    26
    Danke
    2
    Thanked 0 Times in 0 Posts
    Ich habe grad eben auch noch mal KB947821 installiert (ohne Internet), neugestartet und plötzlich (vor dem Neustart hatte ich schon nachgeschaut ob es drauf ist) ist es nicht mehr installiert(!). Ich arbeite übrigens per DLan, werde aber mal Testweise den WLAN Treiber deinstallieren.

    - - - Beitrag zusammengeführt - - -

    Ok, bei mir lässt sich KB947821 nicht installieren. Habe alles genau so wie im Thread, den Mornsgrans oben verlinkt hat gemacht und lasse Win Update jetzt mal etwas laufen. Wie gesagt, KB947821 geht nicht zu installieren, habe es bereits 3x versucht, wird jedoch nie angezeigt.

    - - - Beitrag zusammengeführt - - -

    Ok, jetzt hat Windows ca 100 (!) Updates gefunden und installiert grad Leider weiß ich nicht, ob es an der Zeit lag, die ich dafür gelassen habe oder an den Sachen aus dem Thread den Mornsgrans verlinkte...
    Geändert von Flame_TIJ (25.02.2016 um 15:39 Uhr)

  19. #59

    Registriert seit
    19.04.2010
    Beiträge
    22
    Danke
    0
    Thanked 0 Times in 0 Posts
    kurzes update:
    mein T41p, das ich mit Mornsgarns Methode verarztet habe, (alle 6 KBs manuell installiert, bzw. KB3124275 hat sich verweigert), lief gestern abend durch und hat nach 2 Std suche dann auch 16 Updates installiert, heute morgen, nach einem Neustart nochmals 22 Updates gezogen geschätzte 3 Stunden lang, Installation von KB3126446 gescheitert, und nach erneutem Reboot verhält es sich ruhig im idle. Soll ich KB3126446 weglassen, im Netz kursieren Meldungen, wonach dieses KB endlose Neustart Arien verursacht. Ich bin erstmal nur froh, das es nicht mehr rödelt bei 100% CPU.
    Vielen Dank ans Forum und Mornsgrans, meinem TP scheint es geholfen zu haben!
    T42 - 2373KBG, Centrino 1.7 GHZ, 2GB RAM, 80GB HDD
    T41p - 2373GEG, Dothan 2.2 GHZ, 2GB RAM, 120GB HDD
    T42 - 2374VDX,
    Dothan 1.7 GHZ, 2 GB RAM, 120GB HDD

  20. #60
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.726
    Danke
    28
    Thanked 1.281 Times in 1.148 Posts
    Warum das Update der KB gescheitert ist, kannst Du in der Ereignisanzeige und in der Protokolldatei der Updates nachlesen.
    Nicht selten scheitern derartige Installationen weil zuvor ein Nachfolge-KB oder eine neuere Komponente installiert wurde, die diesen Patch überflüssig macht.
    72. ThinkPad-Forum - Stammtisch - 10.08.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

Ähnliche Themen

  1. T400 - Windows sucht keine Updates
    Von bebo im Forum Windows
    Antworten: 28
    Letzter Beitrag: 21.08.2015, 17:00
  2. warum findet Win7 keine Updates?
    Von Toscana im Forum Windows
    Antworten: 3
    Letzter Beitrag: 13.05.2015, 21:57
  3. System Update findet keine updates mehr
    Von Ghost-- im Forum ThinkVantage Software und Apps
    Antworten: 21
    Letzter Beitrag: 20.03.2015, 12:38
  4. Antworten: 6
    Letzter Beitrag: 07.01.2015, 22:51
  5. T4x T40 - Windows 7 - Lenovo System Update findet nichts
    Von Vitte im Forum T - Serie
    Antworten: 8
    Letzter Beitrag: 27.06.2014, 07:48

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic