luxnote lapstore servion thinkspot
Seite 3 von 3 ErsteErste 123
Ergebnis 41 bis 46 von 46

Thema: Windows 10 Sammelthread (funktionierende Installationen)

  1. #41
    Avatar von mectst
    Registriert seit
    19.11.2009
    Ort
    Hamburg
    Beiträge
    1.556
    Danke
    61
    Thanked 99 Times in 87 Posts
    Ein kleines Update zu meinen Posts #21 und #25: Seit dem Creators-Update funktioniert auch die Taste Ton An/Aus wieder richtig. Ich bin erstaunt, was sich alles so noch einrenkt.

    Grüße Thomas

  2. #42

    Registriert seit
    10.03.2006
    Ort
    in der lebenswertesten Stadt von D
    Beiträge
    1.757
    Danke
    55
    Thanked 5 Times in 5 Posts
    von mir ein Hinweis auf die Temperatursteuerung des X220:

    die Installation von TPFanControl V 0.63 funktioniert gut. Man sollte allerdings das automatische Update umschalten auf manuell, denn sonst kann es sein, dass das TP massiv CPU-Last von diesem Prozess bekommt und lecker warm wird.
    siehe dazu auch hier: https://thinkpad-forum.de/threads/20...d-TPfanControl
    X220 4290-RM8, 8 / 120 GB, Sparkylinux 5.x.y.. ....und
    TPT 10 2nd Gen, 4/64 GB, Win 10 prof. 64bit (liegt schon länger herum und könnte verkauft werden )

  3. #43

    Registriert seit
    14.10.2012
    Ort
    Idar-Oberstein
    Beiträge
    2.976
    Danke
    24
    Thanked 268 Times in 249 Posts
    • Type, Modell - T400 (ATI+Intel)
    • Windows: Windows 10 Pro 32 Bit 1709
    • Grafik ATI + Intel: Drzeit "nur" die Intel, will aber den Switch demnächst probieren - ATI bzw Intel alleine -> Funktioniert!
    • Externer Monitor: Nicht getestet, sollte aber funktionieren (mit der aktivierter ATI)
    • Audio: OK
    • WLAN: OK
    • WWAN: Nachgerüstet, GPS funktioniert, WWAN würde auch funktionieren, allerdings ist keine aktive SIM-Karte drin
    • Ethernet: OK
    • Powermanagement-Treiber: OK
    • Powermanager: Aktuell NICHT intalliert, kann und wird aber bei der finalen Version installiert
    • Access Connections: Nicht installiert
    • Hotkey - FnF5: noch nicht installiert - Wird nachgereicht
    • Link zum Thread, der geholfen hat: -
    • Ultranav: OK - Windows Update
    • Fingerprint: OK - über Windows Hello
    • Integrated Camera: Funktioniert


    Als Basis funktioniert das T400 ohne Probleme! Die fehlende Lenovo-Software kommt erst mit der "finalen" Version drauf. Derzeit ist nur ein Testsystem aktiv.

    Einzig macht das T400 beim Start ein paar Zicken, die sich mit verzögertem Start etc. bemerkbar machen - Dazu gibt es aber ein gesonderter Thread die Tage.

    Edit 18.07.2018:
    Das Board wurde gegen ein Intel getauscht weil fehlerhaft!
    Geändert von sarek (18.07.2018 um 12:08 Uhr)
    Arbeitstier 1 T60: WSXGA+ T7400, WWAN, 120 GB SSD, 4 GB RAM, ATI x1400 Win7
    Arbeitstier 2 T500: WUXGA X9100, WWAN, 500 GB HDD, 8 GB RAM, Intel + ATI Win7
    Arbeitstier 3 T61 14 Wide T9500 WWAN, 120 GB SSD 8 GB RAM Intel Win10

  4. #44

    Registriert seit
    29.07.2016
    Beiträge
    57
    Danke
    10
    Thanked 3 Times in 3 Posts
    • Type, Modell: T500
    • Installtionstyp: Clean-Installation - Windows 10 Pro. 64-Bit 1703 und Funktionsupdate auf 1709
    • Grafik: Switchable Graphics Intel/ATI mit Win7 Switchable Treiber von Lenovo (siehe hier ff.)
    • Externer Monitor: Nicht getestet
    • Audio: Funktioniert - Conexant Treiber von Lenovo installiert
    • WLAN: Funktioniert - Microsoft-Treiber durch Win 10 installiert
    • WWAN: Nicht getestet - im BIOS deaktiviert
    • Ethernet: Nicht getestet - Microsoft-Treiber durch Win 10 installiert
    • Bluetooth: Funktioniert - Microsoft-Treiber durch Win 10 installiert
    • Cardreader: Nicht getestet - Ricoh-Treiber von Lenovo installiert
    • Lenovo PM Device: Funktioniert - Lenovo Treiber durch Win 10 installiert
    • Powermanager: Funktioniert nicht mit Switchable Graphics. Obsolet durch Windows 10 Energieeinstellungen und Lenovo Settings bzw. Lenovo Vantage App.
    • Access Connections: Nicht installiert
    • Fn-Tasten: Fn-F2 (Sperrbildschirm), Fn-F4/Fn (Standby/Aufwachen), FN-F7 (Projizieren), Fn-F8 (Eigenschaften von Maus, UltraNav Einstellungen), Fn-F9 (EasyEject Menü), Fn-F12 (Ruhezustand), Fn-Bild-aufwärts (Tastaturbeleuchtung), Fn-Pos1/Ende (Bildschirmhelligkeit nur mit aktiver Intel-GPU), Fn-Cursertasten (Mediensteuerung getestet mit VLC) funktionieren.
    • Hotkey - FnF5: Hotkey Features 3.89.0000 funktioniert. BT und WLAN können durch FN-F5 gleichzeitig an- oder ausgeschaltet werden. Zoom-Tool (Fn-Space) funktioniert ebenfalls.
    • Audio Tasten: Lauter/Leiser-Tasten funktionieren, Mute-Taste funktioniert nicht
    • ThinkVantage Taste: ohne Funktion
    • Ultranav: Funktioniert - Synaptics Treiber wurde durch Win 10 installiert
    • Fingerprint: Nicht getestet - im BIOS deaktiviert
    • Integrated Camera: Nicht vorhanden
    Geändert von Joutungwu (31.12.2017 um 15:46 Uhr)

  5. #45

    Registriert seit
    14.10.2012
    Ort
    Idar-Oberstein
    Beiträge
    2.976
    Danke
    24
    Thanked 268 Times in 249 Posts
    • Type, Modell - T61 14 Wide (Intel)
    • Windows: Windows 10 Pro 64 Bit 1803
    • Grafik Intel: Intel-Grafiktreiber von Windows-Update bezogen -> Funktioniert!
    • Externer Monitor: Update 29.04.19: Funktioniert
    • Audio: Windows-Update
    • WLAN: Windows-Update
    • WWAN: GPS funktioniert, WWAN würde auch funktionieren, allerdings ist keine aktive SIM-Karte drin (ericsson f3507g - Lenovo-Treiber)
    • Ethernet: Windows-Update
    • Powermanagement-Treiber: Windows-Update
    • Powermanager: Intalliert (Veränderung der setup.ini)
    • Access Connections: Nicht installiert
    • Hotkey - FnF5: Lenobvo-Software - Installiert und funktioniert
    • Link zum Thread, der geholfen hat: -
    • Ultranav: OK - Windows Update
    • Fingerprint: Windows-Update - Funktioniert über Windows Hello
    • Integrated Camera: nv


    __________________________________________________ ________________________________________


    • Type, Modell - T61 14 Wide (Nvidia)
    • Windows: Windows 10 Pro 64 Bit 1803
    • Grafik Nvidia: Nvidia-Grafiktreiber von Windows-Update bezogen -> Funktioniert!
    • Externer Monitor: Update 29.04.19: Funktioniert
    • Audio: Windows-Update
    • WLAN: Windows-Update
    • WWAN: GPS funktioniert, WWAN würde auch funktionieren, allerdings ist keine aktive SIM-Karte drin (ericsson f3507g - Lenovo-Treiber)
    • Ethernet: Windows-Update
    • Powermanagement-Treiber: Windows-Update
    • Powermanager: Intalliert (Veränderung der setup.ini)
    • Access Connections: Nicht installiert
    • Hotkey - FnF5: Lenovo-Software - Installiert und funktioniert
    • Link zum Thread, der geholfen hat: -
    • Ultranav: OK - Windows Update
    • Fingerprint: Windows-Update - Funktioniert über Windows Hello
    • Integrated Camera: nv


    __________________________________________________ ________________________________________


    • Type, Modell - T400 (Intel)
    • Windows: Windows 10 Pro 64 Bit 1803
    • Grafik Intel: Intel-Grafiktreiber von Windows-Update bezogen -> Funktioniert!
    • Externer Monitor: Update 29.04.19: Funktioniert
    • Audio: Windows-Update
    • WLAN: Windows-Update
    • WWAN: GPS funktioniert, WWAN würde auch funktionieren, allerdings ist keine aktive SIM-Karte drin (ericsson f3507g - Lenovo-Treiber)
    • Ethernet: Windows-Update
    • Powermanagement-Treiber: Windows-Update
    • Powermanager: Intalliert (Veränderung der setup.ini)
    • Access Connections: Nicht installiert
    • Hotkey - FnF5: Lenovo-Software - Installiert und funktioniert
    • Link zum Thread, der geholfen hat: -
    • Ultranav: OK - Windows Update
    • Fingerprint: DELL-Treiber - Funktioniert über Windows Hello
    • Integrated Camera: Funktioniert


    __________________________________________________ ________________________________________


    • Type, Modell - T410 (Intel)
    • Windows: Windows 10 Pro 64 Bit 1803
    • Grafik Intel: Intel-Grafiktreiber von Windows-Update bezogen -> Funktioniert!
    • Externer Monitor: Update 29.04.19: Funktioniert (VGA und Displayport)
    • Audio: Windows-Update
    • WLAN: Windows-Update
    • WWAN: GPS funktioniert, WWAN würde auch funktionieren, allerdings ist keine aktive SIM-Karte drin
    • Ethernet: Windows-Update
    • Powermanagement-Treiber: Windows-Update
    • Powermanager: Intalliert (Veränderung der setup.ini)
    • Access Connections: Nicht installiert
    • Hotkey - FnF5: Lenovo-Software - Installiert und funktioniert
    • Link zum Thread, der geholfen hat: -
    • Ultranav: OK - Windows Update
    • Fingerprint: Windows-Update - Funktioniert über Windows Hello
    • Integrated Camera: Funktioniert


    Update 29.04.19: Alle mit der 1809 ausgerüstet
    Geändert von sarek (29.04.2019 um 09:04 Uhr)
    Arbeitstier 1 T60: WSXGA+ T7400, WWAN, 120 GB SSD, 4 GB RAM, ATI x1400 Win7
    Arbeitstier 2 T500: WUXGA X9100, WWAN, 500 GB HDD, 8 GB RAM, Intel + ATI Win7
    Arbeitstier 3 T61 14 Wide T9500 WWAN, 120 GB SSD 8 GB RAM Intel Win10

  6. #46
    Avatar von AM.
    Registriert seit
    30.01.2012
    Beiträge
    240
    Danke
    0
    Thanked 11 Times in 11 Posts
    Type, Modell: T420s 4174-FL8 (das zweite von hier: https://thinkpad-forum.de/threads/211814)
    Windows: Windows 10 Pro 64 Bit 1809 - Clean Install
    Grafik Intel: Funktioniert - Windows-Update
    Externer Monitor: nicht getestet
    Audio: Funktioniert - Windows-Update
    WLAN: Funktioniert - Windows-Update
    WWAN: Nicht getestet
    Ethernet: Nicht getestet - Windows-Update
    Bluetooth: Funktioniert - Windows-Update
    Cardreader: Funktioniert - Ricoh-Treiber per Lenovo Vantage
    Powermanagement-Treiber: Windows-Update
    Powermanager: Obsolet durch Win10 und Lenovo Vantage
    Access Connections: Nicht installiert und obsolet durch Win10
    Hotkey - FnF5: Obsolet durch Win10
    Link zum Thread, der geholfen hat: -
    Ultranav: Windows Update - Mittelclick nur per tpmiddle
    Fingerprint: nicht getestet
    Integrated Camera: Funktioniert

    Fn-Tasten:
    Fn-F2 (Sperrbildschirm): Funktioniert nicht
    Fn-F3 (Energiemanager): Funktioniert nicht
    Fn-F4 (Standby/Aufwachen): Funktioniert
    Fn-F6 (Camera settig): Funktioniert nicht
    Fn-F7 (Projezieren): Funktioniert nicht, stattdessen Win-P nutzen
    Fn-F8 (Eigenschaften von Maus, UltraNav Einstellungen): Funktioniert nicht
    Fn-F12 (Ruhezustand): Funktioniert
    Fn-Bild-aufwärts (Tastaturbeleuchtung): Funktioniert
    Fn-Pos1/Ende (Bildschirmhelligkeit): Funktioniert, aber nur 10 Abstufungen. Ueber "Windows-Einstellungen - System -Anzeige - Helligkeit aendern" lassen sich die ueblichen 15 Abstufungen schalten.
    Fn-Cursortasten (Mediensteuerung): Funktioniert (getestet mit MPC-HC)
    Fn-Space (Zoom-Tool): Funktioniert nicht

    Audio Tasten:
    Lauter/Leiser-Tasten: Funktionieren,
    Mute-Taste: Funktioniert
    Mic-Mute: Funktioniert nicht
    ThinkVantage Taste: Funktioniert nicht

    Ich habe einfach die ISO der 1809er per Rufus auf einen USB-Stick kopiert und die Installation durchlaufen lassen, ohne per Hand einzugreifen. Win10 sucht sich nach und nach ueber die Updates alle Treiber zusammen, es fehlt nur der Cardreader.

    Lenovo Vantage habe ich anschliessend ueber den Microsoft Store geladen (kein Account noetig). Beim ersten Aufruf von Lenovo Vantage wird die System Interface Foundation von Lenovo geladen. Erst dann funktioniert Lenovo Vantage und das Batteriesymbol in der Taskleiste.

    In Lenovo Vantage gab es dann noch drei Treiber im Angebot: Cardreader, Synaptics und ... (habe ich vergessen). Ich habe alle auf einmal installieren lassen.

    Irgendeine besondere Reihenfolge (wie diskutiert unter https://thinkpad-forum.de/threads/218290) habe ich nicht eingehalten.

    Den Mittelklick gibt es nur per tpmiddle (zu finden unter: http://sdx1.net/tools/tpmiddle/).

    Beim T420s benoetigt man zwingend TPFanControl (https://thinkwiki.de/TPFanControl), ansonsten ist der permanent laufende Luefter nicht zu ertragen.

    AM.
    T410s T410 T500 T530 T61 14,1(3) FrankenPad T61 15(3) X301(6) X201(4) X220(2) T430 W701 X200t X200s X201t X220t X230t T420s T420p W520 T25
    Samsung P35 X65 P500 P460 N150 SurfTab wintron10.1

  7. The Following User Says Thank You to AM. For This Useful Post:

Ähnliche Themen

  1. Antworten: 105
    Letzter Beitrag: 16.04.2015, 17:16
  2. Antworten: 26
    Letzter Beitrag: 08.04.2015, 19:45
  3. Antworten: 8
    Letzter Beitrag: 12.02.2015, 18:50
  4. Antworten: 25
    Letzter Beitrag: 07.08.2014, 13:01
  5. Antworten: 5
    Letzter Beitrag: 11.11.2013, 14:29

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic