luxnote lapstore servion thinkspot
Ergebnis 1 bis 9 von 9

Thema: ERLEDIGT! nach fan error bleibt der bildschirm schwarz

  1. #1
    Avatar von nicklos
    Registriert seit
    22.12.2006
    Beiträge
    3.971
    Danke
    7
    Thanked 22 Times in 19 Posts

    ERLEDIGT! nach fan error bleibt der bildschirm schwarz

    hallo
    ich habe hier ein r500 mit atigrafikkarte rumliegen
    symptome zuerst fan error
    ich habe den lüfter getauscht
    lüfter dreht
    kein fan error mehr, allerdings bleibt der bildschirm schwarz kein thinkpadlogo keine startpost
    an einem externen monitor taucht dann auf frequenz zu hoch
    ich komme ganz kurz ins bios aber dann stürzt der rechner ab
    boote ich ohne externen monitor fährt der rechner hoch und stagniert
    wenn ich dann auf den powerknopf drücke um ihn auszuschalten oder einzuschalten keine ahnung seh ja nichts erhalte ich einen beepcode 2 mal kurz pause und dreimal kurz
    er bootet auch eine linux live cd, allerdings bleibt auch hier der bildschirm schwarz

    meine vermutung ist, daß die grafikkarte zerschmolzen ist

    die rambausteine habe ich schon getestet da gibt es

    gibt es sonst irgendwelche lösungsansätze?
    Geändert von nicklos (15.06.2015 um 10:44 Uhr)
    gruß nicklos
    iwaarweitwennisoweitwiaiawaar t61 blackintosh & multiboot osx s10 e ideenbrettl

  2. #2

    Registriert seit
    13.10.2012
    Beiträge
    1.104
    Danke
    4
    Thanked 39 Times in 38 Posts
    ich habe den lüfter getauscht
    dann kommst du um ein erneutes öffnen der kiste nicht herum.
    stromlos machen und alle kabel übrprüffen ! abstecken und neu einstecken (insbesonders das disply kabel) und alle augenscheinlich auf schäden überprüffen. kabel, stecker, buchsen,
    ausblasen mit druckluft so dass man sicher ist das nicht irgendwo etwas leitendes auf dem mainboard ist.
    währmeleitpad, paste, kühler kontrolieren ob nicht irgendwo etwas überbrückt so das ein ungewollter kontakt ensteht.
    kann passieren wenn die währmeleitpads zu dünn sind und der kühler auf den chips um die CPU DIE aufliegt.
    das währen meine schritte, sollten die nicht fruchten biosbatterie enfernen alles stromlaos und mindestens über nacht stehen lassen.
    hat bei den t60 serien schon öffters geholfen beim gleichen sympton.

  3. #3
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.693
    Danke
    28
    Thanked 1.273 Times in 1.142 Posts
    Erst einmal die USB-Buchsen mit einer Lupe inspizieren.
    Oder Du hast beim Zusammenbau einen "Kurzen" (zu lange Schrauben an falschen Stellen, etc...) verursacht.
    Geändert von Mornsgrans (12.06.2015 um 17:17 Uhr)
    72. ThinkPad-Forum - Stammtisch - 10.08.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  4. #4
    Avatar von nicklos
    Registriert seit
    22.12.2006
    Beiträge
    3.971
    Danke
    7
    Thanked 22 Times in 19 Posts
    Themenstarter
    @ mornsgrans
    usb buchsen sind ok
    und zusammengeschraubt habe ich das r500 noch nicht, da ich keine lust hatte alles wieder aufzuschrauben, wenn etwas nicht funktioniert

    @ gestern, das displaykabel habe ich gar nicht angerührt, sitzt auch bombenfest
    ich werde den lüfter noch mal ausbauen und nachsehen, wlp habe ich frische verwendet und die alte vorher akribisch mit isopropylalkohol entfernt

    wenn alles nicht fruchtet versuche ich noch den biosbatterietrick
    gruß nicklos
    iwaarweitwennisoweitwiaiawaar t61 blackintosh & multiboot osx s10 e ideenbrettl

  5. #5
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.693
    Danke
    28
    Thanked 1.273 Times in 1.142 Posts
    CPU überhitzt, würde ich sagen.
    Heatsink sitzt verkantet oder Wärmeleitpaste zu dick aufgetragen
    72. ThinkPad-Forum - Stammtisch - 10.08.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  6. #6
    Avatar von nicklos
    Registriert seit
    22.12.2006
    Beiträge
    3.971
    Danke
    7
    Thanked 22 Times in 19 Posts
    Themenstarter
    wie kann die cpu beim start überhitzt sein?
    oder meinst du schon im vorfeld irgendwann mal?
    werde auf alle fälle die wlp noch überprüfen, wobei ich meine die eher sparsam aufgetragen zu haben
    gruß nicklos
    iwaarweitwennisoweitwiaiawaar t61 blackintosh & multiboot osx s10 e ideenbrettl

  7. #7
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    62.693
    Danke
    28
    Thanked 1.273 Times in 1.142 Posts
    Zitat Zitat von nicklos Beitrag anzeigen
    wie kann die cpu beim start überhitzt sein?
    Bei nicht ausreichender oder vorhandener Kühlung wird die Abschalttemperatur schon spätestens nach 15 Sek erreicht.
    72. ThinkPad-Forum - Stammtisch - 10.08.19 ab 10:00 Uhr im "Baron", Mainz ------ Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  8. #8
    Avatar von nicklos
    Registriert seit
    22.12.2006
    Beiträge
    3.971
    Danke
    7
    Thanked 22 Times in 19 Posts
    Themenstarter
    sollte da nicht wenigstens vorher das thinkpad logo auftauchen?
    gruß nicklos
    iwaarweitwennisoweitwiaiawaar t61 blackintosh & multiboot osx s10 e ideenbrettl

  9. #9
    Avatar von nicklos
    Registriert seit
    22.12.2006
    Beiträge
    3.971
    Danke
    7
    Thanked 22 Times in 19 Posts
    Themenstarter
    so teil geht wieder
    ich hab den lüfter nochmal ausgebaut wlp sah ok aus, trotzdem alles gesäubert neue wlp aufgetragen und lüfter wiedereingebaut, bevor ich alles zusammengeschraubt habe noch einmal die 30 sekunden geschichte gemacht , dann getestet laptop bootet wieder hoch
    was jetzt gefehlt hat keine ahnung
    auf jeden fall danke für eure hilfe
    gruß nicklos
    iwaarweitwennisoweitwiaiawaar t61 blackintosh & multiboot osx s10 e ideenbrettl

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic