luxnote lapstore servion thinkspot
Seite 21 von 22 ErsteErste ... 1119202122 LetzteLetzte
Ergebnis 401 bis 420 von 421

Thema: Haswell ThinkPads - ClickPad mit TrackPoint-Tasten verbaubar!

  1. #401

    Registriert seit
    18.03.2009
    Beiträge
    2.576
    Danke
    60
    Thanked 167 Times in 162 Posts
    Zitat Zitat von shadone Beitrag anzeigen
    Damit schaltest Du aber m.E. generell alle Windows Updates für Treiber ab, nicht nur den für das ClickPad
    Ja, alles andere hat aber nicht geholfen/funktioniert -
    T490s Debian (Buster) https://www.debian.org/

  2. #402
    Avatar von RanHoeck
    Registriert seit
    28.04.2008
    Ort
    COC Rlp
    Beiträge
    643
    Danke
    162
    Thanked 71 Times in 66 Posts
    Wenn ein Gerät einmal mit allen Treibern voll funktionsfähig aufgesetzt ist kann man auf Treiberupdates über Windows Update auch gut verzichten. Will man sich auf dem Laufenden halten, was Treiberupdates angeht reicht ein Blick in Lenovo Vantage. Dann kann man immer noch im Einzelfall entscheiden was man braucht.
    "Wenn Du merkst, dass Du ein totes Pferd reitest, sorge für einen bequemen Sattel – es könnte ein langer Ritt werden!”

  3. #403
    Avatar von hafa
    Registriert seit
    05.06.2019
    Ort
    Potsdam
    Beiträge
    76
    Danke
    12
    Thanked 6 Times in 6 Posts
    Beim Stöbern habe ich eine gute Zusammenstellung an Infos über das T440p gefunden, in dem u.a. auch das Problem mit Alternativtrackpads sowie den Treibern beschrieben wird und auch ein Lösungsansatz, um nur den einen Treiber zu deaktivieren. Ich denke, das wäre auch auf das X-240 übertragbar. Selber nutze ich nur Linux, daher nur als Anregung für die Windowsnutzer.

    https://octoperf.com/blog/2018/11/07...-buyers-guide/
    (unter dem Punkt 2.10.1 "Disable Windows 10 Drivers Update"

  4. The Following User Says Thank You to hafa For This Useful Post:
  5. #404

    Registriert seit
    29.10.2012
    Beiträge
    87
    Danke
    2
    Thanked 1 Time in 1 Post
    Na, wem sind beim letzten Windows 10 Patchday die Treiber fürs nachgerüstete Trackpad rausgeflogen? Mir!
    Habe es jetzt mal damit probiert: https://thinkwiki.de/S440#Windows_10...ates_verbieten
    Dort habe ich sämtliche Hardware-IDs des Trackpads eingegeben. Unter Geräte-Manager, Mäuse und andere Zeigegeräte, ThinkPad UltraNav Pointing Device, Details, Hardware-IDs sieht man sie. Bei mir waren es:
    ACPI\VEN_LEN&DEV_0035
    ACPI\LEN0035
    *LEN0035

    Mal abwarten ob das Trackpad jetzt nach dem nächsten Windows Update funktional bleibt mit den Tasten.

    Edit: Ist ja im Prinzip das gleiche wie hafa schon vorschlug.
    Geändert von Sebastian46 (01.09.2019 um 11:28 Uhr)
    T400 - Intel P8600 2,4GHz - 2x 4GB DDR3-1066 - Toshiba 240GB SSD - Port Replikator - Windows 10
    X200 Tablet - Intel L9400 1,86 Ghz - 1x 4GB DDR3 - Samsung 840 120 GB - Windows 7

  6. #405
    Avatar von Södy
    Registriert seit
    28.03.2017
    Ort
    Hamburg
    Beiträge
    13
    Danke
    0
    Thanked 0 Times in 0 Posts
    Moin,

    habe gestern das Touchpad getauscht. Nach langem Treiber hin und her hat es mit n10gx32w endlich geklappt, (fast) läuft alles.

    Leider gehen bei den Tasten keine "Halte"-Funktion. Also ein normaler Klick funktioniert aber markieren leider nicht. Per Click auf Touchpad funktioniert es einwandfrei. Irgendwer ne Idee? Betrifft beide Tasten.

  7. #406

    Registriert seit
    07.07.2016
    Ort
    Waldems
    Beiträge
    117
    Danke
    5
    Thanked 13 Times in 13 Posts
    Ich habe im T440 ja das Trackpad von ALPS verbaut. Gestern mit der aktuellsten MS-ISO neu installiert und nur das Lenovo System-Update laufen lassen. Das Trackpad ging dann problemlos, das hat früher eher Zicken gemacht
    Lenovo Thinkpad X260 Intel Core i5-6200U, 32 GB RAM, 1 TB SSD, 12.5" 1920x1080 FHD LED
    Sierra Wireless EM7455 LTE-Karte, Interner 3-Zellen-Akku, 23.5Wh, Externer 6-Zellen-Akku, 72Wh
    Windows 10 Pro for Workstations, Lenovo ThinkPad Ultra Dock mit Lenovo Easy Reach Monitorständer

  8. #407
    Avatar von Södy
    Registriert seit
    28.03.2017
    Ort
    Hamburg
    Beiträge
    13
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hmm, egal was ich mache, ich bekomme den Trackpoint nicht zum Laufen. An der Tastatur kann es eigtl. nicht liegen, zwei Tastaturen funktionieren in einem anderen T440 mit dem Standard-Touchpad. Tastaturbeleuchtung funktioniert einwandfrei, der Connector ist scheinbar fest. Hab ziemlich viel (alles was ich im Netz finden konnte) an Treibern durch.

    Jemand noch ne Idee? Aktuellste Win 10 Version. Ist ein Synaptics Touchpad.

  9. #408

    Registriert seit
    18.03.2009
    Beiträge
    2.576
    Danke
    60
    Thanked 167 Times in 162 Posts
    Der Trackpoint geht nicht wenn das Touchpadkabel nicht (richtig) sitzt ... (kann mich nicht mehr erinnern). Meine das war so.

    Zum Treiber Windows die Updates verbieten.

    Und dann erstmal den: ultranav[n10gx25w].exe

    T490s Debian (Buster) https://www.debian.org/

  10. #409
    Avatar von Södy
    Registriert seit
    28.03.2017
    Ort
    Hamburg
    Beiträge
    13
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hmm, habe das Touchpad ganz sicher fest ran gemacht. Evtl. muss ich nochmal die Verbindung am Touchpad und nicht am Mainboard prüfen, evtl. ist es dort nicht richtig fest.
    Der Treiber ist installiert und Windows Updates auch unterbunden.

    edit: Läuft, danke! Scheinbar war das Touchpad Flachband-Kabel defekt. Austausch eines anderen und der Trackpoint läuft. Mit n10gx25w hatte ich aber weiterhin nicht die Möglichkeit, die Tasten festzuhalten und zu ziehen. Das ging erst nach Deinstallation. Hab dann noch jbg207ww mit umbenennen der SynPD.inf Einträge installiert, dann ging es!

    Danke
    Geändert von Södy (28.09.2019 um 11:50 Uhr)

  11. #410

    Registriert seit
    11.01.2009
    Ort
    Büttelborn (bei Frankfurt)
    Beiträge
    92
    Danke
    1
    Thanked 0 Times in 0 Posts
    Hallo Leute,
    ich habe vor einiger zeit ein prima X240 erstegert, neue Akkus und ein m2 SATA Festplatte eingebaut und Win 10 und Catalina (Mac OS) installiert - hat alles prima funktioniert. Da mir dieses sonderbare Trackpad nicht gefallen hat. habe ich dieses bestellt und eingebaut. Irgenwie hat es nicht so richtig gepasst, die Auflagen sind anders, es hielt nicht so richtig mit dem doppelseitigen Klebeband. Es hat auch nicht diesen kleine 3-polige Käbelchen, das zusätzlich zum Flachbandkabel am Original-Touchpad angeschlossen war. Unter Win 10 funktionierte es, bei OS funktionierte die linke Maustaste nicht und irgenwie war es wackelig - also habe ich es wieder ausgebaut und das alte wieder eingebaut und da das auch nicht so richtig wollte nochmal geatauscht ... und bei irgeneiner Aktion das Flachbandkabel kaputtgemacht (ist ja kein Wunder, der Anschluss ist eine blöde Fummelei). Beim Ausbau des kabels musste ich feststellen, dass man das Laptop nahezu bis zur letzten Schraube zerlegen muss - mit unmengen dieser winzigen Steckerchen. Es ist mir gelungen ein neues Kabel aufzutreiben, das hat etwas gedauert (klar, es kommt aus China - ich habe gleich zwei bestellt - ich musste lange suchen). Der Einbau war sehr fummelig - aber - es funktioniert ... fast. Zunächst ging weder Tastatur noch Trackpoint noch Trackpad. ich habe den obengenannten Treiber installiert.Jetzt geht Tastatur, Trackpoint und die unteren Mäusetasten sowohl unter Win als auch unter OS - leider aber nicht die oberen. Unter OS reagieren sie, aber nicht als linke und rechte obere Maustaste.
    Hat jemand eine Idee?

  12. #411

    Registriert seit
    18.03.2009
    Beiträge
    2.576
    Danke
    60
    Thanked 167 Times in 162 Posts
    Unter Windows 10 brauchst du einen "gepatchten" Treiber. Den kann man auch selbst patchen (Geräte id in der inf Datei anpassen).
    T490s Debian (Buster) https://www.debian.org/

  13. #412

    Registriert seit
    11.01.2009
    Ort
    Büttelborn (bei Frankfurt)
    Beiträge
    92
    Danke
    1
    Thanked 0 Times in 0 Posts
    Aha, gut zu wissen. Kannst Du mir sagen, wie das geht? Für diesen Threat werden bei mir 21 Seiten angezeigt - ich habe viele gelesen, aber nicht alle - vielleicht habe ich eine entsprechenden Beschreibung überlesen.

    Ich habe jetzt nochmal gelesen und finde nochmals die Info von @mcb, dass man die .inf Datei anpassen muss. Weiter oben steht, man müsste die Geräte ID von dem Gerät eintragen aus dem es stammt - wo bekomme ich die aber bitte her?
    Geändert von erikafuchs (27.12.2019 um 14:54 Uhr)

  14. #413

    Registriert seit
    18.03.2009
    Beiträge
    2.576
    Danke
    60
    Thanked 167 Times in 162 Posts
    https://www.camerongray.me/2015/02/f...hinkpad-t440s/

    ^^ schau mal in den Kommentaren ( inf ) und dann google (ich habe ein 440er).

    Code:
     				finally, I found the way to use T450 driver to fit my T440P on Win10….
     Pre-requirement:
    1. uninstall any Synaptics driver.
     2. download the tool from the following website that can prevent the driver update from windows update.
    https://support.microsoft.com/en-us/kb/3073930
     3. Download the latest T450 driver from lenovo web site [jbg206ww.exe]
     Setup  the latest T450 driver  on T440P:
     1. Run jbg206ww.exe and only extract files without installation.
    2. Edit x64/SynPD.inf under the folder to which the driver is extracted.
    3. you will find three line as follows.
    Be aware that “LEN0036” is the T440P Hardware ID.
    please check your hardware ID from device manager  in control pannel.
    ===================================================
    %SMB.IBMDeviceDesc%  = LENOVO_GROUP36_InterTouch_Inst,ACPI\LEN0036
     %SMB.IBMDeviceDesc%  = LENOVO_GROUP36_InterTouch_Win8_Inst,ACPI\LEN0036
     %SMB.IBMDeviceDesc%  = LENOVO_GROUP36_InterTouch_Win8_Inst,ACPI\LEN0036
     ======================================================
     4. delete the three line.
     5. find the three line below.
    %SMB.IBMDeviceDesc%  = LENOVO_GROUP41_InterTouch_Inst,ACPI\LEN200E
     %SMB.IBMDeviceDesc%  = LENOVO_GROUP41_InterTouch_Win8_Inst,ACPI\LEN200E
     %SMB.IBMDeviceDesc%  = LENOVO_GROUP41_InterTouch_Win8_Inst,ACPI\LEN200E
     6. replace “LEN200E” into “LEN0036” for the three line
     LEN200E is T450 hardware ID.
     7. save the change and close the SynPD.inf file
     8.Restart by command in cmd: shutdown /r /o /f /t 0 (other method: Hold shift down and click restart)
     On the boot  manu
    Select Troubleshoot > Advanced Options > Startup Settings > Restart
     In restart, select option 7. (you must select 7 to bypass digital signature ,otherwise the driver installation will be failed. )
     9. Go to the folder to which the driver is extracted.
     Run setup.exe normally.
    During the installation, the  warming message will pop-up that metioned without digital signature.
    please agree it to complete the installation.
     now the latest T450 driver will be installed ,but the driver did not  have digital signature just because SynPD.inf  was modified…….who  cares….
    T490s Debian (Buster) https://www.debian.org/

  15. #414

    Registriert seit
    11.01.2009
    Ort
    Büttelborn (bei Frankfurt)
    Beiträge
    92
    Danke
    1
    Thanked 0 Times in 0 Posts
    Die Firma dankt!

    Jetzt habe ich das Problem, ob ich das bei meinem X240 entsprechend probieren soll (oder mich mit den Klicks unten zufriedengeben soll - das ist immer noch besser als das Originalteil).

    Weiß jemand für was das kleine 3 polige Kabel gut ist? NFC - habe ich irgendwo gelesen?

  16. #415

    Registriert seit
    18.03.2009
    Beiträge
    2.576
    Danke
    60
    Thanked 167 Times in 162 Posts
    Mein Nachbau hat kein NFC / aber das müßte der leere Rest von Kabel sein.
    T490s Debian (Buster) https://www.debian.org/

  17. #416

    Registriert seit
    08.01.2014
    Beiträge
    10
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo Leute, ich habe ein altes T440s, das ich gerne für meine Frau wieder fit machen würde. Leider fällt bei dem Gerät immer wieder das Touchpad komplett aus, selber Effekt unter Windows & Linux (Dualboot). Bios Reset bringt nichts, glaube ich nicht, dass es ein SW-Problem ist.
    Zurück zum Thema: Deswegen möchte ich ein neues Touchpad einbauen, am liebsten das vom T450. Dazu habe ich ein paar Fragen:

    Erfahrungsbericht Windows 10 & Treiber: Ich habe die letzten Seiten gelesen, aber da die schnell ein paar Jahre zurück liegen, wollte ich mal fragen, ob jemand mit T440s + T450 Touchpad + Windows 10 aktuell erzählen kann, wie gut das funktioniert. Ich habe gelesen, dass es öfters Probleme mit dem Treiber gibt. Kriegt man das T450 Touchpad ohne allzuviel Aufwand zum Laufen, ohne, dass man regelmäßig (nach jedem Update) wieder dran rumfummeln muss?
    Dazu sei gesagt: Meine Frau ist kein Power-User, so lange das Touchpad an sich, linke & rechte Maustaste funktionieren reicht das. Scrollen mit zwei Fingern wäre nice to have. Der Trackpoint wird nicht genutzt.

    Erwerb des Touchpads (in der Bucht): Leider sind fast alle Links der letzten Seiten tot. Kann ich einfach irgendein T450 Touchpad auf Ebay kaufen? Gut bewerteter Händler vorausgesetzt. Beispielsweise das unter [1] verlinkte? Ich nehme an es gibt nur Orginalteile auf dem Markt.

    Alps oder Synaptics: Anscheinend hat man ja keinen Einfluss drauf was man bekommt. Richtig? Gibt es eine Tendenz, bei welchem sich die Treiber-Problematik einfacher verhält?

    Viele Grüße,
    Alex

    [1] https://www.ebay.de/itm/Lenonvo-Thinkpad-T440-T440P-T440S-T540P-T450-Touchpad-Trackpad-Mit-Drei-3-Tasten/153855800180?hash=item23d2853374:g:U1wAAOSwxe5eYof O
    Geändert von Leuli (11.03.2020 um 21:26 Uhr)

  18. #417

    Registriert seit
    18.03.2009
    Beiträge
    2.576
    Danke
    60
    Thanked 167 Times in 162 Posts
    Du hast wenig Einfluß darauf was du bekommst.

    Original oder "Nachbau". Die Treiber bekommt man zum laufen, aber man möchte zwingend die Windowstreiberupdates deaktivieren, wenn man dabei ist für alle Treiber?!? (Meine Methode)
    T490s Debian (Buster) https://www.debian.org/

  19. #418

    Registriert seit
    10.05.2008
    Ort
    Dresden
    Beiträge
    3.969
    Danke
    41
    Thanked 22 Times in 20 Posts
    Ich habe hier gerade drei X240 vor mir, zwei mit ClickPad aus X250 mit drei Tasten und eines mit dem Original.
    Wenn man mit den Fingern ganz leicht auf das TouchPad klopft, merkt und hört man bei zweien ein deutliches Klappern, nur bei einem (ist das aus dem X250) fühlt es sich richtig satt an, ohne zu Klappern.
    Ist nur minimal, aber im Vergleich zueinander stört es dann doch ganz schön.
    Woran kann das liegen? Kann man da mit Klebestreifen was machen? Oder liegt es am internen Aufbau der einzelnen TouchPads?
    Ich SUCHE: - |-| Meine Marktplatz-Angebote: einige WWAN-/UMTS-Karten mit FRU

  20. #419

    Registriert seit
    08.01.2014
    Beiträge
    10
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hi Leute,
    ich habe das Touchpad aus meinem Post (#416) gekauft und in mein T440s eingebaut. Der Einbau verlief ohne Probleme. Unter Windows 10 (Neuinstallation ohne Lenovo Vantage) funktioniert das Touchpad auch erstmal ohne weiteres, nur eingeschränkt. Heißt: Rechte, linke und mittlere Maustaste funktioneren, Zeigen über das Touchpad ebenfalls, nur funktionieren keine Gesten. Eigentlich brauche ich nur noch Zwei-Finger-Scrollen. Leider habe ich kein Synaptics-Programm im System-Tray, auch unter dem Dialog "Eigenschaften von Maus", Tab Hardware, hätte ich die Synaptics-Utility erwartet, ist aber nicht da.

    Jetzt habe ich das von mcb Vorgeschlagene probiert:
    - Treiberupdates von Windows Update deaktivieren
    - gepachten Treiber installieren, wie in Post #413 beschrieben.

    Ich habe es mit dem ultranav[n10gx25w].exe sowie dem ultranav[jfgh09ww].exe probiert (also die gepatchte Version). Ändert leider alles nichts. Kein Zwei-Finger-Scrolling.


    Auch ein Update der Treiber mit Lenovo Vantage bringt leider nichts. Any ideas?

    Wie finde ich denn raus ob ich ein Alps oder Synaptics Touchpad installiert habe?
    An die Leute die das Ding unter Windows 10 zum Laufen gebracht haben: Funktioniert bei euch das Zwei-Finger-Scrolling? Ist bei euch eine Synaptics-Utility? (ich würde sowas wie [1] erwarten).

    Viele Grüße,
    Alex

    [1] https://i0.wp.com/nicolascoolman.eu/...resize=400,300

  21. #420

    Registriert seit
    04.12.2014
    Beiträge
    879
    Danke
    98
    Thanked 100 Times in 93 Posts
    Alps: glatte Oberfläche auf der Rückseite.

    Synaptics: kleine Löcher auf der Rückseite.


Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook